Ich und die UVR1611

  • Nun habe ich mich mal an die UVR1611 rangemacht.
    Habe die Werkseinstellung soweit auf meine derzeitigen Bedürfnisse abgespeckt.
    Die Brenneranforderung möchte ich erst einmal über TV und TS am Brenner regeln.
    Mir geht es erst einmal darum die Heizkreise zu regeln.


    Wie kann ich hier nun die Tapps Datei anhängen? Mit der Tapps Datei mit der Endung .eng bekomme ich hier eine Fehlermeldung!


    Würde gerne mal mein Schema, zwecks Überprüfung hier einstellen.

  • Hallo,
    mach doch einfach einen Screenshot vom Schema und füge den als JPG ein

  • Was hast du abgespeckt?


    Bis jetzt sehe ich nur die zwei Heizkreise. Wenn du wirklich nur diese zwei Pumpen und Mischer über die UVR regeln willst, hast du (fast) alles richtig gemacht. Diese Verbindung bei "Freigabe" kannst du weglassen. Dafür wäre die UVR allerdings fast zu schade ;)


    Ansonsten zum Einstellen hier: Einfach die ENG zippen oder die Funktionsdaten als Text hochladen.


    Gruß

    KC25S, 2x1000l Puffer parallel, Laddomat, UVR1611, 115l WW-Speicher, Schornstein 18cm rund (8m), 10m Fernwärmeleitung, Wilo Stratos Pico und LAING Ecocirc Hocheffizienzpumpen, Vaillant Gastherme für den Notfall

  • Was hast du abgespeckt?

    Solar etc.


    Bis jetzt sehe ich nur die zwei Heizkreise. Wenn du wirklich nur diese zwei Pumpen und Mischer über die UVR regeln willst, hast du (fast) alles richtig gemacht. Diese Verbindung bei "Freigabe" kannst du weglassen. Dafür wäre die UVR allerdings fast zu schade ;)

    Ja es geht erst einmal nur um die zwei Heizkreise. Mit der Zeit wird noch erweitert, deshalb die UVR.
    Muss erst einmal durch den Winter kommen und habe derzeit nur die Brennersteuerung. Momentan werden also die Mischer manuell gesteuert. Der Winter ist aber noch lange. Deshalb erst einmal nur das notwendigste.



    Ansonsten zum Einstellen hier: Einfach die ENG zippen oder die Funktionsdaten als Text hochladen.

    Danke!

  • Ich empfehle Dir dringend, auch die UVR die Brenneranforderung regeln zu lassen. Das ist viel flexibler und kann es wirklich besser als der Brenner. Aber dumm ist das nicht, erstmal den Heizkreiskram einzurichten und sich dann hinterher um die anderen Dinge zu kümmern.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Muss mich erst einmal mit der UVR vertraut machen. Daher erst einmal alles in kleinen Schritten damit mein Hirn folgen kann. :S
    Wichtig ist das die Hütte beheitzt wird und ich mich nicht total verzettele und nachher geht garnichts mehr.

  • Mit dem o.g. Modul habe ich wohl ein Verständnissproblem.


    Die Brenneranforderung geschieht ja eigendlich mit den beiden Sensoren TV+TS. Sagen wir mal 80°c - 60°C.
    Wenn ich nun im Modul Heizungsanforderung T.anf.SOLL 60°C angebe und DIFF.EIN 2.0K dann springt der Brenner schon bei 62°C an.
    Bedeutet das der Regler quasi früher die Freigabe macht damit die Temperatur im Speicher nicht während der Starphase unter 60°C leergesaugt wird???
    Oder verstehe ich da was völlig falsch???


    Und bezüglich Kesselfühler wollte ich fragen ob man da auch Digitale für die UVR nehmen kann?

  • Einfach eine höhere Differenz als nur 2K einstellen. Da musst Du probieren, was die richtige Differenz ist. Ich habe bei mir 5 K eingestellt und festgestellt, dass das gut reicht. Und wichtig ist auch, den oberen Pufferfühler richtig zu platzieren. Der sollte etwas unterhalb des Anschlusses für den Heizungsvorlauf sein. Normal sollte auch möglich sein, den Heizkreis abzuschalten, wenn der Puffer zu kalt ist. Bei mir gibt es zwei Abschaltschwellen für den Heizkreis: der Puffer unterschreitet oben eine Mindesttemperatur oder der Kessel ist nicht auf Betriebstemperatur (kann den Puffer noch nicht laden). Wenn es kalt ist, kann es mal passieren, dass der Heizkreis bei mir für 5 bis 10 Minuten abgeschaltet wird. Nämlich dann, wenn der Puffer seine Mindesttemperatur unterschreitet und der Kessel noch nicht auf Betriebstemperatur ist. Ich habe beobachtet, dass sobald der Kessel auf Betriebstemperatur ist und den Puffer lädt, genügend Wärme zur Versorgung des Heizkreises da ist. Da steigt dann zwar die Puffertemperatur erstmal langsam, weil was oben reinkommt auch gleich wieder in den Heizkreis rausgeht, aber so soll es ja auch sein.
    Auf jeden Fall ist das effektiver als über feste Schwellen zu schalten.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Danke Thomas,


    mit den 2K Diff war ja nur als Beispiel. Aber anscheinend habe ich die Sache doch richtig interpretiert. :thumbup:
    Die Satzstellung in der Doku ist ja auch nicht von schlechten Eltern!
    Noch ist nichts angeschlossen und ich lerne noch. Hoffentlich kommen nächste Woche die Sensoren....

  • Ich möchte gerne die Ladepumpe vom Laddomaten mit der UVR ansteuern, anstatt des Ladepumpenthermostat am Atmos. Den verstelle ich nämlich schon mal beim arbeiten im Keller.
    In der Doku und auch in der Werkseinstellung wird Tzub mit S9 (Kesselvorlauf) und Tref mit S5 (Pufferfühler unten) vorgegeben.
    Habe die 72er Patrone verbaut. In der Schulung wurde uns angeraten die Ladepumpe bei 70°C einzuschalten. D.h. also ich müsste Tzub mit 70°C paramentieren.
    Nun wird aber eine Rücklauftemperatur von 65°C vorgeschrieben, ich lade aber den Puffer mit 80°C durch. Wie muss ich den nun Tref paramentieren? Was bringt das wenn ich eine festgesetzte Temperatur durch die Patrone habe als referenz die untere Puffertemperatur zu nehmen?
    Ist es nicht einfacher an Tref auch den Fühler S5 (wenn das überhaupt geht)zu paramentieren?
    Irgendwie check ich das nicht.....

  • Eine Alternative ist auch, die Laddomatpumpe über den A25 anzusteuern. Ich habe das über den Parameter S6=12 gemacht. Man muss dann den Fühler TK als Kesselfühler installieren (ich hatte noch einen NTC20kOhm von meiner alten Regelung rumfliegen). Als Startwert habe ich 70 Grad und für die Abschaltung (Parameter weiß ich jetzt nicht) habe ich das so gemacht, dass die Ladepumpe abstellt, wenn der Brenner seine Nachlaufzeit beendet hat.
    Und was die Steuerung über die UVR angeht: hier wird davon ausgegangen, dass die Ladepumpe solange laufen soll, wie mehrere Bedingungen erfüllt sind (ich habe zwar die "kleine UVR 63H", aber die Logik ist die gleiche bei den Funktionen der UVR1611):
    1. Der Zubringer (Kessel bei Dir) muss eine Einschaltschwelle (Mindesttemperatur) erreicht haben, in dem Fall 70°C.
    2. Der Empfänger (Puffer immer unten, nicht oben) muss kälter sein als die Maximaltemperatur für den Puffer (also z.B. 73°C)
    und vielleicht 3. Der Zubringer (Kessel) hat eine höhere Temperatur als der Empfänger + eine einstellbare Differenz (z.B. 4 K).
    Diese Bedingungen müssen erfüllt sein, damit die Kesselpumpe läuft, andernfalls wird sie abgeschaltet.
    Nun hat TA bei seinen Regelungen meistens zwei Werte, die man für die max und min-Werte angeben muss: Einschalt- und Ausschaltwerte.
    Das heißt dann z.B. für den min-Wert für den Kesselfühler folgendes: min Einschalt (meistens mit Pfeil nach oben) 70°C, darunter ist die Schwelle nicht erreicht. Dann gibt es dazu noch min Abschalt (meist mit Pfeil nach unten), das ist der Wert, ab dem der Ausgang wieder blockiert wird, wenn die Temperatur wieder sinkt, z.B. 68°C. Damit soll erreicht werden, dass solche Differenzregelungen nicht takten.
    Für die Max-Werte gilt das umgekehrt. Also max (Abschaltschwelle), mit Pfeil nach unten, z.B. 75 °C am Puffer unten und dann wieder max (Einschaltschwelle), das ist die Temperatur (die unter der Abschaltschwelle liegen muss!) ab der dann bei sinkender Temperatur der Ausgang wieder freigegeben wird.
    Also zum Beispiel Ladepumpe: Der Kessel soll mindestens 70 Grad haben, ehe die Pumpe anläuft, stellst Du also für den min-Einschaltwert 70 °C ein. Wenn der Kessel ausbrennt, sinkt ja die Temperatur wieder. Dann soll aber die Pumpe möglicherweise nicht direkt wieder auschalten. Also nimmt man einen realistischen Wert, ab dem dann die Pumpe wieder abschalten soll: z.B. 68 °C.
    Der zweite Wert, den die Pumpenansteuerung regelt ist der max-Wert am Puffer unten. Ist auch logisch, die Pumpe soll ja laden, wenn der Puffer noch nicht voll ist UND der Kessel Wärme liefern kann (das sind die Sachen eben, min-Schwellen). Ist also die Temperatur niedriger als der Maximalwert am Puffer unten, also z.B. 75 °C, soll die Pumpe laufen. Wird die überschritten, schaltet die Pumpe ab. Nun würde die unter Umständen wieder einschalten, wenn die 75 °C direkt unterschritten werden, deswegen die zweite Schwelle: da könntest Du z.B. 50 °C einstellen. Also die Pumpe schaltet ab, die Temperatur sinkt, soll aber nicht direkt wieder einschalten, sondern erst, wenn 50 °C unterschritten werden. Oder was auch immer Du da einstellen willst. Das muss dann mit den Schwellen für die Brennerabschaltung korrespondieren.


    Ich habe auch erst eine Weile nachdenken müssen, wie die Logik dahinter ist. Aber alles in allem ist das sehr gut durchdacht, aber eben am Anfang erstmal verwirrend. Ich hoffe, Du bist jetzt nicht noch mehr verwirrt. 8o

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Nochmal Danke Thomas,


    glaube ich kann deinen Darstellungen folgen muss mir das Morgen nochmal in Ruhe durch meine Hirnwindungen ziehen.


    Euch allen einen guten Rutsch!!!

  • Hallo zusammen,


    alle Sensoren etc. sind da und ich bin dabei die Kabel aufzulegen. So weit so gut, aber bei dem RAS bin ich verunsichert.
    Ich habe den RAS-Plus von TA. In der Anleitung steht geschrieben:


    "Der Sensor wird an die Datenleitung (DL-Bus) und Sensormasse angeschlossen."


    Laut Anleitung der UVR sollte das Ausgang 14 sein. Sehe ich das so richtig ?


    Laut Schema wird aber der RAS auf S13 gelegt ! Habe ja das Werkschema von TA genommen.


    Ich vermute ja mal schwer das A14 richtig ist wegen der Datenübertragung. Nun habe ich aber eben im Schema S13 stehen, kann man nun einfach dort A14 eintragen und TAPPS stellt selber dann eine Verknüpfung her?

  • Der RAS-plus unterscheidet sich vom RAS dadurch, dass er eine eigenständige Elektronik besitzt und auch diverse Dinge anzeigen kann, dafür muß er aber mit der 1611 bidirektional reden können, daher wird er an A-14 (Datenleitung) angeschlossen.
    Der Ausgang A-14 ist multifunktionell, mittels eines 12 V Relais kann man ihn auch als Schaltausgang parametrieren (ist allerdings der letzte Notnagel wenn man einen Ausgang benötigt) besser ist man dran wenn man dann gleich ein I/O35 oder 44 nimmt.


    Du musst allerdings aufpassen, denn der RAS-plus ist dann eine Netzwerkeingangsvariable und in der Benennung etwas umständlich, denn alle CAN Bus Eingangsvariablen kommen von einer Busadresse größer 1 (die 1611 ist grundsätzlich die Busadresse 1) im DL-Netzwerk fängt allerdings der erste Teilnehmer ebenfalls mit 1 an (der RAS-plus ist werksseitig mit DL-Adr. 1 voreingestellt).


    Was Du dann über die Datenleitung einliest mußt Du mittels der Indexnummer auswählen, denn Du hast verschiedene möglichkeiten zur Auswahl, also Beschreibung seeeehr genau lesen!


    Grüße, Hannes / ESBG

  • Vielen Dank Hannes, habe es soweit verstanden.
    Nur wie stell ich das in TAPPs dar, ich muss doch irgendwie nun den Eingang S13 umbenennen und auch wohl paramentieren?

  • Du musst nicht den Eingang 13 umbenennen, sondern einen Netzwerkeingang anlegen, bei Quelle musst Du DL anklicken und bei der Heizkreisfunktion eben diesen Netzwerkeingang hinstellen und mit der Linie anbinden!


    Und bei Ausgänge musst Du A-14 als DL parametrieren (weksseitig eigentlich so voreingestellt in der 1611)

  • Ich glaube ich bin einen Schritt weiter.


    [Blocked Image: http://s7.directupload.net/images/user/140105/temp/yqoxvihj.jpg]


    Wäre nett wenn Ihr da mal drüberschaut.


    Habe nun den Sensoreingang gelöscht, einen Ausgang aus der Bibliothek genommen und als Datenleitung paramentiert.
    Bin ich auf dem richtigen Weg?

  • Nein leider nicht, denn Du musst im Auswahlmenü "Netzwerk" einen "Netzwerkeingang" nehmen und ins Arbeitsbild ziehen, diesen dann "parametrieren" und ihm sagen dass er von DL Netzwerkknoten 1 den Index x abholen soll.
    Und diesen Netwerkeingang stellst Du vor die Heizungsfunktion und ziehst die Linie zum Raumfühlereingang.


    NICHT einen AUSGANG so vergenotwendigen, die Ausgänge haben deswegen 2 "Anbindmöglichkeiten" weil man z.B. eine Funktion nur dann freigeben möchte wenn der Ausgang EIN ist (egal ob per Hand oder Auto!)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!