Neuer A25 Pelletbrenner mit ACD01 an Atmos D20P Heizkessel startet nicht

  • P { margin-bottom: 0.21cm; }



    Liebe Freunde und Fachleute von Atmos
    und Co.



    Ein Arbeitskollege hat sich den Atmos
    Heizkessel D20P mit Pelletsbrenner A25 und der [lexicon]Steuerung ACD01[/lexicon]
    gekauft. Sein Schwiegersohn hat die Anlage angeschlossen. Leider
    startet der Pelletsbrenner nicht. Deshalb hat er mich gebeten einmal
    danach zu sehen was los ist. Beim Einschalten macht der Brenner
    seinen Selbsttest. Er zeigt keine Fehler an. Im Handbuch auf Seite 21
    steht, dass der Brenner A25 mit dem elektronischen Regler direkt
    gesteuert wird. Die Parameter S6=1, S14=0, S15 =1 sind eingestellt.
    Da der Brenner nicht läuft, hat er sich [lexicon]Holz[/lexicon] gekauft und schürt
    damit. Sein Pelletslager bleibt unberührt.



    Wir alle sind irgendwie ratlos.
    Vielleicht hat jemand eine Idee was sein könnte.
    In herzlicher Verbundenheit
    Josef




    Anlagenbeschreibung:



    Atmos Heizkessel D20 mit
    Pelletsbrenner A25 und der [lexicon]Steuerung ACD01[/lexicon]



    1000l Kombipufferspeicher mit
    integrierten Heißwasserspeicher und Solarwärmetauscher.



    Für die Rücklaufanhebung ist ein
    3-Wegeventil eingebaut mit Stellmotor.

  • Habt ihr die elektrischen Änderungen, die beim Anschluss der ACD01 vorzunehmen sind, alle gemacht?!?
    Da müssen einige Leitungen ab- und andere angeklemmt werden....


    Zudem nochmal genau die Einstellungen in der ACD01 überprüfen - mein Brenner sprang z.B. nicht an, weil der Kesselschutz fälschlicherweise noch angeschaltet war.

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Guten Morgen Michael,


    vielen Dank für Deine Hinweise.

    Zudem nochmal genau die Einstellungen in der ACD01 überprüfen - mein Brenner sprang z.B. nicht an, weil der Kesselschutz fälschlicherweise noch angeschaltet war.

    Den Kesselschutz werde ich überprüfen.

    Habt ihr die elektrischen Änderungen, die beim Anschluss der ACD01 vorzunehmen sind, alle gemacht?!?
    Da müssen einige Leitungen ab- und andere angeklemmt werden....

    Elektrische Änderungen wurden keine vorgenommen. Im Handbuch habe ich dafür keine Hinweise gefunden. Außer auf der Seite 123. Die zwei Verbindungsadern sollen bei dem Kesseltyp GSE gelegt werden. Weil mein Arbeitskollege den Kessel D20P hat, habe ich diese nicht gelegt.
    Es wäre sehr nett, wenn Du mir einen Hinweis geben könntest, welche Veränderungen vorgenommen werden müssen, oder auf welcher Seite im Handbuch die Informationen stehen.


    Vielen Herzlichen Dank im Voraus.
    Josef

  • Nur mal mangels Zeit auf die schnelle...


    In diesem Fall müsste das hydraulikschema 10 eingestellt werden, die Brücke für gleichzeitigen Betrieb Brenner/ Ventilator gesetzt werden und die Einstellungen passend zum Schema 10 vorgenommen werden.
    Den Brenner kann man zwar mit den Einstellungen im Handbuch anfahren, aber bei mir lief er dann mit ca 26 KW. Es gibt auf der Homepage von Rentsch (?) Ein Programm zur Berechnung und Einstellung der Brennerleistung, dieses ist durchaus zu empfehlen.


    Zu den Änderungen im Kessel: diese sind im Handbuch des Kessels versteckt, unter der Rubrik “Anschluss ACD01“.
    Grundsätzlich werden die Regler auf dem Schaltfeld stillgelegt und stattdessen auf die ACD01 verdrahtet, ebenso kommt ein zusätzlicher Fühler in die Tauchhülse am Kessel (dafür kann man zwei überflüssige von den Schaltreglern entfernen) Edit: Seite DE21
    Auch am Klemmbrett des Kessels werden einige Leitungen zugefügt bzw entfernt - ich kann mich aber an Details jetzt auch Grad nicht erinnern. Wichtig war jedenfalls, das die Drehregler vom Strom getrennt werden und stattdessen die ACD01 eingebunden wird!


    Es wird bestimmt auch noch jemand anmerken, das man die Regelung lieber dem Brenner überlässt etc.
    Aber: die ACD01 kann das mindestens ebenso gut. ;)


    Gruss, Micha


    Edit: das alles gilt natürlich nur, wenn man der Steuerung und nicht dem Brenner die Regelung der Anlage überlässt!
    Auf meinem Brenner sind keine Fühler etc aufgelegt, das läuft alles über die ACD.
    Das einzige, was ich bislang am Brenner eingestellt habe, waren die Parameter für die Leistung....

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

    Edited once, last by 855 ().

  • Hallo Micha,


    Vielen Dank für Deine Infos.
    Heute habe ich rumtelefoniert und das PDF-Handbuch des D20P Kessels bekommen. Darin steht auf Seite 18 das Schaltschema das ich brauche zum Anschluss des Brenners an die ADC01. Dank Ihres Hinweis konnte ich konkret nach der Verdrahtung fragen. Ich vermute, dass "L2 out" nicht aufgelegt ist. Morgen früh bin ich bei meinen Arbeiskollegen. Dann weiß ich mehr und kann dann hoffentlich den Brenner zum laufen bringen. Die Homepage von Rentsch werde ich gleich besuchen.


    Liebe herzliche Grüße
    Josef

  • Hallo Micha,


    Dank deines Hinweis auf die interne Kesselverdrahtung kam ich zum ersten Teilerfolg. Ich habe die Verdrahtungsseite 18 der Kesselbedienungsanleitung teilweise mit 400% Vergrößerung ausgedruckt. Neben der Verdrahtung von Punkt A, B, D muss auch noch ein Brückenstecker Punkt F hinten eingesteckt werden. Die Bedienungsanleitung lässt wirklich zu wünschen übrig. An der Steuerung ADC01 ist der Brenner, und die anderen Pumpen im Test-Menü angelaufen. Ich habe den telefonischen Kundendienst von Atmos angerufen. Wir haben das Hydraulik System 10 neu geladen und alle relevanten Parameter neu eingestellt. Obwohl der Pufferspeicher und der Kessel kalt waren, lief der Brenner nicht an. Also kann es nur an der Steuerung liegen. Ist sie defekt, müssen wir sie zurück senden? Bevor wir das tun, so schlug ich vor, einen kompletten Reset durch zu führen. Hydraulik-System 10 neu geladen und die relevanten Parameter eingestellt. Der Brenner lief sofort an.


    Ein Dank geht hiermit auch an den telefonischen Kundendienst von Atmos.
    Gruß, Josef

  • Freut mich, das ich euch zumindest auf die richtige Spur setzen konnte! :)

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!