Drehzahlproblem mit Frequenzumrichter

  • Hallo,


    ich stehe kurz vor dem Erstbrand, habe heute noch den Frequenzumrichter in Betrieb genommen und parametriert, alles scheint prima zu Funktionieren. Minimaldrehzahl bei 0,0V ist gegeben ebenso fährt der Motor laut Anzeige beim Frequenzumrichter bis auf 4500 U/min.


    Jedoch werden ab ca. 3800 U/min die Strömungsgeräusche der Luft weniger und die Tonhöhe des Motors geht nach unten. So ca. bis 4100 U/min, danach findet gefühlt keine Veränderung bis 4500 U/min mehr statt.


    Der Motor hat 0,12 kw bei 400V und 50 Hz und 2800 U/min. Frequenzumrichter ist bis 0,75 kw.


    Irgend etwas ist da faul.


    Schöne Nacht und Gruß.

  • Hallo,


    Problem gelöst. Der Motor war in Sternschaltung angeschlossen. Die Erhöhung der Drehzahl funktioniert aber nur problemlos in Dreieckschaltung. Jetzt saugt der Ventilator sogar kleiner Festteilchen an (vom Schamottieren), so dass es im Rauchrohr klappert wie bei einem Staubsauger wenn man kleine Steinchen einsaugt. Echt spitze.


    Grüße Michael

  • Hallo Michael,


    Ich hoffe, Dein Motor dafür gebaut und kennst Du Dich damit aus. Dann Ok.
    Sonst: Ich denke, Du betreibst Deinen Motor mit 75 Hz max. Die benötigte Last steigt in Quadrat zur Drehzahl, die Leistung kubisch.
    Eventuell Thermistor des Motors überwachen oder besser im Frequenzumrichter den Abschaltwert korrekt einstellen.
    Motor mit Wicklungsisolierung F (Isolierstoffklasse). Lager geeignet??. Lüfterrad stabil genug??
    Deine Mindestdrehzahl bei 0V <= 5Hz wobei der Lüfter ja ohnehin durch die Nähe zum Kessel thermisch belastet ist.


    Gruß


    Thomas

  • Hallo Thomas,


    wie Du meiner Frage entnehmen konntest, kenne ich mich mit dem Thema nicht so gut aus, daher danke für Deine Hinweise. Ich betreibe den Motor derzeit mit max. 80 Hz. Aber diese Leistung kommt in der Realität nur für wenige Sekunden vor, in denen ich Nachlege. Wegen der trotzdem auftretenden Rauchfreisetzung muss ich mir für diesen Fall noch etwas andres ausdenken. Bisher macht er keine Anstallten, dass er das nicht verkraftet.


    Die restliche Zeit läuft der Motor geregelt über das Primärsignal unterhalb von 50 Hz. Die Wicklung ist in F ausgeführt, zu den Lagern kann ich nichts sagen, Lüfterrad ist OK.


    Die Mindestdrehzahl liegt bei >= 600 U/min also 10,7 Hz und damit kann ich bisher keine thermischen Probleme erkennen. Der Motor wird nicht warm. Ich habe die Welle verlängert und ihn auf den
    original Anschlusskorb, mit innen liegendem Lüfterrad, geflanscht. Bei einer AGT von 110 Grad max. bleibt es an dieser Stelle kühl.


    Was meinst Du mit korrektem Abschaltwert? Welche Parameter ist das?


    Danke und Gruß


    Michael

  • Hallo Michael,


    Mit Deinen 12,5 Hz sollte das funktionieren. Das Problem ist die fehlende Eigenlüftung. Das Lüfterrad des Motors dreht ja auch so langsam. Unter 5Hz raucht der bestimmt ab. Ab 10Hz sollte das gut funktionieren. Da scheiden sich aber die Geister. Wenn Du einen Thermistor im Motor hast, kannst Du den ja anschließen. Viele Umrichter unterstützen das.


    Zum Abschaltwert. Das ist bei jedem Umrichter etwas anders. Wichtig ist, daß die richten Motordaten im Umrichter sind. Der Umrichter rechtet dann damit, ob der Motor überhitzt. Manchmal kann man auch noch Abschaltwerte eingeben. Am sicherstem ist natürlich der Thermistor in der Motorwicklung.


    Die Lager sind erst Mal nicht so wichtig. Die werden das wohl mitmachen gelegentlich mal schneller zu drehen.


    Gruß


    Thomas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!