METAL Fach SE 20 BIO und er läuft!!!!!!!!!!!

  • p { margin-bottom: 0.25cm; line-height: 120%; }


    Hallo liebe
    Gemeinde, einige kennen mich bestimmt noch aus dem Atmosforum.


    Also nun habe ich 6
    Jahre Atmos gefahren und ich suchte nach einer besseren Lösung.


    Möglichst bequem
    sollte sie sein , bezahlbar und sollte auch Stückholz können.


    Nachdem ich einige
    Kessel studiert hatte aus Osteuropa, kam ich von der Retortenfeuerung
    ab und endschied mich für den :


    Metalfach SE 20
    BIO.


    Also stand ein neues
    Projekt an:


    Sanierung des
    Heizraumes und Kesseltausch.


    Ich bestellte den
    Kessel sammt Lambdaregelung bei einem in D ansässigen Onlinehändler.


    1 Woche Später kam
    er auch schon an.


    Leider wies er
    diverse Transportschäden auf diese wurden aber schnell und
    Unkoplieziert vom Händler ersetzt bzw. auf meinen Wunsch
    Gutgeschrieben.


    Die verarbeitung des
    Kessels bekommt jedoch eine 1+ von mir, super sauber
    verarbeitet/geschweist.


    Also 2 Tage Heizraum
    ausräumen/Streichen und nun kam der Sa zum Kesseltausch.


    Ich hatte bereits
    mit 10 Schrauben den Behälter /Schnecke demontiert.


    3 Mann und 3 Stunden
    mit paar OSB Platten zum Rutschen 1A geeignet, war es geschaft er war
    im Heizraum und der Atmos stand auf dem LKW.


    Nun nachdem mein
    Kumpel endlich mit der Presse kam, war das teil auch recht schnell in
    2 Stündchen angeschlossen.


    Nun zu den
    Kinderkrankheiten:


    Regelung geht nicht!


    So ein Mist was nun
    los er liess sich einschalten aber es passierte nichts…


    Nach einer halben
    Stunde Banggen und Bibbern kam die Erleuchtung: Die Vorsicherung war
    etwas verdreht wahrscheinlich durch den Transport, und so bekam die
    regelung garkein Strom!. :)


    Nachdem wir also die
    regelung ans laufen bekamen es geschafft hatten von polski auf German
    zu stellen konnte es Losgehen.


    Pellets hatte ich
    bereits eingefüllt Start und und und ? Er Läuft er zündete und die
    Pellets branten!!!!!! Ach das geht ja einfach!


    Somit war der 1. Tag
    erfolgreich abgeschlossen worden.


    Abbends habe ich
    natürlich alle Funktionen der regelung Studiert.


    Tag 2 Er hat
    problemlos über die Nacht die Bude warm gemacht.


    Ich also Sonntag
    Morgen übergegangen zu Part 2…. 8o

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Part 2
    Ich habe mich dann erstmal durch die Sensoren und Kabel gekämpft bis dann der Puffer auch angeschlossen war mit den Fühlern.


    Paar Kabelkanäle usw noch und das Werk war vollbracht.


    Leider lies die Lambdasonde noch auf sich warten. Sie war in D nicht vorrätig und sollte eine woche Später kommen.


    Sie kam auch pünktlich an nur irgendetwas war komisch....


    Nachdem ich 4 Stunden versucht habe die Lambdasonde anzuschliessen kam die Erkenntnis:


    Oh Schreck die ist garnicht für meine Regelung!


    Ich hatte mich schon gewundert das ich nur eine Kesselbedinungsanleitung auf Deutsch hatte aber die Regelung nur eine Polki Bedinungseinleitung. Und das Druckdatum der Polski Anleitung mit 09/15 sehr neu war.
    Nach näherem hinsehn viel mir auf: Das ich garnicht den Regler F3xxx mit Fuzzi Logik hatte sondern ne Ecomax 860 G2-P mit Touchpannel hatte. Die war auch nicht in der Auftragsbestätigung genannt.


    Ich also ans Telefon des Onlinehändlers:


    Es kam raus der Kessel wird mit einer Lowkost und einer Higthech regelung verkauft und ich hab halt die Hightech Regelung bekommen :)


    Okay... Also bekam ich dann ne neue Lambda mit Regelung für die Sonde zugeschickt und die ist nun auch eingebaut.


    Ich habe nun also den Metalfach SE Bio mit Plum Ecomax 860 mit Touch-Pannel Regelung.


    Das Teil ist auch wirklich Spitze und ich hätte es auch nicht mehr zurückgegeben :)
    Witterungsgeführt 2 Mischer 3 Pumpen und und und... alles einstellbar und erweiterbar.


    Nun hab ich ihn 14 tage am Laufen es gab sogut wie keine Probleme.
    Ausser 2 Kleinigkeiten wobei eine schon Schlimm ist!


    Ich bekam also das Lamdamodul. Klemmte es an es wurde erkannt usw alles gut aber es Regelte nichts!


    Später stelle sich raus ich war auch zwischenzeitlich mit Plum per Telefon in Polen in Kontakt das im menü Das Wort Einschalten und auschalten vertauscht war!
    Also wenn ich einschalten Klickte wurde in wirklichkeit der Sondenbetrieb ausgeschaltet :-()ellte ich die Spprache auf Englisch, war On/Off richtig angezeigt.
    Nun aber zu den Werten er ist auf 6,5% Restsauerstoff eingestellt Zeigt aber im Ist-Display Glatt das 10-Fache an...


    Später stellte sich raus das er aber immer um die 65% regelte mir wurde dann schnell Klar das dort es um eine Kommastelle verschoben ist!
    Ich arbeite also im Moment noch an der Lösung abwohl er sauber brennt und regelt scheints wirklich nur ein Anzeigenfehler zu sein was quasi daher Rührt das diese regelung quasi erst ab Semptember verkauft wird. Plum hat mir zugesichert das sie sich der Probleme annehmen und eine Update per SD Karte Möglich ist!


    LG ZM

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Klingt alles recht gut !


    Hoffe du hältst uns weiter auf dem laufenden. Was ich auf deren Internetseite gesehen habe konnte sich sehen lassen.
    Hast du noch Bilder für uns?
    Denke es ist gar nicht verkehrt mal über den Tellerrand zu schauen. Das mit den Gußkesselkörpern fand ich Interessant.
    Ist das bei dir auch so ? Dann währe die RLA nicht mehr zwangsläufig ein Thema oder?

  • Hallo ja Bilder muss ich Morgen mal machen, Guss ne Wo? Ist genau son Blecheimer wie der Atmos auch...
    Aber RLA ist eigentlich nie ein Thema gewesen ein Thermovar hat & jahre und tut auch noch was es soll Problemlos...
    Das macht erst bei 72 Grad uff so das RL immer um die 62 Grad ist...


    Was mir heute viel mehr kopfschmerzen gemacht hat war folgendes...


    Also ich habe den Kessel ja eine Woche ohne lambda betreiben müssen...
    Die Asche war eben schwarz...


    Aber durch die lambda wurde ich nur mehr verwirrt.
    Habe heuer den ganzen Tag an der Kiste gestanden und verstehs nicht...


    Also Es gibt einmal in der Regelung ein Servicemenü, ein normales "Usermenü"
    Nach also 12 Stunden beobachten verstellen usw alles ausprobiert...
    Ich bekomme den O2 wert nicht unter 65%%%%%%
    Das Koriose ist im Benutzermenü kann man die einzelnen Sauerstoff Werte einstellen...


    Bei 100% Leistung 65%
    Bei 50% Leistung 70%
    Bei 30% Leistung 90%


    In der Anzeige Soll tauchen dann folgende werte auf:
    100%L = 6,5%
    50%L=7,0%
    30%=9,0%
    Was hinzu kommt war das mein Puffer kaum leer geht bei den aussentemperaturen : WO ist der Winter! :cursing:
    So also erklär ich mal...:


    Der Kessel Springt an Schnecke läuft Zündet brennt... Abgastemperatur fängt an zu Steigen:


    Die O2 Anzeige oben wird Soll (100%L) = 6,5% angezeigt.
    Dann kommt was ich nicht verstehe, es taucht im IST= - 85% auf und steigt Syncron mit der Abgastemp. bei -127% springt die Anzeige dann auf 127% Die AGT steht dann auch bei ca. 130 grad.
    Dann reduziert der Kessel das Gebläse und schiebt immer wieder Pellets nach solange bis die Ist -Anzeige an die 65% rankommt ,es ist also von 127 runter gegangen auf 65%.
    Dann dreht er den Lüfter wieder etwas hoch und brennt dann bis zu 200G AGT. Er regelt dabei immer mal wieder den Lüfter hoch und runter immer um die 65% die im Ist angezeigt wird.der Soll von 6,5% bleibt dort stehen.
    ???????????????????????????????????????????????????????
    Bei jedem gequälten Versuch unter diese 65% zu kommen fängt der Kamin an zu Rauchen????????


    Die Asche war eben beim letzten versuch jedoch auch schön fein und Hell.?!?!?
    Es kann doch nicht sein das die Kiste mit 65% Sauerstoff Überschuss sauber brennt?
    Bitte um Hilfe..........

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Ich habe vorhin nochmal nachgesehen. Als ich gestern nach deinem Kessel gesucht hatte bin ich bei irrgendeinem Czechischen hersteller gelandet. Das waren wirklich gute Kessel aus Guss mit Lamda usw. .
    Heute wo ich deinen Kessel nochmal gesucht hatte kam was ganz anderes, sprich dein Kessel und nix mit Guss.
    Also mein Fehler, werde aber nochmal versuchen den anderen zu finden. Das sah recht interessant aus.


    Zu deiner Lambda geschichte. Da kann dir wohl keiner wirklich was zu sagen. Was sagt denn die Anleitung zu dem ganzen?
    Weißt du wer die Steuerung herstellt?
    Wenn du gut bist kannst du ein Multimeter zwischen klemmen und die ausgegebenen Spannungen auf den Restsauerstoff umrechnen.
    Dein Verkäufer wird dir hoffentlich auch ne Hilfe sein können.

  • Deine Vermutung, das da ein Komma fehlt, dürfte schon richtig sein.


    Die 6,5% sind schon ziemlich hart an der Grenze gefahren, drunter geht es wohl schon bald in den CO-Bereich und es sollte dann auch qualmen...


    65% Sauerstoff im Abgas wären schon eine Klasse für sich - in der gewöhnlichen Luft sind ja nur 21% vorhanden ;) :D



    Zum Multimeter: wenn eine Breitbandsonde im Einsatz ist kannst du messen wie du willst, es wird nie ein brauchbarer Wert rauskommen ohne passende Steuerelektronik. Da muss man der Steuerung wohl oder übel vertrauen. Kalibriert sich das Modul eigentlich von selbst oder muss man das anfangs manuell abgleichen?

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • das Problem liegt daran das die Regelung von Plum Ecomax 860 erst seit August auf dem Markt ist und die BA noch auf Polnich ist und nicht Übersetzt....
    Deswegen bin ich um jeden Rat dankbar!!!!!!

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Kalliebriert habe ich es manuell da zeigte die Anzeige auch 0,0% an.


    Ich denke das es an der Anzeige liegt denn wenn ich in den Einstellungen 6% eingebe, Komma geht garnicht. Zeigt das Display im Soll 0,6% an...

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • 0,0% ist aber auch ein unplausibler Wert.


    Richtig wäre ein Wert von 21% Sauerstoff, was 100% Restsauerstoff entspricht ( wenn die Anlage nicht in Betrieb ist)

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Sag ja da ist der Wurm drinn hab 3 mal kaliebriert 1* kam -50% 1x -70 und dann 0,0%
    Hatte die Sonde sogar extra entnommen dafür...

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Hallo,
    ich würde folgendes probieren:
    gib mal anstatt 6,5% "SOLL" RestO2 31% RestO2 ein.


    Gruß, Michael

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Hallo Meister,


    Quote


    Es kam raus der Kessel wird mit einer Lowkost und einer Higthech
    regelung verkauft und ich hab halt die Hightech Regelung bekommen


    vermutlich muß Sonde Anschlussbelegung geändert werden ?

  • Ich bin von folgender Überlegung ausgegangen.


    21% 02 Anteil an der Verbrennungsluft = 100%


    Wenn 100% Leistung anliegen = 65% (02 = 13,65% Verbrennungsanteil) = 35% (7,35% RestO2) Richtige "IST" Anzeige sollte nicht 65% sondern 35% sein.
    Die Lamdasonde misst den RestO2, somit würde bei deiner Verbrennung nur 7,35% O2 für die Verbrennung verbraucht und 13,65% O2 wäre RestO2 Gehalt.


    Probier`s halt mal.


    Voraussetzung bei meiner Denke ist natürlich eine fachgerechte Montage/Kalibrierung der Sonde/Regelung.

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Möchte nochwas nachschieben.


    Was mir auch merkwürdig erscheint ist, dass dir negative O2-Werte zu Beginn der Verbrennung angezeigt werden.
    Das zu Beginn einer Verbrennung die O2-Werte bei "Null" liegen (können) ist klar, weil am Anfang der gesamte Sauerstoff zur Zündung gebraucht wird.
    Dass das aber ins Negative geht ist eher unlogisch, denn wo kein O2 mehr ist kann auch nichts gemessen werden.
    Deshalb: stimmen die Anfangseinstellungen für die Lambdasonde z.B. Nullung?

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Das Modulationsmenü sied so aus:


    100% Kesselleistung:
    Lüfterleistung:38%
    Sauerstoff:65%


    50% Kesselleistung:
    Lüfterleistung 25%
    Sauerstoff 70%


    Die O2 Anzeige zeigt dann: Soll: 6,5%
    Ist:65%
    Sobald du tür öffnest geht die 65% hoch und der lüfter regelt runter
    Schliesst du die luftklappe des Lüfters dreht er hoch.


    Stellst du im Menü ein:


    Sauerstoff 7% Zeigt die anzeige an: 0,7%

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Habe heuer Morgen extra 2 mal Kalliebriert beim 1. kam -30% beim 2. Versuch wieder 0,0%


    Ich habe aber auch nochwas Probiert habe einen halben eimer brennholz in der Kammer übern brenner reingeworfen...
    Beim einlegen fuhr sofort der Lüfter runter und er ging auf 95% hoch nach dem schliessen ging er sofort auf 65 Runter drehzahl blieb dann noch stabiel dann sank er runter auf 55% und der Kamin rauchte der Lüfter drehte hoch und versuchte dann auf 65% zu kommen aber da das Holz soviel Gas gab schafte er es erst nach paar minuten und regelte solage das bei 195 Grad abgas und 65% wieder rauchfrei war...
    PS die 65% sind die Grundeinstellung des herstellers

    Atmos DC18S mit Abgastronik und Eseltronik 2009-2015, 2015- Metalfach SE 20 Bio,
    1000l Puffer eq Max! Heizungsregelung.

  • Im Einstellmodus "O2 SOLL": wie groß ist der Einstellbereich?

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!