S151 Minimaltemperatur

  • Hallo,
    habe festgestellt das meine Speicherladepumpe immer ewig nachläuft. Bin dann der Sache auf den Grund gegangen und denke das ich fündig wurde. Es gibt die Einstellung Kesselmindesttemp. Diese war auf 50°C eingestellt. Da aber die Rücklaufanhebung auf 65°C eingestellt ist, wird das Wasser aber Unterschreitung dieser Temperatur nur noch rund gepumpt bis die 50°C erreicht sind. Eine absolute Energievernichtung. Ich habe diese jetzt auf 65°C geändert.
    Wie ist das bei euch engestellt?
    Läuft die Pumpe auch wenn die Kesseltemperatur unter der Mindesttemp. liegt?


    Gruß


    Michael

  • Hi,
    ich hab Ladomat der an einer UVR hängt
    hab das ganze bei mir so eingestellt das die Ladepumpe bei 66° Kesseltemp. anspringt (da ich bemerkt habe das meine 72° Patrone ab ca. 68° anfängt zu öffnen)
    die Ladepumpe schaltet ab bei 64° Kesseltemp. da die 72° Patrone bei mir mit ca 66° voll geschlossen ist.
    So pumpe ich kein Wasser unnütz rum.
    Die Ladepumpe wird zudem PID-geregelt, Temperatur runter = Drehzahl runter, Temp. hoch = Drehzahl rauf
    Solltemp = 75° Schwankung ist von 74° - 77°

  • Die Minimaltemperatur hab ich auch auf 60°C hochgesetzt ... Werkseinstellung ist 50°C!
    Diese Defaulteinstellung scheint der Angabe aus der S151 Planungsunterlage zu widersprechen - dort steht das alle S151 Modelle mit Mindest-Kesselwassertemperatur von >70°C und 65°C Rücklauf zu betreiben sind ...
    Habe ich gerade gelesen... dann werde ich den Wert wohl nochmal hochsetzten...


    Gruß


    Fly.By.Wire

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!