ETA: Sommerzeit - Wartungszeit

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 148929

      ETA: Sommerzeit - Wartungszeit

      Hallo liebe ETA Besitzer,

      Sommerzeit ist Wartungszeit.

      Das nachfolgende bezieht sich hauptsächlich auf die Kessel der Reihe Unit Pu hat aber auch gültigkeit für den Typ PC 20 bis 32

      Ich werde auf die Grundlegende Wartungsarbeiten, wie z.B. Flammraum u. Sammelkasten reinigen, Füllstandssensor kontrollieren, Ketten spannen u.s.w. hier nicht eingehen. Diese Informationen kann mann in der Bedienungsanleitung b.z.w.Wartungsanleitung entnehmen ( siehe hier: eta.co.at/produkte/downloads/technische-dokumente/ ),
      sondern werde hier speziell auf die manuelle kalibrierung der Lamdasonde und der Messblende eingehen, da dies auch schon Fragen in andere Beiträgen war.

      Sollten dennoch Fragen zu anderen Wartungsarbeiten bestehen so können diese gerne gestellt werden, ich werde dann eine zeitnahe Beantwortung versuchen.

      Am Ende einer jeden Wartung sollte die Kalibrierung der Lambdasonde sowie der Messblende stehen. Zur Kalibrierung der Lambdasonde nicht die Funktion " Extra Kalibrieren " verwenden, sondern nach der folgenden Beschreibung vorgehen.


      Hier zunächst ein Bild der Sonde. Es handelt sich hier um eine Sonde vom Typ LSU 4. Hierrauf bezieht sich die Beschreibung sowie die gezeigten Bilder.


      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588

      (Sollte jemand eine andere Sondentyp verbaut haben, bitte in den mitgelieferten Unterlagen nachschauen.)

      Der Kessel wurde ja bereits zu Beginn der Wartung am Display ausgeschaltet, alle sonstigen Wartunsarbeiten sind erfolgt und der Wärmetauscherdeckel ist noch entfernt.

      Um die Lamdasonde " LSU 4 " zu kalibrieren zunächst mit 135 in die Serviceebene wechseln (wenn nicht schon geschehen)
      In das Textmenue gehen, dort unter "Kessel/Eingänge/Restsauerstoff/Anforderung" gehen, dort auf EIN und Manuell.

      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588

      Auf dem Bild sieht man die Werte nach dem Aufheizen der Sonde. Der O2 Wert mit 20,2% ist zu niedrig.
      Durch verstellen des Wertes " O2 nicht korekiert bei Luft " wird derMesswert für den Restsauerstoff auf 20,9% eingestellt.
      Hierzu das nächste Bild:

      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588

      Wenn der Restsauerstoffgehalt konstant bei 20,9% stehen bleibt ist die Kalibrierung beendet. Dann die Anforderung wieder mit "AUS" und auf automatik abschließen.


      Kleine Pause. Zur Entspannung ein Bild meiner neuesten Nebenuhr, eine Uhr der Fa. Magneta von ca. 1910-1920.

      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588


      So, weiter geht es mit der Messblende.


      Der Kessel ist immernoch am Display ausgeschaltet.

      Hier ein Bild wie die Schläuche richtig angeschlossen sind und auch nach nach Abschluss der Arbeit wieder angebracht sein müssen. ( WICHTIG: nicht über Kreuz und nicht geknickt).




      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588


      Beide Schläuche an der Messblende abziehen und zu den Seiten hin ausrichten, so wie auf dem nächsten Bild.


      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588


      Im Txtmenue " Kessel / Eingänge / Messblende "


      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588

      Wie man hier sieht steht der Wert "Messblende" auf 1,5 Pa und somit zu hoch. Der richtige Wert muss 0,0 Pa sein.

      Durch verändern des Wertes unter " Offset " wird der Wert auf 0,0 Pa eingestellt.

      Hierzu das nächste Bild

      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588

      Somit wäre auch die Kalibrierung der Messblende abgeschlossen.
      Die beiden Schläuche nach dem prüfen auf Durchgängigkeit, wieder aufstecken (dabei an der Messblende mir einer Hand gegenhalten), und den Kessel wieder bis Betriebsfähigkeit zusammenbauen.

      Nach dem ich den Kessel wieder eingeschaltet habe kam gerade eine Anforderrung zur Warmwasserbereitung. Darum noch ein Bild von der Startphase.

      holzheizer-forum.de/gallery/in…be87d91a236072c47d6562588


      Noch ein paar Sätze zum spannen der Antriebsketten.
      ETA gibt bei der Kette des Stocker an "Die Kettefür den Einschub darf ohne Kraftaufwand 2 bis 3 cm durchhängen, während sie bei der Kette für die Entaschung 1 cm angeben.

      Warum der Unterschied kann man sich da fragen.
      Nun, im normalen Betieb dreht der Stocker nur in eine Richtung ( Außnahme, es kommt zu einer Blokate dann dreht der Motor auch revers. Aber nur dann).

      Anders sieht es bei dem Motor der Entaschung aus. Dieser bewegt sich im normalen Betrieb sowohl vor als auch zurück.
      Wäre der Durchhang der Kette zu groß (trotz Kettenspanner) könnte es bei wechselnter Drehrichtung dazu führen das der Endschalter, durch den leeren Weg den die Kette machen kann wenn die angetriebenen Wellen etwas schwergängig sind, nicht sauber schaltet.

      Soweit dazu für die die es interessiert.


      Bei Fragen zur Wartung, bitte fragen.

      Danke fürs lesen, Gruß knoedelSommerzeit - Wartungszeit
      Immer eine warme Bude wünscht, knoedel
      • 2

      • # 156241
      Hallo Knoedel!

      In meinem Kessel zeigt Restsauerstoffgehalt nur 5%. Ist der Wert korrekt? Vielen Dank vorab.

      Gruß

      noch eine Frage, was bedeutet „mit 135 in die Serviceebene wechseln“? In meinem Menü findet nicht so viele Informationen. Ist es unterschiedliche Softwareversion?
      • 4

      • # 156315
      Heute habe ich den Kessel geöffnet, um die Sonde zu kalibrieren. Restsauerstoff bei Luft zeigt nur 5.2%.

      5,2% kann nicht mehr korrigieren. Signal zeigt nur halbe Wert.

      Software Version 2.38.1
      Ich gehe davon aus, dass die Sonde defekt ist.
      Meine Frage ist, ob die Software Update benötigt, wenn ich die Sonde tauschen möchte. Danke
      Files
      • image.jpg

        (66.08 kB, downloaded 54 times, last: )
      • 6

      • # 167816
      Hallo,

      ich habe eine Pelletheizung Unit ETA PU 11. Dort ist die Lambdasonde kaputt gegangen.
      Laut ETA brauche ich eine neue mit Elektroplatine, da die alte nicht mehr produziert wird.
      Die neue hat die Bezeichnung HuS 118.
      Weiß jemand wo ich die mit Elektroplatine bestellen kann.
      Ich habe schon bei der Firma Richter und Frenzel nach gefragt, aber die verkaufen nur an den Großhandel.

      Danke
      • 8

      • # 167834
      Hallo Heizer 3000,

      welcher Sondentyp ist bei Dir verbaut.
      (Kannst Du auf der Bedieneroberläsche nachsehen)
      Wenn es eine LSU 4 ist kannst Du elne Sonde von Bosch verbauen. Kostet ca. 80 €

      Setzt aber voraus.dass die bestehede Platine iO. ist.

      Wäre eine günstige Alternative.

      Gruß, knoedel

      m.badstern.de/ETA-Lambdasonde-NTK-fuer-Touch-Regelung.htm
      Immer eine warme Bude wünscht, knoedel
      • 9

      • # 167860
      Hallo,
      soweit ich sehen kann, gibt es die LSU 4 als 4.2 und 4.9, Welche haben wir Etarianer verbaut, weiss das jemand? Besteht wohl überhaupt ein für ETA relevanter Unterschied?
      Ich glaube ja, dass es die 4.9 ist (Art.-Nr. 0 258 017 025). Kann das jmd bestätigen?
      Grüße,
      Martin
      • 10

      • # 167863
      Hallo,

      es gibt am Ausgangssignal gravierende Unterschiede zw. der 4.2 und 4.9.

      Sonnige Grüße Reiner
      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 11

      • # 167865
      Hallo,

      bei der LSU 4 für die ETA Touch handelt es sich um die...

      ...Sollte jemand seine defekte LSU 4 Sonde ersetzen wollen so muss er nach der Bosch-Sonde mit der Artikelnummer 0258017025 Ausschau halten....

      Die Bosch Nr. beinhaltet auch die Kabellänge und die Art der Steckverbindung.

      Gruß, knoedel
      Immer eine warme Bude wünscht, knoedel
      • 12

      • # 185825
      Servus knoedel,

      viele Dank für Deine fachkundigen Anleitungen ......

      Mein Heitzung ETA PU11 ( im Altbau Bj. 1967, ca. 200 m2 beheizt)

      Installationsdatum: 09/2014

      Verbrauchsdaten:
      Pellets 23.960 Kg
      Verb. seit Wartung ( durch Heizungsbauer): 3268Kg
      Volaststunden 11.585 h

      Am 10-02-21 bei -17 Grad ( außen ) wollte meine Heizung nicht mehr zünden
      Fehlermeldung "Glutbettschalter hoch".
      Also die ETA aufgemacht, .....total verrust ......
      Dann in diesem Forum das Thema mit dem Keramikzünder gelesen.
      Direkt bei ETA bestellt ca. EUR 85,- incl. Steuer und Fracht.

      Es war aber arschkalt..... ( also gereinigt / mehrmals entascht )
      und dann hat die ETA ­ - mit altem Keramikzünder - plötzlich wieder gezündet.

      Am 30-03-21 war die Hütte wieder kalt.....
      Fehlermeldung:
      "Temeratur Kessel unten zu niedrig 38 Grad, Prüfe Vorlaufmischer"
      "Abgas tief Brennstoff prüfen"
      Alten Keramikzünder - 43,7 Ohm - ausgebaut,
      neuen Keramikzünder - 52,3 Ohm - eingebaut
      geprüft ob 230V - beim Zünden - anliegen. Ja
      ( mehrmals hin und her getauscht )
      SW Update von 2.35.2 auf 2.35.15 gemacht ( da Zündverhalten lt. Anleigung geändert )
      Jetzt ist zunächst erst mal wieder der alte drin.

      Aber die ETA wollte nicht zünden .....
      Dann Deinen Beitrag mit der Lambdasonde gelesen ....
      Bei mir war / ist die LSU4 verbaut.
      Restsauerstoff wurde mit 2,5% angezeigt.
      Über eBay bei "Cleverlog Autoteile" die Bosch Lambdasonde # 0258017025 bestellt.
      Ca. EUR 78,-

      Gester kam das Päckchen und heute hab ich sie eingebaut.
      Die 36'er Mutter von der alten Lambdasonde runter und auf die neue drauf.
      Stecker passt / Kupferdichtung hab ich wieder verwendet ( hatte keine neue )
      Mutter und Dichtung mit Aceton gereinigt.
      Das Loch / Dichtungsauflage mit einer Kunststoffbürste / Akkuschrauber gereinigt.

      Für den "O2 nicht korr, bei Luft" hab ich 19,7% gesetzt das ergibt dann einen Restsauerstoff von 20,9

      Das mit der Meßblende hab ich auch gleich erledigt....
      Hier war ein Offset von -1,1Pa eingestellt, das war Messblende 1,4
      Jetzt hab ich -2,5 Pa einstellen um 0,0Pa zu ereichen

      So jetzt muß ich noch warten bis meine 800L Sonnenenergie aufgebraucht sind und dann hoffe ich daß das Ding wieder anspringt.

      Wenn das die Lösung war, bestell ich gleich noch eine Lambdasonde als Reserve.

      Wos hast Du eigentlich das ganze Wissen um die ETA her ??
      Wird so etwas wie die Messblende bei einer Wartung - durch den Heizungsbauer - nicht eingestellt ??

      Vielen Dank an Dich und schöne Ostern !!!!
      • 13

      • # 185830

      Haiphong wrote:

      Wos hast Du eigentlich das ganze Wissen um die ETA her ??
      Hai Haiphong,

      nun mein Wissen hab ich mir durch bittere Erfahrungen aneignen müssen.

      Wenn Du möchtest hier lesen:

      haustechnikdialog.de/Forum/p/1897812

      Heute bin ich soweit alle Wartungen, Einstellungen und Reparaturen (eigentlich bisher nicht viel) selbst zu machen.
      Da ich den Kessel damals selbst installiert habe, hatte ich nur bei der Inbetriebnahme den ETA-Kundendienst im Haus, außerdem noch wegen Garantieansprüchen.

      Wenn ich es selbst mache , weiß ich was gemacht ist. Damit bin ich bisher gut gefahren.

      Wenn Du weitere Fragen zum Kessel hast helfe ich Dir gerne weiter, soweit ich es kann.

      Gruß, knoedel


      Zu deiner Frage:

      Wird so etwas wie die Messblende bei einer Wartung - durch den Heizungsbauer - nicht eingestellt ??

      Doch, muss eigentlich gemacht werden, steht auch so in den Wartungsunterlagen.

      Wenn Du keine Service und Wartungsanleitung sowie keine Ersatzteilliste hast und Interesse daran hast genügt eine Emailadresse über PN.
      Immer eine warme Bude wünscht, knoedel

      Post was edited 2 times, last by knoedel ().

      • 14

      • # 185879
      Wenn Ihr die Heizung total abschaltet bitte vergesst nicht alle Ventile alle paar Monate einmal zu drehen bzw zu betätigen. Es ist schon vielen passiert das sie sich zusetzen und wenn man sie dann mal benutzen will war es das. Man sollte dies auch im Betrieb so handhaben mal kurz drehen bis Anschlag und wieder zurück.