Thermoflux eco 25, Fehler f05

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 163739

      Thermoflux eco 25, Fehler f05

      Hallo, jetzt hat es Wochen gedauert, bis wir die Heizung aufgebaut und alle Rohre verlegt hatten.
      Heute sollte der große Moment sein, wo die Heizung in Betrieb genommen werden soll. Ich war ganz aufgeregt und wurde gleich enttäuscht.
      Gleich nach dem einschalten zeigte das Display f05 Saug an.
      Ich bin jetzt überfordert und verzweifelt. Ist etwas die nagelneue Heizung schon defekt?
      Vielleicht kann mir ja jemand helfen
      Danke schonmalThermoflux eco 25, Fehler f05
      • 5

      • # 163763
      Hallo,

      Gina wrote:

      Die STP scheint mir etwas locker vorzukommen. Die schnappt nicht zurück, wenn ich drauf drücke. Sicherung ist ganz. Sollte dann morgen mal die Anschlüsse prüfen.
      "STB" (Sicherheitstemperaturbegrenzer) ist maskulin, also "DER" STB.

      Zum ersten Check den STB einfach brücken, also da wo er angeschlossen ist eine Drahtbrücke zwischenklemmen. Aber nur zwecks Prüfung. Den Kessel nicht ohne den STB und ohne Aufsicht in Betrieb lassen.

      Zur Funktion: Hat der STB ausgelöst ist der Stift draußen und muss durch Eindrücken entriegelt werden.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 6

      • # 167651
      Schönen Guten Abend,

      falls das Problem noch nicht gelöst ist hätte ich noch einen Lösungsansatz:

      Hatte das Problem auch aber der Fehler kam sporadisch, bitte mal alle Kabel Verbindungen zur Platine prüfen bei mir war das Kabel vom Hallgeber locker und hat somit immer diesen Fehler ausgelöst.


      MfG JPB

    Webutation