Kwb multifire Brandschutzklappe geht auf Störung

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 173846

      Kwb multifire Brandschutzklappe geht auf Störung

      Hallo Leute. Hane einen KWB Multifire mit Zwischenbehälter mit Baujahr 2008.
      Der Kessel geht nach jedem füllen des Zwischenbehälters auf Störung, da die Brandschutzklappe nicht komplett schließen kann. Es schoppt sich immer das Holz von der Raumaustragsschnecke rein. Es hat den Anschein, das der Zwischenbehälter überfüllt wird. Eine andere Möglichkeit wäre, dass die Klappe zu fährt, ohne dass die Raumaustragsschnecke vorher abschaltet. Dann kommt es auch zum Stau. Entweder liegt es an der Regelung oder fie Lichtsensoren haben einen Drücker. Kennt jemand das Problem. Gibts Hilfe ohne vleich den Werkskundendienst anzurufen?
      • 2

      • # 173851

      RE: Kwb multifire Brandschutzklappe geht auf Störung

      Holzspezi wrote:

      Hallo Leute. Hane einen KWB Multifire mit Zwischenbehälter mit Baujahr 2008.
      Der Kessel geht nach jedem füllen des Zwischenbehälters auf Störung, da die Brandschutzklappe nicht komplett schließen kann. Es schoppt sich immer das Holz von der Raumaustragsschnecke rein. Es hat den Anschein, das der Zwischenbehälter überfüllt wird. Eine andere Möglichkeit wäre, dass die Klappe zu fährt, ohne dass die Raumaustragsschnecke vorher abschaltet. Dann kommt es auch zum Stau. Entweder liegt es an der Regelung oder fie Lichtsensoren haben einen Drücker. Kennt jemand das Problem. Gibts Hilfe ohne vleich den Werkskundendienst anzurufen?
      Hallo,
      Hast du die Lichtschranken schon einmal sauber gemacht ?
      Wie sieht dein Hackgut aus ?
      Ist es recht lang und faserig ?

      Bist du dir sicher, dass zuviel Material aufgefüllt wird ?
      In der Regel gehen die Belimo Antriebe der Klappe kaputt, dadurch kann diese nicht mehr vollständig schließen.

      Viele Grüße

      Gesendet von meinem SM-G398FN mit Tapatalk
      • 3

      • # 173869
      Hallo.
      Die Lichtschranke oben (max. Füllstand) hab ich schon draußen gehabt und gesäubert. Daran kanns nicht liegen. Das Hsckgut ist seit Jahren das selbe (selber Häcksler) hatte bis jetzt nie Probleme. Den Belimo Antrieb kann man ja beim Relaistest händisch zufahren lassen. Funktioniert noch einwandfrei. Es muss daran liegen, dass irgendwas nicht rechtzeitig abschaltet! Aber warum?

    Webutation