Neue Solaranlage - Kollektortemperatur ca. 8-10°C niedriger als Kollektor Vorlauftemperatur

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 174061

      Neue Solaranlage - Kollektortemperatur ca. 8-10°C niedriger als Kollektor Vorlauftemperatur

      New

      Hallo,

      wie hier im anderen Thread
      Neue Solaranlage - Pumpe läuft nur ein paar Minuten, dann geht die Kollektor-Temp. wieder runter
      geschrieben, läuft seit gestern eine neue Solaranlage.

      Eine Fröling Lambdatronic P3200 steuert die Solaranlage.
      Solaranlage geht in einen Fröling H3 Hygienepuffer mit zwei Solarwendel.
      Es ist je ein Fühler für Kollektor Vorlauftemperatur und Kollektor Rücklauftemperatur vorhanden.
      Die WILO Pumpe ist PWM-gesteuert.

      Heute ist auffällig, dass die Kollektortemperatur ca. 8-10°C niedriger ist als die Kollektor Vorlauftemperatur.
      Ist das normal?

      Oder gibt es ein Problem mit dem Kollektorfühler?


      Gruß
      meute
      • 2

      • # 174063

      New

      Das gleiche Problem hatte ich auch bei mir.
      Auf Nachfrage beim Techniker und dem Service kam die (von oben herab) Antwort:
      Die Uhren sind alle Schätzeisen, die Temperaturen stimmen nicht die angezeigt werden.
      Seltsamerweise hat das über Jahre bei verschiedenen Differenzregler immer gestimmt.

      Gruß Gerd
      • 3

      • # 174064

      New

      Hallo

      Hätte da ein paar Fragen :

      Wo sitzt der Kollektor Fühler ?

      In Durchflußrichtung am Anfang der Kollektoren oder am Ende (sprich heißester Punkt) ?

      Wer hat den Fühler montiert ? Eingesetzt mit Wärmeleitpaste oder "lieblos" reingesteckt ?
      Passt der Fühler stramm in die Hülse im Kollektor oder ist das eher eine "Wurfpassung".

      Zugentlastung Kabel ?


      Kabellänge zum Kollektorfühler ?
      Kabellänge zum Vorlauffühler ?
      Kabeltyp ? z.B. 2x0,5 mm2 abgeschirmt


      welcher Sensortypen Z.B. PT100, PT1000 ..... ?


      Vielleicht ist das Problem auch am Vorlauffühler !!!


      mfg Cord
      • 4

      • # 174065

      New

      Hallo,

      neue Info.

      Es ist jetzt 15:30 Uhr.
      Nun ist die Kollektortemperatur und die Kollektor Vorlauftemperatur exakt identisch.
      Beide aber "nur" 66°C, obwohl die Sonne bei jetzt 30°C AT schon den ganzen Tag auf die Kollektoren brennt.
      Die Pumpe rennt nun schnell mit ~610 l/h (~10 l/min).
      Im Laufe des Nachmittags erfolgte die Umschaltung und der Hygienepuffer wird nun unten aufgeladen (Pufferbereich).

      Hygienepuffer aktuell:
      Boilertemperatur Solarreferenz 76.00 °C
      Boilertemperatur oben 69.00 °C
      Puffertemperatur oben 62.00 °C
      Puffertemperatur Mitte 62.50 °C
      Puffertemperatur unten 54.50 °C

      Bis zum Umschalten am Nachmittag wurde der Puffer oben bis 80°C aufgeladen (Boilerbereich).
      Der Vorlauf war dabei bis 100°C oben.
      Die Pumpe lief da langsam ~120 l/h (~2 l/min).

      Troedler77 wrote:

      Wo sitzt der Kollektor Fühler ?In Durchflußrichtung am Anfang der Kollektoren oder am Ende (sprich heißester Punkt) ?
      Er soll laut Techniker (Heizungsbauer) in Durchflußrichtung am Ende der Kollektoren sitzen.

      Troedler77 wrote:

      Wer hat den Fühler montiert ? Eingesetzt mit Wärmeleitpaste oder "lieblos" reingesteckt ?Passt der Fühler stramm in die Hülse im Kollektor oder ist das eher eine "Wurfpassung".
      Fühler montiert von Techniker (Heizungsbauer).
      Vermutlich ohne Wärmeleitpaste.
      Zur Passung keine Ahnung.

      Troedler77 wrote:

      Zugentlastung Kabel ?
      Kabellänge zum Kollektorfühler ?
      Kabellänge zum Vorlauffühler ?
      Kabeltyp ? z.B. 2x0,5 mm2 abgeschirmt
      Das Kabel müsste recht lose sein.
      Am Kollektor und im Keller ist das Kabel in je einer Dose verbunden.
      Das Kabel ist beim AEROLINE INOX Split Doppelrohr Solarrohr DN 20AEROLINE INOX Split Doppelrohr Solarrohr DN 20 dabei.
      Laut Google 2 x 0,75 mm2.

      Troedler77 wrote:

      welcher Sensortypen Z.B. PT100, PT1000 ..... ?
      Der Fröling-Typ KTY81 wurde verbaut.
      Es soll aber auch ein PT1000 dabei gewesen sein. Der liegt IMHO noch im Keller.


      Gruß
      meute
      • 5

      • # 174066

      New

      Hallo,

      ich seh grad folgende Meldungen im Fehlerspeicher der Fröling-Steuerung:

      2020-07-30 15:29:26 (00:02:06.000000) Kollektor-Überhitzung oder Kollektorfühler unterbrochen quittiert
      2020-07-30 15:26:29 (00:00:00.000000) Steuerung neu gestartet quittiert
      2020-07-30 15:25:40 (00:00:00.000000) Steuerung neu gestartet quittiert
      2020-07-30 15:14:05 (00:00:34.000000) Kollektor-Überhitzung oder Kollektorfühler unterbrochen quittiert
      2020-07-30 14:54:23 (00:03:06.000000) NOT-AUS Kontakt wurde betätigt quittiert
      2020-07-30 14:51:22 () Fühler im Boiler 01 fehlerhaft gegangen
      2020-07-30 14:51:22 () Fühler oben im Puffer 1 fehlerhaft gegangen
      2020-07-30 14:51:22 () Fühler unten im Puffer 1 fehlerhaft gegangen
      2020-07-30 14:51:22 () Fühler Mitte im Puffer 1 fehlerhaft gegangen
      2020-07-30 14:51:17 (00:00:00.000000) Steuerung neu gestartet quittiert
      2020-07-30 14:51:17 (00:02:17.000000) NOT-AUS Kontakt wurde betätigt quittiert
      2020-07-30 14:49:00 () Fühler Mitte im Puffer 1 fehlerhaft gekommen
      2020-07-30 14:49:00 () Fühler unten im Puffer 1 fehlerhaft gekommen
      2020-07-30 14:49:00 () Fühler oben im Puffer 1 fehlerhaft gekommen
      2020-07-30 14:49:00 () Fühler im Boiler 01 fehlerhaft gekommen
      2020-07-30 14:48:58 () Hydraulikmodul mit der Adresse 0 ist ausgefallen (DA 40) gegangen
      2020-07-30 14:48:55 (00:00:00.000000) Steuerung neu gestartet quittiert
      2020-07-30 14:48:55 () NOT-AUS Kontakt wurde betätigt gekommen

      EDIT:
      Die Fehler stammen vom Vortag der Einrichtung und nicht von heute.


      Gruß
      meute

      Post was edited 1 time, last by meute ().

      • 6

      • # 174068

      New

      Da ist was faul wir haben einen Hygienepuffer oben Warmwasserwendel und unten die Solarwendel.
      Beide Puffer, Hygienepuffer und ein Heizungspuffer in Reihe geschaltet sind jetzt um 16,39 Uhr bei 90 Grad.
      Abschaltpunkt erfolgt bei 93 Grad,
      Pumpe läuft bei uns immer volle Leistung.
      • 7

      • # 174069

      New

      Das liest sich gerade so, als habe die Steuerung nen Hau - kalte Lötstelle oder sonstige Kontaktprobleme.
      Wenn ein Fühler mal aussteigt - OK.

      Aber alle gleichzeitig deutet auf ein tiefergehendes Problem hin.
      Don't blink!

      _______________

      D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l
      Alles gesteuert per ACD01

      + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung


      P.S.: Kranplätze müssen verdichtet sein!
      • 8

      • # 174070

      New

      Hallo,

      855 wrote:

      Das liest sich gerade so, als habe die Steuerung nen Hau - kalte Lötstelle oder sonstige Kontaktprobleme.
      Wenn ein Fühler mal aussteigt - OK.

      Aber alle gleichzeitig deutet auf ein tiefergehendes Problem hin.
      Ich habe meinen Beitrag mit den Fehlermeldungen oben editiert.
      Die Fehler stammen vom Vortag der Einrichtung und nicht von heute.

      Gruß
      meute
      • 9

      • # 174073

      New

      Hallo,

      meute wrote:

      Es ist jetzt 15:30 Uhr.Nun ist die Kollektortemperatur und die Kollektor Vorlauftemperatur exakt identisch.
      Beide aber "nur" 66°C, obwohl die Sonne bei jetzt 30°C AT schon den ganzen Tag auf die Kollektoren brennt.
      Die Pumpe rennt nun schnell mit ~610 l/h (~10 l/min).

      Troedler77 schrieb:
      Neuer Tag, neues Glück.
      Es ist jetzt 9:45 Uhr. 25°C AT. Die Sonne scheint aktuell von Osten auf die südlich ausgerichteten Kollektoren.
      Die Kollektortemperatur und die Kollektor Vorlauftemperatur sind wieder exakt identisch.
      Beide schwanken um 67-71°C.
      Die PWM-Pumpe läuft zwischen ca. 36 und 40%. Der DFL-Sensor zeigt aber nichts an.

      Jetzt ein paar Minuiten später läuft die PWM-Pumpe mit 42-47% und ~108-135 l/h (~1,8-2,2 l/min).

      Gruß
      meute
      • 11

      • # 174080

      New

      Hallo,

      Es ist jetzt 14:15 Uhr. 29°C AT. Die Sonne scheint den ganzen Tag ohne Wolken auf die Kollektoren.
      Seit ~13:00 Uhr wird der Puffer unten geladen.
      Die Kollektortemperatur und die Kollektor Vorlauftemperatur sind wieder exakt identisch.
      Beide schwanken um ~65°C.
      Die PWM-Pumpe läuft voll mit 100% und ~600 l/h (~10 l/min).
      Puffertemp. unten ist 50°C.

      Kann das normal sein?


      Gruß
      meute
      • 12

      • # 174082

      New

      Normal ist das nicht - bei genannten Bedingungen erreicht meine Anlage ein Delta T von ca 20K - bei bestenfalls 70% Pumpenleistung.

      Wenn du unten aus dem Speicher ziehst, dort 50° hast, der Vorlauf allerdings mit 65° angezeigt wird, erscheint mir das allein schon eigenartig. Wo kommen auf dem Weg zur Pumpe die 15° Erwärmung her?

      Hast du die Möglichkeit, den Vor- und Rücklauf manuell per Anlegethermometer zu messen?
      Nur, damit man was greifbares zum Vergleich hat.
      Denn so wie beschrieben dürfte die Anlage betriebsunfähig sein - was allerdings sehr unwahrscheinlich ist. Würde kein Wasser gefördert, müsste der Sensor am Kollektor hohe Temperaturen anzeigen; wenn Zuviel gefördert würde, müsste zumindest ein geringer Zuwachs zu verzeichnen sein.

      Wobei: wie sind die Werte, wenn du manuell auf 30% einstellst? Dann müsste eigentlich der Kollektorwert schnell ansteigen.
      Don't blink!

      _______________

      D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l
      Alles gesteuert per ACD01

      + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung


      P.S.: Kranplätze müssen verdichtet sein!
      • 13

      • # 174087

      New

      Hallo,

      855 wrote:

      Wenn du unten aus dem Speicher ziehst, dort 50° hast, der Vorlauf allerdings mit 65° angezeigt wird, erscheint mir das allein schon eigenartig. Wo kommen auf dem Weg zur Pumpe die 15° Erwärmung her?
      Hm? Ich ziehe doch nichts aus dem Puffer. Oder was meinst Du?

      Aktueller Stand 16:00 Uhr:
      Außentemperatur 31.00 °C
      Boilertemperatur Solarreferenz 74.00 °C
      Boilertemperatur oben 69.50 °C
      Puffertemperatur oben 67.00 °C
      Puffertemperatur Mitte 67.50 °C
      Puffertemperatur unten 61.50 °C
      Ansteuerung Kollektorpumpe 88.00 %
      Kollektortemperatur 70.50 °C
      Kollektor Vorlauftemperatur 70.50 °C
      Kollektor Rücklauftemperatur 66.00 °C
      Ziel der Solarladung Puffer unten
      DFL Sensor [l/h] 552.00 l
      Aktuelle Leistung des Solar WMZ [kW] 2.53
      Tagesertrag [kWh] 23.00

      855 wrote:

      Hast du die Möglichkeit, den Vor- und Rücklauf manuell per Anlegethermometer zu messen?
      Am Kollektor Vorlauf und Kollektor Rücklauf sind auch analoge Thermometer.
      Die Werte passen mit den angezeigten Werten der Fühler zusammen.

      855 wrote:

      Wobei: wie sind die Werte, wenn du manuell auf 30% einstellst?
      Meinst du die Drehzahl der Kollektorpumpe?
      IMHO kann ich da nicht manuell eingreifen. Muss ich mal schauen.


      Gruß
      meute
      • 14

      • # 174088

      New

      Um den Speicher zu laden, muss ich ja nun kühleres Wasser aus dem Speicher ziehen und durch den Kollektor pumpen, um das es erwärmt wieder im Speicher landet.

      Ich beziehe mich hier auf die von dir vorher gemachten Angaben mit 65° Vorlauf/Kollektortemperatur und 50° Speicher unten

      Edit:

      Edit gelöscht - bin geistig mit Vor- und Rücklauf durcheinandergekommen :D

      Aber 10K Wärme"Gewinn" sind immerhin mehr als nichts
      Don't blink!

      _______________

      D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l
      Alles gesteuert per ACD01

      + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung


      P.S.: Kranplätze müssen verdichtet sein!
      • 15

      • # 174090

      New

      Hallo,

      855 wrote:

      Aber 10K Wärme"Gewinn" sind immerhin mehr als nichts

      Aber kann das passsen, dass die Kollektortemperatur fast immer exakt identisch ist wie die Kollektor Vorlauftemperatur?
      Gestern Vormittag war der Kollektor sogar 10°C kühler als die Kollektor Vorlauftemperatur.
      Außerdem müsste IMHO doch der Kollektor bei Außentemperatur 31.00 °C für heißer sein, oder nicht?

      Beim Nachbarn glühte der Kollektor um die 140°C bei gleicher Ausrichtung und Neigung.

      meute wrote:

      Aktueller Stand 16:00 Uhr:Außentemperatur 31.00 °C
      Boilertemperatur Solarreferenz 74.00 °C
      Boilertemperatur oben 69.50 °C
      Puffertemperatur oben 67.00 °C
      Puffertemperatur Mitte 67.50 °C
      Puffertemperatur unten 61.50 °C
      Ansteuerung Kollektorpumpe 88.00 %
      Kollektortemperatur 70.50 °C
      Kollektor Vorlauftemperatur 70.50 °C
      Kollektor Rücklauftemperatur 66.00 °C
      Ziel der Solarladung Puffer unten
      DFL Sensor [l/h] 552.00 l
      Aktuelle Leistung des Solar WMZ [kW] 2.53
      Tagesertrag [kWh] 23.00

      Gruß
      meute
      • 16

      • # 174092

      New

      Die Kollektortemperatur ist auch abhängig von der Rücklauftemperatur. Wenn jetzt der untere WT, gerade als du geschaut hast,
      geschaltet wurde dann kann es durchaus dazu kommen, dass die KT niedriger als die Vorlauftemp ist.
      Die beiden Temperaturen verändern sich ja, je nach dem ob die Pumpe gerade aus war, die Sonne gerade weniger stark ist oder eben
      eine Umschaltung der WT stattgefunden hat.
      Ich würde jetzt einfach darauf achten ob der Puffer geladen wird und du warmes Wasser hat.
      Dann macht sie was sie soll.

      Gruß Gerd
      • 17

      • # 174095

      New

      Zitat:"Aber kann das passsen, dass die Kollektortemperatur fast immer exakt identisch ist wie die Kollektor Vorlauftemperatur?"

      Das ist schon ok so - der Vorlauf beschreibt den Weg vom Wärmeerzeuger zum Verbraucher/Speicher, der Rücklauf den Weg des kühlen Mediums zur Wärmequelle.

      Rücklauf geht hier also Richtung Dach, der Vorlauf kommt von dort und geht in den Speicher.
      Don't blink!

      _______________

      D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l
      Alles gesteuert per ACD01

      + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung


      P.S.: Kranplätze müssen verdichtet sein!
      • 18

      • # 174118

      New

      Hallo, entweder habe ich es überlesen, oder es ging noch nichts über die Anlage selbst hervor?

      Größe der Anlage?

      So wie Gerd es geschrieben hat sind Momentaufnahmen auch wenig aussagekräftig. Da der Kollektorfühler und der Vorlauffühler hintereinander liegen, sollten sie eigentlich identisch sein. Zumindest sich innerhalb einer bestimmten Zeit angleichen. (bei Umschalten eines WT kann schon mal eine zeitlich begrenzte Differenz auftreten)


      meute wrote:

      Beim Nachbarn glühte der Kollektor um die 140°C bei gleicher Ausrichtung und Neigung.
      Diese Aussage spricht jetzt nicht für eine gute und funktionierende Anlage. Eher Speicher voll und Pumpe aus. Wenn du deine Pumpe ausmachen würdest hättest du vermutlich die gleichen Temparaturen.


      Hohe Temparaturen sind bei einer Solaranlage nicht anzustreben. Es reichen 10K über dem jeweilig zu beladenden Speicherteil.
      • 19

      • # 174119

      New

      Wenn unsere Puffer fast voll sind ist im Puffer ganz unten ca. 86 Grad und mitte bis oben 90 bis 93 Grad.
      Dann ist die Rücklauftemperatur = untere Puffertemperatur und der Vorlauf/Kollektortemperatur liegt bei 99 Grad.
      Zweimal ist unsere Anlage in die Stagnation gegangen heißt bei ca. 110 grad hat die Anlage abgeschaltet.
      Warum ist die Solarreferenz bei die fest eingestellt?
      Bei uns ist solarreferenz = untere Puffertemperatur.
      • 20

      • # 174124

      New

      Hallo,

      MichaelW wrote:

      Größe der Anlage?
      4x Flachkollektor 9,48 m².
      Hygienespeicher 850 Liter mit 2 Solarregister mit elektr. Umschalter (oben Boilerbereich, unten Pufferbereich)

      MichaelW wrote:

      Hohe Temparaturen sind bei einer Solaranlage nicht anzustreben. Es reichen 10K über dem jeweilig zu beladenden Speicherteil.
      OK, dann bin ich vll. von falschen Voraussetzungen ausgegangen.
      Ich dachte bisher, der Kollektzor heizt sich je nach Sonne auf 100/120°C auf und gibt dann die Wärme ab.

      Ruedi1952 wrote:

      Wenn unsere Puffer fast voll sind ist im Puffer ganz unten ca. 86 Grad und mitte bis oben 90 bis 93 Grad.
      Dann ist die Rücklauftemperatur = untere Puffertemperatur und der Vorlauf/Kollektortemperatur liegt bei 99 Grad.
      Zweimal ist unsere Anlage in die Stagnation gegangen heißt bei ca. 110 grad hat die Anlage abgeschaltet.
      Warum ist die Solarreferenz bei die fest eingestellt?
      Bei uns ist solarreferenz = untere Puffertemperatur.
      Auf so hohe Speichertemperaturen sind wir an diesem heißen WE (AT 33°C ohne Wolken) nie gekommen.
      Der Boilerbereich oben wurde vll. auf gut 75°C geladen. Dann war die Diff. zum Kollektor unter 5°C.
      Dann umschalten auf Pufferbereich unten.
      Pufferreferenz ganz unten hatte am Ende vll. 55°C.

      In der Mitte hatte der Speicher 65-70°C.

      Bei uns
      Solarreferenz = Speichertemperatur ganz oben (Bezugswert Ladung Boilerbereich)
      Pufferreferenz = Speichertemperatur ganz unten (Bezugswert Ladung Pufferbereich)

      Konfiguration aktuell:
      Anlage soll zuerst den Boilerbereich oben laden bis 80°C.
      Dann umschalten und Pufferbereich unten laden bis 85°C.
      Ladung beginnt, wenn Kollektor +10°C über Referenz.
      Ladung endet, wenn Kollektor +5°C über Referenz.


      Gruß
      meute
      • 21

      • # 174132

      New

      Hallo Meute,

      habe ebenfalls ca. 10 qm Solarkollektoren und eine 800 l Hygienespeicher mit 2 WT. Allerdings mache ich die Solarsteuerung über eine externe Regelung, wodurch ich mehr einstellen kann, z. B. die Leistung der Solarpumpe.

      Ich lade nur mehr über den unteren WT. Oben im Speicher ist es in der Regel stets warm (> 42°), wodurch der Kollektor erst auf relativ hohe Temperatur kommen muss, um dort mit dem oberen Register einzuladen, dadurch verschwendet man die Energie um das kühlere Wasser unten aufzuwärmen. Zudem erhält man die notwendigen höheren Solartemperaturen erst bei einem relativ hohen Sonnenstand. Wenn dann auf den unteren Speicherbereich umgeschaltet wird, ist der höchste Sonnenstand oft vorüber und man erhält nicht mehr die Maximaltemperatur. Meiner Erfahrung nach schichtet das Wasser wunderbar nach oben ein, wenn die Vorlauftemperatur höher ist als die Temperatur oben (Boilertemperatur). Das wärmste Wasser sammelt sich immer ganz oben. Auf dem Weg dahin verliert es auch nicht soviel Temperatur an das kühlere Wasser, das es durchströmt, dass die Temperatur signifikant abnähme. Zumindest sind das meine Beobachtungen aus der Praxis. Der obere WT bringt wohl nur dann einen Mehrwert, wenn das Wasser im gesamten Speicher ungefähr gleich warm ist und wenig Sonnenenergie zur Verfügung steht. Der Vorteil ist aber minimal und die Mehrausgabe nicht wert.

      Zudem musste ich die Maximalleistung meiner Solarpumpe auf 70% drosseln, weil sonst die heiße Solarflüssigkeit besonders bei hohen Temperaturen seine Energie ob der Durchlaufgeschwindigkeit nicht mehr in ausreichendem Umfang an das Umgebungswasser im Speicher übertragen konnte. Möglicherweise hast du ein ähnliches Problem.

      VG
      lignum

    Webutation