Lopper: Lambdasonde Dragon 25 Anzeige Problem!

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 181149

      Lopper: Lambdasonde Dragon 25 Anzeige Problem!

      Hallo erst mal,
      Habe eine Frage? Ich habe eine neue Lambdasonde eingebaut da die alte UB bei der Steuerung geschrieben hat. Die neuehat genau 10 Minuten funktioniert. Jetzt steht wieder UB. Was kann da nicht passen??

      Danke für eure HilfeLambdasonde Dragon 25
      • 2

      • # 181282
      Servus,
      Ich weiss nicht ob dir das Info hilft oder nicht. Aber LOPPER Timber 25 kW hat ehnliche probleme gehabt. sorry fuer mein Deutsch Gramatik. Aber.
      Im 2018 Habe ich Ehnliches problem mit Lambda Sonde. TRAFO 2 die auf Sicherung T3.15A auf frontplate von automatic box ist hat verschmoltzt. Sicherung hat kaput gegangen.
      LOPPER ist 600 km wit weg von unseres Haus. Wir haben damals noch mit LOPPER Techniker durh Telefonat ueber dieses Tema geplaudert.
      Wir haben mit Meiner Elektriker Selber plate Herausgenomen un ein neuen Trafo hinein gelotet. Ziemlich viel arbeit aber es Lohnt Sich.
      Trafo 2 Speichert Lambda sonde O2 sonde mit cca 12W energie- temperatur von Zirconium =2 sonde solte hoch sein. Trafo ist af PC plate gelotet. 12 W ist fuer so en platte Ziemlich viel. Automatik ist auch ueber das kessel tuer hinenmontiert um so noch mehr hitze von ausen bekam. Kuhlen wel trafo im box ist und auf platte gelotet koente er sich auch nicht. Daswegen stirb er.
      Trafo heben Wir beim CONRAD hier in Slowenien durch internet gekauft. Ehnilch als original auf plate (die vom Bohemia importiert war) Specifikation ist hier dabei.

      trafo 2 Bild.jpg
      beim CONRAD Electronic durch Internet gekauft
      I54 Trafo fuer PC platen Primar 16VA 230 V AC sekundar: 1333mA 12V 16VA 85/382 Weiss Elektrotechnik

      Preis ist 15,60 EUR ! ohne MwST

      Gute nacht von Slowenien. Simon
      • 3

      • # 181305
      Vielen Dank für die Info und die Erklärung.
      Habe gerade auch nachgeschaut wird bei mir auch so sein. Werde mal den Trafo bestellen und umlöten. Melde mich dann zur Info ob es funktioniert hat.
      Lg Ingo