Elco Klöckner: Holzvergaser Torron Lambda Control 50 geht aus

  • Hallo,
    ich habe Probleme mit meinem Holzvergaser.
    Der Holzvergaser geht schon ein paar Minuten nach dem Anheizen wieder aus.
    Der Saugzugventilator bleibt stehen, die Regeleinheitlambda control erlischt.


    Ich habe den Kesssel bereits gereinigt, dabei ist mir aufgefallen, dass unter am Rauchgasumlenkblech alles dicht ist.


    Könnte das der Grund sein?

  • Woo ist alles dicht?
    Das ist eine Lambdacontrol 1 Regelung!
    So au demmGedächtnis heraus: die gibt dir 10 min Anheizzeit um die Abgastemperatur auf über 100 Grad zu bringen, ( kann ev. auch anders eingestellt sein, bei meiner Regelung ist es so!)
    Was zeigt die Lambdasonde nach dem manuellen Kallibrieren denn an?
    Hast du mit dickerem Hartholz angeheizt und es macht nicht schnell genug, genug Hitze?
    Zeig mal Fotos!
    Gruess Ruedi

    Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
    Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse, Vogesenblitz 16t Spalter und El. Spalter 5t, 6 Motorsägen, Biber mit Stihl461 als Antrieb.
    Anlage kann jederzeit besichtigt werden!
    Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
    Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
    Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.

  • Ich habe den Kesssel bereits gereinigt, dabei ist mir aufgefallen, dass unter am Rauchgasumlenkblech alles dicht ist.


    Könnte das der Grund sein?

    Hallo @inespati,


    wenn du mit "alles dicht" meinst, dass der Rauchgasabzug verstopft ist, dann wäre das tatsächlich der Grund. :whistling:
    Wenn das Abgas nicht (schnell genug) abziehen kann, dann geht das Feuer wieder aus und der Kessel schaltet ab...


    Viele Grüße von Karlheinz :)

    Seit Juni 2011:

    ETA Twin: SH30/P25 "noTouch" (Füllraum 150 Liter)

    Hopf Pelletaustragung: 6x UniWok-Saugsonden (Lager für 6 to)

    Paradigma Pufferspeicher: 2x Aqua Expresso (1090 + 958 Liter; seriell verbunden)

    Paradigma FrischWasserStation

    Paradigma VR-Solarpanel: 2x CPC21 Star Azzurro (10m²; Aqua-System ohne Glykol)

  • Danke für die Hinweise.
    Nach Weihnachten wird alles mal gereinigt.
    Ich lass derweil einfach mal die Ölheizung brennen.


    Wenn ich oben die Abdeckung vom HV abnehme, sehe ich doch dieses Blech, dass man am Griff ziehen kann.
    Bei mir zieht sich nichts mehr und unten ist auch kein Spalt mehr offen.

  • Hallo zusammen,


    ich habe jetzt mal oben aufgemacht und ein paar Fotos gemacht, bevor ich angefangen habe zu reinigen.


    Diese Ablagerungen haben sich in ca. 4 Wochen entwickelt.


    Komisch sind auch die "glänzenden Tröpfchen" an der Unterseite des Putzdeckels.


    Am zweiten Bild gehts rechts vom Abgasleitblech ( ich glaub so heißt das Teil )zum Saugzugventilator und links zum HV.
    Ich habe geschafft das Blech 5cm hochzuziehen, jetzt komm ich hoffentlich von vorne ran.

  • Hallo,


    das schaut ja echt übel aus und da hilft eine gründliche Reinigung und am besten den Kessel mit ein paar k Holzkohle laufen lassen damit er auf Temperatur kommt dann lässt sich der Teer leichter entfernen und dann danach die AHK kontrollieren das diese auch komplett abdichtet.


    Sonnige Grüße Reiner

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2


    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
    Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
    DHH mit Anbau und 110m2 Heizfläche

  • So halbwegs sollte aber noch Luft durch den Kessel gehen wenn man mit der Holzkohle hantieren will.
    So wie ich das einschätze dürfte die Lambdasonde auch nicht viel besser aussehen.
    Sonde und Tauscher müssen unbedingt gesäubert werden.
    Dann können wir über die Ursache reden.

  • Hallo,
    diesen Schacht habe ich erst vor 4-5 Wochen sauber gemacht.
    Ich werde mich wieder melden, wenn ich soweit bin.
    Vielen Dank


    Hallo nochmal,


    eine Frage:


    muss dieses Abgasleitblech unten am Boden aufstehen, oder sollte da Luft durchkommen?

  • Hallo,


    laut Zeichnung steht das Blech am Boden und bitte bau mal die Lambdasonde und den AGT Fühler aus und reinige beides und kontrolliere dann ob beide Werte im normalen Bereich liegen nicht das du falsche Werte du dir den HV versaust.


    Sonnige Grüße Reiner

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2


    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
    Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
    DHH mit Anbau und 110m2 Heizfläche

  • Hallo zusammen,


    hab jetzt mal zwei Tage lang gereinigt.


    Bild 1. oben Lambda-Sonde neu/ unten alt ( Muss für die neue Lambdasonde erst noch die richtige Mutter finden, ist glaub ich Feingewinde.
    Bild 2+3 nach der Reinigung
    Bild 4. noch mal den Putzdeckel


    Abgasfühler schaut ganz gut aus, ein wenig schwarzer Belag drauf ( Bring ich mit Tuch nicht weg)


    Ausserdem hab ich einen neuen Saugzugventilator montiert.


    Nach der Reinigung hab ich einen Aggregattest gemacht, alles in Ordnung.


    Dann heut früh angezündet, ziemlich viel Rauch

  • Hallo,


    ich hab mich heut mal wieder mit meiner Heizung beschäftigt.
    Das Abgasleitblech hab ich wieder bis zum Boden geschlossen.


    Den Abgasfühler rausgebaut und fotografiert. ( Siehe Bild 1)


    Dann hab ich wieder angeheizt mit Kleinholz und ganz wenig Menge. Zuerst hat es mal wieder furchtbar aus den Rohren zum Kamin geraucht. Siehe Bild 2


    Aber mit der Zeit wars wirklich besser, es hat sehr ordentlich gebrannt.
    Ich hab mal die Werte nach einer 1/2 Stunde und nach 2 Std. aufgeschrieben ( siehe Bild 3)


    Über die Nacht läuft wieder der Ölbrenner, morgen dann wieder anheizen ;)

  • nochmal zur Lambda-Sonde.


    ich hab die Sonde vor 2 Jahren bei Thermostrom gekauft. Der Holzvergaser Turbotec 50 L ist baugleich mit meinem Holzvergaser. Also müsste die doch passen.

  • Hallo ,
    ich wollte mich nochmal melden.
    Mein Holzvergaser Torron 50 funktioniert wieder ganz gut. Der Elco Kundendienst war da und hat festgestellt, dass der Sekundärluftmotor defekt ist.
    Habe einen gebrauchten eingebaut und es brennt wieder schön.
    Danke für die hilfreichen Hinweise in dieser Sache. :):)


    Nun spinnt meine Lambda control Regeleinheit. :cursing:
    Sie geht einfach aus und nicht mehr an. Wenn ich dann hinten am Holzvergaser den Stecker für die Stromversorgung raus und wieder rein stecke, gehts wieder.
    Was könnte das sein??

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!