Atmos D20P mit Iwabo Villa S1X

  • Liebe Forumsmitglieder,


    bei einem Bekannten sind wir am Versuchen, seinen Atmos D20P mit Iwabo Villa S1X Brenner von 2009 richtig ans Laufen zu bekommen. Der Brenner wurde bis vor kurzem nur über den Kesselthermostaten links am Bedienfeld des Atmos an- und ausgeschaltet, was natürlich ständige Starts und Stopps mit sich gezogen hat. Wir haben nun die Brennersteuerung wie beim neueren A25 Brenner von Atmos umgebaut:

    Oben und unten am Pufferspeicher jeweils einen Fühler mit Wechslerkontakten angebracht: der Obere Fühler schaltet bei 50 Grad die Phase L (braune Leitung Iwabo) durch und der untere Fühler schaltet die Phase L (braune Leitung Iwabo) ab. Das funktioniert super und das ständige Starten des Brenners über den linken Kesselthermostaten am Atmos hat ein Ende.

    Über den Kesselthermostaten haben wir nun den Lüfter angeschlossen: Bekommt der Brenner ein Signal zum Starten geht der Rauchabzugventilator an und geht wieder bei 65 Grad Wassertemperatur aus. Vorher wurde festgestellt, das der Ventilator nur bei Brennerstart laufen muss. Laut Atmos soll er ab 16 KW eingestellter Brennerleistung immer laufen.


    Jetzt zur eigentlichen Frage:


    Ist es normal, dass der Iwabo Brenner keine Luftregulierklappe wie der Atmos A25 Brenner besitzt? Es sieht auch nicht so aus, als sollte dort eine ran gehören. Der Brenner bekommt also immer volle Luftzufuhr. Das kann doch nicht richtig sein?

    Es würde doch sicherlich Sinn ergeben - wie bei A25 Brenner- eine Klappe anzubauen um den Brenner besser einzustellen?


    Hat jemand von euch den gleichen Brenner?

    Danke im Voraus

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!