TA Fristar3 "Anleitung bei Problemen mit Regelventil"

There are 11 replies in this Thread which was already clicked 1,437 times. The last Post () by alex-k.

  • ganz ehrlich früher hatten sie das Ventil gar nicht drin dann haben sie es reingebaut dann fingen die Probleme an ich hatte bis dato keine Probleme mit der Fristar 3. Aber offensichtlich ist dem Hersteller das Problem wohl bekannt was auftreten kann finde ich eigentlich traurig von TA. Jetzt haben sie neuerdings wieder eine neue Pumpe von einem anderen Hersteller drin wird immer abenteuerlicher.

  • Hallo,


    TA hat die FRIWA verbessert und das es mit einem Zukaufteil eines Namhaften Hersteller und da können die nicht dafür wenn das Teil dann so Störanfällig und wie zu lesen ist wollen die das Ventil schauen das sie es selber herstellen.

    Aus Fehler lernt man das sieht man TA.

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse und Lambdasonde geregelt mit UVR16x2

    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als

    Backup und LUVANO 10kW geregelt mit zwei UVR16x2, UVR610 mit CAN-I/O45

    CAN-MTx2 und CMI für eine DHH mit Anbau und 110m2 Heizfläche

  • Es gibt eine Serie von ESBE, die spinnt. Kunden, die dafür in Frage kommen, haben diesen Schrieb bekommen. Alle anderen brauchen sich nicht verrückt zu machen.


    Was sollen dann verwirrende Kommentare nach dem Motto: Herr Lehrer ich hätte auch

    was gesagt, ...


    Alfred

  • Hallo,

    Na ja man sollte ein Produkt mal testen und es dann verkaufen , oder ?

    das hat TA bestimmt gemacht und man kann nicht alle Bedingungen Testen den jede Kundenanlage ist anders aber was viel besser ist das TA dafür eine Lösung gefunden hat und diese allen mitteilt.

    Das ist die erste Aktion dieser Art für TA in über 20 Jahren.

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse und Lambdasonde geregelt mit UVR16x2

    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als

    Backup und LUVANO 10kW geregelt mit zwei UVR16x2, UVR610 mit CAN-I/O45

    CAN-MTx2 und CMI für eine DHH mit Anbau und 110m2 Heizfläche

  • Hallo, jetzt hat es meine 9 Monate alte FRISTAR3WP auch erwischt. Heute Morgen blinkte die LED rot/orange, die Friwa hat aber noch irgendwie funktioniert. Stecker gezogen, wieder eingesteckt, und jetzt läuft das Ding gar nicht mehr, die LED blinkt rot ("Primärpumpe defekt"), und die Pumpe springt nicht an. Wenn man aber den Stecker von der Pumpe (den zum Regeln) abzieht, läuft die Pumpe problemlos. TA hat auch eine Anleitung zur Fehlerbehebung, ich tippe aber auf eine defekte Steuerung. Jetzt müssen wir vor dem Duschen erstmal die Pumpe von Hand starten.


    Support - Technische Alternative

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!