Attack lambda Touch Display (Defekt) bleibt schwarz!

There are 17 replies in this Thread which was already clicked 797 times. The last Post () by reinelektronik.

  • Hallo liebe Gemeinschaft des Holzvergasers.

    Zu meinem Problem , ich habe hier im forum schon threads des selben Themas gefunden... es ist dehnbar (komplex).

    Ich habe den HV im Januar dieses Jahr bei Klimaworld.com bestellt gehabt...

    Die Firma scheint das problem immer an den Hersteller weiter zugeben !

    Mit eigenLeistung, dafür werde ich als Käufer (Verbraucher) dazu aufgefordert (zwecks Email Verkehr mit Klimaworld),

    Folgende Dinge zu überprüfen

    *Überprüfen Sie, ob der Notthermostat (STB) am Hauptbedienfeld ausgelöst wird ? Wie wenn Display nicht funktioniert?

    *überprüfen Sie hauptsächlich die Sicherungen auf der Hauptplatine F1 F4 ( das sind Sicherungen die ich scheinbar mit einem Messgerät messen soll?)

    *überprüfen Sie alle Sicherungen auf der Hauptplatine ? ( wie?)

    *überprüfen Sie den Stecker X37 auf dem Motherboard und das Kabel, das dass Motherboard mit dem Display verbindet, ob es gut angeschlossen und unbeschädigt ist.

    *F1 - 400mAT Haupsicherung für die Gesammtversorgung der Platine.

    *F4 - 2,5AT Sicherung für 24V-Stromversorgung außer Turbulator-Reinigungsmotor (z.B. Kesselanzeige,Sensoren, Klappensteuerung usw.)

    Habe ich soweit alles gemacht (wie soll ich die Sicherungen überprüfen? )

    Display bleibt trotzdem schwarz

    Habe es auch schon vom Strom getrennt nach einiger Recherche von mir hier aus dem forum

    Garantie sieht schlecht aus ?

  • Garantie hast du nach deren AGB ein Jahr . Das erste , was du überprüfen musst , ist die grüne Status- LED auf der großen Hauptplatine ( die mit den vielen Sicherungen) . Wenn die schnell blinkt , funktioniert die Heizungssteuerung . Wenn sie langsam oder gar nicht blinkt , ist die Heizungssteuerung defekt und damit eventuell auch dein Display . Dort habe ich etwas dazu geschrieben . Geht der Lüfter an , wenn du bei eingeschalteter Steuerung die obere Tür öffnest ? Ist dein Kessel in deinem Heimnetz erreichbar ? Wieso sie sie nach dem Stecker X37 fragen , ist mir ein Rätsel . Dort wird nur ein zusätzlicher Temperaturfühler für deinen Puffer angeschlossen . Als erstes solltest du auch mittels geeignetem Messgerät überprüfen , ob an Klemme X1 des Bedienteils 24Volt (DC) anliegt .

  • Garantie hast du nach deren AGB ein Jahr . Das erste , was du überprüfen musst , ist die grüne Status- LED auf der großen Hauptplatine ( die mit den vielen Sicherungen) . Wenn die schnell blinkt , funktioniert die Heizungssteuerung . Wenn sie langsam oder gar nicht blinkt , ist die Heizungssteuerung defekt und damit eventuell auch dein Display . Dort habe ich etwas dazu geschrieben . Geht der Lüfter an , wenn du bei eingeschalteter Steuerung die obere Tür öffnest ? Ist dein Kessel in deinem Heimnetz erreichbar ? Wieso sie sie nach dem Stecker X37 fragen , ist mir ein Rätsel . Dort wird nur ein zusätzlicher Temperaturfühler für deinen Puffer angeschlossen . Als erstes solltest du auch mittels geeignetem Messgerät überprüfen , ob an Klemme X1 des Bedienteils 24Volt (DC) anliegt .

    Danke erstmal für deine Antwort!

    Die einzige LED was ich meine eine zu sein ist der Hauptschalter vom Kessel wenn der ein ist leuchtet die durchgehend grün.

    Auf der großen Hauptplatine mit eingeschaltetem Hauptschalter leuchtet keine LED siehe Anhang wenn ich richtig geschaut habe...,

    Wie soll ich die Spannung überprüfen ich bin kein Elektriker und hab kein solches Messgerät, wer kommt da für die Kosten auf?

    Der Kessel ist nicht über Internet (Heimnetg) erreichbar war noch nie angeschlossen und brauch ich auch nicht... der lief bis vor 3 tagen :|

  • Hallo Holzvergaser2024,


    (ein Name um dich anzusprechen fände ich schöner)...


    Für mich sieht es erstmal so aus als ob da irgendwo eine Sicherung durch gebrannt ist.


    Du fragst nach einem Elektriker der das durch messen soll???


    Gegenfrage :


    Wer hat den denn Kessel angeschlossen?


    Frag doch Denjenigen mal ob er das kann!


    Wir hier im Forum helfen dir gerne weiter, wenn du dir nicht zu traust unsere Tips umzusetzen, wird es wohl nix.


    Ich prüfe eine Feinsicherung folgendermaßen :


    1. Spannung vom Gerät trennen (Stecker raus)


    2. nochmal ohne Strom einschalten damit Restspannung minimiert wird.


    3. einzelne Sicherung entnehmen und auf Durchgang prüfen / messen


    Und das wiederholt sich bis alle geprüft sind.


    Es gibt noch eine weitere Feinsicherung die nicht auf der Platine ist direkt unter dem Schalter von außen zu erreichen...


    Die grüne LED von der Klimaworld spricht ist nicht am Schalter sondern auf dem zweiten Bild von petfr zu erkennen.


    Die Sicherungen auf der Platine sind in der Bedienungsanleitung im Schaltplan zu finden und haben ne Kappe drauf.


    Der Sicherheitstemperaturbegrenzer sitzt in der Nähe vom Schalter. Wie man den zurück setzt, sollte auch in der Bedienungsanleitung zu finden sein.


    Die Bedienungsanleitung mal zu lesen ist auch nicht verkehrt, dort findet man mehr Infos als rufen Sie den Service an...


    Jetzt liegt der Ball in deinem Feld, nur Mut :thumbup:


    Gruß Tobias

    Steht einem das Wasser bis zum Hals, Kopf hoch!!!

  • Ich danke euch für eure Mithilfe.

    Ich heiße Martin.

    Wir haben so weitläufig in der Familie einen Elektriker der uns den angeschlossen hat, der muss aber auch bezahlt werden.

    Ja bei mir scheint die LED nicht zu leuchten, wie auf dem Bild zusehen ist.

    Dann werde ich die Sicherungen mal überprüfen müssen!

    Sind die auf der Platine eingelötet oder wie muss ich mir das vorstellen?

    Wie sind die dann zu wechseln?

  • Hallo Martin,


    die Sicherungen sind in einem Halter geklickt. Kappe abheben und Sicherung einfach raus nehmen.


    Ich würde aber mit der Sicherung unter dem Schalter anfangen ( von außen auf schrauben mit breitem Schlitzschraubendreher. Danach dann STB entriegeln und dann erst auf der Platine suchen.


    Viel Erfolg

    Tobias

    Steht einem das Wasser bis zum Hals, Kopf hoch!!!

  • Den Sicherungen sieht man das nicht immer an , ob sie noch Durchgang haben . Ich habe gerade mal die von Bierkellerberg genannte rausgeschraubt . Interessant ist , das die LED am Schalter trotzdem noch leuchtet . Ich hatte dir auch noch eine Frage bezüglich geöffneter oberer Tür und dem Lüfter gestellt . Das ist ein erstes Zeichen dafür , ob überhaupt Strom bei der Steuerung ankommt . Zum Testen der Sicherung reicht ein einfacher Durchgangsprüfer . Den kann man sich mittels ein wenig Fantasie aus einer Fahrradbirne und einer Batterie auch selbst bauen .


  • Auch der Lüfter bleibt aus bei oberer geöffneten Tür.

    Das einzige was ich jetzt parat hätte ist ein Phasenprüfer/Elektriker Schraubenzieher...!

    Nach einem Messgerät hab ich schon nachgefragt.

    Auch die Sicherung zum raus Schrauben hab ich gerade überprüft die scheint mir in Ordnung zu sein!

  • Das ist im Prinzip schon mal ein gutes Zeichen . Durchgangsprüfer , Messgeräte und auch diese kleinen Feinsicherungen gibt es im örtlichen Baumarkt . Ich könnte dir ja eine abgeben . Bin aber zu weit weg . Wohne ca. 30 km oberhalb von Basel mit Blick nach Frankreich .

    Laut Bedienungsanleitung gehört beim Schalter eine mit 6,3 A rein . Bei mir ist noch die originale drin und die hat 10A .




  • Das ist aber nett von dir . :)

    Dann werde ich den Baumarkt heute noch aufsuchen müssen.

    Ich geb euch dann bescheid.

  • Ich habe auch noch eine Dokumentation zur Hauptplatine gefunden . Auf der Downloadseite von Sigmatek habe ich die nicht gesehen . Die Bezeichnung steht bei mir auf dem linken Trafo . Für einen (fähigen) Elektriker sicher interessant . Auf Seite 40 steht auch ausführlich , für was die Sicherungen genau sind .


  • Also ich hatte vorhin mal die F4 Sicherungen raus genommen und gegen die selbe getauscht die ich grade noch da hatte.

    Als ich den Hauptschalter eingeschaltet habe hat die LED auf der großen Hauptplatine kurz geleuchtet dann ist die Sicherung durch gebrannt.

    War jetzt auf dem Baumarkt neue Sicherung geholt wieder durch gebrannt... ein Versuch hab ich noch ^^

    Das mit dem Messgerät dauert noch bis bekannter vorbei kommt.

  • Hallo,


    wenn die Sicherung gleich fliegt dann hast du irgendwo einen Kurzschluss und da du dich nicht auskennst brauchst du einen der sich mit Elektrik/Elektronik auskennt und auch entsprechende Messgeräte hat.

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse und Lambdasonde geregelt mit UVR16x2

    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als

    Backup und LUVANO 10kW geregelt mit zwei UVR16x2, UVR610 mit CAN-I/O45

    CAN-MTx2 und CMI für eine DHH mit Anbau und 110m2 Heizfläche

  • Hallo,


    wenn die Sicherung gleich fliegt dann hast du irgendwo einen Kurzschluss und da du dich nicht auskennst brauchst du einen der sich mit Elektrik/Elektronik auskennt und auch entsprechende Messgeräte hat.

    Also muss ich jetzt davon ausgehen das die anderen Sicherungen auch durch sind ?

    Macht das dann jetzt noch Sinn die anderen Sicherungen zu überprüfen?

  • Hallo,


    wenn die Sicherung gleich fliegt dann hast du irgendwo einen Kurzschluss und da du dich nicht auskennst brauchst du einen der sich mit Elektrik/Elektronik auskennt und auch entsprechende Messgeräte hat.

    Also muss ich jetzt davon ausgehen das die anderen Sicherungen auch durch sind ?

    Macht das dann jetzt noch Sinn die anderen Sicherungen zu überprüfen?

    Nein , lass das . Da muss ein Fachmann ran . Sowohl die große Hauptplatine als auch das Bedienteil mit dem Touchscreen kosten jeweils 800€ aufwärts .

  • Das ist natürlich ärgerlich.

    Die Verkabelung die der Elektriker gemacht hat damit der HV Strom hat oder bzw das bedienteil, Mischer wurde auch mit angeschlossen kann ich schon mal ausschließen...!

    Dann liegt es jetzt an Klimaworld.

  • Hallo,


    das was du noch probieren könntest wäre alle Leistungsabgänge abzustecken und wenn es dann dennoch die Sicherung fliegt liegt es dann an der Platine aber sollte sie Regelung starten dann kannst du einen Ausgang nach dem anderen wieder aufstecken bis die Sicherung wider fliegt dann weist du an welchem Teil es liegt.

    Sonnige Grüße Reiner

    ETA BK 15 mit Saugzuggebläse und Lambdasonde geregelt mit UVR16x2

    3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als

    Backup und LUVANO 10kW geregelt mit zwei UVR16x2, UVR610 mit CAN-I/O45

    CAN-MTx2 und CMI für eine DHH mit Anbau und 110m2 Heizfläche

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!