Probleme mit Proburner 40 3.4

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 61206

      Probleme mit Proburner 40 3.4

      Guten Tag erstmal an alle hier im Forum.

      ich habe seit 2 Wochen ein völlig neues Problem mit meinem 1 Jahr alten Proburner.
      Ich bin hier ins Forum getreten weil ich hoffe hier Hilfe zu finden.

      Problem:

      Mein Kessel erreicht nur eine Temperatur von genau 72 Grad. und schaltet dann nach ca 30 min ab weil er denkt
      das Holz ist schon abgebrannt, der Kessel ist aber noch voller Holz.
      Vorher ist er immer so mit 85 Grad gefahren, man kann ihn auch auf 97 Grad schalten.
      Ich habe alles Überprüft also Primärkanal, Sekundärkanal Lüftung, Kamin ist geputzt und Holz ist ok.
      Wärmetauscher ist gereinigt, Ekoster2 ist getauscht.

      Hat jemand eine Idee was das sein kann ?? :unsure:

      Schöne Grüße
      Sebastian
      • 2

      • # 61208

      Aw: Probleme mit Proburner 40 3.4

      Hallo

      Zunächst mal willkommen im Forum.

      Fühler in Ordnung?
      Düse verreckt?
      Steuerung ""?
      Holz zu nass?
      Was macht die AGT?
      Wenn der Ofen aus geht, liegt dann wirklich noch viel unangebranntes Holz drin?
      Fördert der Lüfter?
      Läuft die Pumpe ständig?

      Gruß
      Mike
      40Kw HVS-E/LC
      5000L Puffer
      2x500L ADG
      2xUVR1611
      • 3

      • # 61212

      Aw: Probleme mit Proburner 40 3.4

      windvogel wrote:

      Guten Tag erstmal an alle hier im Forum.

      ich habe seit 2 Wochen ein völlig neues Problem mit meinem 1 Jahr alten Proburner.
      Ich bin hier ins Forum getreten weil ich hoffe hier Hilfe zu finden.

      Problem:

      Mein Kessel erreicht nur eine Temperatur von genau 72 Grad. und schaltet dann nach ca 30 min ab weil er denkt
      das Holz ist schon abgebrannt, der Kessel ist aber noch voller Holz.
      Vorher ist er immer so mit 85 Grad gefahren, man kann ihn auch auf 97 Grad schalten.
      Ich habe alles Überprüft also Primärkanal, Sekundärkanal Lüftung, Kamin ist geputzt und Holz ist ok.
      Wärmetauscher ist gereinigt, Ekoster2 ist getauscht.

      Hat jemand eine Idee was das sein kann ?? :unsure:

      Hallo

      Schau mal ob die Anheizklappe richtig schliesst
      Wenn die OK ist den temperaturfühler prüfen
      Auch mal nach den Sekundäreinstellschrauben schauen
      Da kann sich wénn die Muttern nicht fest sind ebenfalls was verstellen

      Grüsse Jürgen
      GRUSS Jürgen

      :flipaus: :laola:
      • 4

      • # 61223

      Aw: Probleme mit Proburner 40 3.4

      Danke für die schnellen Antorten.

      Also das komische ist das wenn ich ihn bei 40 Grad schließe und den Lüfter einschalte er super funktioniert.
      Also die Flamme unten ist richtig laut. Aber bei so 60 Grad wird er auf einmal so komisch leise und unten kommt nurmehr so eine komische Flugasche raus also keine richtige Flamme mehr. Und bei genau 72 Grad wird er nicht mehr wärmer. Und dann schaltet er aus weil er ja durch die niedrige Temp glaubt das Holz ist alle. Wenn ich ihn nicht ständig neu einschalte ist am nächsten Morgen unverbrannt verkohltes Holz im Ofen übrig und der Puffer kalt :angry:

      Der Lüfter läuft immer auf 100%.
      Ekoster2 ist auf Standard habe aber da auch schon alles ausprobiert.
      Hölzer hab ich schon alles ausprobiert, daran liegts nicht.
      Ich habe die Klappe, und Wärmetauscher geputzt.

      Wenn der Temp Fühler muss ja in Ordnung sein da Die Kesselvorlauf die Selbe temp anzeigt wie die dann im Puffer oben.
      oder lieg ich da Falsch ??

      Schöne Grüße
      Sebastian
      • 5

      • # 61235

      Aw: Probleme mit Proburner 40 3.4

      Hallo an alle
      Danke für eure Hilfe hier im Forum, finde ich ganz toll. Bei der Firma Santer fühlt man sich irgendwie nicht zuständig für mein Problem. :unsure:


      Also läuft der Lüfter bei 60° wie bei den 72° auf 100% weiter?
      Ja klar, er ist ja nicht drehzahlgeregelt. er läuft immer 100%tig.

      Wenn ich so was an meinen (baugleichen) Kessel provoziere bekomme ich allerdings heftige Verpuffungen, von solchen hast du nichts berichtet.
      Diesen Satz von Stefan versteh ich nicht, was meinst du damit.

      ich hatte die AHK auch schon in Verdacht gehabt, vorallem weil im Brennraum sich natürlich Teer usw bildet und dadurch viell die AHK nicht mehr dicht abschließt. Die habe ich aber schon sehr gründlich gesäubert. Und am Anfang brennt er ja total super, er rüttelt richtig und die Explosionsklappe beutelt es richtig. aber eben nach 30 min erreicht er sogar manchmal 80 Grad und dann
      geht die Temp wieder runter genau auf 72 obwohl der Lüfter auf 100% rennt. Der Ekoster kann ja auch nicht mehr. Eigentlich kann das Teil ja garnix. Nur Lüfter und Pumpe ein/aus schalten. Es muss ja ein mechanisches Problem sein denk ich.
      Und das der Primärkanal was hat kann ich mir nicht Vorstellen da der Kessel ja am beginn richtig gut brennt, wenn ich die Türe unten aufmache kommt eine richtig schöne Große Flamme raus, nur leider nur ca eine halbe Stunde.

      Wenn ich die Klappe für 5 min aufmache brennt er ja wie ein Schwedenofen und dann geht die Temp rauf, also führt eine undichte AHK eher zu einer erhöhung.
      Ich hab während dem Betrieb schon einiges ausprobiert, Klappe auf zu usw.


      Achja und ich hab kommt mir vor einen ziemlich Leistungsverlust. Früher hab ich mit einmal Vollmachen 1000 Liter auf 82 Grad Laden können bis ganz unten jetzt nur mehr die hälfte. Was habt ihr da eigentlich für eine Leistung so bei mittelmäßigen Holz.
      das würde mich interessieren.

      Guten Abend
      • 6

      • # 61267

      Aw: Probleme mit Proburner 40 3.4

      Hallo

      Ich habe keine Einrichtung wie Lamda zusatz oder Ähnliches, ganz simpel einfach mit Ekoster 3.4
      habe mich damit noch nicht beschäftigt, bin ein HV Neuling.

      Also ich weiß nicht genau was Verpuffungen sind aber die Expl-Klappe klappert heftig und der Kessel rüttelt richtig.
      Mein Installateur meint das ist gut weil er da offenbar richtig arbeitet.

      kann es sein das du irgendwelche Löcher in deiner Hütte dicht gemacht hast

      Völlig unmöglich, mein Kessell steht quasi halb im Freien weil ich meine Heizraumtüre noch nicht eingebaut habe.

      Was mich stutzig macht ist das du deine Anheizklappe im Betrieb 5 min offen lassen kannst.
      Ich kann sie auch länger offen lassen, natürlich der Kamin wird dann sehr heiß.

      Grobe Bedienfehler schließ ich irgendwie aus weil ich einen ganzen Winter so geheizt habe(selbes Holz)
      Dieses Phänomen ist von einen auf den anderen Tag aufgetreten.
      Also wenn ein kleiner Draht schon Auswirkungen hat werd ich mal die AHK noch genauer ansehen, viell hat die ja wirklich was.
      Was mich auch wundert ist das ich offenbar mit einer Füllung nur 1000 Liter auf 72 Grad bekomm ?!?!?!
      Ist das ncht viel zu wenig ?

      Danke
      Sebastian
      • 7

      • # 61275

      Aw: Probleme mit Proburner 40 3.4

      Hallo

      Ansehen ist gut,
      sauber machen nicht!
      Wirklich dicht wird die in Regel erst durch den Teer der sich dort ablagert wo in sauberem Zustand etwas Gas durch kann.


      Habe nicht gewusst das die AHK so dicht sein muss, vielleicht habe ich sie zu sehr gereinigt ?!?
      Danke für den Hinweis das mit dem Licht werd ich gleich ausprobieren.

      mit vermutlich zu kleinen Turbolatoren mit welchen sich die Wärmetauscherrohre gar nicht reinigen lassen

      Heißt das die mitgelieferten Turbolatoren sind zu klein, wie macht ihr das denn ?
      Ich habe schon versucht sie auszubauen habe das aber nicht geschafft. Habe das Gestänge irgendwie nicht auseinander bekommen. Kann der Fehler auch an Verschmutzten Wärmetauscher liegen. Muss denn der Proburner
      denn gesondert auch gereinigt werden?

      MFG
      Sebastian
      • 8

      • # 61284

      Aw: Probleme mit Proburner 40 3.4

      Hallo sebastian,
      Das mit der automatischen Reinigung der Rohrwärmetauscher hat mich immer gestört.
      Die Turbulatoren benötigen Freiraum zu den Rohrwänden, ist dieser nicht groß genug können diese sich festsetzen. Sind diese nicht groß genug ist die reinigung mangelhaft. darum reinige ich meine Rohrwärmetauscher indem ich den Deckel abnehme und diese heftig drehe. Einmal wöchendlich gehe ich mit der Bürste ran.
      Was ist mit deiner Primärluft ? Hat sich etwas gelöst, eine Schraube an der Klappe z.B. hört sich fast so an. Mit zuwenig Primärluft läuft er gut an, kann aber die Temperatur nicht halten.

      Ralf
      NMT-HVG 40 Sekundärluft nach Lambda. 3000-Liter Puffer. Buderus Ölkessel 40 KW. [lexicon]Laddomat[/lexicon] 78° Patrone. 310m² beheizte Fläche, freistehendes verwinkeltes Gebäude nach EneV 2009 gedämmt. WW mit Boiler und Zirkulationspumpe.
      • 9

      • # 61341

      Aw: Probleme mit Proburner 40 3.4

      Hallo
      Danke für eure Antworten, großes Lob an dieses Forum !!!!!!
      sehr schönes Gefühl Leute fragen zu können die sich schon so intensiv mit den Dingen beschäftigt haben.

      Was ist mit deiner Primärluft ? Hat sich etwas gelöst, eine Schraube an der Klappe z.B. hört sich fast so an. Mit zuwenig Primärluft läuft er gut an, kann aber die Temperatur nicht halten.


      Das versteh ich nicht wo soll sich da was gelöst haben, und von welcher Klappe sprichts du ? Ich habe an der Vorderseite alles mal abgeschraubt und gesehen ob die Kanäle irgendwie verstopft sind. Habe geprüft wie viel Luft aus den 2 Düsen innen in der Brennkammer rausströmt wenn der Lüfter auf 100% läuft. Sehr stark ist das nicht ungefähr so wie wenn man mit dem Mund in die Handflächen blast. Aber ich habe ja keinen Vergleich wie stark der sein soll. Ich hab keine Ahnung wie ich die Primär und Sekundärluft überprüfen kann, ich beschäftige mich eigentlich erst seit 2 Wochen intensiver mit dieser Problematik (HV).

      Das Problem mit den Turbolatoren irritiert mich. Hab die Einträge gelesen. Da kauft man sich einen Kessel und dann soll man zum Bastler und Tüftler werden damit der richtig Funktioniert. Hab mir auch schon den Kopf zerbrochen wie man am Einfachsten die WT
      Röhren reinigen könnte ohne die T auszubauen.

      darum reinige ich meine Rohrwärmetauscher indem ich den Deckel abnehme und diese heftig drehe. Einmal wöchendlich gehe ich mit der Bürste ran. Wie drehst du die Turbos und wie kommst du mit der Bürste ran wenn du sie nicht ausbaust.
      Ich habe meinen WT noch nie extra gereinigt (1 Jahr alt), immer nur mit Hebel, kann es sein das mein Problem daraus resultiert ?

      ich sehe schon mit so einem Holzvergaser wird man zum Heizwartsklaven. Gibt es solche Probleme auch mit Hackschitzelkessel?
      Mich errinnert das ein bisschen an die Zeit als ich meinen ersten PC bekam ( 386 ) :unsure: Ich dachte ich hätte ein Stück ausgereifte Zukunft, da hätte ich nicht erahnt wieviel Lern und Bastel arbeit dieses neue Thema auslösen würde :lol:

      Gruß
      Sebastian
      • 10

      • # 61374

      Aw: Probleme mit Proburner 40 3.4

      Hallo

      Also ich habe jetzt mal die AHK genau unter die Lupe genommen. Mir ist aufgefallen das die Platte nicht ganz fest an der Nabe befestigt ist, aber ich denke das ist beabsichtigt damit sie sich schön an dem Stutzen anschmiegen kann. Das Gestänge soll die Platte einfach an den Stutzen drücken. Jedenfalls lässt sich die Platte nicht fest anziehen.

      Ich hab mal im Brennraum für mächtig Rauch gesorgt und die AHK zu gemacht um zu sehen ob diese dicht ist. Sie ist nicht 100% dicht. Es ist gerade so viel Rauch das man es erkennen kann und sobald ich die Klappe 1mm aufmache qualmt es wesentlich stärker. Also meiner Beurteilung nach ist anhand der Konstruktion der Klappe es nicht viel dichter hinzubekommen außer es dichtet sich mit Teer.

      Aber wenigstens die Tauscherflächen im Brennraum reinigst du regelmäßig, oder?
      Mein Installateur meint im Brennraum muss ich nix machen außer den Schlitz freimachen.
      Sollte ich da alle Flächen reinigen also hinten seitlich und oben ???

      Kann mir jemand sagen wie stark die Luft aus den beiden Primärdüsen und wie stark aus der Düse innen kommen sollte viell. liegt mein Fehler darin ?
      Also bei mir ist es etwa so stark wie wenn ich moderat ohne viel Nachdruck in die Innenhand ausatme.

      Schönen Sonntag
      • 11

      • # 61376

      Aw: Probleme mit Proburner 40 3.4

      Hallo zusammen

      Bei mir war zu Anfang mit der Orginalsteuerung ruck zuck die Wärmetauscherröhren relativ stark verteert
      Dann der Umbau auf FT mit allem was dazu gehört
      Seit dem Tag habe ich die WT-röhren nur mit dem vorhandenen Reinigungsmechanismus sauber gemacht und es funktioniert gut
      Ohne exakte Steuerung ,egal wie sie heisst, kriegt man keine optimale Verbrennung hin
      Die Turbolatoren würde ich in dem Fall mal ausbauen und richtig sauber machen
      Dann läuft der Kessel bestimmt wieder besser

      Grüsse jürgen
      GRUSS Jürgen

      :flipaus: :laola:
      • 12

      • # 61377

      Aw: Probleme mit Proburner 40 3.4

      Hallo Jürgen

      Spaltmaxe wrote:

      Hallo zusammen
      Bei mir war zu Anfang mit der Orginalsteuerung ruck zuck die Wärmetauscherröhren relativ stark verteert
      Dann der Umbau auf FT mit allem was dazu gehört
      Grüsse jürgen


      Ich hab da mal ne Anfängerfrage. Du sagst du hast alles mit Flammtronik umgebaut. Ich gerade mal so weit das ich weiß das es sowas überhaupt gibt. Sag mal wie läuft das denn mit diesen Aufrüsten ? Gibt es hier irgendwo eine Komplettanleitung ?
      Mir kommt das so vor jeder hier hat einen Bastler Prototyp im Keller stehen :unsure:
      Was kostet das denn komplett !

      hab diesen Beitrag von Dirk hier im Forum gefunden.

      Das Verhalten, dass der Kessel auf 74°C hochgeht und dann dort steht ist doch ganz normal, denke ich, denn das ist beeinflusst von der RLA. Mehr Temperatur kriegt er erst, wenn der Puffer durchgehend erhitzt ist und die RL Temp hochgeht. Das heisst natürlich auch, dass die Wärme abtransportiert wird. Aber vorsicht: Stellt man die Temp des Orlan Kessels auf 85°C und dt auf 10°C, dann ist die Differenz von IST und SOLL größer als "dt". Der Kessel schaltet dann das Gebläse ab. Das hat natürlich den Vorteil, daß man bei Dir in der Nachbarschaft Schinken aufm Balkon räuchern kann!


      stimmt das wirklich ? Ich hab mich gerade folgendes gefragt:
      was passiert eigentlich wenn ich die temp an meinem Kessel hinaufstelle technich gesehen ????
      Der Ekoster kann ja nix, es ändert sich ja NICHTS, der Lüfter läuft immer auf 100%
      Wird einfach nur die RLA ein und ausgeschaltet

      schöne Grüße
      Sebastian
      • 13

      • # 61381

      Aw: Probleme mit Proburner 40 3.4

      Hallo

      Hab mal die dt von 10 auf 30 gestellt damit der blöde Kessel sich nicht immer abstellt.
      Jetzt hab ich das dritte mal den Kessel voll gemacht damit sich meine 2000 Liter mal aufladen und die Rücklauf sich anhebt.
      Ich wollte wissen ob das stimmt:

      Dirk: Das Verhalten, dass der Kessel auf 74°C hochgeht und dann dort steht ist doch ganz normal, denke ich, denn das ist beeinflusst von der RLA. Mehr Temperatur kriegt er erst, wenn der Puffer durchgehend erhitzt ist und die RL Temp hochgeht.


      Er brennt jetzt schon 5 Stunden recht schön, allerdings schon die dritte Ladung ?!?!?! ist das nicht viel !
      Abnahme ist 40m2 FBH sonst nix.
      Naja jedenfalls ist er jetzt wirklich rauf auf 82 Grad. RL ist jetzt bei 40 Grad

      Ich kann mich sehr gut erinnern das er sonst immer von Anfang an auf die eingestellte Temperatur gegangen ist.
      Wie ist denn das bei euch. Noch unklar ist mir wie der Kessel das anstellt eine speziell eingestellte Temp zu fahren wenn der eigentlich nur Lüfter ein/aus schalten kann ??? über die RLA ???

      Schönen Abend
      sebastian
      • 14

      • # 61394

      Aw: Probleme mit Proburner 40 3.4

      Danke Stefan für die Hilfe

      Also dann nehme ich auch mal an das was mit den WT nicht stimmt. Gestern hab ich mal ausprobiert, aber das habt ihr hier sicher auch schon alle, den Reinigungsheben bei 74 Grad zu bewegen. Und das ging nicht so leicht wie wenn er kalt ist, der hebel bleibt dann richtig stecken in der Position wo man in lässt !
      Also mir kam vor als das die Turbolatoren an der WT Wand richtig reibten ?? Kann das sein das sich die so stark ausdehnen, müssten zwischen 5 und 10 mm sein. Wenn das stimmt müsste man einfach reinigen wenn er warm ist ?!?!? :huh:

      Danke für den Link von spacy, jetzt bin ich nicht mehr so ein HV nackerpatzl ;)

      Was sagt ihr zu dieser Methode den Kessen zu reinigen,
      Das hab ich aus der Anleitung von Proburner:
      Die Firma Santer Solarprofi GmbH empfiehlt die Verwendung eines Katalysators in Form
      eines Pulvers „SADPAL“, dass für Verbrennung von Holzteer bestimmt ist. SADPAL verbrennt
      das Holzteer iM ganzen Kessel, als auch in der ganzen Heizanlage einschließlich Schornstein.
      Entsprechende Dosierung finden Sie auf der Verpackung. Das Produkt kann über die Santer
      Solarprofi GmbH bezogen werden.


      Schöne Grüße
      Sebastian
      • 15

      • # 61396

      Aw: Probleme mit Proburner 40 3.4

      Habe jetzt probiert mal die Turbolatoren austauschen :angry:

      Das is ja fast unmöglich, habt ihr ne Ahnung wo man da ansetzten muss.
      Muss man das Drehgestänge rausnehmen und wie ??
      Ich habe die beiden Spinte gelöst und Versucht nur den Träger auf dem die Tubos hängen rauszunehmen, aber mit dem komm ich am Gestänge und an der Klappe nicht vorbei :angry: :angry: :angry:

      Hab das hier mal auf Fotos dokumentiert:

      http://www.windvogel.at/turbos/index.html

      kann mir da jemand den nötigen Schritt beschreiben hab hier im Forum nichts gefunden

      Sehen die WT hier verschmutzt aus ??
      P1060511.JPG

      Danke
      • 16

      • # 63079

      Aw: Probleme mit Proburner 40 3.4

      Hi Sebastian,
      habe bei meinem Proburner exakt gleiche Problem mit der Höchsttemperatur (nur sind es bei mir 74°)

      habe den Brennraum komplett gesäubert (Brennsteine dazu raus nehmen, dass man auch dahinter säubert kann).

      Als Fehler Quelle ist jetzt dass Thermoelement im laddomat im Visier.

      Die Rücklaufanhebung liegt nur bei ca. 60° - also viel zu niedrig.

      Wenn die laddomat pumpe gedrosselt läuft (Stellung 1 oder 2) schafft er wieder die Betriebstemperatur von über 80°

      Werde mir ein neues Thermoelement in den nächsten 2 Wochen zulegen, und dann wieder mich melden.

      Gruß Stephan
      • 18

      • # 67114

      Aw: Probleme mit Proburner 40 3.4

      Hallo Sebastian

      Ich denke das ist normal. Auch nach Umbau auf FT und Eigenbauturbulatoren läuft mein Proburner bei Stufe 2 der Ladepumpe max. 74 Grad. Meine RL Temp beträgt aber auch nur zw. 35-40 Grad.

      durch Tausch der Patrone (65) bei mir, steigt das TempNiveau.
      Ich lasse es aber so, weil meine VL max Heizung bei -20 Grad bei 72 Grad liegt. Und die Wärmeverluste der Puffer sind bei 74 auch geringer als bei knapp 90.

      Gruß
      Simon
      Altbau (Bj 1928) 150m² Wohnfl. nicht gedämmt
      ----
      Proburner 40kW, 4000l Puffer, WW (FriWa) + 2 Heizkreise (2x HZR65).
      FT + CanBus Drehzahlregelung.
      ----
      Backup: Buderus Logana Unit GK 105_U 17kW
      • 19

      • # 67165

      Aw: Probleme mit Proburner 40 3.4

      Hallo Kollegen,

      ich stelle hin und wieder ProBurner ein und gehe in der Regel folgender Maßen vor:

      1. Kaminzug prüfen sollten zwischen 15 und 22 Millibar sein. Bei besserem Kaminzug sind logischer weise die Einstellungen der Primär- und Sekundärluft kleiner.

      2. Ein 18KW Gerät (wie im Internet als Einstell-Film gezeigt) braucht nachvollziebar weniger Luft als ein 40KW Gerät

      3. Die Rohre der Sekundärluft reinige ich mit einem entsprechendem langem und dem Durchmesser angepasstem Staubsugerrohr.
      Man sollte wissen, dass dort die Kanäle der Sekundärluft beim betonieren des Trennbodens mit einfachen Kunststoffelektrorohre versehen werden. Die nach dem ersten anheizen von selbst wegbrennen sollen. Reste können aber diese Kanäle verengen.

      4. Den Brennraum und den Holzraum reinige ich gründlich, d.h. zuerst mit geeigneten Schaufeln danach mit einem alten Staubsauger

      5. Jetzt prüfe ich die Düse mit Ihren Sekundärluftauslässen (müssen unbeschädigt und sauber/unverstopft sein).

      6. Jetzt reinige ich mit einem langen Schraubenzieher und dem Staubsauger den Bereich im Brennraum der zu den Turbulatoren führt.
      Notfalls müssen die Turbulatoren ausgebaut und gereinigt werden. Jedoch sehr selten, Die regelmäßige Reinigung mit dem Hebel funktioniert eigentlich. Durch falscher Verrohrungen an der Thermischen Ablaufsicherung kann oft die linke Seitenverkleidung nicht entfernt werden, dann habe ich ein spezielles Reinigungsgerät das ohne Ausbau der Turbulatoren funktioniert (allerdings nur bei normal verschmutzten Turbulatoren).

      8. Der Abgasfühler liegt unter der Revisionsklappe für die Tabulatoren, rechts oben. Unbedingt von der Asche reinigen (mit dem Staubsauger) nur ein sauberer Temperaturfühler kann dem Ekoster die richtige Temperatur übermitteln. Das kann und wird der Grund sein weshalb eure Geräte immer mal abschalten.

      9. Jetzt prüfe ich die RA und die Installation der Speicher (wird die Temperatur ausreichend abgeführt, stimmt die Rücklauftemp mit 70°?).

      10. Meine Voreinstellung für der 25KW HV bei 17 Millibar Kaminzug sind 18mm Primärlufteinstellung und 8 Umdrehungen Sekundärluftöffnung! Die genaue Einstellung erfolgt zwingend mit einer Abgasmessung (das Gerät kann man sich mieten für 70,-€ / Woche).

      11. Selbstverständlich gehe ich von geeignetem Brennmaterial aus, d.h. 50cm Scheite Hartholz mit ca. 10-15% Restfeuchtigkeit.

      12. Am Anfang rate ich dringend davon ab den Holzraum komplett zu füllen, sondern nur bis zur Hälfte (Unterkante Ofentüre).

      13. Das Anzünden erfolgt mit kleinen Holzstücken und einer Zeitung wie im Film gezeigt, allerdings ohne Anzündwürfel (kann man, muss man aber nicht). Die erste Lage Holz mit kleineren Scheiten, danach erst die Großen, aber unbedingt ca. 50cm lange Scheite.

      14. Nachdem die durchgesteckte Zeitung im Brennraum angezündet wurde benötigt der Ofen ca. 2-3Min bis er brennt, erst danach den Ekoster einschalten und auf Start drücken.

      Ich hoffe ich habe nichts vergessen, Jede Installation hat oft ihre Eigenheiten, die ich in ihrer Vielfalt nicht übermitteln kann. Probiere es aus, es funktioniert immer. Er darf nicht übermäßig wabern, nicht qualmen, schon gar nicht verpuffen. Er brennt richtig eingestellt und gereinigt, problemlos und sauber.

      Noch ein Satz zum Schluss, Von den Heizungen existieren tausende in Deutschland und vermehrt in Österreich und in diversen Balkanstaaten. In der Regel funktionieren alle auch ohne Umbauten und ohne FT. Ich bin auch der Ansicht, dass es sich jeder überlegen sollte ob er durch solch einen Umbau die Garantie/Gewährleistung und die Herstellerhaftung verlieren möchte. Ich bin auch nicht davon überzeugt, dass die damit zusammenhängenden Probleme geringer sind als die oben beschriebene Prozedur. Sicher gibt es Bastler die dabei Ihre Erfüllung finden, mein Hpbby ist ein anderes. Ich möchte nur einen Ofen der möglichst problemlos funktioniert. Meiner raucht übrigens weniger bis gar nicht. Die Ölbrenner meiner Nachbarn rauchen mehr. Der HV funktioniert einwandfrei bei 88% Wirkungsgrad (in bestem Fall, gem. Messung) und zur Zufriedenheit meines Schornsteinfegers.

      Mich kann man auch sprechen und notfalls kann ich auch vor Ort die Arbeiten vornehmen. Manchmal zeige ich auch meine Heizung oft klärt sich danach so manches vermeintliche Problem. Meine TelNr: 0163 628 0044

      Gruß
      Calibro
      • 20

      • # 69590

      Probleme mit Proburner 40 3.4

      Hallo Sebastian,

      ich denke Du hast Dein Problem längst gelöst.
      Sollte es nicht so sein, hier ist die Antwort:

      Die Abgastemperatur dS auf 28 (280° stelllen). Das Problem entsteht dadurch, dass in der Anheizphase die Abgastemperatur oft über 200° heiß ist. Sollte der Ekoster auf 150 - 200° eingestellt sein, schaltet er nach der Anheizphase (30Min) ab. Probier es aus, es stimmt.

      Max.Kesseltemperatur 87°
      dt = 16


      cs = on
      ds = 20
      hs = 5

      Gruß
      Calibro
      • 21

      • # 69610

      Probleme mit Proburner 40 3.4

      Hallo Calibro

      Also das Problem habe ich noch nicht gelöst. Ich hab halt dt auf 30 gestellt. Und mit 30 schaltet er sich nicht mehr von selber ab.
      Abgastemperatur ???
      Die kann ich doch nicht einstellenm oder wo kann ich diese Parameter einstellen ?
      cs = on
      ds = 20

      Gruß Sebastian
      • 22

      • # 77364

      Aw: Probleme mit Proburner 40 3.4

      Neuer Winter gleiches Problem !

      Also heißt das auf Klartext dass ich einfach einen Sch... Kessel gekauft habe der nicht richtig funktioniert !
      Ich versteh nur nicht ganz warum er am Anfang richtig gut funktioniert hat ?!?
      Unten ist eine schöne Flamme herausgekommen und jetzt nur mehr Ascherauch, und die Temp steigt so lau an das er sich nach einer halben Stunde abschaltet. Da stimmt ja was nicht. Das kann doch nicht mit der Regelung zu tun haben !

      Gruß Sebastian
      • 23

      • # 77365

      Aw: Probleme mit Proburner 40 3.4

      Hallo Sebastian

      Schau nach der Anheizklappe . ob die auch wirklich dicht macht
      weiter , ob am düsen stein bzw. Brennraumboden Risse oder Spalten sind
      Hier im Forum wurden auch schon Pappreste in den Sekundärluftführungen gefunden
      Die Einstellbleche für Primär und Sekundär kann auch nicht stimmen
      Selbst mit der einfachen Steuerung kriegt man den Kessel ans laufen
      effizient ist noch mal was anderes.


      Grüsse jürgen
      Files
      GRUSS Jürgen

      :flipaus: :laola:
      • 24

      • # 116611
      Hallo

      Vielleicht kann mir jemand helfen. Ich verliere mit diesen blöden kessel schon langsam die Nerven.
      Der kessel(Lüfter) schaltet sich nach 10min immer aus! ich muss also alle 10 min in den keller um ihn neu anzuwerfen.
      Bin ich zu blöd oder ist das einfach ein Sch... Kessel. Ich habe von anfang an nur probleme damit.
      Was kann ich tun damit er sich nicht immer ausschaltet ???

      Danke Sebastian
      • 25

      • # 116729
      Hallo,
      hast du ein Regler für die AGT wenn ja stell ihn höher damit er an bleibt so ganz auf die schnelle. Sonst nehm mit dem Verkäufer Kontakt auf und kläre die Probleme über ihn so lange du noch Garantie drauf hast.

      MfG
      holzwurm99



      DC-30-RS besitzer seit 2013 und wirt ab 29.08.2013 eingebaut mit 3200 Liter Pufferspeicher, bin schon
      jetzt gespannt wie das Teil ab geht nach so einen kleinen HV denn ich hatte.
      Ab 21.09.2014 Steuerung mit Logic Therm.

    Webutation