uvr2web mit arduino

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    #WirBleibenZuhause
    Hilf mit, das Coronavirus zu stoppen
    1. Achte auf Deine Mitmenschen
    2. Halte Abstand zu anderen
    3. Wasche Deine Hände häufig
    4. Huste und Niese in Deine Armbeuge
    5. Berühre Dein Gesicht nicht
    6. Halte Dich an die gültige Allgemeinverfügung

    Mehr Infos vom Bundesministerium für Gesundheit hier!
    Wir danken allen, die in dieser Krise Unglaubliches leisten.

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

    Liebe Mitglieder und Gäste,

    die Registrierung im Forum ist wegen einiger Trolle und Spammer nur noch mit einer Freischaltung durch den Admin möglich. Geben Sie eine gültige und dauerhaft erreichbare Mailadresse an. Füllen Sie das Profil aus. Eine Freischaltung erfolgt zeitnah nach Überprüfung der Registrierung.

    Wir bitten um Verständnis.

      • 1

      • # 94922

      uvr2web mit arduino

      hallo
      wer von euch hat mit dem uvr2web (https://github.com/ekuiter/uvr2web ) schon etwas gemacht ?
      ich bin in einer sackgasse zwei verschiede arduino leonardo und uvr´s versucht
      das dl signal ist auf dem osziloskop ok. raumsensor und volumenstromsensor laufen einwandfrei
      und der arduino mit uvr2web meldet immer data frame demage

      uvr firmware 4.02
      der autor verwendet auf der uvr 2.15


      meinolf
      HVS40LC
      große Brennkammer /bessere Turbos (Sven)
      14 Lochdüse
      2400l Puffer ( Tichelmann verschaltet )
      UVR1611 /CMI / Datalogger mit Raspberry
      10qm Solar Vaillant Flachkollektor
      Eigenbau Frischwassersttion
      • 2

      • # 94988

      uvr2web mit arduino

      hi, mit dem programm hab ich noch nichts gemacht, aber in der beschreibung steht, das du die debug funktion aktivieren kannst.
      dann schmeisst der leonardo die daten am seriellen monitor aus.

      könnte sein, das da ein versions konflikt besteht.
      TA hat z.b. die "meta daten" geändert und der arduino erkennt das muster nicht.

      ggf. kontakt zum anbieter herstellen.

    Webutation