Atmos DC 18 S mit PID und Lambdaregelung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 107955

      Atmos DC 18 S mit PID und Lambdaregelung

      Hallo erstmal,

      ich bin neu hier im Forum.

      Ich habe vor 2 Jahren mein Haus gekauft indem ein HV von atmos verbaut ist. Es ist ein DC 18 S mit PID Relgelung über einen belimo Stellantrieb sowie Lambdacheck. Irgendwie funktioniert das ganze nur nicht so wie ich es gern hätte ;).
      Wenn ich das richtig sehe sind PID Regler sowie LAmbdacheck Parallel geschaltet. Der PID Regler ist auf 210 Maximal AGT gestellt. Meistens pendelt sich die AGT aber so bei 190 Grad ein . Der restsauerstoff während dem Hauptabbrandes wird im Lambdacheck mit 7-10% angezeit. Ich hätte hier gerne werte um die 6 % , konstant . Die frage ist ob das funktionieret, da der PID Regler verzweifelt versucht die AGT zu halten währen der Lambdacheck ja nach Restsauerstoff regelt. Das System beist sich doch in der Theorie schon. Sollte ich den PID Regler abklemmen ? Mein Problem ist aber das der DC 18 Gerade so dimensoniert ist, dass er bei Nennleistung nur gemütlich den Puffer Füllt und wenn es argh kalt draussen ist, auch nur die Termperatur hält aber nicht weiter die Puffer füllt. Demnach kann ich nicht mit der AGT Runter, da mir sonst die Leistung fehlt oder habe ich hier einen Denkfehler. Die Primärluft steht bei 8mm .Es wird hauptsächlich Hartholz verbrannt. Es ist aber auch ein bissle Nadelholz dabei!
      Weiterhin meinte der Schornsteinfeger, dass sich zuviel glanzruß gebildet hätte. Was ich aber nicht verstehe, da ich nur trockenes Holz verfeuere und Restsauerstofffgehalt trotzdem selten über 13 % steigt. Vielleicht während der Ofen ausbrennt , aber das lässt sich ja nicht verhindern.
      IMG_0038.JPGIMG_0039.JPG
      kasten.jpg
      • 2

      • # 107960

      Noobikus schrieb:

      Wenn ich das richtig sehe sind PID Regler sowie LAmbdacheck Parallel geschaltet. Der PID Regler ist auf 210 Maximal AGT gestellt. Meistens pendelt sich die AGT aber so bei 190 Grad ein .
      moin

      dein Motorfoto zeigt den Flansch plus Motore,
      die beiden Stellmotore "arbeiten" auf ein gemeinsames Luftrohr ?

      so wie es auf dem Foto aussieht, kann der LambdaCheck nur die "Gesamt"-Luft ergänzen/erhöhen.
      Für diese "Gesamt-Luft" ist wohl der AGT-pid-Regler "zuständig"...
      der muß auf jeden Fall aktiv bleiben am Rohr.

      ...ich kann mal versuchen den Plan des Vorbesitzers zu deuten...

      grundsätzlich wird bei deinem S-Kesseltyp die Luft mit der "Schiebestange" über deinem "Motorflansch" eingestellt
      die "Anteile" > sekundär > primär werden "verschoben" >>>
      der LC zeigt dann den Rest_O2-wert,
      ausprobieren...

      wie sich dann diese "spezielle" Motor-Installation als O2-Regelung bewährt...
      ausprobieren...


      Noobikus schrieb:

      Sollte ich den PID Regler abklemmen ?
      den AGT-PID würde ich auf jeden Fall weiter arbeiten lassen
      der LC zeigt den Rest-O2-Wert an, ich würde mal 5% O2 einstellen,
      die sekluft-Klappe ist ja dicht, du mußt deine Schieberstange "sekLuft_zuschieben", bis O2---5% "auftaucht" am LC-display...
      macht der sek Motor auf, nach ner Weile, wenn der O2wert unter 5-4,5 % gesackt ist ?
      dann beobachten : >> ändert sich der Rest-O2-Wert ?
      wohin will die AGT ?

      also erstmal "testen", einen uns verborgenen "Plan der sekundär Luftänderung"...
      umbauen kann man immer noch...

      Gruß Heinrich
      gse40atmos
      LC.>Gust-Tronik>.BR-Temp.Regler
      4100L Puffer
      • 3

      • # 107972
      Hallo danke für die schnelle Antwort .

      Nun so werde ich mich mal rantasten.
      Ja das zweite Belimo verstehe ich auch nicht genau. Anscheinend ist es nur für die anheizphase gedacht. Ich habe am steuerungskaste eine Taste mit der Anschrift anfeuern. Nur dann geht die wohl auf. Hier noch ein Bild vom zweiten Belimo

      image.jpeg
      • 4

      • # 107981
      Ich hatte den DC18S(r). Der entscheidene Nachteil bei diesem Kessel ist der Wärmetauscher.
      Eigentlich bist du gezwungen die AGT auf 230-240 zu halten.
      Deine jetzige AGT ist zu niedrig. Das zeigt auch der Glanzruß. Wenn du gut bist kannst du dir noch eine Brennraumtemperaturanzeige einbauen. Da wirst du sehen das du die nötige Brennraumtemperatur nicht mit 190C°AGT erreichst.

      Nachtrag, ist die blaue Temperaturanzeige schon eine BRT anzeige?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Randy ()

      • 5

      • # 108007
      Hallo Randy danke euch beiden hätte ehrlich nicht erwartet das ich so schnell hilfe bekomme.
      Nun es war so das ich noch nie groß mit Holz geheizt habe und da dies mein erstes Haus ist, musste ich mich erstmal eine weile in die Materie einarbeiten. Danke erstmal dafür!
      Nun ich denke der fehler lag darin das ich die Sekundärluft zugstange wahllos hin und her geschoben habe, da ich mir nicht recht zu helfen wusste warum der Kessel nicht auf touren kommt. Das Holz wird wohl auch nicht 100% trocken gewesen sein. Hab am anfang alles reigefeuert, was ich so bekommen habe. Mitlerweile Messe ich das aber! Wie du schon sagst der DC 18 ISt nicht gerade up do Date. So wie es scheint kommt der Glanzrus hauptsächlich, weil ich zuviel sek. dazugegeben habe . Aber ich werde die AGT mal auch nach oben setzten um einfach mal zu schauen wie der Besser läuft. ICh binn nun nach bissle probieren bei konstant 8 % restsauerstoff . ALs nächtes werde ich mal beim LC den Wert auf 5 % setzen mal schauen ob ich irgendwie in Richtung 6% komme ohne groß die AGT zu verlieren.

      Randy schrieb:

      Nachtrag, ist die blaue Temperaturanzeige schon eine BRT anzeige
      BRT ? Was heisst das .ALso ich denke es ist eine Luftmengenanzeige . Da steht nähmlich ein V dabei, was ja für Volumen steht, wenn ich mich recht erinnere. Also müsste es die Luftmenge Anzeigen die das Belimo Reinlässt/ ansaugt. Aber frag mich nicht nach der Einheit :)
      • 6

      • # 108009
      Ich kenne deine Anlage nicht deshalb will ich nicht gänzlich wiedersprechen, aber ich habe noch von keinem HV Heizer gelesen der eine Luftmengenanzeige hat.
      Du kannst uns mal ein Foto von deinem unteren Brennraum machen ,ne normale Draufsicht bei offener Tür.
      Hier kann man schon erkennen ob deine Verbrennung ordentlich abläuft und ob du schon einen Brennraumfühler hast.

      Um die sekundärluft in den Griff zu bekommen haben viele Atmosheizer das Sicherheitssekundärlufloch mit Aluklebeband verschlossen. Findest du im Abgaskanal nähe Rücklauf des Kessels.
      Will aber nochmal drauf hinweisen das das der Sicherheit dient.Also eigenes Risiko !

      Desweiteren wären Fotos von der Düse und den Türdichtungen nicht schlecht.
      Wenn die obere Türdichtung sehr schwarze stellen aufweist ist sie sehr Wahrscheinlich verschlissen.

      Nachtrag: Keine Fotos vom Kessel in Betrieb! Ganz normal wenn er aus ist.
      • 7

      • # 108010
      Die Dichtungen der oberen Tür habe ich eigtl. erst letztes Jahr erneuret. Ich mache morgen früh nen Foto. Im Brennraum ist kein Fühler . Ich habe nur zwei am ersten Bogen des Abgaskanals. ein PT 100 für den PID Regler und ein PT 1000. Dazu halt die LSU für den LC . Das wars. Ja das Loch ist schon abgeklebt vom Vorbesitzer. Ich dachte schon das wäre der Schonsteinfeger gewesen für die Messung!

      Randy schrieb:

      Ich kenne deine Anlage nicht deshalb will ich nicht gänzlich wiedersprechen, aber ich habe noch von keinem HV Heizer gelesen der eine Luftmengenanzeige hat.
      Das ist alles Nachgerüstet worden der DC 18 hat normal keinerlei Regelung laut handbuch ! Der Typ war Elekticker bei ner Firma. Ich hab leider nicht soviel Ahnung davon .
      • 8

      • # 108012
      Das mit der Dichtung war auch nur pro forma. Da lohnt sich immermal ein Blick drauf.
      Gerade beim DC18S.Der hat die Primäluft sowieso schon rechts oben. Das allein ist schon nicht so schön,wenn dann noch die Türdichtung defekt ist ist spätestens nach einer Stunde Chaos in der Befüllkammer...
      Aber so ist alles gut.

      Zeig uns dann bitte die anderen Fotos, Anheizklappe währe auch nicht schlecht. Wenn die nicht dicht ist rutscht dir womöglich auch hier Ruß/Teer und Sauerstoff von der Primäluft mit durch.
      • 9

      • # 108017

      Randy schrieb:

      Zeig uns dann bitte die anderen Fotos, Anheizklappe währe auch nicht schlecht. Wenn die nicht dicht ist rutscht dir womöglich auch hier Ruß/Teer und Sauerstoff von der Primäluft mit durch.
      da könntest du recht haben. Ich habe heute meine wöchentliche Reinigung gemacht und siehe da die zugklappe war argh Verrust. Somit hat sie wohl nicht gut geschlossen. Ich hab alles mit der Bohrmaschine abgeschmirgelt. Morgen mach ich mal paar Bilder vom Innern Danke für die Tipps
      • 10

      • # 108019

      Noobikus schrieb:

      Haus gekauft indem ein HV von atmos verbaut ist. Es ist ein DC 18 S mit PID Relgelung über einen belimo Stellantrieb sowie Lambdacheck
      moin
      ...der Vorbesitzer hat den atmos "nachgerüstet"...
      der LC zB ist ja die "Wintersonderedition 2009/10", blaues Display,
      nur kurze Zeit erhältlich, mein Bruder hat so ein blaues 2010jan drangebaut...

      der 18 s ist laut atmos/cz im "runden" Brennraum unter der Düse extrem simpel "bestückt",
      also nur der "Feuerstein" unten als "Rohrverlängerung" nach hinten zum WT...
      Hat dein Atmos diese "einfache" orginale Minikeramik unten drin...
      ...oder ist der dreiteilige "runde" Brennraum (wie gs,gse,gsx) schon eingebaut worden unter der Düse ?

      "Siebenhundertzwölf".... diese Zahl muß ja irgendwo "herkommen"...
      (Kabel zwischen Display u.Kessel)
      wo ist der Temperaturfühler am Kessel montiert ?

      712°C im Brennraum vor der unteren Tür sind bei mir schon "Höchsttemperatur"...

      Gruß Heinrich

      ps:
      ich würde bei dem 18s an zwei Punkten "ansetzen"...
      damit der "Abluft"-PID-Regler einfach besser arbeiten kann...
      A_den LambdaCheck-Belimo an die "Schubstange"
      B_ca 20€ ausgeben für eine Lüfterdrehzahl"regelung"
      gse40atmos
      LC.>Gust-Tronik>.BR-Temp.Regler
      4100L Puffer
      • 12

      • # 108033

      Noobikus schrieb:

      Das blaue Display zeigt nur die Luftmenge an, die anscheinend aus der Öffnung oder Schließung des Belimo berechnet wird. Sonst habe ich keine Messinstrumente gesehen.
      vom "primLuftbelimo" geht die Fühlerleitung zum Display ? ....merkwürdig,
      so ein Aufwand für eine "fiktive Luftmenge"(Öffnungswinkel des Primluftdrehschiebers)...

      du hast den "Kugelbrennraum" drin, kontrolliere bitte ob die beiden runden Hälften richtig an der Rückseite anliegen...
      stramm zurückschieben, falls hinten ein Spalt fühlbar ist
      das reicht meist, sonst abdichten...
      bei der AH-Klappe sollte kein "Teer" nach unten zum WT gelaufen sein
      die Primluftöffnung sitzt ja "etwas" weit entfernt von der Glut ...
      vllt. einen Luftleitkanal bis ca 15cm über dem Boden "reinhängen"

      ...meine (A+B)vorschläge bleiben...

      Gruß Heinrich

      ps ...bei "Luftmengenmessung" bleibe ich skeptisch...
      .....sicher, das nur ein (rückmelde)Kabel zum Belimo geht ?....
      gse40atmos
      LC.>Gust-Tronik>.BR-Temp.Regler
      4100L Puffer
      • 13

      • # 108048
      Hallo!

      Die Fotos sind soweit ok. Trotzdem gibt es bei dir ein Problem und das heißt Glanzruß.
      Es ist ein eindeutiges Zeichen das es mit deinem Abbrand Probleme gibt.
      Ich sehe anhand der Fotos erstmal nur zwei einfache möglichkeiten die das Problem verursachen können.
      1. Die Anheizklappe schließt nicht richtig. Lösung :Dichtflächen säubern und mit Hochtemperaturfett abdichten.
      Bei mir hat es gereicht ab und an heiße Flammen dran kommen zu lassen. Durch meine Anheizmethode war das kein Problem.
      Hab ein paar Stücken Holz entzündet und diese die ersten 5 min mit offener Anheizklappe und danach mit Angelehnter Fülltür und geschlossener AHK abbrennen lassen um ein Glutbett zu erzeugen.

      Desweiteren denke ich das du nicht die nötige Brennkammertemperatur erreichst.
      Der Kugelraum sieht zwar schön weiß aus ,aber das macht er auch bei 500 C°. Mindestens 600C° sind nötig damit Glanzruß ausgeschlossen werden kann.

      Ansonsten währe ein Datenlog deines Lambdachecks vieleicht auch noch interessant.
      Mein Kessel hatte sich regelmäßig verschluckt wenn ich ihn zu voll gemacht hatte.
      Das war der Primäluftführung (loch rechts oben ) geschuldet.
      Die Lösung war nur 1/2 bis max. 3/4 voll. ,dann hielt es sich in Grenzen. Auch wenn dein Kessel eine Geregelte Primärluft hat, kann diese es nicht verhindern das sich die Glut von der Düse nach und nach zur Primäluftöffnung hoch zieht.
      Das hat den Effekt das im unteren Teil vor der Düse nicht mehr genug Sauerstoff ankommt um die Glut zu belüften.
      Stattdessen Glimmt dir der gesammte Füllraum vor sich hin ohne richtig zu verbrennen da einfach zu wenig Sauerstoff vorhanden ist. So entsteht 1a Glanzruß.

      Schau mal das du zumindest die erste Abbrandhälfte die AGT anhebst auf 230C°. Das könnte das Glanzrußproblem entschärfen. Wirklich sicher bist du erst mit einem Brennraumtemperaturfühler.
      • 14

      • # 108053
      Hi randy. Danke für den Tip . ich denke ich werde mir sowas seperat dranmachen. gibt bei conrad bestimmt ein Mantelthermometer das bi 1000Grad geht. Aber was ich nicht verstehe, warum sollen laut atmos 210 Grad reichen, damit der Kessel die volle Leitung hat. Zwischen 190- 200 Grad pendelt er meist. NUn gut ich stell die mal noch höher, das ist kein Problem beim PID Regler. WIe hast du die Öffnung zum Brennraum für dein Thermometer hergestellt? durch die Tür geht ja dann nicht sonst schliest die nicht richtig oder?
      • 15

      • # 108056
      Ich wills mal so sagen mit den 210C° . Thorie und Praxis liegen da halt etwas auseinander. Das zieht sich in der Regel bei allen Kesseln von AT... aber auch einigen anderen Herstellern durch die Kesselangaben.
      Eine vernünftige Betriebsweise bei dieser AGT und dem mehr als schwachen Wärmetauscher ist einfach nicht drin.

      Geht bei den Wirkungsgraden weiter .Hier wissen alle das Wirkungsgrade von >90% in der Regel von so gut wie keinem Kessel original erreicht werden. Obwohl es überall drauf steht!
      Als ich den 18S(r) neu hatte war ich auch der Meinung das der Wert doch einzuhalten sein muss,steht ja schließlich so da. Ging natürlich schief und ein der ersten Heizperiode hatte ich es geschafft das mein Kamin mit Glanzruß geschmückt war.
      Wirklich optimal lief mein Kessel mit 250C° AGT. Da du aber den LC hast kann es sein das du nicht ganz so hoch musst.
      Ein BRT wird dir Klahrheit verschaffen.

      Letztlich hatte ich es so gemacht, das ich noch einen 5KW Abgaswärmetauscher hinten dran hatte.
      Der Kessel lief mit 250C° vor und 160 C° hinter dem Wärmetauscher recht gut.
      Vollmachen konnte ich ihn aber trotzdem nie. Er hatte sich durch die Primäluftführung irrgendwann so verschluckt das dann nix mehr Ging.

      Deshalb habe ich mich dieses Jahr recht leichten herzens für meinen neuen Kessel entschieden.
      Und eins muss man halt sagen.
      Früher habe ich immer Sprüche gelesen wie ,das Problem ist nicht der Kessel sondern der Heizer.
      Da kann ich jetzt nur noch drüber lächeln. Ich sehe das neuerdings ein bischen anders...
      • 16

      • # 108058
      Hehe , ja der atmos ist schon eine Zicke! Gut bin gerade bei um die 210 -220 das geht gut 5-6 % zeigt der LC an. Ich muss mich bissle rantasten, da ich die max agt immer ca. 20- 30 höher setzten muss, weil der LC dazwischenregelt, aber ich denke das wird gehen einen guten kompromiss zu finden. Danke jedenfalls für die ganzen Tips, hat mir echt geholfen. Der Schornsteinfeger wusste leider nicht viel über HV. Nun ja der Kessel hat bei mir auch schon das 7. Jahr hinter sich.Baujahr 2008 steht zumindest drauf. Ich denke in den nächsten jahren werde ich wohl auf einen größeren sparen.
      • 17

      • # 108059

      Noobikus schrieb:

      WIe hast du die Öffnung zum Brennraum für dein Thermometer hergestellt? durch die Tür geht ja dann nicht sonst schliest die nicht richtig oder?
      moin,
      Randy hat ja schon öfter beschrieben, daß er nicht so der atmos-aficionado ist...
      (....er kann dir sicher weiterhelfen beim Kesselneukauf...)

      ich bin da völlig undogmatisch....wir haben nen Atmos, ich hab kein Geld für was ATTrAKtiveres...
      .......ich bohre mit nem Accu-Schrauber...
      zwei Bohrungen, eine durch Brennraumtür, die andere am Türrahmen/-"flansch"

      durch die Tür ist einfach : auf der "Griffseite oben" von innen bohren,
      direkt unter der waagerechten Dichtschnurnut, ca 6cm von der Ecke zur Mitte hin, einfach durchboren, Fühlerdurchmesser....
      dann von aussen Blech und Iso etwas aufweiten, fertig....
      In der Tür ist meine dauerhafte Regler/Schalter-Bohrung

      Wenn dir die "Atmos-Tür-Optik" wichtig ist, du kein Kabel an/vor der Tür haben willst

      Die........."Kesselkörper-Bohrung"
      ...hab ich gemacht, um die direkte BRT mal "abzugleichen"
      mit nem zweiten Fühler am "Zweitthermometer"...
      ...der Brennraum ist "wasserführend"...
      !! nur im "Türrahmen"/"Flansch" bohren !!
      da suchst du dir ne Stelle, wo der Fühler dauerhaft sitzen bleiben kann, wenig stört beim "fegen"...

      Gruß Heinich

      (zum "einhanfen", abdichten der Fühler in den Bohrungen nehme ich ALU-Klebeband,
      nicht mehr benötigte Bohrungen wurden auch mit Aluband "behandelt", seit vier Jahren immer noch dicht)
      gse40atmos
      LC.>Gust-Tronik>.BR-Temp.Regler
      4100L Puffer
      • 18

      • # 108060
      Laß dich nicht von der AGT verrückt machen, da hinten brennt überhaupt nichts mehr...

      Noobikus schrieb:

      Gut bin gerade bei um die 210 -220 das geht gut 5-6 % zeigt der LC an.
      bei meiner Erstmessung 2009 hat der Schornie 200 gemessen, mein LC direkt daneben 180,
      den PT1000 des LC habe ich mit x anderen Thermos "abgeglichen", mein LC -Teil passt...
      gse40atmos
      LC.>Gust-Tronik>.BR-Temp.Regler
      4100L Puffer
      • 19

      • # 108062
      @Heinrich, ich bin nicht unbedingt Markenaffin. Das sollten die jüngsten Beiträge um den Thermoflux HV gezeigt haben.
      Jeder bekommt bei mir ne Chance wenn die Rahmenbedingungen stimmen...

      @Noobikus ,hattest du schon einen Abbrand zwischendurch nach dem reinigen der Anheizklappe?
      Klingt ja erstmal nicht schlecht mit dem Restsauerstoff.
      • 20

      • # 108064
      Ja habs gestern alles abgeschmirgelt usw. Da war schon einiges dazwischen, was die Klappe wohl nicht hat schließen lassen. Werd morgen mal am bogen vor dem Schornstein schauen. Da konnte man das gut erkennen, ob sich glanzruß gebildet hat.
      Du hast recht der Kessel mag es nicht voll beladen zu werden. Ich glaube da bekommt er kaum luft. Der Schorni meinte auch, dass ich den Kessel nicht vollhauen soll. Ich lasse die seite an der Öffnung frei bis Unterkannte Luftloch, dann leg ich auf die linke seite noch ca. 2-3 stück holz rein. Ich glaube sogar so heizt er besser als Voll beladen!
      • 21

      • # 108066
      Hätte ich dir nicht besser empfehlen können. Rechts nur halbvoll,links voll bis oben.
      Deshalb meine Empfehlung im Text weiter oben max 3/4. Das Funktioniert deshalb weil so ein hablwegs direkter Lufstrom zwischen Loch (rechts oben) und Düse möglich wird.Stapelst du alles voll wird die Luft oben verwirbelt und landet nicht dort wo sie hin muss ,vor die Düse.
      • 22

      • # 108091
      Nabend,

      Nun es sieht gut aus . Ich habe heute morgen mal ins rauchrohr geschaut und keine neuen Rückstände von Glanzruß gesehen. Anscheinend war die AHK das Hauptproblem. Sie schließt auch jetzt nicht perfekt, aber besser. Den Rest dichtet der Teer und Rus ab :). Vielleicht hat sich das Gestänge über die Jahre verbogen ? Ich habe auch 2 Schrauben daran gesehen, könnte man das ganze vielleicht nachjustieren? Vielen dank jedenfall euch beiden für die Guten Tipps. Ich hab schon einige Sanitärfirmen abgeklappert, die meisten haben gleich abgelehnt sobald sie was von HV gehört haben.Atmos schein auch nicht gerade beliebt in der Gegend zu sein! Manche haben nicht mal zurückgerufen, wenn ich auf den Anrufbeantworter gesprochen habe.

    Webutation