Künzel HV 24 Fehler F10

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 109257

      Künzel HV 24 Fehler F10

      Hallo Fachleute,

      Es geht um meinen HV 24 Bj. 2001.
      Ich habe seit ca 4 Tagen beim heizen aller 50 min den Fehler F10.
      Heute habe ich ihn komplett sauber gemacht man könnte in dem jetzt essen
      Der F 10 ist ja ein Zündungsfehler soweit wie ich mich belesen habe.
      Ich heize ganz normal an die kesseltemperatur steigt auch über 70 Grad. Aber nach paar Minuten geht sie runder auf 68 oder 69 grad.
      Ja und nach rund 50min springt er in den Fehler Modus.
      Hat jemand eine Idee was das sein könnte?
      Übrigens Holz Buche 2 Jahre gelagert.
      Vielen Dank
      • 6

      • # 109431
      hi.reinigen ja! Aber hinterher mit der asche alle brenneritzen schließen, sonst teilweise falschluft bei den ersten abbränden,bis es sich von alleine wieder schließt.gebläserad mit kompressor ausblasen,da hängt der ganze angesaugte dreck drin. wenn da feste krusten drin sind,mit pinsel oder zahnbürste vorsichtig entfernen,flügelrad nicht beschädigen . Hast den schwarzen oder silbernen lüfter dran?das flügelrad muss leichtgängig sein.Beim silbernen kann auch ein altersschwacher Kondensator probleme bereiten,den sollte man dann vorsorglich austauschen( conrad,etc.). Das schwarze gebläse kann man auch mit feinmechanikergeschick und werkzeug kpl.zerlegen,reinigen und instandsetzen,kein Problem. Ich hab meinen alten hv20 von 98 eine ts621 gegönnt und nen abgasfühler nachgerüstet,damit surrt das bienchen jetzt noch gemütlicher und bringt in teillast (stufe1)sogar 90% wirkungsgrad.die war aber ein Schnäppchen für 100€. Zu meiner schande muss ich aber gestehen,das ich nur 1200 liter puffer habe....die 2 erweiterungspuffer sind schon da,aber das öl will nicht alle werden.( ein tank muss den puffern weichen.)Grüße kd-gast
      • 7

      • # 109444
      Hi Kd-gast,
      danke Dir für deine Ratschläge, die nehme ich gerne an. :thumbsup:
      Hier mal anbei ein Bild von meinem Druckluftgebläße. Ich denke ich habe nach deinen Aussagen ein silbernes. Wo finde ich den Kondensator? (Sorry wenn meine Fragen etwas komisch rüberkommen)
      Was ist der Unterschied zwischen deinem Schaltfeld ts621 zu meinem?
      Ganz das Öl raushauen und nur mit Holz heizen willst du wohl nicht? Gut du bräuchtest dann bestimmt einen größeren Kessel, man sagt ja das er 40% größer sein soll im Dauerbetrieb.

      Viele Grüße aus Sachsen
      Dateien
      • image.jpeg

        (39,03 kB, 16 mal heruntergeladen, zuletzt: )
      • 8

      • # 109447
      Ich habe meinen Kessel ja gründlich gereinigt überall auch die hinteren senkrechten Ritzen.
      Ich habe da zwar auch schon ne Menge Asche rausgeholt aber so von meinem Gefühl her kommt mir das trotzdem komisch vor. Aber gut er summt zwar nicht wie deiner sondern schnurrt wie eine ;) Katze und läuft. Klopf Klopf
      • 9

      • # 109484
      hi.der kondensator sitzt am gebläse,ist das silberne teil mit der plastekappe,vorsicht strom!wenn er jetzt läuft alles so lassen. leichtgängigkeit der rückschlagklappe am gebläse prüfen. Bei mir ists etwas anders,meiner ist der vorgängertyp von deinen.meine regelung kann ein kleinwenig mehr als deine,kostet aber neu nen Tausender, also tausch nur bei versicherungsblitzschaden
      Sinnvoll.die 811 hatte ich auch vorher drauf,die hat ja auch schon ne gebläsedrehzahlregelung,ähnlich der meinigen,nur meine kann noch mit abgasfühler betrieben werden,den muss man aber bei so alten kesseln,selbst rein basteln,und zwar so das er von der hitze nicht gleich geschrottet wird.... ich wünschte mir mehr einstellmöglichkeiten der parameter,aber für ottonormalkunde ist das nichts....da wär ein komplettumbau auf fs470 von ner anderen firma sinnvoller und preiswerter.
      Einen guten rutsch wünscht kd-gast
      • 14

      • # 109639
      Hi.gesundes neues.
      Wie sieht die flamme in anbrandphase aus?vorsichtig die tür öffnen.!
      Desweiteren mal provisorisch die pumpenleistung verringern.weniger volumenstrom damit wasser heißer.welche pumpe ist verbaut typ stellung?.
      Welche holzqualität?
      Rückschlagklappe an pumpe leichtgängig? Luftkasten schliesst dicht? Originale drosseldüsen in den primär uns sekundärluftöffnungen?
      Gruß kd-gast
      • 15

      • # 109644
      Hi, die Flamme sieht gut aus wenn ich die Aschetür öffne.
      Der brennt jetzt auch wieder ganz gut könnte eben bisschen mehr Kesseltemperatur haben. Zurzeit 70 Grad. (Normal halt 72,73) Ich finde halt der geht zu schnell von den 72 Grad wieder runter. Das war sonst nicht so !
      Nur heute beim zweiten Mal Feuern hatte ich schon gemerkt das die Kesseltemperatur nicht so richtig steigen wollte. Ja dann kam der Fehler wieder und drinne das ganze Holz schwarz obwohl vorneweg richtig gut Glut drin war.
      Speck Pumpe Typ N25-52. Rückschlagklappe überprüfe ich morgen mal.
      Mit Luftkasten meinst du bestimmt die Brennerkammer unter dem Gebläse. Ja auch erst neue Dichtung rein gemacht. Was meinst du mit Drosseldüsen? Die zwei in den Kessel und die eine darunter?
      Das Holz sollte normalerweise auch gut sein. 2 Jahre alte Buche. Ich habe da auch schon den Versuch gemacht und anderes genommen war aber kein Unterschied.
      Danke Dir erstmal
      Flo
      Dateien
      • image.jpeg

        (33,37 kB, 20 mal heruntergeladen, zuletzt: )
      • 18

      • # 109650
      Hier Kd, nochmal als Beispiel. Gerade neu nachgelegt und dann macht er auch ordentlich los.
      Da ist ein richtiges fauchen von dem Gebläse zuhören (habe auch gerade mal die Abdeckung ab)
      Mit richtig Druck dahinter. Auch im Kessel klingt es gut. 74grad
      Läuft das Gebläse immer mit dem selben Drehzahlen?
      Dateien
      • image.jpeg

        (34,87 kB, 17 mal heruntergeladen, zuletzt: )
      • 19

      • # 109689
      Eigentlich ja außer du näherst dich der abschalttemperatur, dann regelt es auf die eingestellte Stufe runter.lad dir doch bei kuenzel die Beschreibung runter.
      Du wirst zu genau sauber gemacht haben.
      Besteht dein brennerdeck wie bei mir aus den gussplatten? Da solltest du nach der reinigung alle schlitze mit asche schließen. Die vorderste platte muss knirsch Anliegen. Sonst kommt die primärluft gleich in den sekundärkanal und dein feuer kommt nicht auf Touren.
      Die öffnungen hinter den drosselstücken sind sauber und voll durchgängig? Gruß kd-gast
      • 20

      • # 109692

      Künzel HV 24 Fehler F10

      So sieht es ne halbe Stunde nach dem anbrennen aus,nicht wundern hab mal paar Edelstahl rohrhülsen in den vorderen bereich gelegt, zur verbesserung der nachverbrennung.
      Du hast bestimmt ein Edelstahl unterdeck,bei mir ist das noch aus schamotte da sitzt der brennertopf weiter hinten. Solange aber alles funktioniert, lass ich es so.habe auch weniger kühlrippen im wärmetauscher wie du,also das Vorgängermodell.
      Deshalb habe ich im steigekanal hinten auch paar abgasbremsen verbaut,bei dir sind da bestimnt auch rippen drin?
      Abgastemperatur am anfang 280 und nach ausreichend glutbildung je nach holzqualität und gebläse Drosselung zwischen 260 und 180 grad.
      Dateien
      • 22

      • # 109699
      Hi kd,
      Ja ich habe auch oben Gussplatten und unten Edelstahl. Ich habe heute auch extra nochmals darauf geachtet und die Asche ringsherum verteilt. Natürlich so das nicht zuviel aber auch nicht zu wenig drin ist.
      Die vordere Platte sollte knirsch anliegen.
      Pumpe habe ich mal jetzt auf Stufe 2 gestellt war vorneweg auf Stufe 3.
      Die Öffnungen hinter den drosselstücken sind sauber.
      Die Bedienungsanleitung habe ich mir schon reingezogen.
      Hatte heute früh auch nochmal das Gebläse ausgebaut war auch alles gut.
      Mal sehen jetzt läuft der erstmal ganz gut nach dem anfeuern. Kesseltemperatur 72Grad .
      • 25

      • # 109703
      Die liegen erstmal versuchsweise drin.werde es nochmal mit 15 er rohrstücken versuchen( mehr Oberfläche und masse,dann werde ich den Block zusammenheften,macht sich beim täglichen reinigen besser.
      Als kesselpumpe hab ich ne laing,jetzt heißt die itt lowara Basic 25-4, die läuft jetzt auf dreiviertel der max. Leistung.
      Spart etwas strom,ca 25 watt aufnahme derzeit.lässt sich feinfühliger einstellen .

    Webutation