ARCA RV29

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 26

      • # 135838
      Hallo Stuart,

      danke für die Daten, habe ihn vor 3 Wochen soweit wie es mir ohne Beschreibung möglich war zerlegt und gereinigt.
      So auch die innen Wände komplett vom Teer befreit.
      Werde mich mal durchlesen und es erneut probieren.
      Hoffe das ich es mit meinem Monteur des Vertrauens hin bekomme.
      Danke nochmals
      • 27

      • # 135841
      Hallo Ladras,

      Ladras schrieb:

      So auch die innen Wände komplett vom Teer befreit.
      hat Dir damals auch der Geschäftsführer von ARCA aus Lauf weis gemacht, dass der Kessel ohne Pufferspeicher funktioniert?
      Der Kessel hat damals nach dem Hochheizen nicht mehr gebrannt (Ventilator ging aus), weil die Glut zum Heizen gereicht hat. Rund um die Füllraumtür musste ich wöchentlich den Teer weg kratzen, sonst ging die Füllraumtür nicht mehr auf. Im nächsten Jahr hab ich einen Pufferspeicher eingebaut und seitdem nicht einmal mehr Teer gekratzt.

      Solltest Du weiter Probleme mit dem Kessel haben, dann stelle Bilder vom oberen Füllraum und vom unteren Brennraum ein...

      Gruß
      Alfred
      • 28

      • # 145183
      Hallo, ich habe einen Arca RV29. Bin gerade dabei mich etwas in das Thema hineinzuarbeiten.
      Habe Primär und Sekundärluft jetzt etwas gedrosselt und so einen Abbrand unter 200 Grad hinbekommen (der länger dauert)
      Das Gebläse habe ich jetzt so geschaltet, dass es bei "Tür auf" an ist , nach Knopfdruck 45 min an ist, bei Abfall AT unter 120 Grad dann aus geht. (Original lief ja die Anheizzeit am Ende nochmals ab - Quatsch wie ich finde)

      Fürs Verständnis logge ich Kesseltemperatur, Abgastemperatur und UP Einschaltdauer seit einiger Zeit.

      Was bewirkt eigentlich die Lufteinstellung am Schauglas?
      Wie bekomme ich die Türauf/Rauchklappe an der Rückwand sauber bzw heraus?
      Was bewirkt der "KATBogen" den es in der Stückliste gibt (aber bei mir nicht dabei war).

      Die Themen Lambda und und FT interessieren mich natürlich auch.
      Gibt es Bilder / Lösungsansätze zu euren Umbauten?
      Könnte ich mit meiner UVR1611 da etwas anstellen?


      Nebenbei habe ich oben drüber noch einen Arca Ölkessel - da bräuchte ich mal eine neue Türisolierung finde aber keine Bezugsquelle.
      Bei Bayray haben die nur Holzkesselersatzteile, Italien antwortet nicht.
      Sieht eher schlecht aus ;)


      Gruß
      Volker!
      • 29

      • # 145238
      Hallo Volker,

      ja, die original Steuerung ist voll der Käse!

      Bei meinem Kessel konnte man am Schauglas nichts verstellen. Vom Ansaugstück ging ein Silikonschlauch zum Schauglas, vermutlich um das Schauglas zu kühlen und sauber zu halten.

      Wenn Du an die Rauchklappe kommen willst, must Du das Saugzuggebläse ausbauen, danach das rückseitige Verkleidungsblech (die 4 Schrauben nur lockern, dann Blech aushängen) abnehmen, dann kannst Du den Blechdeckel mit der Dichtung abschrauben.

      Der "KAT-Bogen" war bei mir auch nicht dabei. Vermutlich soll dadurch das Brenngas nach hinten umgelenkt werden und länger in der Brennkammer bleiben. "KAT-Bogen" und "KAT-Schalen" hat aber garantiert nichts mit einem Katalysator zu tun.

      Die Lufttrennung lässt sich bei dem Kessel sehr einfach einbauen, da braucht man nur einen Blechstreifen einsetzen.
      Die FT ist halt eine komplette Kesselregelung, bin sehr zufrieden damit. Es werden hier auch schon einzelne Kessel mit einer UVR geregelt, aber das kann bestimmt nicht jeder programmieren.
      HIER hab ich meinen Umbau beschrieben...

      Bei der Türdichtung ist bestimmt eine Dichtschnur als Meterware drin, oder?

      Gruß
      Alfred
      • 30

      • # 145251
      Wow, danke für die schnelle Antwort. Jetzt habe ich erstmal was zu lesen.
      Mit Türisolierung meine ich so eine 5cm dicke Hartschaumplatte innen an der Ölkessel Tür.

      Die klappe an der Rückwand zieht bestimmt falsch Luft. Haben beim CO2 Messen immer 5 oder 6 Prozent, egal was wir einstellen.
      Naja, eins nach dem anderen.
      Gruss

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von volksbass ()

      • 31

      • # 145342
      Hallo Volker,

      als Türisolierung funktioniert da vielleicht eine Vermiculite-Platte, kann man zB mit einer Stichsäge zuschneiden...

      Sicher, dass Du da CO2 misst, oder doch eher Restsauerstoff-O2??

      Gruß
      Alfred
      • 32

      • # 145353
      Ich gebe zu, vom Abgas Messen habe ich nicht viel Ahnung. Das Messgerät heisst "Schüttelknochen" und wir haben zu viel Sauerstoff. Soviel hab ich verstanden :)
      • 33

      • # 145354
      Türdichtung habe ich nochmal geklebt, geht so halbwegs.
      Regelst du das Gebläse auch? Der Umbau mit den Steuerklappen sieht schon genial aus. Die Lambdasonde sitzt hinter dem Gebläse, oder?

      Hatte bei mir vorhin die Gebläse und Bleche mal ab um an die Luftklappe zu kommen. Die Schrauben an dem weissen Abdeckblech waren nur handfest, vielleicht ist da was rein.
      Scharniere der Ascheklappe rechts unten waren auch wackelig mit zu kleinen Stiften.
      Mal testen wie es jetzt aussieht.
      Gruss
      • 34

      • # 145391
      Abbrannt nach dem Abdichten der Kiste und Reinigen Bypassklappe hat auf jedenfall positive Auswirkungen gehabt.
      Gleichmäßigerere Verbrennung und -wie erwartet- viel höhere Abgastemperatur. Jetzt klappts vielleicht auch mit der "Schüttelknochen" - Messung.
      Welche Abgastemperatur fährst du mit der FT?

      Hier mal der Log von vorher / nachher
      Dateien
      • 35

      • # 145449
      Wenn der Restsauerstoffgehalt nicht weiter runter geht, könnte auch der Schlauch zum Schauglas die Ursache sein. Bei meinem Umbau hab ich das T-Stück am Schauglas und den Schlauch entfernt. Wenn Du bei Deinem Schauglas was einstellen kannst, dann mach da fast ganz zu. Ansonsten kommt Falschluft an der Brennkammertürdichtung, Ascheklappen oder die umlaufende Dichtung Teil 9 am Rauchgassammelkasten (sollten da Ausbrüche sein, würde ich nur HT-Silikon drüber schmieren) in Frage. Bei meinem Kessel scheint alles dicht zu sein, da beim Betrieb auch mal 0 % O2 autreten können. Ascheklappe hab ich nur eine verbaut und da liegt der Deckel plan auf...
      Mit dem Rest-O2 solltest Du aber vielleicht gar nicht weiter runter gehen. Durch meine "CO-Messung" hab ich gesehen, dass unter 4 % O2 der CO-Wert rapide ansteigt und unter 5 % schon erhöht ist. Kann bei meinem Kessel aber auch am rissigen Hauptbrennerstein liegen, da sind die Spalte für Sekundärluft nicht ganz im Sinne des Erfinders... Den Hauptbrennerstein werde ich im Sommer erneuern.

      Deine Abbrandaufzeichnungen schauen komisch aus...
      Ist mit Kesseltemperatur vieleicht die Rücklauftemperatur gemeint, weil sie nur bei gut 60° liegt.
      Und mit UP ist aber nicht die Kesselkreispumpe gemeint, oder, weil die Pumpe die ganze Zeit aus- und einschaltet, auch wenn der Kessel läuft.

      Abgastemperatur hab ich 195° eingestellt.
      • 36

      • # 145480
      Das war das Diagramm vom ganzen Tag, hier noch mal die Brandphase 06.03. 20uhr.
      Rücklaufhochhaltung steht auf 60 Grad, was drüber ist gibt er ab.
      Mein Kessel geht zumindest kaum mal über 70 Grad, stimmt. Sollte auch okay sein.
      Das Takten der Ladepumpe war hauptsächlich als die Kiste noch undicht war, jetzt passt es eigentlich.

      Dass noch Glut im Brennraum bleibt, die dann über einige Stunden mit der Ladepumpe taktend genutzt wird, ist gewollt.

      Jetzt, nachdem die Fehlluft (hoffentlich) eliminiert ist, werden wir nochmal messen.

      Was würde passieren wenn du die Abgastemperatur auf 160 oder 170 stellst?
      Für einen guten Wirkungsgrad wäre das doch besser,oder? Oder brauchst du die volle Leistung in dem Brennzeitraum?

      Wie hast du das mit den Turbolatoren gelöst? Hast du da Bilder gemacht? Die Kanäle sind ja schon recht eng.
      Die müssen ja auch sehr oft wieder raus zum Reinigen, oder?

      Gruß!
      Dateien
      • 37

      • # 145513
      An meinem Kessel ist die Saugzugventilaturdrehzahl weder geregelt noch mit einem FU reduziert. Mit was regelst Du die Drehzahl nach welchem Wert?

      Der Abbrand schaut ja an Deinem Kessel jetzt, im Vergleich zu vorher, gut aus. Der Kessel kann doch vorher gar nicht mehr funktioniert haben, wenn die Kesselkreispumpe dauernd getaktet hat... Bei meiner alten Steuerung hat ständig der Saugzugventilator getaktet, weil der Kesselthermostat geschalten hatte.

      Bei meinem Kessel mit FT hab ich auch mal 180°C AGT probiert, aber dann komm ich mit der Brennraumtemperatur nicht mehr über 600°. Und 600°, gemessen an der Brennraumtür, braucht man mindestens für die Verbrennung des COs. Mit diesem Kessel kann man nicht weiter runter gehen... Wenn bei diesem Kessel bei der AGT als erste Zahl keine 2 mehr steht, dann ist das gut. Aufpassen must Du auch mit der Schornsteinkopftemperatur, weniger als 70° sollten es nicht sein.

      Die "Turbulatoren" muß man bei jeder Reinigung der Wärmetauscher entfernen, ist ein kleiner Mehraufwand, das stimmt.
      DSC_5284.JPGDSC_5285.JPG
      • 38

      • # 145556
      Jaa genau , das original Schaltfeld funktioniert echt nur komplett ohne Pufferspeicher glaube ich.
      Dieser "TW " Fühler am Kessel selbst diente zur Indikation ob das Feuer noch brennt. Daraufhin hatte er so lange Wärme in den Schornstein geblasen bis der Puffer auch wieder kalt war.
      Vielleicht hast du es dann hoch gedreht und er hat in die andere Richtung Quatsch gemacht.
      Ich hatte das gelöst, in dem ich den "TW" durch einen AGT ersetzt habe. Wenn Auspuff kalt ...Motor aus...quasi.

      Mein Kessel hatte bis vor kurzem, durch die Falschluft verursacht, meistens nur um die 170 Grad.
      Oftmals ist er aus gegangen, Anzündvorgang nicht geklappt weil AGT zu gering usw.
      Als er dann dicht war ging das Sprunghaft hoch. Wenn ich ihn gelassen hätte, wären das bestimmt fast 300°C gewesen.
      Eine Regelung habe ich nicht für das Gebläse.
      Habe ihn jetzt manuell am Primär- und Sekundär Luftschieber gedrosselt. Mal schauen wie weit das Spiel funktioniert, deshalb frage ich.
      Es sieht so aus als bräuchte er schon mindestens 170°C / 180°C (rein von der Flamme her beurteilt)
      Morgen messen wir noch mal CO2. (Das Gerät heißt Brigon Testorit, rote Flüssigkeit - jetzt weiß ich es!)

      Kannst du ungefähr sagen wie viel Unterschied die Turbolatoren bringen (quasi ohne FT Nachregelung)
      Welches Material und welche Abmaße hast du da genommen für diese Blechstreifen?

      Danke,
      Gruß!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von volksbass ()

      • 39

      • # 145604
      Ich hatte bei der alten Steuerung ein zusätzlich Relais, ein Thermostat am Kesselvorlauf und eins am Pufferspeicher eingebaut. Das Kesselthermostat war nur aktiv, wenn der Kessel im Abbrand war und das Pufferthermoastat war nur aktiv, wenn der Kessel AUS war. Die Thermostate haben dann ein Zonenventil im Vorlauf zum Puffer geschaltet, hat funktioniert.

      Die Blechstreifen bringen ca. 10-20°, sind 16 mm breit und 2 mm dick und nur mit einer Zange am Schraubstock hin und her gedreht. Ich hatte nur V2A zur verfügung, aber das brennt im freien Bereich relativ schnell weg, V4A ist vielleicht besser...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Stuart ()

      • 40

      • # 145712
      Haben gestern nochmal CO2 gemessen. Es pfeift immer noch Falschluft rein. Ich muss den Abgassammelkasten noch mal inspizieren. Da haben sich wohl Klebenähte gelöst. Kann man die umlaufende grosse Silikondichtung auch tauschen? Rohre wolle ich dazu aber nicht lösen.

      Turboltoren: 20Grad wären es ja schon wert, nicht schlecht!
      • 42

      • # 146444
      Mittlerweile habe ich den Abgassammelkasten neu abgedichtet und auch alle anderen Dichtungen getauscht. Brennerhauptstein und Brenner neu.
      Bypassklappe richtig eingestellt damit sie auch wirklich schließt.
      Das Gebläse zieht mir jetzt die paar Haare vom Kopf wenn ich die Tür aufmache. Das pfeift durch die Brennerschlitze als hätte ich eine verstopfte Fugendüse am Staubsauger.
      Wenn beim Abbrannt nicht wirklich überall satt Holz liegt, saugt sich eine Düse frei, er zieht Kaltluft und das AGT fällt ab.
      Der Gebläsemotor hat kein Typenschild mehr, was ist denn da für ein Ding eingebaut?
      Vielleicht kann mal jemand sein Typenschild fotografieren?
      Gemessene Stromaufnahme 2,27 Ampere, das sind über 500 Watt.
      Hat jemand den Motor gedrosselt? Wenn ja, mit welchem Modul?
      Ich hänge mal Bilder vom Motor an.


      Bei der Reparatur habe ich nebenbei noch etwas mehr Wärmetauscherfläche geschaffen. 5 Bleche mit 100x145x8 mm 4mm geschlitzt und auf die Stege gesteckt.
      (siehe Bild)
      MFG!
      Dateien
      • 43

      • # 146447
      Hallo,

      da passt wunderbar einen Einphasen FU dazu den damit kannst du das Gebläse per Hand oder über eine Reglung anpassen und bei 321 gibt es günstige davon.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 44

      • # 146451
      Danke,
      habe welche gefunden. Was ist jetzt der Unterschied oder Vorteil von einem Frequenzumrichter im Vergleich zu so einem Phasenab/anschnitt etc. Regler?
      Die gibts ja schon recht günstig:

      ebay.de/itm/230V-Regler-Drehza…id=p2045573.c100033.m2042

      Gruß
      • 45

      • # 146456
      Hallo,

      bei einem FU hast du bei jeder Drehzahl die volle Leistung am Motror da die Drehzahl über die Frequenz geregelt wird und bei einem Phasenab/anschnitt Steller wird ein teil der Leistung weggenommen da ja nicht mehr die ganzen Wellen durchkommen.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 46

      • # 146586
      Hallo,

      na ja, wo soll die "zusätzliche Wärmetauscherfläche" Wärme tauschen???

      Bei meinem Kessel war original ein 150W-Motor verbaut. Vor ein paar Jahren war dieser defekt und wurde durch einen neuen Motor mit 120W ersetzt.
      Vent1.jpgVent2.jpg
      • 47

      • # 146587
      Ah, sehr interessant, danke! Hab jetzt rausbekommen das meiner 1,3 A und 180watt hat. Kondensator war am kaputt gehen. Jetzt teste ich gerade mit einem 5 stufigen trafo verschiedene Leistungen.
      Stufe 1 reicht eigentlich schon mit 106V.
      Beim Nachlegen reichts nicht, da kommt dann Qualm aus der Tür.

      Trotz Stufe 1 saugt er sich manchmal frei an den Brennerschlitzen. Holzstücke sind 33cm, das ist nicht ganz optimal zum schichten.

      Die Vergrößerung der WT Fläche muss ja stattfinden. Die 3 Stege auf denen die Stahlplatten stecken sind mit dem Stahlkörper über den Rauchgaszügen verschweißt. Da wird ja auch irgendwo Wasser unterwegs sein. Eine Verwirbelung ist es allemal.
      Gruss!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von volksbass ()

      • 48

      • # 147172
      Welchen FU könnte man denn für diesen Kondensatormotor LAFERT LM63S2 verwenden?
      Es gibt ja Einiges auf dem Markt, aber bei 1 Phase Wechselstrom sekundär wirds dann schon sehr eng.
      In den allermeisten Fällen haben Geräte 3 Phasen am Ausgang und melden einen Fehler wen nur eine verwendet wird.(So verstehe ich das zumindest)

      Der Motor hat eine Hauptwicklung und eine Hilfswicklung an der mittels Kondensator eine Phasenverschiebung erzeugt wird.
      Der LAFERT LM63S2 wird auch bei Fröling Kesseln eingesetzt habe ich gesehen.
      Typenschild siehe Anhang.
      Dateien

    Webutation