Aktuelle Abbrände - es klappt

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 2

      • # 113653
      Ach ja,
      ich habe ja lange nicht mehr hier geschrieben. Deshalb eine kleine Beschreibung:
      Es ist ein alter HVS 50 der eine Flammtronik bekommen hat. Es wurden nur die beiden vorhandenen Lüfter wieder verbaut.
      Als Pufferspeicher dient ein 4850 Liter Gastank.
      Eine einzige Ofenfüllung reicht, um das gesamte Haus (KfW70) mit ca. 160m² bei derzeitiger Witterung für zwei bis drei Tage zu versorgen. Neuerdings ist in einer Garagenhälfte noch ein Heizkörper dazu gekommen. Der Grund: Im Haus selber ist nur Fußbodenheizung / Wandheizung verbaut und das Trocknen der Schuhe, Handschuhe und Jacken der Kinder bei Schnee oder Regenwetter war einfach unmöglich.
      Die Abgastemperatur ist eingestellt bei 220°C, Restsauerstoff bei 3,5% damit nicht zu viel Sekundärluft nachströmt. Ich habe den Ofen aber erst in den letzten Wochen nach und noch zu dieser doch sehr geregelten Kurve erzogen. Das Problem, von einem zum anderen Abbrand vergisst man schnell welche Änderungen vorgenommen wurden. Da muss schon alles aufgeschrieben werden. Aber nun läuft es mit Nadelholz sehr gut.

      MfG
      Bernd
      • 3

      • # 113659
      Hallo Bernd , ist ja super wie der HV läuft ,aber 220 Grad Abgas bringt Dir noch viel Verlust zum Schornstein hinaus ,denke ich . ?( ?( ?(
      Da würde ich auf alle Fälle noch versuchen zu reduzieren. 8| 8|


      Andy der alte Schwede :) :) :)
      CHT Sigma 30Kw Saugzugkessel,Flammtronik,Drehzahlmodul,2000Liter Puffer mehr geht nicht aus Platzgründen
      • 4

      • # 113661
      Hallo Andy,
      ja, das wäre wieder der nächste Schritt. Bei Hartholz lasse ich ihn meist bei ca. 180 bis 200°C laufen. Da nun nur Weichholz anliegt habe ich die Temperatur erst einmal angehoben. Das Problem lag bei alten Abbränden darin, wenn ich unter 35% Primär fahre im Flammenabriss. Dann fängt es an zu qualmen, Temperaturen sinken, Primär steigt und irgendwann zündet er dann mächtig laut und die Temperatur steigt zu schnell zu hoch.
      Das Thermometer sitzt direkt hinter dem Ofen (vom Ofen aus gesehen) auf 3.00 uhr. Vor einem Jahr saß es Innenseite im Knick und zeigte rund 20°C weniger an. Kammertemperatur ist innenseitig vor der Tür gemessen.
      Ich bin froh dass es so läuft. Die Flammtronik zeigt meist knapp unter 10% Verluste an. Ich werde weiter daran arbeiten.
      Bestimmt wäre ich schon viel weiter wenn ich mich intensiv mit dem Forum und meinen Problemen beschäftigen würde nur reicht die Zeit am Tag im Moment noch einfach nicht aus.
      Turbolatoren habe ich mir aus Tomatenstangen gemacht, die Windungen passen genau in die Tauscherrohre, darauf Muttern und Scheiben geschweißt, könnten noch "extremer" bestückt werden, sind ja Tauscher ohne Ende.
      Der Startvorgang geht ab wie nie - in 5 Minuten auf gut 200 °C. Hoffentlich bleibt es so, die letzten 3 Abbrände haben so geklappt.


      Gruß

      Bernd
      • 6

      • # 113666
      Hallo Bernd, es kommt natürlich auch darauf was Du für einen Schornstein hast und mit welcher Abgastemperatur Du fahren kannst.
      Ich bin der Meinung ,je niedriger die AGT sein kann um so mehr gewinnen ich an Wärme im System und nicht um die Umwelt zu heizen.
      Ich fahre 140 Grad Abgas und 4,0 % Restsauerstoff ,habe aber einen Schornstein mit Keramikrohren
      der ohne weiteres noch tiefere Temperaturen ab kann.
      Meine Abbrände laufen auch so zufrieden stellend bei der Einstellung( siehe Log im CHT Bereich ).
      Man soll es nicht erzwingen aber 10% Verlust oder 6%, ist schon ein Gewinn oder ?

      mit freundlichen Grüßen Andy der alte Schwede

      Ps : Ich habe auch seeehr lange gebraucht um das so hin zu bekommen !!!!!
      CHT Sigma 30Kw Saugzugkessel,Flammtronik,Drehzahlmodul,2000Liter Puffer mehr geht nicht aus Platzgründen
      • 7

      • # 113669
      Hallo,
      werde mich beim nächsten Abbrand mal wieder an die 200°C heran tasten. Mir ist besonders wichtig eine saubere Verbrennung mit möglichst wenig Qualm oder Geruch zu erzeugen weil ich am Rand einer Siedlung wohne. Vorteilhaft ist hier natürlich der große Puffer der es erlaubt auch zwischendurch, je nach Windrichtung zu heizen. Bei Temperaturen um +6 bis 10 Grad muss ich nun wieder ca alle 3 Tage heizen. Unter 0 Grad ca. alle zwei Tage. Somit läuft der Ofen eigentlich mehr "nebenher".
      Außer die Tomatenstangen und Flammtronik habe ich keine weitere Ausgaben / Umbauen am HV gehabt. Natürlich dann noch die Lufttrennung aus Alteisen zusammengeschweißt.
      Hier noch einmal ein besseres Bild vom gestrigen Abbrand und ein Vergleich vor ca. genau einem Jahr - brennt viel ruhiger jetzt. Damals hatte ich aber mehr Hartholz und die Abgastemperatur war wohl niedriger gestellt.
      Links das Bild ist genau ein Jahr alt, rechts das aktuelle (hoffe ist richtig herum, jedenfalls die glatte AT-Linie ist die derzeitige Einstellung.

      Gruß
      Bernd
      Files
      • s1.jpg

        (90.88 kB, downloaded 32 times, last: )
      • screenshot s1.jpg

        (86.89 kB, downloaded 31 times, last: )
      • 9

      • # 113858
      Hallo,
      hier der nächste Abbrand
      knapp 3 Tage hält eine Ladung Nadelholz, jetzt war der Puffer so leer dass nur noch der Frischwasservorrat rund 60°C (weniger als 800l denke ich) und der Rest gut 20°C hatte, knapp 4.000 Liter. Außerdem ist die Autogarage zwei Tage leicht aufgeheizt worden.
      Hatte den P Abgaswert von 2,0 auf 1,7 herabgestzt, zeitgleich die AG auf 200°C gesetzt. Hat nicht geklappt. Ab 140min dann P Abgas auf 2,3 und AG auf 210. Ging besser. Mein Ofen braucht primär. Sind schließlich zwei Düsen die über einen Lüfter versorgt werden. Zwischen 30 und 40 % kommt es hin und wieder zum Flammenabriss, nachfolgend zu Fehlzündungen und Qualmen.

      Der Abbrand ist ziemlich am Ende, stelle ich mal hinein und der Puffer wird oben (1/3) auf 82 Grad und das nächste Drittel knapp 80°C haben 1/3 wird mit Nadelholz nicht geschafft. Bin trotzdem zufrieden.

      PS Willi:
      Habe nur P Wert genommen, nächstes mal kann ich ja einen anderen nehmen. Habe vergessen die Werte abzuschreiben, hole ich nach. P von 2 auf 1,7 - war nicht gut, auf 2,3 ging besser.

      mfG
      Bernd
      Files
      • 0302.jpg

        (91.43 kB, downloaded 24 times, last: )
      • 10

      • # 113861
      Hallo,

      Versuch es mal hiermit:
      de.wikipedia.org/wiki/Faustfor…_(Automatisierungstechnik)

      auch hier noch der Versuch einer Erklärung:
      Mischer einstellung

      Man muss die Art der Einstellung eines PID-Reglers "verinnerlichen".

      Wichtig ist ein Blatt Papier mit den Spalten P,I,D und Notiz.
      Dann jede Einstellung komplett eintragen. Nur dann kann man nachvollziehen was man gemacht hat.
      Jetzt benötigst du noch einen Stuhl, Zeit und Ruhe.

      mfg
      HJH
      • 12

      • # 113879
      Hallo HJH,
      das ist so schnell gar nicht zu verstehen. In der Bedienungsanleitung der Flammtronik war dies auch schon in etwa so beschrieben. Aber wenn man Interesse daran hat dann begreife ich es auch wohl noch.

      @Willi:
      Ja, das habe ich eigentlich immer gehabt, Primär meist bei 40 oder 45% Aber so sauber wie in letzter Zeit hat der Ofen schon lange nicht gebrannt. Und interessant auch, dass dies mit Nadelholz so läuft. Bin gespannt ob es bei Laubholz auch so gut klappt. Also, für meine Verhältnisse ist es schon gut. Keine veränderte Düsen oder Brennkammern. Aber besser geht ja eigentlich immer. Nur langsam herantasten.

      MfG
      Bernd
      • 13

      • # 113949
      ... oder es klappt nicht,
      wollte mir am Wochenende das Heizen ersparen. Habe mal ein wenig herumgespielt PID und Zeit - auch wenn ich die alten Werte jetzt wieder habe so ging der Schuss nach hinten los. Hier das aktuelle Bild. Werde gleich noch mal Primär nach oben auf 75% begrenzen damit die Kurven nicht weiterhin nach oben ausschlagen.
      Ich werde nicht davor weglaufen können. Ich werde das Prinzip der PID Einstellungen erlernen müssen wenn es was genaues werden soll. Da hat HJH wohl recht. Kleine Änderungen = große Auswirkungen.

      HJH wrote:

      Hallo,

      Versuch es mal hiermit:
      de.wikipedia.org/wiki/Faustfor…_(Automatisierungstechnik)

      auch hier noch der Versuch einer Erklärung:
      Mischer einstellung

      Man muss die Art der Einstellung eines PID-Reglers "verinnerlichen".

      Wichtig ist ein Blatt Papier mit den Spalten P,I,D und Notiz.
      Dann jede Einstellung komplett eintragen. Nur dann kann man nachvollziehen was man gemacht hat.
      Jetzt benötigst du noch einen Stuhl, Zeit und Ruhe.


      mfg
      HJH
      Den Stuhl habe ich aber irgendwie nicht die nötige Zeit ... aber es muss ... Muss noch sehen dass ich neue Klappen am Müller Mitteltal Ahnänger bekomme, die fallen auseinander, sind auch schon gut 60 Jahre alt. Nun will die Grafik nicht einmal mehr hier her.
      Files
      • DSC00083_800x600.JPG

        (135.34 kB, downloaded 46 times, last: )
      • 0205.jpg

        (82.34 kB, downloaded 29 times, last: )
      • 14

      • # 114094
      Hallo,
      habe den HV eben starten wollen. Dabei hat er sich selbstständig gemacht. Wollte eigentlich den PC der da dran hängt starten und hatte erst den Gasbrenner unten in der Brennkammer auf kleiner Flamme liegen. Habe ihn dann herausgenommen, die Kammertür angelehnt und die Kaminabsaugung abgeschaltet.
      Als ich mich dann um den PC gekümmert habe, um das FT Programm zu starten, fing der Ofen alleine an anzuheizen, ohne dass ich etwas dazu getan habe.
      Er zeigt mir auch die Stunden bis zum Start des letzten Abbrandes an, 97,4.... .
      Ist es normal dass ab einer bestimmten Temperatur, lag meine ich bei Abgas im 40er Bereich, der Ofen anfängt zu heizen? Es stand Anheizen. Eine Aufzeichnung ist nun nicht möglich oder kontrollierbar. Hier mal ein Bild von jetzt gerade:
      MfG
      Bernd
      Files
      • screenshot1.jpg

        (66.44 kB, downloaded 34 times, last: )
      • 15

      • # 114106
      Ich weiß warum der Ofen alleine gestartet ist.
      Ausbrand erkannt Temperatur lag bei nur 42°C. Ein Überschreiten dieser Temp. setzt die FT wohl im Startzustand. Hatte die PID Werte neu eingegeben und da habe ich auch an Abgastemp ... gearbeitet. War ein versehen.

      Gruß
      Bernd
      • 16

      • # 159327
      So,
      Nach Dauerstress (Trennung, Scheidung .... Auszug aus dem Haus - Ofen lief somit nicht) .....
      Bin ich wieder dabei. Vorerst im ehemaligen Haus
      Des HVS 50 ist wieder in Betrieb, daneben steht nun noch ein ? 25kw Atmos. Wollte den eigentlich mit Pelletbrenner versehen - nun läuft der 50er aber wieder.
      Werde mich nun langsam wieder einarbeiten in die Steuerungsoptimierung - Temperaturen .... .
      Der Ofen läuft nun scheinbar besser als vor dem Auszug. Kaum Verpuffungen ... Abwarten.

      Freundliche Grüße

      BerndT
      • 17

      • # 159331
      ich kenne Dich zwar nicht, hoffe, die Trennung, Scheidung etc. lag nicht dran, dass Du die ganze Zeit vor Deinem HV gesessen hast, PID ausgefüllt hast und dummerweise den Rest der Welt darauf hin vergessen hast, nur um die Verbrennung zu optimieren ;)
      _____________________________________________________________________________________________________________
      Diskutiere niemals mit einem Idioten, er zieht Dich auf sein Niveau herab und schlägt Dich dort dann auf Grund seiner Erfahrung .....

      • 18

      • # 159334
      Hallo BerndT

      ich habe einen Vigas 60 in Betrieb der fast baugleich mit dem HVS 50 ist

      Veränderungen:

      nur eine Düse aus Guss hinten verbaut, Wirbulatoren ähnlich Solarbayer, Flammtronik mit Drehzahlmodul, Primärgebläse Original, Sekundärgebläse WPA 06, Primärluftzuführung nach unten verlegt, Brennkammer etwas höher und länger als Original

      Gruß Willi

    Webutation