Künzel HV-C 29 - Feinsicherung fliegt raus

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 114155

      Künzel HV-C 29 - Feinsicherung fliegt raus

      Liebe Holzvergaser-Besitzer,

      jetzt hab ich meine Heizung - einen Künzel HV-C 29 Bj. 1995 (mit Thermomix) - T911 Schaltfeld - 2x 1000l Pufferspeicher + 500 Warmwasserspeicher - soweit getuned, dass er die BimSchV bravurös bestanden hat. (1/10 der erlaubten Werte).
      Das war vor einigen Monaten. Vergangene Woche ist dann plötzlich die Feinsicherung im Schaltfeld (Netz - 6,3A/Mittelträge)+ der Leitungsschutzschalter (nicht der FI!) rausgeflogen.
      Heizungsbauer wurde konsultiert, dieser konnte aber keine genaue Ursache feststellen, hat also nur die Feinsicherung ausgetauscht, die jedoch nach einigen Stundne wieder rausgegangen ist. Der Heizungsbauer war aber nicht willens weiterzusuchen..."ist ja eh ne alte Heizung"... großartig nich wahr?



      Nun gut, hab mir dann die Sache selbst angeschaut und folgendes geprüft:
      Schaltfeld nach durchgebrannten Teilen abgesucht -Fehlanzeige
      Schaltfeld: Steckerverbindungen überprüft (teilweise Verbindungen locker) und partiell erneuert (verdrilltes Kabel in Lüsterklemme war wohl 95 noch ok) -Fehlanzeige
      Sonstige Kabelverbindungen angeschaut, überprüft und teilweise erneuert (5 Kabel in einer großen Lüsterklemme zusammenführen war wohl 95 noch ok?) -Fehlanzeige
      Sonstige angeschlossene Geräte überprüft -Fehlanzeige

      Hab mittlerweile so 4-5 Feinsicherungen verbraten.
      Die Sicherung fliegt nicht sofort rausfliegt, sondern hält so gut einen Tag.
      Dabei läuft die Heizung einwandfrei und alle Geräte laufen.
      Selbst wenn ich sofort eine neue Sicherung "reinwerfe", hält diese erstmal.


      Hatte jemand schonmal so etwas?
      Werde wohl nochmal alles prüfen und evtl. einige Sachen austauschen (Heizkesselpumpe usw.)
      Kann es eine thermischen Grund haben? z.B. Kabel die Im Kessel in nähe der Füllkammer verlaufen?

      Über Tipps würde ich mich sehr freuen!

      Grüße

      JJJasper
      • 2

      • # 114158
      Hallo,

      wenn das eine Zeit lang geht kann das einen thermischen Einfluss haben oder das irgendwo Wasser eindringt ein Kurzschluss verursacht da hilft nur messen und oder abklemmen und suchen. Ich das Schaltschema nicht um eventuell was eingrenzen zu können.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 3

      • # 114160
      Du hast geschrieben das Du den Kessel getunt hast? Somit hast Du auch elektrische Gerät eingebaut die auch Strom verbrauchen! Diese Feinsicherung ist für die Geräte des normalen Kessel + einige Watt mehr ausgelegt. Durch die Mehrbelastung der zusätzlichen Geräte kommt der dünne Sicherungsdraht den Du im Glasröhrchen siehst an seine Grenze er wird warm und dann kommt der Punkt wo er durchglüht.
      allerdings wenn ich rechne Watt = Volt X Ampere dann müßte Werte eingesetzt 230 V x 6,3 Ampere = knapp 1500 W bei Dir verbraten werden!!!! Rechne mal alle Verbraucher am Kessel die Ampere zusammen. Wieviel Ampere kommst Du?
      Das dürfte mir ein wenig zuviel sein. Wenn Du sagst hält fast 1 Tag dann kann auch irgendwo ein Kabel zuviel Wärme bekommen und dann einen "Kurzschluss" erzeugen oder irgendwo scheuern aber der Kessel steht ja ruhig. Wenn die Sicherung kommt dann prüfe mal ob der Kessel oder andere Teile wo Elektrik verbaut ist recht heiß ist.
      MfG Jürgen
      DC GSE 30; Wirbulatoren Version 2.0; 2 x 1000 lt. Puffer; WW: Vissmann Vitacell 300
      UVR1611/C.M.I.
      Abgastemp. Regl.mit KS 40-1; RLA Dreiwegereglung; Kessel Vorheizung;Lamdacheck;
      Notheizung De Dittrich Gaskessel von der Hydraulik getrennt durch elektr. Dreiwegekugelventil.
      180 m² Wohnfläche; Esse 11 m

      striegistal-wetterstation.de/
      • 4

      • # 114162
      Danke schonmal euch beiden!

      Werde mir das noch mal näher anschauen.
      Hinsichtlich feintunen, hab ich elektronisch nichts verändert hinzugefügt. Es wurde lediglich Einstellungen angepasst und die Keramikplatte zum Aschekammer neu ausgemörtelt.

      Was ich auch festgestellt habe, ist, dass die Kabel die zum Schaltfeld gehen, keine Silikonkabel sind wie in der Montageanleitung beschrieben, sondern normale weiße Gummikabel, somit ist hier evtl etwas porös?
      • 5

      • # 114164
      Wenn also elektrisch nichts dazu gekommen ist, dann mußt Du wie Du schon geschrieben hast mal versuchen die Kabel von der Hitze weg zu bringen oder etwas wärme isolierendes drum zu packen. Mußt Du wenn Du an die Kabel willst unter die Verkleidung? Ich würde sonst versuchen mal wenn Du heizt kurz ausschalten auch elektrisch und mal die Kabel anfassen ob sie sehr heiß sind. Wenn Du ein Thermomessgerät auf Laser oder infrarot hast kannst Du ja alles in Betrieb lassen und mal "Wärme suchen". Auch Kabeldurchführungen durch Gehäuse sind mitunter Schwachstellen.
      Eine solche Fehlersuche ist ein Puzzle "Fehler suchen kostet 24,50 € Fehler beseitigen kostet nur 50 Cent" sagt man so.
      Wasser vermute ich eher nicht das müßte irgendwo zu sehen sein.
      MfG Jürgen
      DC GSE 30; Wirbulatoren Version 2.0; 2 x 1000 lt. Puffer; WW: Vissmann Vitacell 300
      UVR1611/C.M.I.
      Abgastemp. Regl.mit KS 40-1; RLA Dreiwegereglung; Kessel Vorheizung;Lamdacheck;
      Notheizung De Dittrich Gaskessel von der Hydraulik getrennt durch elektr. Dreiwegekugelventil.
      180 m² Wohnfläche; Esse 11 m

      striegistal-wetterstation.de/
      • 6

      • # 114204
      Hallo JJJasper,

      der HV-C29 war zusammen mit den BT-Kesseln (Lambda-gesteuert) der erste Holzvergaser mit elektrischer Zündung. Einige Serien wurden auch ohne gebaut. Sollte sie bei Dir (noch) dran sein, zieh sie bitte ab. Des weiteren so vorgehen, wie Jürgen es beschrieben hat: Kabelverlegung prüfen! Die Kabel sind keine Silikon-Kabel, das ist korrekt. Nach Fertigungsunterlagen und Aussage eines Technikers, sind damals temperaturfeste Kabel (<130°C) genutzt worden. Das war und ist unkritisch, da wir zwischen Kesselkörper und Verkleidung niemals über 110°C kommen, es sei denn wir wollen das Haus abreißen. Sollte ein Kabel jedoch z.B. auf dem Rauchsammler aufliegen, kann das schon anders aussehen. Letztendlich kann es an allen elektrischen Komponenten (z.B. Pumpe) liegen, die bei entsprechend längerem Betrieb für einen Kurzschluss sorgen. Das Schaltfeld selber könnten wir notfalls versuchen zu reparieren. Ersetzen kann man es natürlich auch. Aber versuche es erstmal mit den anderen Punkten!

      MfG
      Tim Künzel

      PS: Ich kann Ihnen gerne die originale Betriebsanleitung per EMail schicken falls nicht mehr vorhanden, darin ist auch die Steckerbelegung zu finden.
      • 7

      • # 114208
      Finde ich echt toll,
      Wie hier der Chef persönlich versucht kompetent und im Forum ja sogar gratis zu helfen, echt super, ist heutzutage nicht mehr allzuoft so anzutreffen.
      Bei meinem Kessel gibt es zwar auch tel.Suport, aber meistens glauben die Techniker erstmal man sei ein Depp und bekomme bestenfalls die Scheiter störungsfrei in den Ofen.
      Meist gibt es dann die Möglichkeit den Servicemitarbeiter XY vorbeizuschicken....
      Auf mein Rückmelden, dass ich auch mal was gelernt hab...
      Wurde mir dann sogar ein Ersatzbelimo etc. zugeschickt und erklärt wie der auszuwechseln sei....
      Da mein Ofen aber aus der allerersten Serie ist, hat natürlich mal nichts gepasst... Es musste zuerst der 4Kant gekürzt werden, dann das ganze neu gebohrt und verstiftet werden und dann klappte der Einbau! ( möchte nicht wissen, was das an Kosten des Servicetechniker egeben hätte)
      Also als gelerner El. Mech. Kann ich dir nur die Tipps der Vorredner weitergeben, mit der Bitte die Kabel wirklich nur zu kontr. Wenn du den Netzstecker gezogen hast!
      Achtung: 230 Volt sind kein Kinderspielzeug!
      Und achte allenfals dann auch, dass du die richtigen Temp. resistenten Kabel einbaust und keinen "Bauhausbilligschrott"
      Gruess Ruedi
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse, Vogesenblitz 16t Spalter und El. Spalter 5t, 5Kettensägen, Biber mit 461 als Antrieb.
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.
      • 8

      • # 114231
      Hallo Tim,

      die Zündung würde ich ausschließen. Diese kommt ja nur beim anheizen in Aktion und er schreibt das mitunter nach einiger Zeit die sicherung kommt. Die Zündung wird allerdings bestimmt ich schätze 1000 W ziehen nach dem Tauchsieder Prinzip, oder?
      MfG Jürgen
      DC GSE 30; Wirbulatoren Version 2.0; 2 x 1000 lt. Puffer; WW: Vissmann Vitacell 300
      UVR1611/C.M.I.
      Abgastemp. Regl.mit KS 40-1; RLA Dreiwegereglung; Kessel Vorheizung;Lamdacheck;
      Notheizung De Dittrich Gaskessel von der Hydraulik getrennt durch elektr. Dreiwegekugelventil.
      180 m² Wohnfläche; Esse 11 m

      striegistal-wetterstation.de/
      • 9

      • # 114235
      Hallo zusammen,

      habe vorab mal gelesen was so geschrieben wurde, unter anderem weiter elektrische Zusatzbauteile u.s.w.

      nun es gibt ja drei verschiedene Sicherung Arten: Flink. Mittelträge, und Träge.

      Es kann ja auch sein das "irgendwo" einen sogenannte Strom Anfahrspitze entsteht, also z.B. beim Einschalten eines Elektrischen Bauteiles
      unter anderem eine Pumpe die bei starten "schwer" anläuft und so mehr Strom zieht.

      Vorschlag meiner Seits° : versuche es mal mit einer "Trägen" Sicherung, also eine Sicherung die langsamer abspricht.
      NICHT DIE SICHERUNGS STÄRKE ERHÖHEN !! Nur das Ansprechverhalten der Sicherung.
      Hättest du irgendwo wirklich einen Kurzschluss würde auch diese Sicherung raus fliegen.

      °Ohne Garantie auf Funktion, gilt nur als Tipp

      Wasser als Ursache würde ich persönlich ausschließen, ist Wasser im Spiel spricht der FI an !
      Grüßle v.d. Schwäbischen Alb
      Rolf


      VON NICHTS KOMMT NICHTS, UND WER ES WARM HABEN MÖCHTE MUSS WAS TUN !

      Kessel & Anlage kann besichtigt / vorgeführt werden, kein Problem ! Einfach melden !
      • 10

      • # 114246
      So, erstmal vielen Dank an alle für die rege Unterstützung mit meinem Problem! Wie Chaletheizer schon angemerkt hat: Herzlichen Dank vor allem an Hr. Künzel für die Infos und Support. Das ist wirklich äußerst wohltuend und vorbildlich Sie, als Hersteller des Kessels, hier im Forum zu haben!


      Hab jetzt folgendes seit vorgestern geändert:
      • Abdeckung oberhalb des Kessels abgenommen (dort wo die Verkabelung zum Schaltfeldfeld verortet ist), um einen eventuellen Hitzestau zu unterbinden
      • Elektrischer Zünder abgeklemmt
      • zusätzlichen Alustreifen zwischen Fülltür und Kesseltür angebracht - evtl. ist die Dichtung der Tür nicht mehr so perfekt und mehr Wärme strömt gen Schaltfeld


      Folge des ganzen: seit vorgestern hat es die Schmelzsicherung NICHT mehr rausgehaut - toi toi toi
      • 11

      • # 114250
      Da steckt wohl wirklich der Teufel im Detail... gerade war es leider wieder so weit. Feinsicherung und LS-Schalter waren durch/aus.
      Holz war fast runter gebrannt, nur noch etwas Glut... werfe aktuell sowieso nicht viel Holz in den Kessel, da ja die Pumpe das Wasser nicht mehr abtransportieren kann...wenn der Strom weg ist.

      Werde mir morgen das ganze noch mal anschauen...
      Zwei Gedanken hätt ich noch woran es liegen könnte:
      • Heizkreispumpe verschmutzt, Rotor braucht mehr "Kraft" als sonst.

      • Steckerverbindung - Es handelt sich hier um Klemmsteckerfeld zwischen Schaltfeld und sonst. elekt. Bauteilen - Das Steckerfeld ist auf einem Blech montiert, ein Kabel führt als Erdung auf das Blech. Jedoch liegt das Blech lose auf der Isolierwolle... womit ja keine wirkliche Erdung erfolgt, soweit ich das verstehe.

      @Hot Woody: Ja den Gedanken hatte ich auch schon, es kann sich ja tatsächlich um eine Stromspitze handeln... unterschied zwischen mittelträge und träge sind 50-90ms zu 100 -300 ms. Blöd wäre natürlich wenn bei 300ms bereits Bauteile Schaden nehmen.
      • 12

      • # 114251
      Jasper,

      eine korrekte Erdung sollte auf jeden Fall vorhanden sein, schon aus Sicherheitsgründen :!:
      Grüßle v.d. Schwäbischen Alb
      Rolf


      VON NICHTS KOMMT NICHTS, UND WER ES WARM HABEN MÖCHTE MUSS WAS TUN !

      Kessel & Anlage kann besichtigt / vorgeführt werden, kein Problem ! Einfach melden !
      • 13

      • # 114260
      Eine andere Frage ist Dein Kessel mit einem Netzstecker am Netz? Es gibt doch diese "Energieverbrauch Messgerät Steckdose" mit diesem Teil kannst Du Deinen Strom Verbrauch des Kessels einmal ablesen im Dauerbtrieb. Leider hat er keine Hold Funktion das er wenn er mal ....... diese Spitze festhält jedenfalls ist mir nicht bekannt das es solche spezial Geräte gibt.

      Ich habe eben mal gesucht es gibt alle drei Arten von Feinsicherungen hier bie 321 Nr. 331728582600

      MfG Jürgen
      DC GSE 30; Wirbulatoren Version 2.0; 2 x 1000 lt. Puffer; WW: Vissmann Vitacell 300
      UVR1611/C.M.I.
      Abgastemp. Regl.mit KS 40-1; RLA Dreiwegereglung; Kessel Vorheizung;Lamdacheck;
      Notheizung De Dittrich Gaskessel von der Hydraulik getrennt durch elektr. Dreiwegekugelventil.
      180 m² Wohnfläche; Esse 11 m

      striegistal-wetterstation.de/
      • 14

      • # 114265
      Hi. Ich würde mir ein gut gebrauchtes schaltfeld besorgen.
      Kannst zur not eines von mir bekommen!
      Vorher bitte alle,aber wirklich alle kabel vom steckkontakt bis zum bauteil prüfen, sind die kabel optisch ok,kann es auch das schaltfeld sein!
      Du kannst es auch überholen lassen,macht die fa.specht in freyburg/ unstrut.
      Hab gerade auch eines dort auf" urlaub".
      Hatte nach einbau des kessels bei mir aktiv im netz viele verschleissteile günstig gebraucht ersteigert,da es zu dem zeitpunkt mit künzels nicht so klappte und ich dauerheizer bin.
      Also gutes gelingen.
      Nach 20 jahren kann es auch das schaltfeld sein...
      Grüße kd-gast

      edit: ich erlaube mir den Link ein zu stellen rt-specht.de/

      Jürgen Mod

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jürgen ()

      • 15

      • # 114269
      Hallo JJJasper,

      ich schieße mal aus der Hüfte und tippe auf das Gebläse, läuft ständig in heißer Umgebung und vibriert...
      Schau mal, dass Du einen Elektriker mit Isolationsmessgerät auftreibst. Der kann dann, am Besten gleich nach einem Abbrand, z.B. die Leitungen und den Gebläsemotor auf Durchschlag prüfen.

      Gruß
      Alfred
      • 16

      • # 114281
      So, leider noch keine neuen Erkenntnisse, bin gerade dabei alle Kabel(-Anschlüsse) nochmals zu checken.
      Vielleicht noch zur Ergänzung folgende Information: Es gibt einen 4 Wege Mischer der manuel eingestellt ist. Der darauf sitzende Stellmotor (witterungsgeführte Vorlauftemperaturregelung) ist seit Jahren defekt. (Bei Unwetter ist er irgendwann mal ausgefallen - Stellmotor ist hinüber (Berger Rahr RSM 67/8), Elektronik anscheinen ok und auch noch angeschlossen)
      Wieso das nie ersetzt wurde ist mir schleierhaft (es handelt sich hierbei um die Heizung meiner Eltern), da ja auch kein Vorlauftemperaturschutz greift (Fußbodenheizung) - Jedoch muss man sagen, dass das manuele Einstellung des Mischers bis dato wunderbar geklappt hat (Temp. geht nicht über 38°C).

      @Hot Woody: Ok ich hab es jetzt kapiert mit der Erdung. Erdungskabel geht an Blech; Folge: Falls sich ein leitendes Kabel lösen sollte und das Blech berührt, hab ich ne Chance, dass es zurückgeleitet wird, bzw. den FI auslöst. Wie bei einer Deckenlampe.
      @Jürgen: Leider kein Netzstecker, sondern direkt angeschlossen. Ich komme aber bei weiten nicht auf 1500W Leistung die ausgereizt werden.
      @kd-gast: Ich schau mir tatsächlich gerade bei ebay ein gebrauchtes T911 Schaltfeld an... wenn es nicht zu teuer wird werd ich´s wohl schiessen.
      @Stuart: Fürchte auch ich brauch irgendwann einen Elektriker der mich mit Sachverstand unterstützt. Evtl. ist es ja auch der Leistungsschutzschalter...
      • 17

      • # 114285
      Wahrscheinlich nicht,die feinsicherung löst ja auch aus.hab wiegesagt auch mehrere verschieden schaltfelder auf reserve..
      Weil ich mit dem abbrandverhalten nicht zufrieden war...
      Aber die reduktionsbleche aus einen defekten hv29 und eine flatturboscheibe brachten erst die gewünschte besserung.
      Meine letzte erwerbung wahr das modernste schaltfeld von künzel( ts614) gebraucht für kleines geld.das war noch das tüpfelchen auf dem i.
      Aber neu wäre es mir zu teuer gewesen ( 1000€). Also ich drück dir die daumen...
      • 19

      • # 114414
      Danke kd-gast und Zünder für die Anregungen & Tipps.

      Es ist zwar noch etwas verfrüht zu hoffen, jedoch brennt der Ofen seit 3-4 Tagen ohne Störung. Was hab ich geändert: Verbindungsstecker zum Schaltfeld und das Schaltfeld selbst habe ich provisorisch seitlich positioniert, so dass Wärme von der Fülltür bzw. vom Kessel selbst kaum darauf einwirkt.
      Letztlich ist es - hoffentlich - idie Dichtung der Fülltür... man sieht zwar nichts, jedoch fühlt man schon eine deutliche höhere Temperatur an den Türflanken.... ich berichte weiter...
      • 20

      • # 114461
      Na ich drücke dir auf jeden Fall die Daumen das du das Problem lokalisieren und lösen kannst.
      Evtl. wäre es noch ratsam mal nebenbei nach einem neuen (gebrauchten) Schaltfeld zu schauen.
      Ich bin zur Zeit dabei meinen Woodline HV24 (vom Kessel baugleich Künzel HV24) auf Lamdasteuerung
      mit der 821er Regelung umzurüsten, das mal so am Rande.
      • 21

      • # 115569
      Als Freund von Auflösungen, kann ich nun endlich die Ursache allen Übels verkünden.

      Die letzten Wochen lief die Heizung eigentlich ganz gut; die Feinsicherung ist vielleicht 1x in 10 Tagen rausgesprungen. Hierbei dachte ich, dass es an einer Überhitzung der Steckverbindung oberhalb des Kessels liegt, weswegen ich diesen dort etwas abseits positioniert habe.
      Jetzt ist jedoch vor einigen Tagen die Feinsicherung wieder rausgesprungen, 3-4x hintereinander in kürzester Zeit.

      Deswegen hab ich noch mals alles überprüft, meine Idee war es jetzt alle Kabel die innerhalb der Verkleiderung (nahe am Kessel) außen zu verlagern, da es meiner Meinung nach schon etwas thermisches sein muss.
      Und was entdeck ich da? Ein gut gegrilltes Kabel, dass von der Ladepumpe (hinter dem Kessel) zu der besagten Steckverbindung führt. Die Stelle an der es durchgebrutzelt ist, ist natürlich in nächster Nähe zu den Wärmetauscher, wo es deutlich über 100°C haben kann. Schuld hierbei nicht Künzel sondern mein kompetenter Heizungsbauer der keine Isolierung oder Spezialkabel sondern ein normales Baumarkt 3pol Kabel verwendet hat. Ich hoffe zutiefst das war jetzt der einzige Grund!

      Ich dank nochmal allen für euren Support! Tolles Forum!
      • 22

      • # 115573
      ENDE GUT ALLES GUT. Fehlersuche über 4 Wochen und Beseitigung .... Minuten
      über 4 Wochen hat Dich dieses versteckte Ärgerstück genervt. Aber so geht es manchmal. Das sollte eine Lehre sein für alle die Deinen Thread verfolgt haben, wo manchmal der Fehler liegen kann. Alsi ich noch im Kraftwerk gearbeitet habe mußten wir Elektroleitungen die dicht an "Wärme " vorbei führten mit einer Asbest Isolier Ummantelung versehen. So ähnlich wie jetzt die Dämm Isolierung für unsere Heizungsrohre.
      MfG Jürgen
      DC GSE 30; Wirbulatoren Version 2.0; 2 x 1000 lt. Puffer; WW: Vissmann Vitacell 300
      UVR1611/C.M.I.
      Abgastemp. Regl.mit KS 40-1; RLA Dreiwegereglung; Kessel Vorheizung;Lamdacheck;
      Notheizung De Dittrich Gaskessel von der Hydraulik getrennt durch elektr. Dreiwegekugelventil.
      180 m² Wohnfläche; Esse 11 m

      striegistal-wetterstation.de/

    Webutation