Flammtronik in Künzel HV30 einbauen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 114538

      Flammtronik in Künzel HV30 einbauen

      Hi

      Habe mir ein gebrauchte Flammtronik heir gekaut und will sie einbauen.
      Erst will ich nur die Flammtronik mit Lambdasonde und 1 abgasfühler verbauen.
      dazu 1 belimo um die zu luft zu steuern.
      Nach der heißfasse kommt dann der umbau auf pri und sec luft.
      Meine frage ist gleich ob ich Lambdasonde an der aschetür ca 30 cm vom topfbrenner einbauen kann.


      [list=1][/list][list=1]
      [/list][list=1]Alexander
      [/list]
      • 4

      • # 114659
      Hallo,

      ich habe zwar keine Flammtronik ,aber gerade am Wochenende den Umbau meines Woodline HV24 (vom Kessel Baugleich Künzel HV24)
      auf die Künzel Lambdaregelung 821 abgeschlossen.
      bei dem BT2030 , von dem die Steuerung stammt ist die Sonde hinten kurz unter dem Abgasfühler verbaut. Dort habe ich sie auch eingebaut.
      Der erste Test lief gut. Evtl. hilft dir das.

      Gruß Rainer
      Dateien
      • 100_7603.JPG

        (57,61 kB, 10 mal heruntergeladen, zuletzt: )
      • 100_7604.JPG

        (38,42 kB, 9 mal heruntergeladen, zuletzt: )
      • 5

      • # 114694
      Hi

      Erst mal danke Zünder für die Fotos.


      Habe jetzt mal zum probieren die FT angeschlossen
      Lambdasonde und Abgasfühler sind angeschlossen und messen auch richtig.
      Habe jetzt den belimo an die pri luft angeschlossen, aber er steht immer auf null Prozent.
      Egal welche abgastemp ich einstelle.
      Im test modus geht er ganz normal auf und zu je na Prozent die ich ein stelle.
      FT ist auf werkeinstellung gesetzt.
      Kann mir jemand sagen was ich falsch mache?

      Alexander
      • 7

      • # 114734
      Hallo Alexander,

      Für die Regelung ist auch für die Sicherheit noch der Kesselfühler (Lösungsansatz) erforderlich. Wenn die Kessel-Max-Temperatur erreicht ist und weiter steigen würde, wird die Leistung nicht mehr nach AGT, sondern nach Kessel-Max geregelt. Wichtig ist auch, dass der STB laut Schaltplan in die Regelung integriert ist. Aber statt den 4 Einzelrelais K3, K4, K5 und K6 kann man auch ein Relais 4xUM verwenden. Ich habe noch den vorhandenen Türkontaktschalter und einen Knebelschalter in Reihe von K2-14 nach L eingebaut. Dann geht auch das Anzünden wie vorher.
      Empfehlung: Lese dich mal durch die 7 Seiten durch... ;-)

      Gruß
      Alfred
      • 8

      • # 114737
      Hallo Alexander,

      ist ein Kesselfühler verbaut denn ohne geht es nicht. Als Lösung für einen fehlenden Kesselfühler ist das du dafür eine 1,2Ohm Widerstand dafür anschließt.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 10

      • # 114846
      Hi


      Habe jetzt alles eingebaut und nach 30 min der pid Einstellungen lief er gut auf 170 grad nur die o2 Anteil spinte noch etwas rum.
      jetzt nach 1 stunde fängt die rüknahme regelung an zu spinnen, hatte sie beim zünden noch auf 80% stehn.
      Wie bekomme ich sie jetzt im Abbrand aus?
      Hatte sie schon auf 0 oder 1 aber nichts geht.
      Zur zeit regelt sie 80% ab und der ofen geht langsam aus
      Selbst der neustart brachte nichts.

      Alexander
      • 11

      • # 114858
      Hallo Alexander,

      Du hast ja nur einen Belimo und noch keine Lufttrennung gemacht - richtig?
      Die Rücknahme kann man unter "Rücknahme Gas/O2" mit 0 deaktivieren, funktioniert bei mir. Wenn allerdings die Kesseltemperatur über den Sollwert steigt, regelt die FT die Kesselleistung auch zurück.
      Bei meinem Kessel hab ich vor dem Umbau die gemeinsame Drosselklappe zum Versuch auch mal zu gehalten, um die AGT zu senken... Da ging die Flamme auch aus. Jetzt läuft der Kessel mit Lufttrennung und FT auch problemlos mit 195 statt 240°C AGT...

      Stelle doch mal Bilder ein...

      Gruß
      Alfred

    Webutation