Attack: SLX Lambda Touch NEUE SOFTWARE

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Holzheizer Forum und Holzvergaser Forum sind vereint.
    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 51

      • # 121179

      Sendekl schrieb:

      nachdem er den Lüfter runtergefahren ist, das der Ofen Primär so weit zumachen muss, das er den Ofen fast abwürgt! um die Abgastemperatur zu halten oder gar zu senken.
      und wenn er das mal gemacht hat geht da nicht so schnell was mit dem wieder hochfahren


      und da die SLX Software nun mal so ist wie sie ist muss man erst mal damit leben
      Hallo Klaus,
      zur "Drehzahlregelung" wird der Phasenanschnitt genutzt, das ist KEINE Drehzahlregelung,
      der Phasen"anschnitt begrenzt bei uns die Leistungsaufnahme des Motors,
      eigentlich wird so die Drehzahl "indirekt gebremst/begrenzt"(Luftwiderstand)

      wenn ich den Phasenanschnitt zu "hart" einsetze, kann mein Lüftermotor schlechter hochdrehen und notfalls "stehenbleiben",
      der wird dann nur noch als "Elektroheizung" arbeiten und irgendwann "ableben"...

      ich setze daher im "niedrigen Drehzahlbereich" zusätzlich einen Prim.Stellmotor ein
      (wirkliche Drehzahlregelung funktioniert mit 'nem Frequenzumrichter, die Frequenz bestimmt die Drehzahl)

      Gruß Heinrich Neu erstellte Beiträge unterliegen der Moderation und werden erst sichtbar, wenn sie durch einen Moderator geprüft und freigeschaltet wurden
      gse40atmos + LC
      +BR-Temp.Regler
      4100L Puffer
      • 52

      • # 121186
      Hallo Heinrich

      ich meinte mit dem hochfahren nicht den Lüfter / der fährt recht zügig wieder hoch
      ich meinte das Feuer
      durch das abwürgen fällt die Temperatur zu weit
      da er des Feuer fast abgewürgt ( wenig Glut ) hat, geht die Temperatur nur wieder recht zögerlich hoch
      der Lüfter hat schon eine recht hohe Drehzahl bis er wieder richtig zum laufen ( Zündet ) kommt
      dadurch über schwingt er mit seiner Abgastemperatur nach oben und braucht wieder seine zeit bis er sich gefangen hat

      Gruß

      Klaus S.
      • 55

      • # 121211
      Der Thermoflux Kino thread hat mich drauf gebracht zwecks Abschaltproblem.
      Habe es gerade bei mir ausprobiert. Ist der Rücklauf über der Kesselsolltemperatur weil Puffer voll, schaltet der Kessel nicht ab. Kontrolliert habe ich das indem ich die Solltemperatur 1° über die aktuelle Kesseltemperatur gestellt hatte.

      AGT war hierbei schon lange auf 100C° sowie Rss auf 20%.

      Der Kessel schaltete sofort nach Umstellung ab.
      • 56

      • # 121214
      ... noch einmal allgemein zur "Glutbehandlung"...
      (bei den Touchreglern kenne ich mich nicht aus)

      Sendekl schrieb:

      ich meinte das Feuer
      durch das abwürgen fällt die Temperatur zu weit
      da er des Feuer fast abgewürgt ( wenig Glut ) hat, geht die Temperatur nur wieder recht zögerlich hoch
      da muß man erstmal Glut und Abgastemperatur unabhängig von der Regel-/Steuerung betrachten...

      a."Kessel-Kaltstart"...
      wenn ich Kesselwasser und Abgas sehr schnell "auf Betriebtstemperatur hochziehe", erhalte ich ein hohes Glutbett
      nach dieser Startphase(hohe Lüfterleistung) wird deutlich weniger Glut(Holzgas) benötigt
      (Scheiterhaufen ist warm, RLA arbeitet) der Kessel ist auf "Betriebsgeschwindigkeit" beschleunigt worden...
      jetzt darf ich diese vorhandene Glut nicht "einschläfern"...
      (ohne "Gluteinschläfern" die Luft langsam reduzieren...
      ich habe 'ne "überhöhte" AGT hingenommen und bis zu einer Stunde gebraucht, um auf die angepeilte "Betriebsluftmenge" zu reduzieren,
      BRT sackte dabei Richtung "Reglerwert", die AGT hat noch eine halbe Stunde länger "runter" gebraucht...)
      meine "Startdrehzahl" nehme ich ab ca 80°C AGT etwas zurück, dadurch "schwingt" die AGT nicht so stark über...
      ...hundert prozent Startluft nehme ich nicht, die Glut soll "schonend aufgebaut" werden, auch mit angepasst reduzierter Startluft wird die BRT schnell erreicht
      (meine BRT ist ab ca 50-60°C AGT "da",
      dann ist die Glut aber noch "instabil", die stetige Belüftung muß bleiben)

      b. "norm.Betrieb"...
      wenn die Temperatur sackt/steigt mit möglichst geringen Luftänderungen reagieren
      lieber diese "Temp-Hysterese hinnehmen" ohne Hektik,
      die Glut muß immer ruhig/stetig belüftet werden
      ...die "tatsächliche" AGT ist nicht entscheidend, da hinten brennt nichts mehr...
      (... geschätze ca "fünf-zehn Prozent" Luftänderung reichen aus für meine "BrennraumTemp-Hysterik"...)

      Gruß Heinrich Neu erstellte Beiträge unterliegen der Moderation und werden erst sichtbar, wenn sie durch einen Moderator geprüft und freigeschaltet wurden.
      gse40atmos + LC
      +BR-Temp.Regler
      4100L Puffer
      • 57

      • # 121236
      Holz ist eben kein Gas oder Öl, wo man mal per Fingerschnips agieren kann.
      Wenn ich so die Attack Steuerung verfolge, scheint mir die auch von den Österreichern zu kommen. Das ähnelt sich zu sehr, zumal es für HV-Steuerungen kaum mehr als 3 große Hersteller gibt. Hat schonmal wer in den Ofen gesehen und die Platine gecheckt? Würde mich mal interessieren ob es auch die HKZ von Sigmatek ist..... wundern würde mich das nicht.
      • 58

      • # 121240
      Kommt beides aus dem Hause Sigmatek.Sind aber unterschiedliche Platinen.

      Unterschied:Thermoflux Steuerung ,ist direkt von Sigmatek programmiert und die Attacks programmieren selber wobei ich davon ausgehe das auf vorgefertigte routinen , hinterlegt im Lasal programmiertool von Sigmatek zurückgegriffen wird.
      Anders kann ich mir den selben Fehler in jeweils unterschiedlichen Steuerungen nicht erklären.
      • 59

      • # 121537
      Hallo,
      ich möchte noch kurz berichten:
      Ich hatte tatsächlich mal Primär max. auf 90% gestellt, damit der Abbrand ruhiger wird. Habe jetzt wieder auf 100% zurückgestellt, und endlich geht der Kessel von alleine aus und wieder Holzkohle da ! Danke Randy, da wäre ich nie drauf gekommen. Ich kann mir noch nicht einmal vorstellen, was das eine mit dem anderen zu tun haben könnte.

      Mit der neuen Softwareversion und reduzierten Gebläse- und Primärklappen Werten funktioniert der Abbrand jetzt ganz gut. Ich war schon fast soweit, einen separaten PID Regler zu installieren. Den habe ich jetzt da (ein gebrauchter KS90 mit allem Schnickschnack), als nächsten Schritt werde ich ihn nutzen die Brennraumtemperatur anzuzeigen. Vielleicht später mal um dann nach Brennraumtemperatur zu regeln.

      Hier mal ein Bild vom Anfeuern:
      holzheizer-forum.de/gallery/in…97e4a9e48dde9369f501d53f9
      Holzkohle über der Düse schieben, mit einer Gasflamme ein paar Ecken zum Glimmen bringen, etwas warten und jede Menge Glut!
      Dann eine Handvoll Pellets, damit geht die Brennkammertemperatur sehr schnell hoch ( von Anfang an super Verbrennung)
      Direkt darauf Scheite auflegen, Klappe zu, fertig!

      Gruß, Georg
      Attack SLX25 Lambda Touch
      25m^2 Sunshore Röhrenkollektoren
      2.250l Pufferspeicher
      Steuerung UVR1611
      • 61

      • # 121547
      Hallo Georg!

      Ist mir auch nur durch probieren aufgefallen bzw. konnte ich mich auf die Software des Wood and Pellet berufen.
      Dort gibt es das selbe Problem.

      Ich bin dazu übergegangen direkt an den Belimos Mechanisch zu begrenzen.
      Gleicher Effekt und Abschaltsicher nach Abbrandende.

      Danke fürs Feedback.

      Da ich mich gerade wieder mit meiner Original W&P Software rumärgere muss ich einfach sagen das ihr SLX heizer euch mit der neuen Software glücklich schätzen könnt.
      Die richtigen PID Werte gefunden und der Kessel schnurrt wie ein Kätzchen.
      Die Bugs sind blöd aber wenn man weiß was man beachten muss erstmal hinnehmbar.
      • 62

      • # 122037
      Guten Abend,

      Ich habe glaube ich noch einen Fehler gefunden. Und zwar regelt mein Kessel mit und ohne USB Stick völlig anders. Ohne Stick regelt er die Agt zuerst mit Lüfter (von 70 - 35%) und schließt oder öffnet dann Primär. Beim Betrieb mit Stick ist es genau umgekehrt ( Primär von 50( mech begrenzt) bis 1% und senkt oder erhöht dann Lüfter) . Sonst wird bei Betrieb mit oder ohne Stick nichts verändert.
      Hat jemand das auch schon mal beobachtet?

      Gruß Hoss



      PS. Es ändert sich an der Regelungsart nichts, wenn ich den Stick während des Abbrandes rein oder raus mache. So wie der Abbrand gestartet ist ( mit oder ohne) läuft die Regelung durch bis zum Abschalten.
      • 64

      • # 122063
      ist mir jetzt zwei Mal aufgefallen. Die "Version" ohne Stick ist regelungstechnisch die bessere.

      Habe heute morgen einProblem mit dem Laddomat festgestellt. Wollte Kessel starten. Der Kesselstatus blieb aber auf Kessel aus, da noch 81° Wassertemperatur. Also in den Testmode und Pumpe manuell starten zur Kühlung.( Geht leichter wie den Deckel auf und Fühler raus ziehen).
      Jetzt wird der Kessel kälter. Müsste eigentlich mit 72 er Patrone bei ca 72° stehen bleiben. Die Kesseltemp blieb aber erst bei 63° stehen. Seit gestern erreicht der Kessel auch nicht mehr die Kesselsolltemp da jetzt wahrscheinlich die Rücklauf temp zu gering und damit die Spreizung zu hoch ist. Kann sich da etwas verklemmt haben? Werde mal zu Testzwecken eine 78 er Patrone einbauen.
      Soll ich ihn ausbauen und reinigen? Habe zwei Schlammabscheider (einer im Rl zum Kessel und einer im Rl der Heizkreise)verbaut.
      • 65

      • # 122070
      Zu erstens. Das ist derzeit das Problem, bei regeln nach Kesseltemperatur.

      Die Hysterese muss ja hier etwas größer eingestellt werden.Das hat den von dir beschriebenen Effekt zur folge wenn die Puffer voll sind bzw. bis früh gut gefüllt waren. Die Schwerkraftfunktion des Laddomaten kann hier wenig machen da der Temperatur unterschied fehlt.

      Ich selber lass den Kessel nicht mehr nach Kesseltemperaturregeln.
      Ist ganz simpel, Kesseltemperatur auf den maximalen wunschwert gestellt etwa bis wieviel Grad die Puffer gefüllt sein sollen und die Hysteresen auf etwa 1-2C° unterschied gestellt.

      Zu2. Da liegst du richtig denke ich.

      Unter anderen deshalb schwören viele auf RLA mittels Mischersteuerung.
      Die Spreizung ist zu weit auseinander und der Kessel fährt solange die max. AGT bis er in den Sollbereich kommt.
      • 66

      • # 122071
      Ach ja, ausbauen brauchst du nix.
      Das müsstest du beim Laddomaten so hin nehmen.
      Attack empfiehlt ja den Regumat.Hier würdest du die Temperatur mittels Thermostatkopf angleichen können.

      Ein Fehler der meistens generell gemacht wird.Zuviel Pumpenleistung.
      Probier erstmal ne niedrigere Drehzahl , dann kannst du überlegen die Patrone zu wechseln.
      • 68

      • # 122271
      Anbei meine PID Einstellungen.

      Mein Kessel brennt z.Z. jeden zweiten Tag von morgens um halb sechs bis ca 12.00 Uhr bis er abschaltet. Habe aber Buche mit Länge von 25 - 50 cm noch vom alten Ofen. Alles andere als optimale Befüllung.

      Laddomat regelt wieder richtig. Es hatte sich in der Feder ein Spannendes vom Gewinde schneiden verklemmt. Ich hoffe es war nach dem Leitung spülen der letzte.
      Dateien
      • 71

      • # 123228
      Bin mir im Detail noch nicht 100% ig sicher.
      Aber mir ist aufgefallen das mit der Zeit die Fehlerrate in der Steuerung steigt.

      Aufgefallen ist mir das weil ich zunehmend Probleme mit der Verbindung zum VNC Server der Steuerung hatte.Gleichzeitig kam dann auch mal wieder das Abschaltproblem zum vorschein trotz 100% Primärklappe.

      Die Lösung: Die Steuerung mit dem Hauptschalter hin und wieder vom Netz trennen und neu starten lassen.

      Da ich relativ viel an den Parametern herumstelle ,denke ich das sich das um so schneller herausbildet.
      Derzeit trenne ich die Steuerung 1x in der Woche kurz vom Strom .
      • 73

      • # 123477
      Hallo zusammen,
      ich möchte noch kurz meine Einstellungen zeigen:
      holzheizer-forum.de/gallery/in…97e4a9e48dde9369f501d53f9
      Die minimale Lüfterleistung habe ich auf 35%, also niedrigsten Wert gestellt, seit da läuft er viel ruhiger.
      Die mitgeloggte Temperatur ist wie festgenagelt! SOll Temperatur auf 160°C, da bleibt sie auch. Die Regelung ändert nur die Lüfterleistung, die Primärklappe bleibt bei 100%.
      Die Brennkammertemperatur liegt dann bei ca. 750°C.
      Jetzt muss ich noch meinen Schornsteinfeger zum Messen einladen, brauche das Protokoll für BAFA.

      Gruß, Georg
      Attack SLX25 Lambda Touch
      25m^2 Sunshore Röhrenkollektoren
      2.250l Pufferspeicher
      Steuerung UVR1611
      • 74

      • # 123479
      Hallo Georg
      Du hast aus deiner Steuerung ( so wie ich das sehe ) eine Abgassteuerung gemacht
      denn ansonsten bleibt die Abgastemperatur nie auf einer Temperatur
      bei der LT bleibt die Kesseltemperatur auf der eingestellten Größe
      und die Abluft ist variabel
      Du hast wahrscheinlich Max Abgas auf 160C° eingestellt
      und Soll Kessel auf so einer hohen Temperatur das er das mit 160C° nicht erreicht
      da bleibt freilich Abgas Soll auf 160C° / die kann ja nicht höher
      aber so sollte es bei dieser Art der Regelung nicht sein


      hab das schon wo anders geschrieben, das das komisch aussieht wenn die Abgastemperatur bei LT schwankt
      wenn man eine Abgassteuerung gewohnt ist und die immer die gleiche Größe anzeigt

      aber so wie Du das machst bleibt dann die Kesseltemperatur nicht auf der gleichen Temperatur


      bei der LT ist es genau anders rum wie bei einer Abgassteuerung
      Kessel bleibt auf gleicher Temperatur ( so ziemlich / paar Zehntel rauf und runter )
      und die Abgastemperatur ist nicht gleich
      meiner geht am Anfang fast bis auf 180C° Abgas hoch um 82C° Kessel zu erreichen
      und fällt danach langsam mit seiner Abgastemperatur auf 155C° und hat da immer noch die 82C° Kessel
      weiter runter lasse ich ihn nicht ( Min Abgas 155C° ) wegen der Brennraumtemperatur
      mit der zeit steigt dann die Kesseltemperatur höher ( über 82C° ) obwohl immer noch 155C° Abgas
      nehme an das kommt durch eine Art durchwärmung des Ofens
      und da braucht er halt nicht mehr so eine hohe Abgastemperatur um auf 82C° zu kommen

      Gruß

      Klaus S.

    Webutation