Thermoflux: Thermoflux Lambda 30kw - Fragen zur Steuerung-

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 26

      • # 121194
      Die neue Software umfasst folgendes:
      • Änderung der Abschaltung der Kesselpumpe (RLA)
      • Kesselpumpen-Ansteuerubg nach Puffer-Soll
      • Abschaltung der Kesselpumpe in Modus AUS
      • Notprogramm /-kühlung bei Erreichen einer Kesseltemp von 90°
      • Abschaltung der Kesselpumpe bei unterschreiten der Kessltemp gegenüber der Puffer-oben Temp.
      Alles in allem wird einiges geändert. Die Abschaltung nach Puffer-Soll bekommt zudem eine einstellbare Hysterese
      • 28

      • # 121231
      Seitens Sigmatek ist diese fertig. Sollte -theoretisch- schon bei den Vertriebspartnern vorliegen. ThermoFlux will die Software aufspielen und ausgiebig testen, bevor diese dann an die Kunden weitergereicht wird. Sollte noch vor der richtigen Heizsaison der Fall sein. Aktuell sprechen alle von Anfang November
      • 30

      • # 122257
      Hallo liebe Thermofluxer frage ich habe einen pid Logik 18kw ... bin in der instalparametersteuerung drin.... lach ... kann mir bitte einer erklären was der Unterschied zwischen durchblasmenge und gebläsestärke ist ???
      hab bei klimaworld angerufen die wissen es auch nicht ich lach mich wech.... Danke für eure antworten
      • 34

      • # 122269

      Joe200 schrieb:

      Hallo liebe Thermofluxer frage ich habe einen pid Logik 18kw ... bin in der instalparametersteuerung drin.... lach ... kann mir bitte einer erklären was der Unterschied zwischen durchblasmenge und gebläsestärke ist ???
      hab bei klimaworld angerufen die wissen es auch nicht ich lach mich wech.... Danke für eure antworten
      Ein Bild wäre hilfreich. Installparameter ??? Gibt es eigentlich nicht..... wenn ja, wie bist du hingekommen :D ???

      Randy schrieb:

      Bin gespannt.Kannst du vieleicht mal erfragen ob die Sache Systemübergreifend behoben wurde sprich unsere Attack Steuerungen ebenfalls davon profitieren?
      Ich hack nach. Aber ich denke das betrifft ausschließlich die BurnIt/Thermoflux-Reihe.
      • 35

      • # 124296
      So RLA Pumpe läuft jetzt über UVR,
      muß ich morgens nicht mehr in den Keller laufen und den Stecker ziehen. ;)

      Schaltet jetzt ab wenn die Abgas Temp. die Kessel Temp. unterschreitet.
      Das ist so ziemlich der moment bevor der bei mir auf "AUS" geht.
      Lasse die Pumpe dann noch 15 min nachlaufen und gut ist erstmal.

      Vergleich1
      S1 Abgas
      S2 Kessel
      Wenn S1 > S2 Freigabe--> Vergleich2

      Vergleich2
      S2 Kessel
      Fixwert 60°
      Wenn S2 > 60° --> Schaltausgang A1 Pumpe "EIN"

      8o total einfach
      • 36

      • # 124299
      Hab nen einfachen 60€ Ladepumpenregler genommen. Schaltet bei Kessel > +5K Puffer ein und bei Kessel +2K Puffer ab.

      Mischer regelt ja unabhängig davon. Vorteil ist der perfekt vorgeheizte Kessel am morgen. Kühlt nur 4 Grad ab....
      Und in den Puffern kommt nix mehr durcheinander.
      • 37

      • # 124435

      Reilun schrieb:

      So RLA Pumpe läuft jetzt über UVR,
      muß ich morgens nicht mehr in den Keller laufen und den Stecker ziehen. ;)

      Schaltet jetzt ab wenn die Abgas Temp. die Kessel Temp. unterschreitet.
      Das ist so ziemlich der moment bevor der bei mir auf "AUS" geht.
      Lasse die Pumpe dann noch 15 min nachlaufen und gut ist erstmal.

      Vergleich1
      S1 Abgas
      S2 Kessel
      Wenn S1 > S2 Freigabe--> Vergleich2

      Vergleich2
      S2 Kessel
      Fixwert 60°
      Wenn S2 > 60° --> Schaltausgang A1 Pumpe "EIN"

      8o total einfach
      Warum in Abhänigkeit der AGT?
      Was machst du mit der Restwärme? bei mir kommt es durchaus vor das der Ofen zwar aus ist aber die Kesseltemperatur noch hoch genug it um in die Puffer gefördert werden kann.
      • 40

      • # 124479
      Er wird doch nicht leergezogen aber wenn der Kessel noch über 74 Grad hat (bei mir der Einschaltpunkt für die Pumpe) kann ich das doch in den Puffer fördern. Bei 71 Grad geht die Pumpe dann ja wieder aus.
      • 41

      • # 124510
      Ok habs überarbeitet, Pumpe läuft nach bis die Kessel Temp. unter der 1.Puffer Temp liegt.
      Schaltet wieder ein wenn die Kessel Temp. nochmal die Puffer Temp. überschreitet um die Restwärme abzuleiten.

      :/

      Dafür hab ich im moment ein ganz anderes Problem, hat jetzt nix mit der RLA zu tun.
      Der Fluxi verliert nach ner halben bis dreiviertel Std. die Flamme und der Brennraum ist dunkel.
      Die Sonne draußen auch. ;(

      Heute auch, schönes Glutbett , nachgelegt, dreiviertel voll, halbe Std. später Flamme wech.
      Rumgestotter im Brennraum , schlechte Luft......

      Mhm....

      Geht seit ein paar Tagen so :S
      • 43

      • # 124515
      Nee das macht er auch nicht geht dann wieder in den Arbeitsmodus da hat er eine feste Drehzahl

      58% Lüfter zur Zeit

      Der brennt dann kurz "normal" dann Regelt die Steuerung ein und er fängt an zu Stottern, drückt mir Luft durch den Sek. Lüfter hinten.

      Kessel max. 150
      Kessel min. 100
      ist 190°

      O2 max 8
      min 10
      die hält er

      Prim Luft kelebt bei 24% da geht gar nix
      Sek schwankt zwischen 20 und 54%
      Je mehr Sek Luft er zieht umso schlimmer wirds mit dem Stottern

      Hatte gestern die Vermutung das es an der Tür undicht ist , habe heute Türen nachgestellt. Gleiche Sch....

      war ja klar das sowas jetzt passiert, Sa. kommt Schornie zur Erstmessung <X
      • 44

      • # 124518
      Nicht die Nerfen verlieren!

      Für die Messung reicht auch ne viertel Füllung.
      Diese schön auf Glubett aufgelegt und dann wird das schon was.

      Das klingt insgesammt danach das die Ladung schon zu sehr in Brand gerät oder ist.

      Das Glutbett selber sollte nicht übergroß sein und du musst schauen das das Nachlegen zügig von statten geht.

      Das Thema dicht schließende Fülltür solltest du auch noch mal genauer beobachten.

      [list=1]
      [/list]
      • 46

      • # 124520
      Zu frühes Nachlegen passt nicht mit de Startparametern zusammen.
      Er braucht da Zeit das Glutbett weiter ins neue Holz zu brennen. Ansonsten fährt er Primär gleich wieder zu ubd brennt das alte Holz weg und das neue brennt nicht richtig an.
      Unbedingt warten bis er 15 oder mehr Rest O2 anzeigt. Eher spät, als zu früh nachlegen!

      Und Stell mal die neuen O2 Werte ein
      Min 6.5
      Max 9.5

      Läuft sauber und besser.
      • 47

      • # 124521

      Reilun schrieb:

      Kann das an meinem "kleinen" Holz liegen?

      Habe nur 30er Stücke die waren eigendlich für den Kamin im Flur gedacht. Auch noch recht klein gehackt dazu.
      Die 50er Format "Groß" sind ja erst für nä. Winter trocken
      Haste ein Bild davon? Wie schichtest du das ein?
      • 49

      • # 124534
      Mach mal ein Bild von deinen Dichtungen oben.
      Ansonsten empfehle ich auch mal die Lamdasonde neu zu kalibrieren. Meine war arg verdreckt nach ein paar miesen Abbränden was dazuführt das falsche werte ankamen.

      Zum Thema kleines Holz: das habe ich vorgestern selber probiert und eigentlich konnte der Kessel sehr gut damit um.
      Mein Flux läuft aber auch fast durchgänig mit 65% Primät und mehr.
      • 50

      • # 124538
      Lambdasonde check , sieht sauber aus
      Holz müsste gehen , hat ja bis jetzt auch immer gut gebrannt , nix verändert
      Stapel das immer hinten ein und lege vorne immer noch was quer damit alles schön voll wird

      Scheint die Türdichtung zu sein. Die Dichtung zwischen Füllraum und Rauchabzug ist auf einer Ecke schwarz.
      Da ist auch der Stahl vom Kessel etwas dünner , man sieht das auf den Fotos nicht das ist nicht ganz plan. Die Trennwand steht auf der Ecke 2mm weiter rein. Da zieht wohl die Luft nach oben durch.

      Habe oben in Rauchabzug die gleichen Glänzenden Teerablagerungen wie im Türbereich unten. :/
      Dateien
      • DSC_0308.jpg

        (128,31 kB, 13 mal heruntergeladen, zuletzt: )
      • DSC_0311.jpg

        (195,07 kB, 22 mal heruntergeladen, zuletzt: )
      • DSC_0316.jpg

        (141,61 kB, 21 mal heruntergeladen, zuletzt: )

    Webutation