Fragen zum UVR16x2-Update

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 120228
      Hallo,

      gestern habe ich das CMI auf Version 1.24.6 und die Firmware der UVR16x2 auf V1.20 upgedated.
      Seither kann ich die Funktionsdaten nicht mehr über das CMI auf die UVR16x2 laden. Es kommt folgende Fehlermeldung:

      uvr16x2_error.png

      Leider weiß ich nicht, ob es am CMI oder an der UVR liegt. (Man sollte immer nur ein Ding auf einmal ändern ;) )
      An die TA habe ich mal eine Mail geschickt, aber noch keine Antwork erhalten (es war Wochenende).

      ---
      Hans-Jürgen
      • 3

      • # 120230
      Ich hatte das Experten-Kennwort eingegeben und das vom CMI. Funktioniert leider bei mir nicht.

      Ausserdem, falls kein oder ein falsches PW angegeben wird, erwarte ich eigenlich eine andere Fehlermeldung. Etwa in der Art "Passwort falsch".
      • 5

      • # 120236
      Danke Alfred für deine Hilfsbereitschaft. Ich wünsche dir eine gute Besserung.

      Neustart des CMI und der UVR16x2 hat nicht geholfen, aber ein Download der Funktionsdaten von der UVR zum CMI funktioniert.

      Moment, das glaube ich jetzt nicht: Nach dem Download der Funktionsdaten funktioniert jetzt auch der Upload!!!
      Es scheint, also ob sich in der Firmware etwas verklemmt hatte. Aber wie bereits geschrieben, ein "Neustart" beider Geräte hat nicht geholfen.

      Leider hat sich die TA immer noch nicht bei mir gemeldet. Nicht mal eine Eingangsbestätigung meiner Mail habe ich bekommen :( .
      ---
      Hans-Jürgen
      • 6

      • # 120239
      Hallo Hans Jürgen

      Ich hatte auch ein Problem nach dem Update und konnte nicht mehr mit Winsol über das CMI zugreifen.
      (Bin mal wieder im Ausland)
      Bei mir gab es auch eine Rückmeldung, dass das Passwort falsch sei.

      Habe das ganze dann 3 mal eingegeben und mich beim CMI neu angemeldet und dann ging es ....

      Also du warst damit wohl nicht allein !!! Mein Passwort war definitiv richtig denn vor dem Update habe ich mit Winsol die Daten abgerufen

      schöne Grüße und einen angenehmen Feiertag

      mfg Cord
      • 7

      • # 120300
      Habt ihr die Readme zum CMI-Update nicht gelrsen? Da steht,dass vor jeder Übertragung Fachmann oder Expertenpasswort eingegeben werden muss.(Funktionsdaten). Bei Firmware Expertenpasswort und zwar an der UVR.!

      Alfred
      • 8

      • # 120323
      Hallo Alfred,
      ja, ich habe das Readme sowohl zum CMI als auch zur UVR16x2 gelesen, sogar mehrmals. Und ja, ich habe das Expertenkennwort in der Maske zum Upload eingegeben (siehe Post #5). Hat leider nichts gebracht.

      Der Upload (CMI -> UVR) hat bei mir erst funktioniert, nachdem ich einen Funktionsdaten-Download (UVR -> CMI ) durchgeführt hatte. Das kann natürlich auch Zufall sein.
      ---
      Hans-Jürgen
      • 9

      • # 120337
      Logo! Canbus - Adressen wurden dadurch verifiziert.

      Habe ich nso noch nicht gemerkt, weil ich vor und nach CMI-Update Funktionsdaten bewege. Das ist dasselbe was du gemacht hast, nur aus Sicherheits- und Verifizierungsgründen.

      Alfred
      • 11

      • # 124122
      Hallo Lutz,

      Standard ist 128.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 13

      • # 124158
      AN der UVR16x2 wird das Passwort unter Benutzer/Experte eingegeben. Hast du eine neue Steuerung, ist das Experten-Passwort Leer. auch keine Leerzeichen. Solte es anders sein, lese das Programm aus auf die SD-Karte. Importiere es im PCi von der Karte in TAPPS2. In TAPPS2 trägst du unter Geräteeinstellungen deine neuen Passworte ein. Dann alles wieder in die UVR.

      Nachsatz: Dateübertragung geht auch mit "Fachmann" das Passwort ist von neu "64".

      ALfred
      • 14

      • # 125152
      Ich habe das Update gestern installiert, weil es 2 wichtige Features mitbrinngt:

      1. Die Namen der gelogten Variablen werden automatisch ausgelesen.
      Zwei Tage zuvor habe ich das Logging bei mir aufgesetzt und alles schön abgetippt... Jetzt mit einem Click erledigt.

      2. Mischer stehen jetzt nicht mehr unter Dauerspannung, wenn sie ihre Zielposition erreicht haben, sondern werden sie nach der eingestellten Laufzeit (wo der Mischer sowieso am Endanschlag steht) nicht mehr angesteuert.
      • 16

      • # 149878
      Hallo,

      Ich habe meine UVR an dem CMI, aber ich kann die 16x2 nicht updaten. diese hat noch eine alte version (1.20), das CMI die neuste (1.31)
      Habe das Update auf die SD-Card draufgepackt, aber ich kann es nicht installieren. Was mache ich denn hier verkehrt? CAN ist dran und der DL auch. auch ist alles terminiert, CMI und UVR....

      SD Card auf dem CMI hat die Updatedatei drauf, ebenso die an der UVR. Kann man die Platinenversion nicht wie das CMI über den Resetschalter updaten? Hier steht ja nur, das die Werksfirmware geladen wird.

      Es handelt sich hierbei um die NP version, ohne Bedienteil...

      Jan


      HAAAALT!

      Kaum macht mans richtig... es geht. Habe jetzt einfach mal ein Hardreset gemacht. Dann das CMI neugestartet. Tada! Alles da und ich kann auch das Update machen auf 1.32. Trotzdem danke an alle :)

      Post was edited 3 times, last by Anonymic ().

    Webutation