Fehler/Störung meiner Heizungsanlage - Abgastemperatur, keine Verbrennung, Luftzufuhr - sumo

    Holzheizer Forum und Holzvergaser Forum sind vereint.
    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 51

      • # 127984
      Hallo ginatrick,
      drückt das Gebläse dann nicht den Rauch beim Anfeuern zum Upmann raus? Dies war meine Sorge. Daher war mein Plan, das teil unten in die Reinigungsüffung zu setzen. Muss dafür jedoch noch aus Blech einen Adapter fertigen.
      Ist es denn so dramatisch bei einem Gebläsekessel, wenn der Zug bei warmer Esse höher ist? Dann muss doch nur das Gebläse weniger arbeiten oder seh ich das zu einfach?

      Viele Grüße
      Sven
      • 52

      • # 127995
      Die Zugbegrenzer im Rohr sind bei Kesseln die den Lüfter ohne Softstart anfahren ,echte Dreckschleudern.
      Bei Sumo macht der Begrenzer generell wenig Sinn.Wir haben es ja nun mit mühe geschafft das er überhaupt auf Soll AGT kommt. Wenn das Gebläse auf Modulation bei Nenn AGT geschalten ist, ist alles Top.
      • 53

      • # 127996
      Ich habe bisher genau einmal das Problem gehabt, dass Rauch rasudrückt hat und da war ich selber schuld.
      Solange du den Kessel vernünftig anheitzt und nicht irgendwelche Müll oder nasses Holz drauf legst kommt da kein Qualm raus.
      • 55

      • # 128980
      Hallo Sumo,
      wie läuft das gute Stück? Habe gelesen, das Du auch an einem Umbau auf LC interessiert bist. Hat sich da schon was egeben? Habe jetzt auch mal probiert, an den Pri Sec Klappen zu "spielen". D.h. 70% zu 35%. Dadurch läuft er meiner Meinung nach gleichmäßiger in der AGT und regelt nicht mehr so sehr mit dem Gebläse. Lässt auch mehr Kohle übrig. Bin mir nur nicht sicher, ob dies über den gesamten Verbrennungsprozess das Optimum ist. Oder doch lieber die Standarteinstellung lassen? Hat da jemand Erfahrung damit?

      Gruß
      Sven

    Webutation