HDG Bavaria: HDG H20

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 51

      • # 151918
      Guten Morgen,
      nachdem die Techniker die Einstellungen der Heizung angepasst haben, ist der Qualm nur noch 15-20 Minuten zu sehen. Das ist wohl bei einem Holzvergaser so normal.
      Da ich ausschließlich Buche verfeuer, welches gegenüber Nadelholz länger braucht bis es brennt, kann man natürlich die Feuer- und Qualmentwicklung nicht vergleichen. Zuerst muss immer die Restfeuchtigkeit aus dem Holz raus, das zeigt sich schon mal im weißen Qualm, wenn das Holz dann anfängt zu vergasen, kommt der dunklere Qualm nach. Bis die Heizung auf die Temperatur angestiegen ist, mit der sich das Holzgas entzündet, dauert es eben einige Minuten. Und genau diese Minuten qualmt es.
      VG
      Heinz
      • 52

      • # 151921
      JA das ist richtig.

      HDG und Ligno haben schon immer eng zusammengearbeitet - so gabs vor fast 20 Jahren den Holzmax schon mal bei HDG da hat der noch Rondo geheissen.

      Auch meiner hat einen seitlichen Abbrand in die stehende Rotationsbrennkammer.

      Die Kessel sind vom Grundprinzip bis auf kleinere Unterschiede weitestgehends baugleich - der H Kessel von HDG hat den Ölbrennerflansch mittlerweile serienmässig dran wenn ich mich nicht gerade irre - meine Beste sagt immer das ich Ire bin dabei bin ich doch Oberpfälzer :)

      Gruß

      Magna

      Nachtrag also ich habe seit 8 Jahren den alten dottergelben Ligno Holzmax F - da es den auch ohne "F"lansch gab hat der ohne nur Holzmax geheissen - das hat mit HDG F nix zu tun.

      Ligno hat seinerzeit den jetzigen HDG F unter den Namen Timbermax vertrieben.

      Magna

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Magna ()

      • 53

      • # 152036

      smarti484 schrieb:

      Guten Morgen,
      nachdem die Techniker die Einstellungen der Heizung angepasst haben, ist der Qualm nur noch 15-20 Minuten zu sehen. Das ist wohl bei einem Holzvergaser so normal.
      Da ich ausschließlich Buche verfeuer, welches gegenüber Nadelholz länger braucht bis es brennt, kann man natürlich die Feuer- und Qualmentwicklung nicht vergleichen. Zuerst muss immer die Restfeuchtigkeit aus dem Holz raus, das zeigt sich schon mal im weißen Qualm, wenn das Holz dann anfängt zu vergasen, kommt der dunklere Qualm nach. Bis die Heizung auf die Temperatur angestiegen ist, mit der sich das Holzgas entzündet, dauert es eben einige Minuten. Und genau diese Minuten qualmt es.
      VG
      Heinz
      Hallo Smarti...
      Verstehe ich dich richtig?
      Dein Kessel qualmt 20 min lang bis er in der Zyklonbrennkammer zündet?
      Das kann aber soo nicht die Lösung sein....
      Ist absolut nicht normal!

      Mach doch bitte wie von Hans und mir gefordert einmal einen Versuch von Hand anzuheizen und selber mit Zündhölzern anzuzünden...
      Am Tannenholz wird es auch nicht liegen wie von dir bei meinem Vergleich bemängelt!
      Hab jetzt 2 Abbrände mit reiner Buche 20kg.. oder Buche Esche gemischt 30kg geheizt... die Bilder unterscheiden sich nicht wirklich von meinen weiter oben veröffentlichen!

      Also... weiter dranbleiben... oder aber .....
      die HDG eigene Steuerung hat einen Schuss ab!

      Bilder sind zw. 8 und 10 min nach dem anheizen entstanden.... schneller kann ich nicht nach draussen rennen und Fotos schiessen
      Übrigens... beide Kamine in Betrieb...
      Vom Küchnherd ist nix an Rauch zu sehen!
      Gruess Ruedi
      Dateien
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse, Vogesenblitz 16t Spalter und El. Spalter 5t, 5Kettensägen, Biber mit 461 als Antrieb.
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.
      • 55

      • # 152061
      Moin

      Ich hatte am Anfang das Problem das die Anheizzeit zu lange und mit zuviel Leistung gelaufen ist, was zur Folge hatte das nach der Anheizzeit die Steuerung das Feuer zu schnell drosselte worauf dieses fast ausging - Abgastemperatur unter 100 Grad - das ist massiv zu wenig.

      Danach hatte die Steuerung damit zu kämpfen die Flamme wieder zu entfachen mit mehreren Flammenabrissen meist über eine Stunde lang, und es entstand in dieser Phase ein richtig schwarzer Schmierfilm der sich über den ganzen Ofen ausbreitete, man hat es draussen auch gerochen und eben den Qualm gesehen obwohl die Feuchte vom Holz auf rund 15 % war -> also eine Teerfabrik !

      Jetzt komm ich zum Thema zurück - nach einiger Zeit ging dann gar nichts mehr Flammenabrisse mit einer Verpuffung beim wiederzünden verbunden mit Qualm waren normal - egal in welcher Phase des Abbrands ???

      Mein Heizungsbauer war ratlos und stand mit zuckenden Achseln vor dem Ofen ? - nach systematischem kontrollieren der einzelnen Bauteile viel mir auf das die Lambdasonde verdreckt war !

      Bei der Inbetriebnahme wurde mir von meinem Heizungsbauer gesagt die Sonde gelegentlich mit einem Lappen abwischen, in meinem Fall ein schwerer Fehler da ich mit dem Lappen diese schmierige schwarze Schicht in die kleinen Schlitze der Sonde "reingewischt" habe und diese somit verschlossen waren.

      Nun misst die Sonde ja nix mehr bzw. weniger Restsauerstoff als tatsächlich da ist was zur Folge hat das die Sekundärluftklappe ständig zu weit offen ist.

      Hab dann die kleinen Schlitze mit einer Nadel freigekratzt (vorsicht nicht reinstochern) und diese vorsichtig mit wenig Druckluft ausgeblasen - die Sonde neu kalibriert und der Ofen lief wieder - in der Zwischenzeit wurde die Anheizzeit auf eine Stunde und die Leistung für die Anheizzeit auf unter 30 Kw runtergenommen.

      Das war der Moment wo ich zum ersten mal mit den Abbränden zufrieden war.

      Jetzt sieht das bei mir seit Jahren so aus wie bei Chaletheizer und Qualm entsteht so gut wie gar nicht.

      Schau dir doch die Sonde mal genauer an, wenn bei dir durch die Qualmerei ähnliches passiert ist und diese falsche Werte liefert dann kann die Steuerung deinen Abbrand gar nicht mehr regeln weil Sie ja falsche Werte hat - an irgendwas muss es ja liegen.

      Ich würde auch, wie dir schon geraten wurde, bis das geklärt ist manuell anheizen und bisschen beobachten was der genau macht.

      Wie alt ist dein Ofen nochmal und welche Steuerung hast du drauf - ich hab noch die LC 2 mit Brennstoffberechnung - war damals die Neueste die es gab - is aber schon wieder einige Vollmonde her :)

      Gruß

      Magna
      • 56

      • # 152078
      Hi ich nochmal

      Hab heute Vormittag mal genau aufgepasst wie bei mir die Klappenstellungen beim Anheizen sind - muss aber dazu sagen das ich die alte Logotherm LC2 und keine automatische Zündung habe weil die mir damals wie heute nix gebracht hätte.

      Meine bessere Hälfte arbeitet drei Schicht und ich hab sowieso die unmöglichsten Arbeitszeiten also hilft es nix wenn unverhofft keiner zuhause ist und Holz nachfüllt - wenn nix im Ofen drin ist zum anzünden bringt die beste automatische Zündung nichts logisch oder :)

      Die Klappenstellungen sind bei mir während Anfachprogramm primär 100% und sekundär 25% - nach anzünden und erreichen der TAD (Temperatur Abgas Differenz - das ist bei mir irgendwas von 60 Grad plus aktuelle Kesseltemperatur) also je nach dem irgendwas von 115 Grad, fordert mich die Steuerung auf die Anheiztür zu schliessen und dann geht die Regelung ins Restsauerstoffprogramm, die Primärklappe ist weiterhin auf 100 % und die Sekundärklappe schliesst erst mal einige Minuten bis die aktuell eingestellten 5 % Restsauerstoff erreicht sind - erst dann öffnet sie wieder langsam und regelt gleitend die erste Stunde auf 6 % rauf.

      Die Primärklappe fängt erst kurz vor 200 Grad Abgas an ebenfalls gleitend zu schliessen und nach Ablauf der Anheizzeit von 60 Minuten versucht die Steuerung die Leistung auf 20 Kw runterzudrücken was meist nach 90 Minuten stabil erreicht ist.

      Dann brennt der Ofen mit kleiner bläulicher Flamme und unten rot glühender Brennkammer bis nix mehr da ist um 7 Stunden lang je nach dem welche Ware ich eingelegt habe.

      Würde mich interessieren wie das bei dir abläuft ?

      Gruß

      Magna
      • 58

      • # 152083
      Hi

      Cool das kann meine Steuerung nicht - hinterher hat man mir erzählt das es auch eine Visualisierungssoftware gegeben hätte - aber da war der Kessel schon im hellgrünen Bereich und ich dachte mir brauch ich jetzt nicht mehr.

      Du hast die neue HDG Regelung oder da bin ich jetzt fast ein bisschen neidisch ?

      Sowas hätte mir sehr bei den anfänglichen Schwierigkeiten geholfen - ich hab immer im 10 Minutentakt die Werte in eine handgemachte Grafik eingetragen um vergleichen zu können - hat einen Vorteil man hat plötzlich die schlechten Werte im Kopf und ich konnte somit nach mehreren Aufzeichnungen von Vornherein sagen ob gut oder schlecht :)

      Kannst du das in besserer Auflösung einstellen oder schicken kann da fast nix erkennen was was ist.

      Gruß

      Magna
      • 59

      • # 152084
      Hallo

      Ja hab ich als pdf oben eingefügt. HDG schickt jeden Tag eine mail mit einer CSV Datei raus. Damit kann man alles schön analysieren nur halt nicht in "Echtzeit"

      Das große HDG Display bzw. die Steuerung hat aber eine RS 485 Schnittstelle mit der man alle Daten vom Ofen auslesen kann. Ich benutze den TA BC2 mit Modbus Interface und ein TA CMI zum Loggen der Daten.

      vg
      Georg
      • 60

      • # 152089
      Da hattest du gegen 13 Uhr wahrscheinlich einen kleinen Holhbrand oder? - weil die Werte dann plötzlich wieder in Ordnung waren - das passiert bei mir auch noch gelegentlich aber eher selten.

      Wenn ich kleine ungespaltene "Rundlinge" mit drin hab die verdrehen sich beim nachrutschen mit den anderen und dann beibt die Füllung manchmal stecken.

      Mittlerweile lege ich die - wenn mal welche dabei sind entweder ganz unten oder ganz oben mit rein da stören sie das nachrutschen nicht so.

      Mist hätte das mit der Visualisierung doch machen sollen - ärgert mich im nachhinein :)

      Gruß

      Magna

      Nachtrag

      Ich Dödel - du hast da Holz nachgelegt, hat auf den ersten Blick so ausgesehen als ob eine Abbrandstörung vorliegt.

      So schnell kann man sich täuschen :)

      Magna

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Magna ()

      • 61

      • # 157852
      Grüß Euch,

      Abgasmessung bestanden. War ca. 1 Std. Nach dem Anheizen.

      20190225_070743.jpg

      Offen ist jetzt auf 30kWeingestellt. Da brennt er am besten! 25kW geht auch noch.
      Bei 20 kW ist die Regelung schon ziemlich am Limit. Der CO Grenzwert wäre bei uns in der Steiermark bei 4250 mg/m3 :)
      Abgastemp Ofen und Messgerät passen bis auf 1,5°C zusammen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DCOE40 ()

      • 62

      • # 157873
      Gratuliere...
      was hat der Spass denn gekostet?
      Bei uns waren es 200 SFR.... was ich als überteuertes Erbringen einer nicht gewünschten Leistung eines öffentlichen Angestellten erachte
      Gruess Ruedi
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse, Vogesenblitz 16t Spalter und El. Spalter 5t, 5Kettensägen, Biber mit 461 als Antrieb.
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.

    Webutation