FriWa ModvFresh 3 richtige Einstellung (defekter Durchflussmesser)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 132965

      FriWa ModvFresh 3 richtige Einstellung (defekter Durchflussmesser)

      Servus zusammen,

      bei meiner FriWa "ModvFresh 3" ist das Problem dass sobald der Puffer leer wird immer die Pumpe auf der Pufferseite läuft.
      Das heißt dass die Pumpe die eingestellte Temperatur halten möchte, der Puffer aber das nicht mehr hergibt.
      Die Pumpe läuft dann solange bis ich wieder einheize, das verbraucht natürlich viel Strom...

      Ich hab schon versucht den Parameter zu finden, komm aber irgendwie nicht zurecht...

      Hat jemand Erfahrung mit dem Teil und kann mir die richtigen Parameter mitteilen?

      Danke & Gruß - Hubert

      anhang1.jpg
      • 2

      • # 132966
      Sollte bei einer Friwa die Pumpe nicht nur dann laufen, wenn Wasser gezapft wird? Und wenn ich warmes Wasser zapfe und merke es wird nicht warm....dann muss ich reagieren.

      Also bei meiner Friwa ist das so, dass die erst Wasser bewegt wenn es auch erhitzt werden muss / soll.

      Was anderes ist die Warmwasserzirkulation. Die läuft mitunter mal den ganzen Tag, ohne das jemand Wasser zapft. Falls der Puffer leer wäre, würde die Friwa die ganze Zeit pumpen, ohne die Temperatur zu erreichen. Das könnte bei mir auch passieren, für den Fall hab ich leider keine Lösung...ich hab für den Sommer oder Notfälle sowieso nen Durchlauferhitzer der "nachheizen" kann hinter der Friwa. Ist aber ohne Solaranlage auch nicht die sparsamste Lösung
      • 3

      • # 132967

      FriWa ModvFresh 3 richtige Einstellung

      Die Zirkulation läuft bei mir auf Anforderung. Das heißt ich mach den Wasserhahn kurz auf und zu dann merkt die FriWa dass Wasser benötigt wird und schaltet die Zirkulationspumpe ein. Das ist die sparsamste Lösung.

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 4

      • # 132968
      Es gibt bei der Oventrop FriWa den Punkt gleitender Sollwert. Sprich, die Anlage heizt das Wasser nur soweit auf wie es abzüglich der Hysterese (einstellbar) möglich ist. Pumpe bleibt da aus.
      Ebenso könnte ich mir denken, dass es einen Parameter gibt, wie der Wärmetauscher gefahren wird (kalt, warm)
      Wird warm ausgewählt, versucht er so auch eine Temperatur zu halten um ggf die Zirkulationszeit zu verkürzen.
      • 5

      • # 133002
      Also anscheinend ist das auch wieder so eine Steuerung die nicht mal das richtig kann was sie können sollte...
      Ich hab sie Vorgestern auf Werkseinstellungen zurückgesetzt und mit dem Assistent auf die vorgegebenen Standardwerte programmiert (was vorher auch nicht anders war).
      Als ich Gestern von der Arbeit heimgekommen bin war der Puffer oben unter 40°C und die Pumpe lief wieder auf 100%.
      Wenn ich den Parameter Tsoll von 45°C auf 30°C (weniger kann man nicht einstellen) stelle dann geht die Pumpe runter auf 17%. Allerdings wird das Wasser dann auch nur ca 30°C warm, ist auch nicht toll...

      Bei der Zirkulationspumpe kann ich die Temperatur und die Spülzeit einstellen, da funktioniert es perfekt. Die steht auf 35°C und 2min. Das heißt auch wenn sie nach 2min die 35°C nicht erreicht hat weil der Puffer nicht mehr hat schaltet sie ab. Dann kann ich noch die Pause angeben wie lange sie bis zur nächsten Spülung warten muss. So sollte das bei der Primärpumpe auch sein, ist aber nicht...

      Hat jemand eine Idee?

      Ich hab schon dran gedacht die FriWa über die ETA-Regelung vom SH regeln zu lassen, die kann ja das auch...

      Danke & Gruß - Hubert
      • 6

      • # 133003
      Hallo Hubert,

      da gibt es ja nicht viel Möglichkeiten was den Fehler verursachen. Entweder die Regelung hat eine Macke oder der VSG ist def. oder das Rückschlagventil der Zirkulationspumpe schließt nicht ganz und es kommt zur ungewollten Zirkulation. Beim letzten einfach mal den Hahn schließen.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 7

      • # 133004

      FriWa ModvFresh 3 richtige Einstellung

      Hallo Rainer,

      es geht ja nicht um die Zirkulation, die funktioniert ja.
      Es geht um die Primärseite, also die Pufferseite. Diese Pumpe läuft solange bis die Tsoll erreicht ist. Wenn ich im Urlaub bin und der Puffer ist eine Woche leer dann läuft die Pumpe eine Woche durch. Das verbraucht natürlich massiv Strom...

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 8

      • # 133011
      Hallo Hubert,

      das wäre ja eine schwachsinnige Regelung die ohne Anforderung nur auf Temperatur regelt was ich aber nicht glaube das die so dämlich ist sondern die hat eine ständiges Signal vom VSG welches die Pumpe laufen lässt und deswegen die Eingrenzung was dafür die Ursache ist.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 9

      • # 133012

      FriWa ModvFresh 3 richtige Einstellung

      Hallo Rainer,
      das kann schon sein dass sie ein Signal vom VSG bekommt wenn Wasser gezapft wird. Aber wenn der Wasserhahn wieder geschlossen wird sollte sie ja wieder aufhören zu laufen. Das tut sie aber nur solange der Puffer über oder gleich der Tsoll ist. Darunter läuft sie weiter bis wieder eingeheizt wird.

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 11

      • # 133029
      Hallo Jan,

      hier der Link zur Anleitung, da siehst du auch die Sensoren:

      weinmann-schanz.de/xs_db/xs_do…/97_012_75--DBL-01-de.pdf


      Mehr hab ich leider darüber nicht gefunden.

      Zu den Einstellungen mach ich Nachmittag noch Bilder, die Werte stehen nirgends...

      Ich weiß ja nicht mal welcher Hersteller das Teil gebaut hat, ich habs vom Richter & Frenzl damals gekauft.

      Danke & Gruß - Hubert
      • 12

      • # 133030
      dann würde ich mich Mal etwas aus dem Fenster lehnen und behaupten, das der VSG defekt ist. Entweder ist eine Einstellung falsch und die Regelung versucht, den Wert zu erreichen, obwohl dieser Nicht zu erreichen ist, oder der VSG gibt kein Signal an die regelung und die Pumpe läuft mit 100% durch, ohne Abnahme.
      • 13

      • # 133032
      Bei Fröling gibts einen Drucksensor. Sobald jemand den Hahn aufreißt oder die Zirkulation das Wasser bewegt springt die Pumpe Pufferseitig an und spült den Wärmetauscher mit Warmwasser. Habe auch schon beobachtet, dass nach Schließen des Hahnes die Pumpe ne Minute weiter lief. Hab dann den Drucksensor ausgebaut und gecheckt ob der wirklich janz janz leicht geht und nicht klemmt oder so. Das wäre eine Möglichkeit, Drucksensor am Sack...dann versucht der die Temperatur zu erreichen, auch wenn kein WW abgenommen wird.

      Nur so ne Idee.


      Ansonsten würd ich mal die Zirkulationspumpe komplett deaktivieren für ein Paar Tage, evtl verändert sich dann das Fehlerbild was die Suche vereinfacht
      • 14

      • # 133036
      Hab jetzt nochmal nachgeschaut.
      Also der Durchmesser zeigt immer zwischen 19,20 und 19,35 Liter an obwohl kein Wasser gezapft wird. Wenn ich den Zulauf zudrehe müsste er ja eigentlich null anzeigen, da ändert sich aber nichts.
      Das heißt also dass der Durchmesser was vorgaukelt und die Pumpe deshalb läuft...

      Hier noch ein Bild vom Display und eins von dem Teil von dem ich mein dass das der Durchmesser ist. Ist er das?

      Danke & Gruß - HubertIMG_7424.JPGIMG_7425.JPG
      • 18

      • # 133047
      Hallo,

      ist am Durchflussmesser eine Stecker dran? Falls ja, dann einfach abziehen oder an der Elektronik abklemmen. Obwohl, eigendlich ist das doch jetzt klar, er gibt einen Wert aus bei dem die Elektronik die Pumpe einschaltet.
      Wenn kein Wasser fließt, sollte er auf "0" stehen. Vielleicht lässt sich auch nur die Elektronik auf dem Durchflussmesser tauschen!?

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 19

      • # 133100

      FriWa ModvFresh 3 richtige Einstellung

      Hallo,

      muss morgen mal schauen wegen dem Durchmesser.

      Komisch ist auch dass wenn die Temperatur im Puffer höher ist als die eingestellte Tsoll der Durchmesser null anzeigt. Er fängt also erst unter der Tsoll an zu spinnen...

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 20

      • # 133106
      Ich bin der Meinung, dass es nach wie vor ein Einstellungsproblem ist.
      Habe es an meiner Oventrop mal probiert und den Sollwert fest eingestellt. Wsr genau die gleiche Weise wie dann geregelt wird. Die Primärpumpe läuft bei Puffer unter WW-Soll immer mit 35%.

      Wenn dein Puffer wärmer ist, geht es ja, daher kann es nicht sein, dass der Sensor defekt ist.
      • 21

      • # 133107
      ich lehn mich mal ganz weit aus dem Fenster und vermute, das die beiden Anschlüsse von Puffer unten und Durchflussmesser vertauscht geklemmt wurden. Klingt nach kurzem lesen voll logisch.
      Toleranz fängt bei Laktose an!
      • 22

      • # 133108

      FriWa ModvFresh 3 richtige Einstellung

      @Bahnhof, was meinst du mit "fest" eingestellt? Ich kann da nur eine Temperatur fest einstellen.

      @PINOCHAT, was meinst du mit den Anschlüssen vertauscht? Die elektronischen Anschlüsse?

      Ich hab heute eingeheizt und das wieder beobachtet. Solange die Temperatur unter der Tsoll ist läuft die Pumpe auf 100% und der Durchflussmesser zeigt den Müll an. Sobald die Temperatur drüber ist läuft alles normal.

      Mir ist noch aufgefallen dass die Temperatur vom Puffer oben immer voll am Wärmetauscher anliegt, auch wenn ewig kein Wasser gezapft wurde. Der Rücklauf ist auch so heiß, schaut nach Schwerkraft-Zirkulation aus... Da liegen bei vollem Puffer gute 80 Grad an. Deswegen sind auch die ersten Liter immer so brutal heiß...
      Sollte da nicht eine Schwerkraftbremse drin sein und ein fest eingestelltes Thermostat?

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 23

      • # 133371

      FriWa ModvFresh 3 richtige Einstellung

      Servus zusammen!

      Da auf der FriWa das Logo von Weimann & Schanz drauf ist hab ich mich mal an die gewendet und mein Problem geschildert. Ich hab zwar erfahren dass sie nicht der Hersteller sind sondern nur der Händler, aber sonst helfen sie mir nicht weiter. Ich muss mich an einen Heizungsbauer wenden...
      Wie komm ich jetzt an die Adresse vom Hersteller?

      Ich glaub ja fast dass es der Durchflussmesser ist. Ich weiß nicht ob ich den wieder zurück schicken kann falls er es nicht ist. Die anderen Temperatursensoren hab ich mit einem Infrarotthermometer überprüft, die stimmen soweit...

      Danke & Gruß - Hubert


      Gesendet von iPhone mit Tapatalk
      • 24

      • # 133373

      FriWa ModvFresh 3 richtige Einstellung

      Die Firma BRV aus Italien scheint anscheinend der Hersteller zu sein, der hat jedoch die ModvFresh 3 aus dem Programm genommen. Da ist nur noch die 1, 2 und 4 auf der Homepage. Verdächtig...

      Dann schreib ich doch mal an die...


      Gesendet von iPhone mit Tapatalk
      • 25

      • # 133375
      Hallo,

      die Firma W+S ist ein Großhandel und liefert ausschließlich an Handwerker. Bei wem hast du die denn gekauft? Ob du beim Hersteller mehr Erfolg hast, wer weis.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

    Webutation