Buderus Logano S261: Holzvergaser geht sofort wieder aus

    Holzheizer Forum und Holzvergaser Forum sind vereint.
    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 134953

      Buderus Logano S261: Holzvergaser geht sofort wieder aus

      Hallo,

      nach langer Betriebszeit ohne Störungen habe ich nun ein Problem.

      Ich zünde den Holzvergaser wie gewohnt an, die Temperatur geht auf 120 °C bei angelehnter Brenntür.

      Ich schliesse die Tür und die Temperatur fällt sofort ab. Nach ca. 10-15 Minuten ist der Ofen aus und der Ventilator steht.

      Ich vermute, der bekommt keine Luft, wenn die Tür geschlossen ist.

      Nur steht nirgendwo geschrieben wo die Luft einströmt bzw. wie ich kontrollieren kann, ob da etwas klemmt.

      Kann mir jemand einen Tip geben?
      • 2

      • # 134966
      also, nur so als update:

      Ich habe heute den Ofen komplett gereinigt und auch die Bleche im Brennraum abgenommen und sauber gemacht.

      Jetzt geht der Ofen nicht mehr auszuschalten.

      Ich vermute stark einen Defekt in der Elektronik und habe den Fehler gleich der ein wenig unfreundlichen Hotline bei buderus gemeldet. Immerhin habe ich 5 Jahre Systemgarantie.

      Der Techniker kommt superschnell in 7 Tagen.

      Wenn ich sehe, wieviele Probleme ich schon mit dem S261 hatte, frage ich mich, ob diese große Investition sich rechnen wird. Der ebenfalls neu gekaufte Ölbrenner von buderus arbeitet ohne Probleme und hätte mich nur einen Bruchteil gekostet.

      Von der tollen Qualität eines "namhaften, deutschen Herstellers" merke ich recht wenig.
      • 5

      • # 134973

      kd-gast schrieb:

      Mach Mal nen Foto vom Kessel, den stellt Buderus bestimmt nicht her...
      Sondern labelt nur um...
      Hallo,

      ja, der Buderus Logano S261 ist ein Herz Firestar.
      Siehe unser Wiki.

      Viele Grüße von Karlheinz
      Seit Juni 2011:
      ETA Twin: SH30/P25 "noTouch" (Füllraum 150 Liter)
      Hopf Pelletaustragung: 6x UniWok-Saugsonden (Lager für 6 to)
      Paradigma Pufferspeicher: 2x Aqua Expresso (1090 + 958 Liter; seriell verbunden)
      Paradigma FrischWasserStation
      Paradigma VR-Solarpanel: 2x CPC21 Star Azzurro (10m²; Aqua-System ohne Glykol)
      • 6

      • # 134984
      Ja das ist der Herz Firestar.

      Ich kann nun nicht für einen 5 Jahre alten Kessel sprechen, du solltest aber bei Inbetriebnahme auf ein paar Geräusche achten:

      Tür öffnen, Motor für Wärmetauscherreinigung arbeitet?

      Dann mal mit kleiner Menge Holz anheizen.
      Wenn AGT bei 95°C (in jedem Fall unter 100) dann die Anheiztür langsam schließen.
      AGT muss sichtbar steigen.

      Bei AGT 100°C fängt Kessel an prim/sek zu regeln.
      Ist die Tür noch offen hat er Überschuss und macht die Scheiben zu. Schließt du zu spät die Tür, hat er Luftzufuhrmangel und du würgst den Kessel durch die Laufzeit der Motoren ab.
      • 8

      • # 135082

      Neu

      Hallo Mike,

      danke für den Hinweis, habe den Thread gerade in die Rubrik Buderus verschoben.
      Es ist zwar ein "umlackierter Herz", aber solange er blau ist und Buderus dransteht gehört er hierher.
      So wie ich das verstehe, kann man dieses Modell nicht mehr bei Buderus kaufen: Link zu Logano S261

      Der Nachfolger heißt jetzt ganz offiziell "Herz firestar Lambda" und wurde auch nicht umlackiert: Link zu Buderus


      Viele Grüße von Karlheinz :)
      Seit Juni 2011:
      ETA Twin: SH30/P25 "noTouch" (Füllraum 150 Liter)
      Hopf Pelletaustragung: 6x UniWok-Saugsonden (Lager für 6 to)
      Paradigma Pufferspeicher: 2x Aqua Expresso (1090 + 958 Liter; seriell verbunden)
      Paradigma FrischWasserStation
      Paradigma VR-Solarpanel: 2x CPC21 Star Azzurro (10m²; Aqua-System ohne Glykol)
      • 9

      • # 135117

      Neu

      Vielen Dank für die Rückmeldungen, Ja, es ist ein Herz und die Hinweise zum "Anmachen" habe ich beachtet.
      Ich nutze den Holzvergaser jetzt schon seit einigen Jahren und er ging immer an. Was jetzt geshieht ist außergewöhnlich, weil, wenn ich bei AGT 120 die Tür schliesse, die Temperatur sofort abfällt und auch nicht mehr steigt. Er geht relativ schnell aus und das Gebläse schaltet sich ab.
      Den Ofen habe ich komplett überprüft und gereinigt und natürlich auch die Wärmetauscher.
      Lustig - es kommt ein zweites Problem dazu, weil -was mir vorher nie aufgefallen war - jetzt der Ölofen alle 4 x 750 l Puffer auf rund 50 °C gleichmäßig erhitzt.
      Da ist irgendwie der Wurm drinnen.
      Leider hat der Handwerker aufgrund der ersten Mängel, die ich reklamiert hatte (falsche Isolierung, zu wenig Pufferspeicher ...) seinen Betrieb aufgegeben und sich anstellen lassen.
      Ich kann nur hoffen, dass buderus hilft.
      Bisher haben alle immer nur an einem Teil der Anlage gebastelt. Es gab niemanden, der das Grundschema (von buderus bereitgestellt) überprüft hat.
      Die letzte Änderun war, den Rücklauf des primären Kreislauf der FriWa in den letzten Puffer (unten) zu schieben und nicht in den ersten (unten). Das wurde gemacht, weil im Sommer die Puffer 2-4 nicht richtig in den ersten umgeschichtet haben.
      Jetzt ist mir aufgefallen, dass in der FriWa ab und an eine Pumoe läuft. Ich könnte mir vorstellen, dass diese für das Problem mit den 50° in allen Puffern verantwortlich ist. Läuft eine Pumpe, die im 1. Puffer oben das warme Wasser abzieht und in den letzten unten schiebt, dann wäre es für mich klarr, wennn der Ölbrenner so lange läuft, bis alle Puffer warm sind.
      'mal sehen, was der buderus Techniker dazu sagt...
      (Wenn er dann zum Monatsende endlich kommt)
      • 10

      • # 135120

      Neu

      Hallo,

      Wenn der Ofen brennt, wenn die Tür auf ist, bedeutet dies eigentlich, das der Ofen vermutlich keine Luft bekommt. Mal die Primärluft kontrollieren. Die Löcher im Kessel Mal aussaugen. Auch Mal den Stellantrieb überprüfen, ob dieser sich verstellen lässt.

      Sollte der Kundendienst nicht heute kommen?

      In welchem Ort steht denn der Kessel?

      Jan
      • 11

      • # 135121

      Neu

      Hallo,

      da kann ich mich nur Jan anschließen. Du hast aber die Möglichkeit die Abdeckung oben zu entfernen und hast dann einen Blick auf die Steuerung und Antriebe von Primär- u. Sekundärluft und einer davon sollte beim Start voll geöffnet sein, das wäre der Primärluftschieber ( ich glaube der rechte Schieber). Wenn keiner offen ist dann kann man den Stecker vom Antrieb an der Steuerung abstecken und den Entriegelungsknopf am Stellantrieb drücken und den Schieber von Hand öffnen so sollte der HV weiter brennen.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 12

      • # 135125

      Neu

      Tja, eigentlich sollte der buderus-Techniker heute kommen. Aber der Termin wurde auf Monatsende verlegt. Ich muss ehrlich sagen, dass ich nicht selbst an der Heizung "schrauben" möchte, solange Garantie drauf ist. Danach werde ich das wohl mangels kompetentem Handwerker tun müssen. Die Anlage steht in RLP bei PS. Die Löcher der Primärluft habe ich ausgesaugt. Ich hatte sogar alle Innenbleche abgenommen und die wenigen Ablagerungen entfernt. Ich vermute tatsächlich auch, dass es ein Problem mit der Primärluft gibt.
      Tja - viel Glück habe ich mit dieser Anlage wohl nicht. Erst war das Saugzuggebläse kaputt, jetzt etwas an der Primärluft - ich möchte wetten, als nächstes kommt die Lambdasonde ...
      • 13

      • # 135128

      Neu

      Lambdasonde sauber geputzt und die Werte stimmen?.


      Misst das Teil nämlich immer 20% O2 regelt er die Klappen zu!
      Und aus die Maus bis das Gebläse abschaltet.
      Sobald du die Türe schliesst, sollte eigentlich der O2 Wert sinken, bleibt er aber konstant auf 20% solltest du die Sonde ausbauen und mit dem Mund ganz leicht ausblasen, keine Druckluft, keinen Staubsauger ansetzen, sonst ist sie danach im Sondenhimmel.
      Eine Lambdasonde kann über 10000 Stunden halten, hab aber schon von Lebensdauer um 8500 Std gelesen... dann wäre meine jetzt dann wohl durch... aber nicht deine... die ist ev. Verstaubt... und das gibt es ab und zu mal... mit eben deinem Störungsbild!

      Gruess Ruedi
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse und El. Spaltmasch. 5Kettensägen
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Chaletheizer () aus folgendem Grund: Ergänzungen

      • 14

      • # 135174

      Neu

      Hallo,

      ich habe die Lambdasonde gefunden. Zur Sicherheit - damit ich nichts kaputt mache - wie gehe ich vor?

      So wie ich das sehe, scheint die Sonde mit einem Rändelrad eingeschraubt und mit einer Schraube gesichert zu sein.

      Ich würde jetzt zunächst die Schraube lösen und dann versuchen, die Sonde herauszudrehen?

      Muss ich vorher ein Kabel abziehen? Gibt es eine Dichtung? Muss ich besonders auf etwas achten? Wie reinige ich ie Düse? Lappen, Druckluft?

      Ich bin zwar handwerklich nicht unbedarft, aber ich weiß auch, dass man leicht etwas kaputt macht, wenn man das System falsch versteht.
      • 15

      • # 135177

      Neu

      Hallo drummelbrummel,

      was für ein Wert wird denn angezeigt?

      Meine Sonde von der FT reinigt sich selber, habe ich noch nie ausgebaut, zeigt im Stillstand immer 21% an.

      Zum Ausbau bei deinem Kessel kann ich leider nichts sagen.

      Gruß Jörg
      GSE 40 mit 4850 ltr. Puffer, FT + UVR1611
      • 16

      • # 135181

      Neu

      Hallo drummelbrummel.

      Ich habe einen Wolf BVG Lambda, der ist auch ein Herz firestar.

      Bei mir hatte das Gestänge der Primärluftklappe auch mal Probleme gemacht. Weis leider nicht mehr genau was da war.

      Hast du die obere Abdeckung mal entfernt ? Dann noch die Tür öffnen ohne anzuheizen und man kann schön sehen,ob sich das Gestänge samt Primärklappe dreht.
      • 17

      • # 135183

      Neu

      Ich weiss zwar nicht wie sich eine Sonde selber reinigen soll?
      Sie wird beheizt und misst erst im heissen Zustand korrekt.... damit wird auch das ansetzten von Russ verhindert... aber Aschestaub setzt sich fest und dann wird bei meinem Kessel jedenfalls immer über Zwanzig Prozent angezeigt.
      Du hast ja noch Werksgarantie auf dem Kessel?
      Also mal anrufen und nachfragen, bei mir damals haben die Werksmechaniker gesagt wie es zu tun ist...
      In ausgeschaltetem Zustand sonst ist die Sonde heiss und man verbrennt sich die Pfoten!
      Gewinde oder Überwurfmutter o.ä. lösen und herausziehen.
      Die Dichtung muss in festgeschraubtem Zustand ganz dicht sein, denn sonst wird bei Saugzugkesseln Falschluft angesogen und die Werte von Sauerstoff werden zu hoch, da nicht durch Brennkammer, sondern an der Dichtung vorbei.... Die Dichtung wird mit den Jahren verhärtet und bekommt Risse... dort kommt dann auch Falschluft durch.... Zeit für einen Dichtungswechsel... aber dafür ist dein Kessel noch zu neu!
      Sonde aussenrum mit weichem Lappen abwischen, darf auch Pinsel sein .
      Aber niemals mit Druckluft oder Pinsel im Messloch an der Spitzte rumfummeln!!! Nur mit Mund leicht ausblasen....
      einbauen, festziehen und kallibrieren falls nötig.
      Das waren die Tipps meines Servicetechnikers....
      bei deinem Kessel kann es etwas anders sein, aber Breitbandsonde von Bosch wird wohl auch bei deinem Kessel verbaut sein.

      Und beachte vor allem die Tipps der Forenkollegen zum Gestänge.

      Ev. Ist die Primärluft doch tatsächlich verklemmt, kann auch bei sehr teuren Kesseln vorkommen... vor allem wenn der Belimomotor das zeitige gesegnet hat.... oder das ihn ansteuernde Printplatten Relais nurmehr mechanisch schaltet aber keinen el. kontakt macht.... dann sehen die Störungsbilder auch wie bei deinem Kessel aus... sofern der Antrieb in Stellung zu !!! Verklemmt !
      Gruess und viel Erfolg
      Ruedi
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse und El. Spaltmasch. 5Kettensägen
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.

    Webutation