CMI mit Winsol nicht mehr möglich

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 134994

      CMI mit Winsol nicht mehr möglich

      Einen schönen guten Tag zusammen,

      seit einigen Wochen kann ich mit Winsol keine Log-Daten mehr auslesen. Die Daten werden zwar täglich in Dateien auf der SD-Card gespeichert, lassen sich jedoch nicht auslesen. Gemeldet wird stets "Keine neuen Daten vorhanden. Grund hierfür ist, dass der CMI irgendwann mal die Uhrzeit verloren gegangen war und zu jenem Zeitpunkt auch noch die Internetverbindung abhanden gekommen war. Anschließend dauerte es exakt 58 min, bis der Timeserver gefunden war und die Zeit automatisch korrigiert wurde. Jene Daten, welche auch während dieser Zeit geloggt wurden, erhielten den Zeitstempel 07.02.20136. Das auslesen älterer Daten wird nun von Winsol offenbar als nicht mehr notwendig betrachtet.

      Frage: würde es genügen, die Dateien (inkl. Ordner) auf der SD-Card sowie die Dateien auf dem eigenen Rechner manuell zu löschen? An die Daten, die in den vergangenen Wochen geloggt wurden, will ich natürlich auch noch mal kommen, insofern möchte ich nicht den "Total-Reset" in Erwägung ziehen...

      Wer hatte diesen Fall schon einmal und welche Schritte würden helfen?

      Mit besten Grüßen
      Ralf
      • 2

      • # 134997
      Hallo Ralf,

      deswegen habe ich auch den Zeitstempel bei der UVR gelassen da kann so was nicht passieren außer die UVR hat eine Macke aber du hast ja die Möglichkeit die Logdaten auf den PC zu kopieren und dann in Winsol als Datenquelle das Verzeichnis auswählen zum einlesen.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 3

      • # 135029
      Hallo Reiner,

      Danke für den Tipp. Zurzeit bin ich nicht zu Hause und könnte nur per Fernwartung kopieren, damit werde ich aber doch lieber bis zum Wochenende warten und dann mal die SD-Karte ziehen...

      Heute habe ich schon mal die "Gegenprobe" gemacht und aus den Verzeichnissen*** ~/.wine/drive_c/Program Files (x86)/Technische Alternative/Winsol/Log1/ sowie Log2/ (Linux Ubuntu) jeweils die betreffende Datei Y203602.log mit den bereits ausgelesenen Daten entfernt. Nach erneutem Programmstart konnte ich zumindest alle inzwischen neu gespeicherten Daten auslesen (am Ende waren natürlich wieder die paar Datensätze mit den falschen Zeitstempeln dabei).

      Ich gebe noch mal Bescheid, wenn ich weitergekommen sein sollte.

      Mit besten Grüßen
      Ralf

      )*** ich hatte eben keinen Windows-Rechner zur Hand, um zu schauen, wo man dort die betreffenden Ordner findet

    Webutation