Unzureichender Durchfluss. Bitte um Überprüfung meiner Pumpenwahl

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 136781

      Unzureichender Durchfluss. Bitte um Überprüfung meiner Pumpenwahl

      Hallo,

      ich habe mich gerade etwas mit meiner Solaranlage beschäftigen dürfen, da der Durchfluss nicht hoch genug ist. Ich erreiche selbst jetzt Ende September mit teil-bewölktem Himmel Temperaturen um 120°C.

      Kurze Zusammenfassung, für diejenigen, die nicht viel lesen mögen:
      Die Eingebaute Wilo-Star-ST 25/7 (Datenblatt) erreicht ca 9l/min. Ich würde das gerne deutlich steigern und über die UVR-1611 drehzahl-steuern. Fragen:

      • Habe ich einen sinnvollen Ersatz gewählt (Wita UE80A Datenblatt) ?
      • Ist diese Pumpe über PWM mit der UVR1611 steuerbar (ich meine, die UVR gibt nur 10V aus, einige Pumpen möchten aber 12V)
      Jetzt ausführlich
      Etwas mehr zur Anlage:
      Die Anlage hat ca 20m² und ist nach Süden ausgerichtet. Ca. 45° Neigung. Der Pufferspeicher ist mit 1000l recht klein. Über ein Umschaltventil kann ich den oberen oder unteren Teil des Speichers laden.
      Leider ist bei der Dimensionierung seitens des Erstellers einiges schief gegangen. Die Rohre (dieses wellige Flex-Rohr) hatten einen zu kleinen Durchmesser und das ließ sich nicht mehr überall ändern (auf ca. 2*3m sind es DN25 statt 32). Auch waren die Kollektoren zunächst nicht richtig verschaltet (ist aber jetzt korrigiert). Leider ist der Ersteller nicht mehr zu greifen und ich habe weiterhin die Überhitzungsprobleme.

      Ich habe mir mal das Datenblatt der Pumpe zur Hand genommen.
      Erstaunlich:
      Ich messe auf StufeMax --> 9l/min (0.54m³/h) Somit habe ich H=5.5m (Orange pfeile)
      (was auch immer H bedeutet, denn der Kreislauf ist ja geschlossen. Ich denke, es sind dann ca. 550mBar.)


      DurchflussSolar.jpg

      Wenn ich jetzt mit H=5.5 rechne, sollte ich in Stufe Mittel nur noch 0.2m³/h erreichen (blaue Pfeile). Ich erreiche aber ca 0.48.
      Wie kommt das?

      Jetzt habe ich eine deutlich leistungsfähigere (aber gar nicht so viel mehr verbrauchende) Pumpe ausgesucht. Die Wita UE80A Datenblatt.
      Nach meiner Logik (die aber oben schon von mir selbst in Zweifel gezogen wurde, daher meine Zweifel), würde ich ca 2.4m³ erreichen. Also mehr als das vierfache. Das sollte ja wirklich reichen.
      UE80A.jpg
      Ich fürchte nur, dass die Druckverluste in meiner Anlage nicht proportional zum Durchfluss sind (sondern überproportional steigen).

      Was könnt ihr mir raten?

      Gruß&Danke,
      Hendrik
      • 2

      • # 136792
      Das stimmt die Druckverluste steigen natürlich sehr stark.

      9lit/min wären bei 20m² nicht mal so schlecht...wie ist denn die Spreizung ??

      evtl. ist der Puffer einfach zu klein.

      Mit der Wita pumpe kenne ich mich nicht aus, ich lese aber nichts von PWM oder 0-10V

      die IMP als 8m Variante ist mit Sicherheit stärker als Deine
      pumpendiscounter.de/ReigaGbR-p…IMP-NMT-PLUS-ER-25-8.html
      die ist einfach und wird mit 0-10V angesteuert...habe ich schon mal verbaut, finde ich gut.

      Vielleicht solltest Du versuchen überschüssige Wärme abzuheizen und/oder einen Puffer nachrüsten.

      Stimmt der Hydraulische Aufbau überhaupt? Kannst Du eine Skizze einstellen ?

      Viele Grüße von
      Martin
      • 4

      • # 136795
      Hallo,

      Du solltest ein paar mehr Angaben machen.

      Was ist das für ein Kollektortype und Fabrikat?
      Stelle mal die Leistungsdaten des Kollektors hier rein.
      Sind das Röhren oder Flachkollektoren?
      Wie sind die Kollektoren verschaltet?
      Wie viel parallel, wie viel in Reihe?
      Mit welchen Rohrdurchmesser ist verrohrt?
      Stell mal eine Skizze hier rein mit allen Einträgen.

      Das mit deinem Wellrohr ist natürlich Druckverlust pur.

      mfg
      HJH
      • 5

      • # 136797
      Hab nur 10m² aber bei mir werden im Schnitt nur ca. 300l/min durchgepumpt. Die Anlage wurde in 18m Kupferrohr und teilweise mit diesem Edelstahlwellrohr (ca. 20lfm) gebaut.
      Eventuell bringst du die Leistung nicht über die Register in den PUffer. Kann mir nicht vorstellen dass bei dir der Druckverlust in der Leitung ein Thema ist.

      Rücklauftemperatur beobachten bzw. messen und hier reinschreiben.

      Ich vermute dein Puffer ist ständig voll. Schau dir mal die Puffer Temperaturen an. Wenn der Puffer voll wird steigt auch die Rucklauftemp. an. Also Temperatur beobachten und hier reinschreiben.

      mfg
      Georg
      durchfluss.jpgdurchfluss.jpg

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von DCOE40 ()

      • 6

      • # 136805
      Hallo,

      danke für eure Hilfe! Ich weiß das sehr zu schätzen!

      taenen schrieb:

      Das stimmt die Druckverluste steigen natürlich sehr stark.

      Ist das so? Laut Druckverlustrechner ist der Druckverlust linear zum Durchfluss. Ich hätte einen quadratischen Zusammenhang erwartet.

      9lit/min wären bei 20m² nicht mal so schlecht...wie ist denn die Spreizung ??
      evtl. ist der Puffer einfach zu klein.

      Der Puffer ist sicher etwas klein. Aber ich bekomme ihn mit dem aktuellen Stand der Dinge nicht einmal voll. Siehe Bild.
      Die Spreizung ist immer >25K.
      Solar_Temperaturen.jpg

      taenen schrieb:

      Mit der Wita pumpe kenne ich mich nicht aus, ich lese aber nichts von PWM oder 0-10V
      Die Pumpe gibt es mit und ohne PWM.
      In dem von mir verlinkten Datenblatt steht dazu nix. Aber hier beispielsweise. Aber da sind es 10V. Vielleicht habe ich mich vertan.

      taenen schrieb:

      die IMP als 8m Variante ist mit Sicherheit stärker als Deine
      pumpendiscounter.de/ReigaGbR-p…IMP-NMT-PLUS-ER-25-8.html
      die ist einfach und wird mit 0-10V angesteuert...habe ich schon mal verbaut, finde ich gut.
      Danke für den Tipp. Die Wita hat aber etwas mehr Förder-Leistung -bei sehr ähnlichem Preis.

      taenen schrieb:

      Vielleicht solltest Du versuchen überschüssige Wärme abzuheizen und/oder einen Puffer nachrüsten.
      Wenn ich den Puffer mal auf Temperatur kriegen würde...

      taenen schrieb:

      Stimmt der Hydraulische Aufbau überhaupt? Kannst Du eine Skizze einstellen ?
      Solar_Temperaturen.jpg

      taenen schrieb:

      Du kannst mit dem UVR 1611 auch ganz normal eine PWM Pumpe ansteuern!

      Was meinst du damit? Das habe ich doch mit der Wita vor?!
      Du meinst nicht die Steuerung via Phasenanschnitt oder Wellenpaket, oder?

      HJH schrieb:

      Was ist das für ein Kollektortype und Fabrikat?
      Cosmo CFK 251 (Datenblatt)
      Das sind Flachkollektoren. Leider finde ich kein aussagekräftigeres Datenblatt.

      Stelle mal die Leistungsdaten des Kollektors hier rein.
      Sind das Röhren oder Flachkollektoren?
      Wie sind die Kollektoren verschaltet?
      Wie viel parallel, wie viel in Reihe?
      Siehe Skizze oben.

      Mit welchen Rohrdurchmesser ist verrohrt?
      Stell mal eine Skizze hier rein mit allen Einträgen.
      Ich hoffe, es fehlt oben nichts. Sonst ergänze ich es gerne. Bei der Verschaltung auf dem Dach bin ich nur 90% sicher. Aber im Moment ist es etwas zu schlechtes Wetter, um nachzusehen.
      Die Verrohrung ist im Keller (nur ca 3m) Kupferrohr mit 22mm Außendurchmesser.
      Aufs Dach ist es Well-Rohr mit einem Außendurchmesser von 26mm (dickste Stelle). Das sind ca 10m. Zusätzlich ist noch ein Durchflussmesser eingebaut. Solarstation siehe Foto auf der Skizze.

      Das mit deinem Wellrohr ist natürlich Druckverlust pur.
      ...und ich dachte, das wäre üblich :(

      DCOE40 schrieb:

      Hab nur 10m² aber bei mir werden im Schnitt nur ca. 300l/min durchgepumpt.
      Pro Minute?

      Eventuell bringst du die Leistung nicht über die Register in den PUffer. Kann mir nicht vorstellen dass bei dir der Druckverlust in der Leitung ein Thema ist.
      Rücklauftemperatur beobachten bzw. messen und hier reinschreiben.

      Die sieht aber doch gut aus, oder?

      Danke nochmal für eure Hilfe!

      Gruß,
      Hendrik
      Dateien
      • solarschema.jpg

        (32,5 kB, 29 mal heruntergeladen, zuletzt: )
      • 7

      • # 136825
      hallo...du hast keinen durchfluss. Unterschied zwischeb T. Vorlauf und T. Kollektor ist über 20°. Sind alles ventile offen? Hat das wellrohr einen knick oder so. Irgendwas stimmt da nicht. Das Problem ist hier sicher nicht die Dimensionierung der Pumpe. 300l/h hab ich. Hab das oben geändert.
      • 8

      • # 136827
      Die angeführte Wita ist nicht drehzahlregelbar. Auch nicht mit Wellenpaket.

      Hier ist eine Liste Grundfos:
      pumpendiscounter.de/ReigaGbR-h36-Grundfos-Solar.html
      und hier Wita:

      pumpendiscounter.de/shop2/index.php/user/ReigaGbR/suche/1/

      Habe beide Serien schon verbaut. Sehr zuverlässige Regelung. Wobei die Grundfos Solar im unteren Bereich nicht linear ist. Kann man aber mit der 1611 gut abfangen.

      Alle Pumpen sind PWM-Pumpen. 1611 kann PWM aus A15 und A16

      Alfred
      • 9

      • # 136829
      Hallo

      Ich hätte 2 Ideen

      a) Luft im System
      Kollektor hat laut deiner Winsol Aufzeichnung schlagartig über 120 Grad.
      Aber an Solar VL und RL passiert irgendwie nicht ganz viel.
      Dann bricht es auf einmal komplett ein ... ???

      Kannst du nicht den Durchfluss mal mit aufzeichnen ?
      Was macht der Taccosetter ? Kann man da einen Durchfluss erkennen ?

      Hast du einen Spirovent montiert, der im Durchlauf die Luft rausholt ?

      oder
      b) Unglaublich aber wahr ....(habe ich bei mir selbst erlebt) :

      Die Temperaturanzeigen sind bei mir auch gleichzeitig Absperrventile.
      Sind die ganz sicher komplett auf ??
      Bei mir war ein geringer Durchfluss vorhanden, aber eben halt nicht richtig.
      Der Pfeil war zwar so, dass er komplett offen sein sollte, aber das war falsch zusammengebaut.
      Sprich quer zur Förderrichtung war auf ... In Flussrichtung gesperrt !!!
      Da habe ich mir auch ´nen Wolf gesucht.

      Vielleicht drehst du mal jeweils ein wenig daran und beobachtest den Taccosetter

      Ist nur eine Idee ... und man hat schon Pferde kotzen sehen ... mitten vor der Apotheke


      Viel Glück

      mfg Cord
      • 10

      • # 136830
      Hallo,

      Wie das so ausschaut hast du alle Kollektoren (9Stck?) in Reihe geschaltet.
      Dann noch mit Wellrohr gearbeitet.

      Prost Mahlzeit!

      Bei einer Reihenschaltung der Kollektoren addieren sich die Durchflusswiderstände.
      COSMO gibt an: bei 600L/h ca. 40mbar Druckabfall.
      9 x 40mbar= 360mbar Druckverlust bei Reihenschaltung von 9 Kollektoren.

      Um die erzeugte Wärmeenergie bei 1000W Einstrahlung von 1 Kollektor bei 3°K abzuführen benötigst du ca. 550Ltr/h.
      Da du alle Kollektoren in Reihe geschaltet hast, bleibt bei dieser Betrachtung der Durchfluss gleich
      und die Temperatur erhöht sich nach jedem Kollektor um 3°K. 9 x 3°K = 27°K Gesamterhöhung.

      Die Rohrleitung sollte man bei 550L/h auf 20mm I-Durchmesser auslegen.
      Dabei werden sich ca. 0,5m/s Strömungsgeschwindigkeit einstellen.

      Du benötigst damit keine größere Pumpe um den Volumenstrom zu erhöhen,
      sondern eine weiter Pumpe (in Reihe mit der vorhandenen Pumpe) um den Druck zu erhöhen.

      Das Wellrohr, mit seinen hohen Rohrwiderständen, solltest du verschrotten.
      Das nimmt man nur als ganz kurzes Stück vom Kollektor zur Festverrohrung.

      Hier das Keymark Datenblatt:
      dincertco.de/logos/011-7S1785%20F.pdf

      mfg
      HJH

      Noch ein Hinweis:


      Auslegungsempfehlung für Solar nach BDH
      Ausgehen von Warmwasser für 4 Personen:
      4 * 1,5 = 6m² (Flachkollekoren)


      Diese Fläche mal Faktoren 2 und 2,5 nehmen führt auf Flächenbedarf von 12 bis 15 m² bei Flachkollektoren.
      Speichervolumen dann 75 bis 100 l / m².

      Betriebssicherheit Solaranlagen BDH:

      bdh-koeln.de/fileadmin/user_up…rmischer_Solaranlagen.pdf
      • 11

      • # 136845
      Hallo Henfri,

      du schaffst auf Stufe 3 mit der eingebauten Pumpe 9 l/min sprich 540 l/h.
      Der Volumenstrom würde für die Anlage passen (ich habe ebenfalls 20 m² Kollifläche mit 550 l/h).
      Die Pumpe gleich mal auf Stufe 3 stellen.

      Dein Rohrnetz hab ich mal grob überschlägig nachgerechnet:

      Druckverluste:

      Kollektoren ( von HJH übernommen ich finde nix auf die schnelle) = 360 mbar
      Wellrohr DN 25 (da = 25 mm,di = 18,8 mm; Hersteller Torgen) (VL+RL dann 20 m) 9 mbar/m = 180 mbar
      CU-Rohr 22 mm (VL+RL dann 6 m) 2 mbar/m = 12 mbar
      Glattrohr-WT + Formstücke ( grobe Schätzung) = 50 mbar

      Druckverlust gesamt: 602 mbar

      Die Strömungsgeschwindigkeit in Wellrohr DN 20 (mit di = 18,8 mm) würde dann 0,54 m/s betragen.

      Der Druckverlust würde dann ungefähr mit deinen gemessenen 550 mbar aus der Pumpenkennlinie übereinstimmen.

      Die Förderhöhe in der Pumpenkennlinie ist nur die Umrechnung des Druckverlust in Förderhöhe.

      H = ∆p / r * g (∆p = Druckverlust in Pa, r = Dichte des Mediums, g = Erdbeschleunigung)

      H= 60200 Pa / (1008 kg/m³ * 9,81 m/s²) = 6,09 m Förderhöhe

      Der Druckverlust ist nicht linear zum Durchfluss wie schon vermutet.

      In der Druckverlustformel ist die Strömungsgeschwindigkeit v im Quadrat enthalten.



      Ich denke dass die Pumpe nicht das Problem ist.

      Wie schon von den anderen erwähnt evtl. Luft im System oder WT im Puffer zu wenig Tauscherfläche.

      Gruß

      Andi
      HDG Rondo 25
      Tisun PFM 2,55 - 20m²
      Gasokol GKAN-S - 16 m²
      Ratiotherm Oskar 2000 l
      Nau BlueStar 1500 l
      UVR 1611
      • 12

      • # 136863
      Moin,

      ein großes Danke für eure Antworten nochmal!

      DCOE40 schrieb:

      hallo...du hast keinen durchfluss. Unterschied zwischeb T. Vorlauf und T. Kollektor ist über 20°. Sind alles ventile offen? Hat das wellrohr einen knick oder so. Irgendwas stimmt da nicht. Das Problem ist hier sicher nicht die Dimensionierung der Pumpe. 300l/h hab ich. Hab das oben geändert.
      Das verstehe ich nicht. Du sagst, dass ich keinen Durchfluss habe, aber auch, dass die Dimensionierung der Pumpe ok sei. Wie schließt du darauf, dass die Pumpe ok ist?

      Spspaul schrieb:

      Die angeführte Wita ist nicht drehzahlregelbar. Auch nicht mit Wellenpaket.
      Woher schließt du das? Die hat doch einen extra PWM-Eingang dafür.

      Spspaul schrieb:

      Hier ist eine Liste Grundfos:
      pumpendiscounter.de/ReigaGbR-h36-Grundfos-Solar.html
      und hier Wita:

      pumpendiscounter.de/shop2/index.php/user/ReigaGbR/suche/1/

      Habe beide Serien schon verbaut. Sehr zuverlässige Regelung. Wobei die Grundfos Solar im unteren Bereich nicht linear ist. Kann man aber mit der 1611 gut abfangen.

      Alle Pumpen sind PWM-Pumpen. 1611 kann PWM aus A15 und A16
      Danke. Der zweite Link (Wita) funktioniert nicht. Meintest du diesen?


      Troedler77 schrieb:

      a) Luft im System

      Kollektor hat laut deiner Winsol Aufzeichnung schlagartig über 120 Grad.
      Aber an Solar VL und RL passiert irgendwie nicht ganz viel.
      Dann bricht es auf einmal komplett ein ... ???

      Kannst du nicht den Durchfluss mal mit aufzeichnen ?
      Was macht der Taccosetter ? Kann man da einen Durchfluss erkennen ?

      Hast du einen Spirovent montiert, der im Durchlauf die Luft rausholt ?
      Ich war gerade auf dem Dach. Da hat es am VL tatsächlich ein bisschen geblubbert. Ich werde da nochmal spühlen.
      Plötzlich 120°: Sooo plötzlich ist es nicht, da sind einfach wenige Datenpunkte. Aber mir fehlt da auch die Erfahrung.
      Ich versuche mal den Durchfluss aufzuzeichnen. Beim Taccosetter sieht man die besagten 9l/min (Stufe 3) und 8l/min (Stufe 2).
      Nachtrag: Der Durchfluss wird mit 2.7l/min angezeigt. Auch wenn der Taccosetter >8l/min zeigt. Ich denke aber, dass die Anzeige unzuverlässig ist, da der Durchflussmesser direkt hinter einem 90° Bogen und vor einer Verengung (auf dem Bild unten ganz unten im Rücklauf) liegt.
      Aber qualitativ (d.h. Änderungen im Falle der Überhitzung) sollte die Anzeige ok sein.

      Spirovent: Ich glaube ja. Das auf dem bild ist einer, oder?
      spirovent.jpg


      b) Unglaublich aber wahr ....(habe ich bei mir selbst erlebt) :
      Die Temperaturanzeigen sind bei mir auch gleichzeitig Absperrventile.
      Sind die ganz sicher komplett auf ??
      Habe ich ausprobiert. Ja, man kann den Durchfluss durch drehen der Ventile ändern -aber nicht erhöhen. Sie scheinen offen zu sein.

      HJH schrieb:

      Hallo,

      Wie das so ausschaut hast du alle Kollektoren (9Stck?) in Reihe geschaltet.
      Dann noch mit Wellrohr gearbeitet.

      Ich bin nicht sicher.... Ich habe gerade nachgesehen. Es sind 8 Kollektoren. Ich habe mein Schema mal aktualisiert
      Verschaltung.jpg

      Ich kann ja nicht sehen, wie die Kollektoren intern verschaltet sind, aber das sieht mir nach einer Parallelschaltung aus, oder?

      Bei einer Reihenschaltung der Kollektoren addieren sich die Durchflusswiderstände.
      COSMO gibt an: bei 600L/h ca. 40mbar Druckabfall.
      9 x 40mbar= 360mbar Druckverlust bei Reihenschaltung von 9 Kollektoren.


      Um die erzeugte Wärmeenergie bei 1000W Einstrahlung von 1 Kollektor bei 3°K abzuführen benötigst du ca. 550Ltr/h.
      Da du alle Kollektoren in Reihe geschaltet hast, bleibt bei dieser Betrachtung der Durchfluss gleich
      und die Temperatur erhöht sich nach jedem Kollektor um 3°K. 9 x 3°K = 27°K Gesamterhöhung.

      Die Rohrleitung sollte man bei 550L/h auf 20mm I-Durchmesser auslegen.
      Dabei werden sich ca. 0,5m/s Strömungsgeschwindigkeit einstellen.

      Du benötigst damit keine größere Pumpe um den Volumenstrom zu erhöhen,
      sondern eine weiter Pumpe (in Reihe mit der vorhandenen Pumpe) um den Druck zu erhöhen.
      Aber eine neue Pumpe kann doch gleichfalls den Druck erhöhen? Und der höhere Druck führt zu einem höheren Volumenstrom.

      Das Wellrohr, mit seinen hohen Rohrwiderständen, solltest du verschrotten.
      Das nimmt man nur als ganz kurzes Stück vom Kollektor zur Festverrohrung.
      Falls ich den Installateur (und Planer) nochmal sehe, werde ich das ausrichten. Aber das Rohr auszutauschen wäre ein *sehr* hoher Aufwand.

      Betriebssicherheit Solaranlagen BDH:

      bdh-koeln.de/fileadmin/user_up…rmischer_Solaranlagen.pdf
      Lese ich mir durch

      Andi_27 schrieb:

      Hallo Henfri,

      du schaffst auf Stufe 3 mit der eingebauten Pumpe 9 l/min sprich 540 l/h.
      Der Volumenstrom würde für die Anlage passen (ich habe ebenfalls 20 m² Kollifläche mit 550 l/h).
      Die Pumpe gleich mal auf Stufe 3 stellen.
      Ist sie!

      Druckverluste:

      Kollektoren ( von HJH übernommen ich finde nix auf die schnelle) = 360 mbar
      Wellrohr DN 25 (da = 25 mm,di = 18,8 mm; Hersteller Torgen) (VL+RL dann 20 m) 9 mbar/m = 180 mbar
      CU-Rohr 22 mm (VL+RL dann 6 m) 2 mbar/m = 12 mbar
      Glattrohr-WT + Formstücke ( grobe Schätzung) = 50 mbar

      Druckverlust gesamt: 602 mbar

      Die Strömungsgeschwindigkeit in Wellrohr DN 20 (mit di = 18,8 mm) würde dann 0,54 m/s betragen.

      Der Druckverlust würde dann ungefähr mit deinen gemessenen 550 mbar aus der Pumpenkennlinie übereinstimmen.

      Die Förderhöhe in der Pumpenkennlinie ist nur die Umrechnung des Druckverlust in Förderhöhe.

      H = ∆p / r * g (∆p = Druckverlust in Pa, r = Dichte des Mediums, g = Erdbeschleunigung)

      H= 60200 Pa / (1008 kg/m³ * 9,81 m/s²) = 6,09 m Förderhöhe

      Die Rechnung stimmt ja in etwa mit dem von mir beobachtetem überein (ich komme auf 5.5m Förderhöhe, bei Stufe 3 und 9l/min). Da ihr (dank meiner ungenauen Angaben) mit 9 Kollektoren gerechnet habt, es aber nur 8 sind, passt es sogar schon recht genau.

      Der Druckverlust ist nicht linear zum Durchfluss wie schon vermutet.

      In der Druckverlustformel ist die Strömungsgeschwindigkeit v im Quadrat enthalten.


      Das hatte ich erwartet. Beim ich hatte es ja beim Druckverlustrechner ausprobiert und kam auf einen linearen Zusammenhang. Da muss ich aber einen Fehler gemacht haben. Ich habe es gerade nochmal ausprobiert und sehe einen quadratischen Verlauf.
      Jetzt hast du oben ja Druckverluste angenommen. Welche Durchflussgeschwindigkeit liegt da zugrunde?

      Ich würde gerne nachvollziehen können, warum ich auf Stufe 2 einen sehr ähnlichen Durchfluss erhalte (siehe mein Diagramm oben). Kannst du das nachvollziehen?

      Ich denke dass die Pumpe nicht das Problem ist.
      ... weil du davon ausgehst, dass die 9l/min ausreichen sollten, oder weshalb?

      Wie schon von den anderen erwähnt evtl. Luft im System
      Wird geprüft.

      oder WT im Puffer zu wenig Tauscherfläche.
      Aber dann wäre die Spreizung doch nicht so groß (25K), oder?

      Gruß,
      Hendrik

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von henfri ()

      • 13

      • # 136869
      Hallo,

      Hier eine Bedienungsanleitung der Fa. COSMO:
      cosmo-info.de/mehr/katalogregal/cosmo-bedienungsanleitungen

      Ab Seite 126 steht etwas über den Kollektor.

      So wie es ausschaut sind die Kollektoren parallel verschaltet.
      Was ja erst einmal nicht so schlecht ist da du dann recht niedrige Temperaturerhöhung fahren kannst.
      Du musst aber dann für die gleichmäßige Strömungsverteilung sorgen.

      Jetzt addieren sich aber die Durchflüsse und nicht die Temperaturen der einzelnen Kollektoren!
      Das kann jetzt sein das der Durchfluss der Pumpe zu klein ist.

      mfg
      HJH
      • 14

      • # 136870
      Hallo,

      Bei Parallelverschaltung und nach Vorgabe der Fa. COSMO beziehen sich die Leute auf Seite 126 auf:
      Dimensionierungstabelle mit einem spezifischen Durchfluss von 30 l/m2 h

      Geht man von diesem Durchfluss aus muss man bei 1000W Einstrahlung mit einer Temperaturerhöhung
      von etwa 23,5°C fahren.
      30L/m² h x 2,295m² = 68,85 L/h

      Bei 23,5°K als Temperaturerhöhung müssen pro Kollektor dann 69,3L/h umgepumpt werden.
      69,3 L/h x 8 Kollektoren = 554,4 L/h benötigst du dann an theoret. Pumpenfördermenge,
      da sich die Förderströme addieren.

      Bei Glycol erhöht sich der Förderstrom der Pumpe auf 594,7L/h!

      Jetzt sagt aber die Angabe der Fa. COSMO nichts aus bei welcher Einstrahlleistung die 30L/h m² gültig sind!

      Wenn du bei deiner Anlage jetzt ständig Übertemperatur hast, dann stelle die Temperaturspreizung von Vorlauf zu Rücklauf
      der Kollektoren etwas höher.

      Wenn du diesen Einsteller aber auf 30°K stellst, du aber im Rücklauf schon 80°C hast, dann stellt sich im Vorlauf 80°C + 30°K = 110°C ein.

      Das wäre für mich ein VIEL zu hoher Vorlaufwert. Max. Vorlauf ca. 90...93°C.

      Von der reinen Überlegung einer optimal gefahrenen Solaranlage sollte man die Spreizung möglichst klein fahren.
      Damit musst du aber höhere Förderströme der Pumpe in Kauf nehmen.

      Aber dann würdest du ja wieder mehr an solarer Energie "ernten", dafür ist aber dein Speicher etwas knapp bemessen.

      mfg
      HJH
      • 15

      • # 136871
      Also ich kann hier keine Parallelschaltung erkennen.

      Das Fluid muss durch jeden einzelnen Kollektor. Eine Parallelschaltung hat eine "kalte" Leitung an der die Kollektoren jeweils einzeln angeschlossen wären. Parallel dazu läge eine "heiße" Leitung an der wiederrum jeder Kollektor angeschlossen wäre und dann als Vorlauf Richtung Abnehmer verlief.
      Bei einer Reihenschaltung addieren sich die Widerstände, bei einer Parallelschaltung (pro Reihe) wird nur jeweil 1 Kollektor gerechnet.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 16

      • # 136875
      Das Wellrohr kann nicht wesentlich von Bedeutung sein.
      Bei uns haben wir es auch durch die Heizunsschächte zur Heizung geschoben.
      Wir hatten am Anfang nur 2000 ltr. und das war zu wenig.
      Jetzt mit 4000 ltr. hatten wir selbst in diesen bescheidenen Sommer die 4000 ltr. bis auf 81% gefühlt bei ausreichend langen Sonnenschein.
      • 17

      • # 136876
      Hallo,
      Das ist Parallelschaltung in Tichelmann.
      Siehe auch dazu COSMO Bedienungsanleitung

      mfg
      HJH
      • 18

      • # 136880
      Hallo,

      HJH schrieb:

      Das ist Parallelschaltung in Tichelmann.
      das bezweifle ich. Ich stelle nachher mal eine Handskizze ein die eine Reihenschaltung und eine Parallelschaltung (Tichelmann) darstellt. Die Verschaltung vom "TS" ist jedenfalls
      für mein Dafürhalten "merkwürdig". Auch wurde hier gegen eine Regel verstoßen und zwar die, dass sich Reihen immer nur um einen Kollektor unterscheiden sollten.
      Hier entweder 4/4 oder 4/3 aber keinesfalls 5/3.

      HJH schrieb:

      Siehe auch dazu COSMO Bedienungsanleitung
      Kann zwar den Link öffnen die Seiten öffnen sich aber nicht.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 19

      • # 136881
      Hallo,

      Bei mir klappt der Link
      cosmo-info.de/mehr/katalogregal/cosmo-bedienungsanleitungen

      Danach Auswahl der Broschüre :
      Flachkollektor 251 12/2012

      Montage und Betriebsanleitung Rahmen Flachkollektor.
      Seite 126...129

      Tichelmann wird in der Anleitung als "wechselseitig" beschrieben.

      mfg
      HJH
      • 20

      • # 136883
      Hallo,

      danke für eure Antworten (Ich lese noch ).
      Hier ein direkter Link zur Anleitung. Ich hoffe damit klappt es.

      Das hier ist doch meine Verschaltung:
      Verschaltung1.jpg

      (S.128 unten rechts)

      Wenn ich es richtig verstehe, kann an jedem Kollektor *ein Teil* der Flüssigkeit durch den Kollektor durch, während ein anderer Anteil am Kollektor vorbei fließen kann. Es muss nicht das ganze Fluid durch jeden Kollektor.

      Auf Seite 126 gibt es ja auch eine Druckverlustkurve.
      Ich nehme an, ich sollte den gesamten Volumenstrom durch die Anzahl der Kollektoren teilen (ca 560l/h/8=70l/h ~ 75kg/h)? Dann komme ich auf ca 200mBar Druckverlust.

      Gruß,
      Hendrik
      • 21

      • # 136885
      Hallo,

      Ist so wie ich es gesagt habe.
      Der Rücklauf wird unten an den Kollektoren durchgeschleift
      Der Vorlauf oben.

      Das alles nach Tichelmann.

      Alle Kollektoren sind parallel verschaltet.

      Wenigstens nach der Zeichnung.

      mfg
      HJH
      • 22

      • # 136887
      Hallo,

      vielen Dank für eure Unterstützung.

      HJH schrieb:


      Bei Glycol erhöht sich der Förderstrom der Pumpe auf 594,7L/h!
      Die erreiche ich ja fast.


      Wenn du bei deiner Anlage jetzt ständig Übertemperatur hast, dann stelle die Temperaturspreizung von Vorlauf zu Rücklauf
      der Kollektoren etwas höher.
      Wie 'stelle' ich die denn ein?

      Damit musst du aber höhere Förderströme der Pumpe in Kauf nehmen.
      Damit hätte ich ja kein Problem.


      Aber dann würdest du ja wieder mehr an solarer Energie "ernten", dafür ist aber dein Speicher etwas knapp bemessen.
      Das wäre für mich ein Luxusproblem ;) Das würde ich dann beheben, indem ich entweder Übererträge nachts aufs Dach pumpe, oder einen zusätzlichen Puffer einbaue.

      Holzpille schrieb:

      Also ich kann hier keine Parallelschaltung erkennen.

      Das Fluid muss durch jeden einzelnen Kollektor. Eine Parallelschaltung hat eine "kalte" Leitung an der die Kollektoren jeweils einzeln angeschlossen wären. Parallel dazu läge eine "heiße" Leitung an der wiederrum jeder Kollektor angeschlossen wäre und dann als Vorlauf Richtung Abnehmer verlief.
      Ich glaube auf dem Bild, welches ich oben gepostet habe, wird genau das sichtbar, oder?

      Bei einer Reihenschaltung addieren sich die Widerstände, bei einer Parallelschaltung (pro Reihe) wird nur jeweil 1 Kollektor gerechnet.
      Ich glaube, ich habe -hydraulisch- nur eine Reihe, oder? Die Kollektoren stehen zwar in zwei Reihen auf dem Dach, aber die warme und kalte Leitung laufen einen nach dem anderen Kollektor parallel an, siehe mein Hydraulikschema.
      Übrigens:
      In der unteren Reihe wird ein höherer Druck herrschen, da die Kollektoren ca 30-50cm tiefer auf dem Dach stehen (Flachdach mit 10° Neigung)


      Holzpille schrieb:

      Die Verschaltung vom "TS" ist jedenfallsfür mein Dafürhalten "merkwürdig". Auch wurde hier gegen eine Regel verstoßen und zwar die, dass sich Reihen immer nur um einen Kollektor unterscheiden sollten.
      Hier entweder 4/4 oder 4/3 aber keinesfalls 5/3.
      S.o. Ich glaube, ich habe nur eine Reihe -hydraulisch.



      Gruß,
      Hendrik
      • 23

      • # 136891
      Hallo,


      henfri schrieb:

      Die erreiche ich ja fast.
      Es muss natürlich die Menge auf alle 8 Kollektoren gleichmäßig aufgeteilt werden.
      Ist das bei dir so?
      Sonst würde ich einmal kontrollieren.


      henfri schrieb:

      Wie 'stelle' ich die denn ein?
      Du stellst Fragen.
      Ich kenne doch deine Anlage nicht!
      Zur Beantwortung dieser Frage musst du mehr Informationen rausrücken.
      Die sollten aber auch stimmen.

      henfri schrieb:

      Damit hätte ich ja kein Problem.
      Dein Problem ist doch zu hohe Temperaturen.
      Die wieder kommen von zu niedrigen Förderströmen.
      Jetzt musst du suchen wo zu gering gefördert wird.
      Das Wellrohr macht schon einiges kaputt.
      Aber ich sehe eigentlich nur meinen Bildschirm und nicht deine Anlage.


      henfri schrieb:

      Das wäre für mich ein Luxusproblem
      Da hast du wieder recht, Solaranlagen sind manchmal Luxus.
      Wenn der Speicher zu klein ist dann steigt schnell die Rücklauftemperatur.
      Bei einer großen Spreizung bist du wieder schnell über 90°C,
      dann kommst du wieder ins Schwitzen.



      mfg
      HJH
      • 24

      • # 136894
      Hallo,

      im Anhang mal ein paar Bildchen. Schau(t) dir (euch) die einzelnen Verschaltungesarten an und vergleich(t) das mal mit der diskutierten Anlage.
      Ich finde, da kann man schon nachdenklich werden. Diese Anlage ist weder eine Reihenschaltung noch eine Parallelschaltung oder eine Kombination von beiden.
      Ich habe alle meine Unterlagen durchgesehen, so eine Verschaltung habe ich noch nicht gesehen. Möglich dass durch die Art der Verschaltung die Probleme da sind.

      Meine Empfehlung: Entferne beide Verbindungsleitungen der unteren zur oberen Reihe und verbinde die Anschlüsse (untere Reihe Anschluss oben mit dem Anschluss obere Reihe unten). Dann hast du eine normale Reihenschaltung. Die beiden anderen Anschlüsse abstopfen.

      Gruß, Michael

      PS: Bite entschuldigt die etwas krakelige Ausführung.
      Dateien
      • IMG_0003.jpg

        (30,72 kB, 28 mal heruntergeladen, zuletzt: )
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 25

      • # 136897
      Hallo,

      Die Anlage, nach der letzten Skizze des Fragestellers,
      ist die 1. Skizze auf deinem Blatt.

      mfg
      HJH

    Webutation