Energiezähler nicht Syncron mit Hutschienzähler ?

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 26

      • # 148738

      Winterpause schrieb:

      So ein kleines Update..

      Habe mir den Zähler bestellt von BG Tech..
      was soll ich sagen wieder bekomme ich kein signal in die UVR. auch nicht an die 2. UVR

      der test mit den beiden drähten kurzzuschließen gibt ein Impuls an die UVR. klemme ich die beiden drähte wieder an den zähler und hänge einen verbraucher dran ist wieder ruhe und die anzeige ist auf 0,00 KW

      ich habe den Eingang so parametriert wie bei Karl im Screenshot.

      Kabel auch schon gewechselt

      ich dreh noch durch das kann doch nicht sein...



      Woran kann es noch liegen?

      Danke für eure Hilfe

      gruß
      Winterpause
      Hallo Winterpause,

      Du hast jetzt den Eingang 16 mit dem neuen Zähler belegt und angeschlossen.

      Jetzt würde mich noch interessieren, wie Deine Funktion zum Eingang-Impulszähler aussieht.

      Anbei meine Screenshots zur Funktion 16 Energiezähler. Lass Dich mit der Nummer 16 nicht verwirren. Hat nur zufällig die gleiche Nummer 16 wie der Eingang 16.

      Du brauchst auf jeden Fall neben dem Eingang auch eine Funktion Energiezähler. So habe ich es zumindest gelöst.

      Interessanterweise sieht man bei mir auch bei der Werteübersicht unter Impulse keine Anzahl, obwohl der Heizstab läuft und Leistung anzeigt.

      Wie hast Du denn die Impulse in der UVR kontrolliert ? Über die Werteübersicht, da zeigt er zumindest bei mir nichts an.

      Anbei auch noch das mein aktuelles Schema mit der Leistung Heizstab durch PV-Überschussverwertung.

      In den Screenshots sind die Leistungswerte nicht ident, da zwischen den Screenshots etwas Zeit verstrichen ist.


      LG


      Karl
      Dateien
      • 27

      • # 148743
      Hallo Karl,



      ich glaube da hast du dich verguckt, unten im letzten Bild bei der Wertübersicht ist der Eingang16 ganz links unten und da steht auch der passende Wert von 1,49 KW.

      Ich bekomme gar keine werte da rein.

      die UVRs sind auch auf dem Akt. Update.

      Die Funktion habe ich noch garnicht eingerichtet eber es ist ja einfach bei der X2 da schon vorprogramiert als Energiezähler habs als Test mal eingerichtet aber da keine Werte auf dem Eingang sind kann ja auch nichts gezählt werden.





      Offtopic

      ist schon sehr interessant dein Chema.. hast du auch ne Website mit mehr infos und n paar fotos zu den ganzen sachen die du da verbaut hast? scheint ja fast das ganze TA zubehör zu sein :) und ein änhlicher aufbau wie bei mir.. PV, Thermie, Holz hab noch 3 WP eingebunden und will auch möglichst alles mit der UVR auf einen Can Panel im Flur
      • 28

      • # 148744
      Hallo Winterpause,

      wie willst Du ohne Energiezählerfunktion den Ertrag darstellen ? Der Eingang 16 mit Impulszähler ist meines Erachtens nur der 1. Schritt.

      Was ist bei der X2 schon vorprogrammiert ? Meinst Du das Energiezähler-Modul ?

      Mit einer Webseite kann ich Dir leider nicht dienen. Ich habe soeben meine Ertrags-Windradsimulation (3 verschiedene Windräder) incl. Vergleich mit Solarthermie und PV-Anlage mit eigener Seite im Schema und Visualisierung im Winsol fertiggestellt.

      Testbetrieb startet in den nächsten Tagen. Sobald ich valide Zahlen habe, so kann ich gerne mal einen Screenshot hier einstellen.


      LG


      Karl
      Dateien
      • 29

      • # 148750
      Hallo Karl,

      genau das Energiezählermodul meine ich.



      Bei mir ist aber kein wert in der Sensoreingangsanzeige habe und auch nicht bei der Werteübersicht dann bringt es ja nichts eine Funktion zu setzen.

      bei deinem Screenshot von vor ein paar tagen sieht man ja das du den S0 zähler erfolgreich angeschlossen hast und dieser einen Wert im S16 anzeigt. (1,49KW)

      Es kommen einfach keine Impulse bei mir an.
      kann einfach nicht glauben das ich jetzt das 5. (!!) Gerät mit S0 ausgang einbinden will das einen defekten S0 Ausgang haben soll.

      Ich habs ja an 2. UVRs versucht und an einem CAN EZ2 alle schweigen bei der auswertung vom S0 signal.


      Grüße
      Winterpause
      • 30

      • # 148751
      Hallo,

      mach doch bitte von der UVR wo der Energiezähler angeschlossen ist in TAPPS2 einen Export Dokumentation und stelle die hier ein damit wir mal drüber schauen können.
      bei mir ist der ein Phasen Energiezähler am CAN I/O45 angeschlossen mit den folgenden Werten für 2000 I/kWh:
      Eingang 3:
      Typ: Impuls
      Messgröße: Benutzerdefiniert
      Bez.-Gruppe: Allgemein
      Bezeichnung: Leistung
      Quotient: 0,00056 kWh/Imp
      Einheit: kW
      Mittelwert: 0,1 Sek

      und die Funktion schaut so aus:
      Funktion 3:
      Funktionstyp: Energiezähler
      Bez.-Gruppe: Allgemein
      Bezeichnung: Energiezähler
      Eingangsvariable:
      Freigabe Funktion:
      Quelletyp: Benutzer
      Status: Ein
      Leistung:
      Quelletyp: Eingang
      Quelle: 3: Leistung
      Variable: Messwert
      Preis pro Einheit: 0,21930
      Faktor: 1
      Gesamtzählerstand: 20,2 kWh
      Gesamtbetrag: 5,08

      wenn du die Eingangswerte per CAN-Bus überträgst zu einem anderen Gerät dann geht das nur im 0,1 kW Bereichen da bin ich auch darüber gestolpert denn das steht in keiner Anleitung und erst nach Rücksprache mit TA aufgeklärt worden.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 31

      • # 148752

      reinelektronik schrieb:

      Hallo,

      mach doch bitte von der UVR wo der Energiezähler angeschlossen ist in TAPPS2 einen Export Dokumentation und stelle die hier ein damit wir mal drüber schauen können.
      bei mir ist der ein Phasen Energiezähler am CAN I/O45 angeschlossen mit den folgenden Werten für 2000 I/kWh:


      Quotient: 0,00056 kWh/Imp
      Mittelwert: 0,1 Sek



      Sonnige Grüße Reiner
      Hallo Reinelektronik,

      darf ich Dich fragen, warum Du bei 2000 I/kWh den Quotienten auf 0,00056 kWh/Imp und Mittelwert auf 0,1 Sek. ? Hätte ich auf 0,00050 gesetzt und Mittelwert auf 1 Sek.
      Ergibt eigentlich bei 2000 Imp. 1,12 kWh. + 12 %.

      Danke für die Info.

      Sonnige Grüße


      Karl
      • 32

      • # 148753
      Hallo Karl,

      weil die 2000 I/kWh nicht genau stimmen und ich somit eine Abweichung vom Zähler zu UVR habe und woran das liegt habe keine Lust das herauszufinden Hauptsache beide Zähler sind bei den ermittelten kWh gleich.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 33

      • # 148754

      reinelektronik schrieb:

      Hallo Karl,

      weil die 2000 I/kWh nicht genau stimmen und ich somit eine Abweichung vom Zähler zu UVR habe und woran das liegt habe keine Lust das herauszufinden Hauptsache beide Zähler sind bei den ermittelten kWh gleich.

      Sonnige Grüße Reiner
      Hallo relelektronik,

      alles klar.

      @reinelektronik:
      wenn du die Eingangswerte per CAN-Bus überträgst zu einem anderen Gerät dann geht das nur im 0,1 kW Bereichen da bin ich auch darüber gestolpert denn das steht in keiner Anleitung und erst nach Rücksprache mit TA aufgeklärt worden.

      Danke auch für den Hinweis, beim CAN-Bus mit 0,1 zu übertragen. (dimensionslos,1)
      Hatte seit dem Wochenende das Problem, dass ich die Temperatur in Kelvin mit dimesionslos,5 in der RSM610 berechnet habe. Bei der Übertragung über den CAN-Bus zur UVR kommen wirre Zahlen heraus.
      Bei Umstellung der Berechnung auf dimensionslos,1 funktioniert die Übertragung über den CAN-Bus-Analogausgang (RSM) zu CAN-Bus-Analogeingang (UVR16x2k). -:)


      Sonnige Grüße



      Karl
      • 34

      • # 148756
      Hallo Karl,

      wenn die Einheit mit übertragen werde soll dann geht das in dem man den Eingang multipliziert ( im Fall von kW mit *10 oder vielfaches ) und auf CAN übergibst und auf der anderen Seite differierst den CAN Eingang mit /10 oder vielfaches und dann passt das auch wieder so läuft dass bei mir.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche

    Webutation