Hilfe! Unsere Solarthermie läuft nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 149922

      Hilfe! Unsere Solarthermie läuft nicht

      Guten abend zusammen,

      Folgendes Problem - Viessmann Solarthermie mit 4 Flachkollektoren - die will nicht ..

      Folgendes wurde gemacht :

      Füllung der Solaranlage März 2018

      Spülung der Solaranlage sowie Tausch der FörderPumpe Juli 18

      Temperatur der Kollektoren liegt bei voller sonnne zwischen 120-140 Grad also nochmal füllen und spülen im August

      Der Taco zeigt immer einen durchfluss von 0! An - allerdings haben wir im Vorlauf 40 grad Rücklauf 80 - 90 Grad , aber im Speicher kommt nichts an..

      Habt ihr eventuell eine Idee ?
      Luft im system ist nach 5 mal spülen ausgeschlossen ..
      • 2

      • # 149924
      Hallo Marcel

      Schon mal probiert ob die Solarpumpe läuft :

      Mechanische Kontrolle : Die meisten Pumpen haben Motormittig eine Verschraubung ,diese öffnen und
      mittels Schraubendreher kontrollieren ob die Pumpe läuft bzw falls Sie steckt kann man sie auch
      damit wieder gängig machen .

      Falls bei entsprecherder Solartemperatur keine Drehzahl vorhanden ,liegt der Fehler entweder
      elektrisch vor dh entweder kein Strom von Solarregler (Sicherung oder kaput -Anspeisung desselben kontrollieren ) falls Strom vorhanden ,mitunter Pumpe wieder kaput.

      mfg Ludwig
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 4

      • # 149926
      Hallo Marcel

      Wenn die Pumpe läuft müßtest du einen Durchfluss im Solarsystem haben (vorausgesetzt es ist
      nicht irgendwo ein Absperrventil zu) .

      Ich tippe durch du hast in den Solarkollektoren eine Dampfblase (Luftblase) ,die zwar ein Spülen zwar ermöglichen ,aber keinen richtigen Umlauf ermöglichen .

      Abhilfe am letzten Kollektor ganz oben entlüften (im noch kalten Zustand ) bzw dort einen Entlüfter setzen .

      mfg Ludwig
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 7

      • # 149930
      Hallo und guten Abend,
      schließe mich der Diagnose von Herrn Glutgeist an.
      Ein automatischer Entlüfter wird nach einiger Zeit verkleben und verpappen und somit seine Arbeit füher oder später versagen.

      Wie hast Du die Anlage befüllt?
      Ich habe meine Anlage mit einer Tauchpumpe befüllt. Die Tauchpumpe steht in einen kleinen mit Deckel verschließbaren Fass. Im Deckel wurden entsprechende Durchführungen getätigt. Mit dieser Pumpe spüle ich regelmäßig meine Anlage. Die Luft entweicht im Medium, in dem die Pumpe steht.

      Bei Gelegenheit, wenn gewünscht, kann ich einige Fotos reinstellen.

      Gruß
      Josef
      • 9

      • # 149933
      Hallo Marcel

      Du hast Eingangs geschrieben das nichts im Puffer ankommt und die Durchflußanzeige ( Taco) 0 Anzeigt.

      Wird die Leitung unmittelbar vor den Puffer warm ??
      Dann hast du einen so geringen Durchfluß (keine für den Taco relevante Strömung) .

      Wie war das nach den Pumpentausch hat da die Anlage funktioniert ??
      Erzwinge eine max Pumpendrehzahl ( Differenztemperaturen runtersetzen am Solarregler) oder
      je nach Pumpe (wellenpaketansteuerung ) volle Leistung geben ( Wenn Hand Automatic Schalter = immer von Vorteil) bzw wenn PWM Steuerung den Kabel für die PWM Steuerung abziehen bzw trennen,
      dann läuft die PWM Pumpe ohne Signal mit voller Leistung ( Ist Sicherheitsaspekt).
      Mitunter kann man auch am Solarregler die Pumpe auf Hand schalten.

      Bei voller Pumpenleistung müstest du einen entsprechen Durchfluß erzielen bzw Restluftmengen aus den System bekommen .

      Ps: hab gerade gelesen das die Solarflüssigkeit sehr dunkel war ,mitunter hat Sie dir irgendwo etwas verstopft
      meistens im Solarkollektor .

      mfg Ludwig
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 12

      • # 149937
      Hallo,

      wenn der Taco hüpft, wenn der Hahn zu und aufgemacht wird, dann ist definitiv Luft im Spiel. So ein Phänomen hatte ich anfangs bei meinem Heizkreis. Dort kann ich auch die Luft oberhalb nicht entweichen Lassen. Bei vollem Durchfluss und öfters mal den Kugelhahn auf und zumachen hat geholfen, das die Luftblase zum verteiler kam und dort raus konnte. Habe die Pumpe dann bei volllast 24h durchlaufen gelassen und jetzt ist keine Luft mehr drin, die hat sich dann schön im Puffer gefangen un ich konnte sie dort gezielt ablassen. Hast du die Möglichkeit auf eine Wärmebildkamera zuzugreifen? Damit kann man relativ schnell sehen, bis wohin die Wärme kommt. Und ob dort evtl. auch der Luftpfropen ist.

      Jan
      • 14

      • # 149941
      Hallo Marcel

      Leider stehen uns relativ wenig Informationen bezüglich deiner Anlage (Hydraulik) zur verfügung um sich ein gesamt Bild zu machen.
      Du schreibst es kommt zwar die Temperatur bis zum Puffer ,daher vermute ich das du den Wärmeaustausch über diesen über eine Solarschlange durchführst.
      Es könnte sein das diese den Durchfluß behindert ( verstopft ,verkalkt etc) .
      es bleibt dir daher nichts anderes übrig als diese auf Durchgängigkeit zu prüfen.

      Ich sehe es auch als Indiez das du schon öfters auf Stagnation gewesen bist (das Leben einer Pumpe gekostet hat ),
      weil eine zu geringe Wärmeabnahme bzw Austausch gegeben war.

      Inwieweit dies mit mit vereinfachten Mittel (Befüllmöglichkeiten und Anschlüsse ) wie sie auch
      Josef beschrieben hat möglich ist ,kann ich aus der Ferne nicht beurteilen.

      mfg Ludwig
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 15

      • # 149944
      Hallo!
      Es ist wirklich von auszugehen das Luft das Problem ist.
      Selbst wenn die Anlage Wochenlang funktioniert.Gibt es dann doch mal ne längere Stillstandzeit sammeln sich feinste Bläßchen zu einer großen.
      Das am Vorlauf im Keller was ankommt kann trügerisch sein.
      Beim Pumpenstart kommt der Kreislauf noch kurz in gange und stockt kurz darauf.
      Du merkst halt es wird warm kannst aber nicht sicherstellen das das System zirkuliert.
      Es sei denn der Rücklauf würde bei höchster Pumpenstufe ebenfalls warm.
      Die einen Spülen das Problem heraus, die anderen setzen am höchsten Punkt einen absperrbaren Solarentlüfter.
      Beim Entlüfter empfiehlt es sich ,den noch mit einen kurzen abstand vom Haupkreis zu montieren damit sich die Luft erstmal unterhalb vom Kugelhahn sammeln kann.
      Anfangs alle 2 Wochen mal kurz entlüften, später ist alles in der Regel Wartungsfrei.Luft kommt dann nicht mehr nach.
      Gruß Randy!
      • 18

      • # 149949
      Hallo,

      evtl. hängt die Schwerkraftbremse in der Solarstation. Prüf die mal auf Funktion. Normalerweise befindet sich dort eine Schraube mit Schlitz der im normalen Betrieb quer steht, dreh mal daran bis der Schlitz senkrecht steht.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 20

      • # 149953
      Hallo

      im Rücklauf kommen 90°C an im Vorlauf 40°C........

      Annahme, die Anlage "kocht leer" - also "Steam back" - dann kommt heißes Wasser aus dem Rücklauf Richtung Ausdehnungsgefäß.......
      Schon mal die Pumpe angesehen, ob die richtig herum eingebaut ist? Mach ein Photo von der Seite, damit man den Pfeil sieht.

      Bekommst Du "Nachts" Durchfluss, also wenn keine Sonne scheint?

      ciao Peter
      • 21

      • # 149955
      Hallo

      schau mal im Netz nach einem Spirovent oder Microblasenabscheider.
      Damit bekommt man auch feinste Luftbläschen im Durchlauf raus.

      Ich hatte gleiches Phänomen und mit viel hin und her ging es dann
      (habe mehrfach gespült und entlüftet usw. usw.)

      nach dem nächtlichen Stillstand gab es am nächsten Tag wieder keinen Durchlauf ….
      wieder gespült mit allem hin und her ...

      Daraufhin habe ich in die Leitung zu den Vakuumröhren ein Spirovent eingebaut.
      Unten im Heizungsraum reicht …. muss nicht zwingend oben auf Dachboden.

      Pumpe gestartet und es zischt und pfeift in unterschiedlichen Intervallen am Spirovent.
      Wird dann immer weniger und irgendwann ist dann die Luft raus.

      Seit dem habe ich Ruhe .
      Auch nach den Wintermonaten und längeren Stillständen startet es wie gewünscht anstandslos.

      mfg Cord

    Webutation