Bitte um Hilfestellung für Betrieb und Anschluss eines wasserführenden Heizkamins

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 51

      • # 167109
      ja kann sein das natürlich du die frühzeitige einstralung auf den Fühler der kollektoren nicht genügend Wärme erzeugt, deswegen habe ich ja geschrieben einschalt Differenz hochstellen.
      Wenn die Anlage ein Jahr gefüllt war ohne in Betrieb gegangen zu sein kann es durchaus möglich sein das die kollektoren bzw Leitungen durch vercrackten Gloycol Verstopft sind, normalerweise füllt man ne Anlage wenn sie in Betrieb genommen wird und nicht ewig vorher, sollte ein Fachmann eigentlich wissen
      • 52

      • # 167122
      Danke für die letzten Posts!


      Zur Pumpeneinstellung:

      Zitat Michael: "Jetzt rechnest du mal mit 30 ltr./h x K-Fläche/60 = ltr./min. = Einstellwert"

      Bei 7,5 qm Kollektorfläche komme ich auf 225 L/h , was in etwa dem entspricht, was im Steuerungsgerät als Wert eingestellt ist, nämlich 200 L/h. Der Taccosetter müsste dann bei bei voller Pumpenleistung irgendwo zwischen 3,33 und 3,75 l/minute anzeigen. Momentan ist er bei knapp unter 2.
      Laut Anleitung sollte die Pumpe werksseitig auf höchster Leistung eingestellt sein. (Sie ist übrigens mit zwei Kabeln an der Steuerung angeschlossen und ich vermute dass das zweite Kabel ein PWM Signal liefert).

      Spricht etwas dagegen dass ich die Min Drehzahl auch mal auf 100 % stelle,... einfach um auf Nummer sicher zu gehen, dass die Pumpe auf höchster Stufe läuft?

      Dann prüfe ich mal ob sich der Wert am Taccosetter von 2 auf über 3 erhöht. (Wenn nicht, gibts wohl doch irgendwo ein Durchflussproblem. Vielleicht muss man dann auch ausgecracktes Glykol in Betracht ziehen.)


      Wenn der Volumenstrom besser wird, stelle ich dann auch mal die Einschaltdifferenz von 8 auf 12 hoch (danke nochmal für den Hinweis, das hatte ich überlesen).

      Wenns aber nicht merklich besser wird, muss der Installateur das persönlich richten.

      Nochmals danke für die kontinuierlichen Antworten!
      • 53

      • # 167134
      ne testweise spricht nichts dagegen die min Drehzahl zu erhöhen, also ich persönlich tippe stark drauf das noch Luft in der Anlage ist was das kleinste Übel wäre und was ich auch hoffe,weil wenn die Anlage vercrackt ist hat dein Installateur ein Problem. Wo steht deine Anlage eigentlich? Wenn du irgendwo Nähe Nürnberg wärst könnte ich dir gerne persönlich zur Hilfe stehen
      • 54

      • # 167204
      Danke für das Angebot, ich sitze aber in München. Zudem habe ich meinen Installateur jetzt mal per Email kontaktiert und eine Frist gesetzt und gebe die Hoffnung noch nicht auf, dass er die Anlage in Ordnung bringt.

      In den letzten Sonnentagen habe ich die Anlage mit höherer Einschaltdiff. (12 statt 8 Grad) und auch mal mit max. Pumpendrehzahl laufen lassen. Es ist immer noch das gleiche. Der Vorlauf bleibt kalt, bzw. steigt erst sehr spät moderat an (kommt aber nie so warm daher, dass er den Puffer aufwärmen könnte). Das bestätigen auch die Puffertemperaturen, die während der Solarkreis läuft, stets sinken. Der Taccosetter zeigt überigens immer den Wert von knapp 2 L/Minute, sogar wenn die Solarpumpe gar nicht läuft.

      Das quasi als kleines Resumee. Jetzt muss ich mal abwarten was der Installateur gedenkt zu unternehmen.

      Derweil ein Frohes Neues Jahr, und nochmal Danke an alle die hier immer geantwortet haben!
      • 55

      • # 167207
      oh München ist doch a Stück, Hmm könnte natürlich sein das der Tacco hängt wenn der immer 2ltr anzeigt.
      Hmm was natürlich auch noch sein könnte das Vor und Rücklauf am kollektor vertauscht ist oder wirklich die Anlage vercrackt ist aber genau richtig gehandelt von dir deinen Installateur die Pistole auf die Brust gesetzt schliesslich ist er für eine ordnungsgemäße Anlage zuständig.
      Ebenfalls ein gutes neues Jahr
      • 57

      • # 167894
      Jetzt bin ich schon wieder da mit neuen Sorgen. Ich habe heute zum ersten Mal das Verhalten der Rücklaufanhebung beim Anheizen des Ofens beobachtet und bin mir nicht sicher ob die so funktioniert wie sie soll!

      Hier gleich mal ein Bild von der Rücklaufanhebung:

      IMG_9268.jpg

      Nach dem Anzünden des kalten Kamins verhält sich das wie folgt. Bis das Feuer lichterloh brennt passiert erstmal gar nix, d.h:
      • Die SSR Steuerung zeigt einen gemächlichen Anstieg der Temperatur am Feststoffkessel an
      • Sie meldet aber Feststoffkessel aus und
      • die Cosmo Pumpe (im Bild oben das schwarze Ding mit grünem Pfeil) ist aus und es leuchtet kein Licht.
      • das untere Ding wo Cosmo draufsteht (meinem Verständnis nach ein elektr. Mischventil das entscheidet, ob das Wasser nur über den Vorlauf zirkuliert oder aber den Rücklauf beimischt) ist immer so wie auf dem Foto abgebildet, also immer in der gleichen schrägen Position und die LED leuchtet rot und weiß (egal ob der Kessel brennt oder nicht).


      Wenn dann die Brötje Steuerung (ISR SSR) am Feststoffkessel eine Temperatur von 70 Grad misst:
      • wechselt der Status in der SSR von "Feststoffkessel aus" zu "Feststoffkessel in Betrieb" und
      • in diesem Moment fangen alle Lichter der Pumpe kurz zu blinken an, sie beginnt zu laufen und es erscheint der grüne Pfeil nach links (wie auf dem Foto zu sehen) und
      • der rote Vorlaufthermometer steigt dann sehr schnell von ca 30 Grad auf ca. 50 Grad an.
      • Gleichzeitig fällt die in der SSR angezeigte Temperatur des Festoffkessels sehr schnell von 70 Grad auf ca 52 Grad und der Status des Festoffkessels wechselt von "in Betrieb" auf "Nachlauf aktiv". Erst wenn der Kessel dann länger brennt steigt seine Temperatur laut Brötje-SSR wieder auf 60 bis 70 Grad (und sein Status auf in Betrieb).


      Meine Frage: Müsste nicht das Wasser zwischen Vorlauf Puffer und Kessel zirkulieren bevor der Kessel eine Temperatur von 70 Grad erreicht? Dazu müsste doch eigentlich die Pumpe schon vorher laufen und das Mischerventil sich auch mal sichtbar verändern oder? Wie könnte ich am besten überprüfen ob die Rücklaufanhebung ihr Dienst ordnungsgemäß verrichtet?

      Wie immer schonmal Danke im Voraus!
      • 58

      • # 167895
      also das Wasser im Kessel zirkuliert erst wenn die pumpe an ist wenn die Temperaturen da sind.
      Bei mir Pumpeneinschalttemperatur 60 Grad. Wenn der Kessel dann aufgewärmt ist und die Temperatur dann weiter steigt( z.B. 68 Grad Einstellung Rücklaufanhebung) fängt der Mischer langsam an kaltes Wasser beizumischen. Irgendwann hat der Kessel bei mir dann 80 Grad Vorlauf und hat den nochmalen Heizbetrieb erreicht...
      Steht einem das Wasser bis zum Hals, Kopf hoch!!!
      • 60

      • # 167897
      Danke schonmal für die Antworten.

      Also die Temperatur des Rücklaufs ist im Normalfall (wenn der Puffer nicht voll aufgeheizt ist, vermutlich unter 40 Grad, da der Rücklauf ganz unten am Puffer rauskommt. Der Brötje KDler sagte die Rücklaufanhebung sei auf 60 Grad gestellt (beim Anheizen lief die Pumpe allerdings erst als der Kessel 70 Grad erreichte)

      Folgende Frage: Das Mischerventil arbeitet meiner Meinung nach gar nicht (Es steht immer auf derselben Position). Kann es sein dass es gar nicht in Betrieb ist und die Rücklaufanhebung meiner Anlage nur so funktioniert, dass die Brötje SSR die Cosmo Pumpe immer erst ab einer gewissen Kesselteperatur in Ganz setzt? Die Pumpe ist während der Kessel brennt immer mal wieder an und aus...
      • 61

      • # 167900
      also bei mir läuft die pumpe durchgehend und der Mischer regelt von ganz rechts auf irgendwo in der Mitte im Betrieb.
      was ist den Brötje SSR?
      Was bedeutet SSR?
      Steht einem das Wasser bis zum Hals, Kopf hoch!!!
      • 62

      • # 167908
      Hallo,

      dein Mischer zeigt eine Störung an und dürfte so wie es ausschaut auf voll geöffnet stehen deswegen läuft die Pumpe auch Schluckweise. hier kannst du dir die Bedienungsanleitung herunter laden aber die Anlage hast du ja von einem Heizi aufbauen lassen und der soll schauen das er den Fehler beseitigt.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 63

      • # 167912
      @Bierkellerberg: Mit Brötje SSR meine ich ein Kästchen, das neben meiner Therme hängt und das meinem Verständnis nach die unterschiedlichen Heizungskomponenten eltekronisch steuert, also zB die Solaranlage regelt, und eben auch die Pumpe vom Feststoffkessel. (genaue Bezeichnung ist Brötje ISR SSR)

      @reinelektronik: Danke für den Hinweis mit der Fehleranzeige und den Link zur Anleitung.

      (Mein Heizi ist fürchte ich mit dem Brötjesystem etwas überfordert, weshalb zur Inbetriebnahme auch der KDler von Brötje da war. Der hat behauptet es sei alles richtig eingestellt und wir hatten den Ofen damals auch angeheizt).

      Ist es möglich, dass die Brötjesteuerung mit der Cosmopumpe allein für die Rücklaufanhebung sorgt und das Mischerventil quasi absichtlich immer auf offen steht ?
      • 64

      • # 167915
      ich glaube langsam dein Heizer hat überhaupt keine Ahnung. Ich glaube mal das eine kabel wo runterhängt könnte der Fühler für deinen Mischer Motor sein ist ein festwert regler bei dir wenn der natürlich falsch eingestellt ist und der Fühler nicht montiert ist geht das auch nicht
      Files
      • 65

      • # 167917
      @Franke: Gut möglich, dass das für einen Fühler ist. (Das mit dem Festwertregler habe ich nicht verstanden..)

      Ich halte es für möglich, dass mein Heizer zunächst die Pumpe mit Mischerventil gekauft hat und nun das Mischer ventil nicht gebraucht wird, weil wie gesagt der Kundendienst von Brötje ja die Werte für den Feststoffkessel in der Brötjesteuerung eingegeben hat (die Brötjesteuerung misst ja auch die Feststoffkesseltemperatur) und bestätigt hat alles würde richtig laufen.

      • Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?


      Vielleicht hilfreich:

      Die EInstellungen an der SSR für den Kessel lauten:

      Feststoffkessel Sollwert Min = 65 Grad
      Feststoffkessel Temp. differenz EIN = 8 Grad
      Feststoffkessel Temp. differenz AUS = 4 Grad
      Vergleichstemperatur = Trinkwasserfühler B31

      in der Anleitung findet sich folgendes Schema:

      IMG_9276.jpg
      • 66

      • # 167919
      Hallo,

      Hogshead wrote:

      Feststoffkessel Sollwert Min = 65 Grad
      Feststoffkessel Temp. differenz EIN = 8 Grad
      Feststoffkessel Temp. differenz AUS = 4 Grad
      Vergleichstemperatur = Trinkwasserfühler B31
      das erste ist die RLA Temperatur. Das zweite sagt aus aus, bei welcher Temperatur die Pumpe in Betrieb geht, hier also (65 + 8)= 73 °C Ofentemperatur. Das dritte wäre die Abschalttemperatur der Pumpe hier also ( 65 - 4) = 61°C. Das vierte wäre eine ausreichend große Temp. Diff. zwischen der Sollwertmindesttemperatur und dem TWW Fühler.
      Beispiel: Hat der TWW Fühler eine Temperatur von 60°C und es ist eine Diff. von 20K eingestellt, so wird die Pumpe erst bei 80°C in Betrieb gehen, also viel zu spät.
      Überprüf mal was da eingestellt ist und setz ihn auf 5 K.

      Hogshead wrote:

      Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?
      Ich denke nicht, dass das Mischventil überflüssig ist. War das die Regelung wo das PWM Kabel noch zu sehen war? Falls ja und es ist mittlerweile angeschlossen müssen in der Regelung noch die PWM Parameter eingestellt werden. Damit lässt sich die Pumpe gaaaanz feinfühlig regeln. Aber nur in Verbindung mit Mischer.


      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 67

      • # 167920
      die in der Regelung eingestellten Werte sind nur zum ein bzw ausschalten der Pumpe
      Der festwertregler hat eigentlich die Aufgabe das deine rücklauftemperatur immer die konstante Temperatur zum kaminofen hat, so schaltet jetzt ständig die Pumpe ein und aus und du bekommst zu kaltes Wasser im rücklauf
      • 68

      • # 167922
      Das ist ein Mischer !
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 69

      • # 167923

      Holzpille wrote:

      Hallo,

      Hogshead wrote:

      Feststoffkessel Sollwert Min = 65 Grad
      Feststoffkessel Temp. differenz EIN = 8 Grad
      Feststoffkessel Temp. differenz AUS = 4 Grad
      Vergleichstemperatur = Trinkwasserfühler B31
      das erste ist die RLA Temperatur. Das zweite sagt aus aus, bei welcher Temperatur die Pumpe in Betrieb geht, hier also (65 + 8)= 73 °C Ofentemperatur. Das dritte wäre die Abschalttemperatur der Pumpe hier also ( 65 - 4) = 61°C. Das vierte wäre eine ausreichend große Temp. Diff. zwischen der Sollwertmindesttemperatur und dem TWW Fühler.Beispiel: Hat der TWW Fühler eine Temperatur von 60°C und es ist eine Diff. von 20K eingestellt, so wird die Pumpe erst bei 80°C in Betrieb gehen, also viel zu spät.
      Überprüf mal was da eingestellt ist und setz ihn auf 5 K.


      > Ich glaub dass das der Vergleichswert für die oben genannten Temperaturdifferenz (Pumpe EIN/AUS) ist, also wie folgt:


      Damit die Pumpe läuft müssen zwei Bedingungen erfüllt sein: der Kessel muss mind. 65 Grad haben UND die Kesseltemperatur muss 8 Grad höher sein als die Vergleichstemperatur des Trinkwasserfühlers B31.


      Hogshead wrote:

      Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?Deshalb meine Frage, ob es denkbar ist, dass das Mischerventil einfach überflüssig ist und eine wirksame Rücklaufanhebung nur mit SSR und Cosmopumpe allein bewerkstelligt wird?
      Ich denke nicht, dass das Mischventil überflüssig ist. War das die Regelung wo das PWM Kabel noch zu sehen war? Falls ja und es ist mittlerweile angeschlossen müssen in der Regelung noch die PWM Parameter eingestellt werden. Damit lässt sich die Pumpe gaaaanz feinfühlig regeln. Aber nur in Verbindung mit Mischer.

      Ich habe folgende Seite im Netz gefunden:


      energie-experten.org/heizung/heizungstechnik/heizungskreislauf/ruecklaufanhebung.html



      Das hat mich auf den Gedanken gebracht, dass der Heizer einfach was bestellt hat, was so mit der Brötjesteuerung nicht zusammen passt und deshalb Das Mischerventil einfach nicht angeschlossen wurde, ich aber trotzdem eine funktionierende Rücklaufanhebung habe, denn schließlich, scheint die Pumpe ja immer erst bei min. 65 Grad anzuspringen....und bis dahin wird quasi kein kaltes Rücklaufwasser zum Kessel gepumpt.


      Gruß, Michael
      • 70

      • # 167924
      Ich habe mir gerade nochmal den Mischerantrieb angesehen. Der scheint eine integrierte Steuerung zu haben, führt also, wenn der Motor nicht am der SSR angeschlossen ist, ein Eigenleben. Ist das so?
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 71

      • # 167925
      Hallo,

      Hogshead wrote:

      Meine Frage: Müsste nicht das Wasser zwischen Vorlauf Puffer und Kessel zirkulieren bevor der Kessel eine Temperatur von 70 Grad erreicht? Dazu müsste doch eigentlich die Pumpe schon vorher laufen und das Mischerventil sich auch mal sichtbar verändern oder? Wie könnte ich am besten überprüfen ob die Rücklaufanhebung ihr Dienst ordnungsgemäß verrichtet?
      zum Funktionsablauf: Sobald der Ofen ordentlich brennt und eine min. Temperatur "X" z.B. 65°C erreicht ist, wird die Pumpe aktiviert. Das Wasser zirkuliert im Ofenkreis, also zwischen deinem Ofen und der grauen "Kiste" (Mischstation). Sobald die min. Temp. um 8K erhöht wurde, öffnet der Mischer und verschneidet heißes Ofenwasser mit dem kühlen RL Pufferwasser. Der Mischer wird nun soweit nur öffnen, dass die min. Temp. nicht unterschritten wird, immer vorausgesetzt der Ofen läuft anständig und ist auf Temperatur.
      Die Anzeige auf dem rechten Thermometer zeigt die RLA Temperatur z.B. 65°C an und das linke Thermometer die in die Puffer abgeführte Temperatur, die gleich der Ofentemperatur z.B. 72°C ist, an. In den Puffer geht aber nur ein Teil des heißen Ofenwassers, ein großer Teil davon wird für die Temperaturanhebung gebraucht. Mit zunehmender Pufferrücklauftemperatur wird dieser Anteil geringer und es geht mehr in den Puffer. So und nicht anders geht Rücklaufanhebung.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

      Post was edited 2 times, last by Holzpille ().

      • 73

      • # 167927

      Holzpille wrote:

      Ich habe mir gerade nochmal den Mischerantrieb angesehen. Der scheint eine integrierte Steuerung zu haben, führt also, wenn der Motor nicht am der SSR angeschlossen ist, ein Eigenleben. Ist das so?
      Ja, der Mischerantrieb hat eine Steuerung , die man auch programmieren kann. Ob das Ding tatsächlich ein Eigenleben führt kann ich nicht sagen, weil ich nix abklemmen will, was der BrötjeKD und Heizer angeschlossen haben.

      Aber soweit ich das beurteilen kann ist nur die Pumpe an der SSR angeschlossen. Das denke ich deshalb, weil der Mischer immer in derselben Position und es leuchten immer die LED rot/weiß und das Display am Mischer ist immer aus.

      Ich würde hauptsächlich gerne wissen, ob es sein kann dass ich trotzdem eine funktionierende Rücklaufanhebung habe und der Heizer sozusagen ein Teil zuviel gekauft hat. Oder ob ich mir Sorgen um meinen Kessel machen muss...


      Das scheint jetzt schon beantwortet zu sein,... laut der vorherigen zwei Beiträge, wäre also der Mischer unverzichtbar?
      • 75

      • # 167931
      Hallo,

      die SSR schaltet nur die Ladepumpe ein/aus und für einen sicheren und langfristigen Betrieb MUSS die RLA funktionieren denn ohne hast du Kondenswasserprobleme mit deinem Ofen was auf kurz oder länger zur Undichtigkeit des Ofen führt denn der braucht eine min. RL Temp. von 60°C oder mehr als schau das du den Mischerantrieb zum laufen bringst.

      Sonnige Grüße Reiner
      PS habe gerade gelesen das der Hersteller eine min RL Temp von 55°C vorschreibt
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche

    Webutation