ETA PU 15: Software-Update // 1.XX.XX, 2.XX.XX, 3.XX.XX???

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 156818

      ETA PU 15: Software-Update // 1.XX.XX, 2.XX.XX, 3.XX.XX???

      Hallo Zusammen,

      ich habe 2 Fragen:
      1. Ich möchte meine Uralt-Software 1.15.00 vom 06.10.2010 updaten, damit ich die Heizung übers Netz bedienen kann.
        Dazu sagt mir die Anleitung, dass ich zuerst auf eine Vollversion X.XX.00 updaten muss, auf "meinETA" wird mir allerdings nur die X.35.11 angeboten und keine X.35.00 z.B.
        -> Kann ich trotzdem einfach die X.35.11 drüber klatschen?
      2. Die angebotenen Updates lauten 1.35.11, 2.35.11 und 3.35.11, wo ist da der Unterscheid?
        Und welche soll ich nehmen?
      Danke schon mal für eure Antworten!

      Grüße MartinETA PU 15 Software update // 1.XX.XX, 2.XX.XX, 3.XX.XX???
      • 3

      • # 156825
      Cool, danke für die AW!
      D.h. auch wenn in der Anleitung Steht, dass ich erst eine X.XX.00 aufspielen muss, kann ich die 1.3511 nehmen...???
      Probiere ich heute Mittag mal aus und Hoffe, dass die Heizung dann noch läuft... ;)

      Grüße Martin
      • 4

      • # 156826
      Naja, wenn die schreiben eine Version x.xx.00 muss vorher drauf, dann schick ich dir die Version 1.35.00 mal in einer PN.

      Nachtrag:

      Habe gerade gesehen dass die max. Dateigröße 5 MB sind. Geht also nicht per PN hier.

      Wenn du mir deine E-Mail Adresse per PN zukommen lässt und du eine 38 MB Datei empfangen kannst schicke ich dir es auf diesem Weg.

      Nochmal einen Nachtrag:

      Du hast ja 1.15.00 drauf, ist ja dann eine x.xx.00 müsste also auch so klappen. :gnachdenken1:
      Gruß, knoedel
      • 5

      • # 156832
      Okay, PN ist gesendet.

      Ah! Ich vermute mal, dass ich wegen der von dir genannten Einschränkungen wahrscheinlich auch keine SW mit neuer Grafik (Software-Version > X.36.00) aufspielen kann, da es die nur noch als 2.XX.XX oder 3.XX.XX gibt.
      • 6

      • # 156837

      knoedel wrote:

      ...
      Nochmal einen Nachtrag:

      Du hast ja 1.15.00 drauf, ist ja dann eine x.xx.00 müsste also auch so klappen. :gnachdenken1:
      Gruß, knoedel
      Naja, hier der Auszug aus der Update-Anleitung:
      "
      Installierte Software niedriger als 1.16.0
      Ist die installierte Software Version niedriger als
      1.16.0 muss einmalig ein Update auf die jeweils
      aktuelle Vollversion (Endung x.xx.0) durchgeführt
      werden. Erst dann ist ein Update auf die jeweils
      aktuelle Software Version (zB: x.xx.1) möglich.
      "
      • 7

      • # 156840
      Also, die 1.35.11 wird vom System nicht erkannt, ich denke es liegt daran, dass es keine Vollversion ist (Dateiendung *.eta), sondern eine Software Version (Dateiendung *.bin), denn die 2.45.0 und die 3.45.0 werden erkannt, allerdings mit der Meldung "Inkompatible Hardware".
      > Bitte über Austauschserver wie in der Mail beschrieben die 1.35.0 zusenden...

      Danke schon mal!
      • 9

      • # 156845
      Zu alt?
      Nur wenn du Ü80 bist!
      Ich bin auch Ü40 und blick das noch! ;)

      > Links in dem Feld mit den Allgemeinen Geschäftsbedingungen und den Cookies "Akzeptieren" drücken.
      > Anschließend kann man die Datei zufügen und muss das mit der Empfänger- und Absender-Mailadresse vervollständigen - senden, fertig! ("Account Login" und "Jetzt Registrieren" nicht beachten)

    Webutation