Fehler/Störung meiner Heizungsanlage - Fröling SP Dual Compact 20 - VL Temperatur nie korrekt - UniqueStance

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 159686

      Fehler/Störung meiner Heizungsanlage - Fröling SP Dual Compact 20 - VL Temperatur nie korrekt - UniqueStance

      Hallo liebe Mitglieder,

      in meiner Heizungsanlage hat sich ein Fehler eingeschlichen. Hier die Fehlerbeschreibung und die Eckdaten der Anlage:

      Kesseltyp (Hersteller, Tpyenbezeichnung, Brennstoff)?

      Fröling SP Dual Compact 20

      Baujahr der Anlage und Datum der letzten Veränderungen an der Anlage?

      2019

      Fehler trat direkt nach Änderungen an der Heizunganlage auf.

      Welcher Brennstoff wird verwendet?

      Scheitholz und Pellets

      Welchen Schornstein verwendest Du?

      Eckig ca. 10m, 35er

      Befindet ein Zugbegrenzer im Schornsteinzug (Hersteller)?

      Ja

      Lufteinstellungen: Wie sind Primärluft, Sekundärluft, Feuerzugregler, Luftstangen usw eingestellt?

      Automatik

      Wie hoch ist die Kessel- und Abgastemperatur, wie lange benötigt der Kessel diese zu erreichen, wie hoch ist diese nach 1 Stunde Betrieb?

      180-190 nach einer knappen Stunde

      Bei Kesseln mit Gebläse (Saugzug oder ähnliches), wann läuft es an, wann schaltet es ab?

      Automatisch geregelt ohne Auffälligkeiten

      Beschreibung der Hydraulik (Pumpen mit Einstellungen, Ventile, Rücklaufanhebung, Leitungsquerschnitte, Angaben zum Pufferspeicher usw)?

      Kann ich keine exakten Angaben machen, diverse Mischer, Pumpen, Ventile, welche ich nur bedingt verstehe

      Fehlerbeschreibung und weitere Angaben


      Moin Gemeinde,

      ich habe folgendes Problem, vor gut einer Woche wurde bei uns ein SP Dual Compact 20 installiert, seither beschweren sich meine Mieter regelmäßig über sporadisch kalte Heizkörper. Ich dachte erst an einen Fehler bei der Absenkung und Zeitprogrammen, die VL Solltemperaturen sind aber immer korrekt, die Ist Temperaturen schwanken jedoch extrem - auch wenn ich die Absenkung abschalte.

      Absenkung ist von 21.30 bis 05.30 um 15°C, um 7.00 sind die Heizkörper bei knapp um den Gefrierpunkt zum Teil nicht mal Handwarm, VL Soll liegt bei knapp 50°C, was passt - VL ist aber nur bei knapp 30. Ähnliches spielt sich auch Tagsüber ab, zum Teil schießt der VL dann aber auf 75°C hoch, also deutlich über dem Soll, manchmal deutlich darunter - korrekte VL Temperaturen habe ich so gut wie nie. Meine Vermutung ist aktuell, dass der ESBE Mischer nicht richtig angesteuert wird und nicht so recht weiß, ob und wie weit er aufmachen oder schließen soll. Kennt einer von Euch diese Problematik? Dieser Mischer war zuvor an einer UVR angeschlossen betrieben mit einem alten Ölkessel und einem Wassergeführten Holzofen.

      Vielen Dank
      Files
      • 2

      • # 159688
      Hallo,

      nach der Steuerung zu urteilen sollte es eigentlich warm sein. Also wird es sich vermutlich um ein mechanisches oder hydraulisches Problem handeln.
      Gewisse Dinge lassen sich aus der Ferne nicht wirklich beurteilen und man kann nur raten.

      Überprüf bitte mal ob der Mischer äquivalent zum Motorstand passt. Ist die Pumpe ok bzw. richtig eingestellt?

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 3

      • # 159690
      Die Pumpe ist eine Grundfos Pumpe im Automatikbetrieb, die läuft zwischen 4 und 11 Watt idR. Mit dem Mischer werde ich mich mal vertrieft befassen, da hat der HB einige mal dran rumgebastelt, ich vermute dabei wurde irgendwas verstellt oder sie kommt mit dem Signal vom Kessel nicht klar, öffnet bzw. schließt zu weit.
      • 4

      • # 159691
      Hallo,

      UniqueStance wrote:

      oder sie kommt mit dem Signal vom Kessel nicht klar, öffnet bzw. schließt zu weit.
      der Stellmotor bekommt von der Regelung solange Spannung bis die Solltemperatur erreicht ist. Kann daher als Fehler ausgeschlossen werden. Nun kenne ich bei den ESBE
      Produkten die Art der Aufnahme von Motor und Mischerantrieb nicht. Ob das nun eine Nocke oder ein Kranz ist, ich weis ich nicht.
      Kurzum: Mischermotorstellung und Antriebswelle vom Mischer müssen so miteinander verblockt sein, dass von Stellung "zu" bis "ganz auf" alles geht.
      Hast du schon mal den Handmodus probiert? Mischermotoer ist mit dem großen Knopf händisch zu bewegen.

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 5

      • # 159693
      Hallo,

      überprüfe mal die Kückenstellung, denn die verdreht ist funktioniert das auch nicht.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 6

      • # 159695
      Ja, habe ich probiert. Funktioniert aber geht natürlich unheimlich schwer. Diese Mischerthematik ist für mich auch Neuland, da muss ich mich mal ein wenig reinarbeiten in die Funktion und Arbeitsweise. Hab erst mal ne Woche gebraucht, um die Leitungsführung der Anlage zu verstehen, mein Fachgebiet ist eher Elektronik.

      Manuelles verstellen habe ich mal probiert aber irgendwie passiert da nichts... Ich glaub ich mach mir mal ein Kaffee und zerpflücke das Ding genüsslich
      • 7

      • # 159697
      Hallo,

      UniqueStance wrote:

      Funktioniert aber geht natürlich unheimlich schwer.
      ja, wenn du den Motor bewegen willst das geht nicht. Evtl. muss der Knopf abgezogen werden um den Mischer bewegen zu können.

      Nachstehend der Link zu ESBE, vielleicht schon zum richtigen Teil.

      esbe.eu/de/de-de/produkte/stellmotoren/ara600-3-punkt

      Gruß, Michael
      Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
      Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4
      • 8

      • # 159699
      Hallo Tobi

      Ich vermute das Stellantrieb und Mischerventil nicht die Richtige Position zueinander haben .

      Dh.: die beiden sind über einen Zahnkranz miteinander verbunden und die Stellungen
      sind daher irgendwo ,aber leider nicht in der richtigen Zuordnung miteinander
      (zb Stellmotor steht auf offen aber Ventil ist irgendwo dazwischen).

      Die beiden sind mit einer M5x30 Schraube miteinander verbunden (zusätzlich blaue Schraubsicherung) mitunter löst sich diese Schraubverbindung etwas ,
      so das die beiden Zahnkränze sich verschieben und nicht mehr die richtige Position zueinander haben.
      (ist mir auch schon passiert ).
      Es kann auch ein Montagefehler sein.

      Du kannst folgendes machen um wieder die beiden in richtige Position zueinander bringen:

      Stellmotor abbauen (Verstellknopf abziehen ) mittels Kreuzschaubenzieher die Beiden voneinder trennen.
      Das Mischventil in die Richtige Posion drehen siehe Bild am besten ganz zu.
      Den Mischermotor elktrisch auch auf ganz zu stellen (über Ganz niedrige Vorlauftemperatur)
      Achtung Verbindungskranz hat auf einer seite eine leichte einkerbung die genau auf das Stellventil passt.
      Die beiden wieder zusammen fügen aber achten das auch die Handverstellung (grüner Mitnehmer in Stellung zu ist.
      Die beiden wieder zusammenfügen und die erbindungsschraube fest anziehen.

      Sollte dann funktionieren

      mfg Ludwig
      Files
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 9

      • # 159701
      Vielen Dank für den Tipp! So hatte ich es vorhin versucht, die Stellung scheint in der Tat nicht gepasst zu haben, jetzt heize ich mal ein und lasse den Mischer über Ansteuern der VL Temperatur mal auf und zu drehen. Mal schauen, ob es warm wird in der Bude

    Webutation