UVR16x2 bleibt nach Update auf v1.40 schwarz

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".
      • 1

      • # 169203

      UVR16x2 bleibt nach Update auf v1.40 schwarz

      New

      Hallo Zusammen,

      habe gerade ein größeres Problem...

      Hatte versucht von der v1.37 auf die v1.40 upzudaten, jedoch bleibt nun der Touchscreen der UVR16x2 schwarz.

      Ablauf:
      Ich hatte versucht per CMI die Daten auf die UVR16x2 zu schieben.
      Der Updateprozess startete. Mehrmals verschwand die Prozentanzeige des Übertragungsfortschritts. Nach drücken der F5 erschien die Prozentanzeige wieder.
      Irgendwann erschien nach F5 keine Prozentanzeige. Die Meldung "Datenübertragung erfolgreich" erschien zudem nicht.
      Dabei viel mir auf, dass der CAN-Knoten von der UVR16x2 in der Datenverwaltung verschwunden war.
      Auch unter CAN-Bus war der UVR16x2 nicht mehr sichtbar.
      Nach einiger Zeit im Keller den Notausschalter aus und wieder angemacht. Nach dem aufstarten blieb der Touchscreen schwarz.
      Werksreset per "Mehrere Sekunden während Einschalten den Resetknopf drücken" durchgeführt.
      Touchscreen bleibt weiterhin schwarz.

      Wie kann man die UVR16x2 flashen, ohne den Touchscreen bedienen zu können?
      Gibt es eine manuelle Möglichkeit per USB- oder COM-Kabel?


      Gruß

      Jürgen
      • 2

      • # 169212

      New

      Hallo Jürgen

      In diesen Fall hilft nur ein Laden der Firmware in den Auslieferungszustand .
      Siehe dazu Seite 60 der bedienungsanleitung (Manual -Allgemein).

      Es gibt auch Möglichkeiten (die sind aber undokumentiert) über die Speicherkarte
      die aktuelle Betriebsversion und auch Bootsektor ,die man über PC auf die Speicherkarte
      kopiert - indirekt (ohne Anzeigefunktion) durch halten des Resetschalter beim Einschalten des Stromes aufzuspielen .(ohne Gewähr) .

      Notfalls bei TA anrufen ,oder Gerät einschicken .

      mfg Glutgeist
      Die wichtigste Erfindung der Menschheit ist:
      Bleistift und Papier

      v.T.A.Edison
      • 3

      • # 169231

      New

      Hallo Jürgen,

      lies die mal die Seiten 64 und 65 in der Allgemeinen Anleitung durch zum Werksreset und Kalibrierung des Displays das sollte helfen.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 4

      • # 169283

      New

      Hallo Zusammen,

      vielen Dank für eure Posts, aber wie bereits geschrieben:

      Brovning wrote:

      Werksreset per "Mehrere Sekunden während Einschalten den Resetknopf drücken" durchgeführt.

      Touchscreen bleibt weiterhin schwarz.

      Habe einen RMA-Fall bei TA erstellt...

    Webutation