Technische Alternative: Hilfe zu UVR610

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 172659

      Technische Alternative: Hilfe zu UVR610

      Hallo zusammen!

      Ich bin ganz neu hier und gleich neu sind meine Erfahrungen mit TA.

      Habe mir einen UVR610 für eine kleine Regelung als Versuch besorgt und bin auch ein Stück damit gekommen.

      Habe die Funktions Daten importieren können und auch schon die Messwerte lesen.

      Nächster Schritt wäre gewesen, dass ich die Ausgänge schalten möchte, ist mir dann aber nicht mehr gelungen.
      Ich habe nun das Problem, das ich in keine Menü mehr hinein komme!!??

      Der Regler zeigt mir zwar die erste Ebene an, aber wie gesagt komme ich in kein Untermenü.

      Kann mir da jemand bitte einen Tipp geben oder irgendwie weiterhelfen?

      Kann ich den Regler irgendwie auf Werkseinstellung zurück setzen?
      Er hat ja auch diesen Reset Knopf, habe ich schon versucht, leider hat das nichts gebracht.

      Wäre sehr dankbar wenn mir hier jemand einen Tipp geben könnte.

      Besten Dank,

      Lg
      ANdi
      • 2

      • # 172679
      Hallo Andi,

      Programme erstellt man am bestem mit TAPPS2 und erzeugt dort die Funktionsdaten die dann auf den Regler übertragen werden können. Wenn du am Regler größere Sachen machen willst musst du dich als Experte unter Benutzer anmelden und wenn du dich nicht dauernd anmelden willst dann ändere nach der Anmeldung das Passwort in dem du dort nichts Eintrags und dann speicherst dann bist du immer in der Expertenebene.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche
      • 3

      • # 172685
      Hallo Reiner,

      vielen Dank erstmal für Deine Antwort!
      Ich bin mittlerweile etwas weiter gekommen. Übrigens habe ich die SW mit TAPPS2 erstellt, das hatte ich gestern nicht erwähnt.

      Eben beim Testen auf der UVR ist auf einmal dieses Problem aufgetaucht. Habe die UVR heute auf Werkseinstellung zurück gesetzt,
      und kann nach erneutem Import zumindest die Messwerte sehen und die Ausgänge testen.

      Was mir aufgefallen ist, schon wie ich den Export durchgeführt habe bekommt man die Meldung, das Datenpunkte noch drinnen sind, zwar nicht am Programm Bild
      aber irgendwo sich im Hintergrund befinden. Kannst du mi da eventuell sagen, wie ich diese wieder endgültig löschen kann?

      Ich bedanke mich im Voraus,

      Lg
      Andi
      • 4

      • # 172687
      Hallo Andi,

      das Löschen geht wie das Anlegen halt umgekehrt das heißt du wählst den Ein/Ausgang "unbenutzt" und speicherst die Einstellung.

      Sonnige Grüße Reiner
      ETA BK 15 mit Saugzuggebläse geregelt mit UVR16x2

      3 X 800 l PS zwei mit Solarwendel und 14 m2 FK mit einem CTC 265 EM als
      Backup geregelt mit zwei UVR16x2 mit CAN-I/O44 CAN-MTx2 und CMI
      DHH mit Anbau und 110m2 Heizfläche

    Webutation