Lopper Dragon / Timber 25 - Türsensor funktioniert manchmal nicht

    Du hast Probleme beim Login? Schreibe uns im Forum "Probleme mit der Registrierung".

      • 1

      • # 187220

      Lopper Dragon / Timber 25 - Türsensor funktioniert manchmal nicht

      Hallo zusammen,

      ich habe festgestellt, dass manchmal der Türsensor während des Brandes meldet, das die Tuer offen sei (Meldung TUERE in der Steuerung), obwohl die Tür der
      Brennkammer fest geschlossen ist. Das führt dazu, dass während des Brand das Saugzuggebläse auf einmal auf Vollast geht - was aber natürlich i.d.R. gar keinen
      Sinn macht und nicht gut ist.

      Wenn ich ein paar mal mit einem Scheit oder einem Hammer in der Nähe des Sensors auf den Kessel klopfe oder die Steuerung
      aus und wieder einschalte, dann geht die Steuerung wieder auf BRAND.
      Wenn ich es richtig lesen heisst der Sensor I12H001 von der Firma Wenglor.

      Weiss jemand ob bei diesem Verhalten (sporadischer Ausfall) eher der Sensor zu tauschen ist oder ob der Fehler eher auf der Platine (Steuerung ist von 2009 mit Duel SPS)
      zu suchen ist?

      Wäre dankbar für einen Tipp...Lopper Dragon / Timber 25 - Türsensor funktioniert manchmal nicht
      • 3

      • # 187328
      Der Sensor ist auch das günstigere Bauteil... wenn es ums Tauschen geht!
      Ev. kannst du den Sensor aber auch nur etwas besser justieren und schon passt es wieder!
      Gruess Ruedi
      Schmid Zyklotronic 20kW. 1800 l Speicher, 600 l Solarboiler an 6m2 Solarfläche.
      Werkzeug: Meili DM 36 Traktor, Geba Brennholzfräse, Vogesenblitz 16t Spalter und El. Spalter 5t, 6 Motorsägen, Biber mit Stihl461 als Antrieb.
      Anlage kann jederzeit besichtigt werden!
      Spezielles: Offene Anlage mit 180 l Expansionsgefäss, keine TAS installiert!
      Für Spass und Stromlose Zeiten: Küchenherd TL- Tech Bo 80 mit ca 8kW
      Total 220 m2 beheiztes Chalet, total ca 10-12 Ster pro Saison.
      • 4

      • # 187366
      Danke Euch für die Antworten..!

      Ich habe die Tür gründlich gereinigt, danach war dieses Verhalten weg.
      Vielleicht lag es lediglich an einem minimal zu grossen "Spaltmaß" zwischen Tür & Sensor..