Neustart nach Stromausfall

  • Hallo!


    Wir hatte zwei Stunden Stromausfall, während der Solarbayer gerade so schön am heizen war:( Bin mit der Taschenlampe in den Keller zum Kontrollieren und habe gesehen, daß die TAS leicht geöffnet hatte. Soweit alles O.K.
    Als der Strom wieder da war, hat die Steuerung eine Fehlermeldung angezeigt, da ja eine Übertemperatur (ca. 95°C) vorlag. Auch O.K. Die Pumpe lief und das Gebläse war aus. Immernoch O.K.
    Als aber die Kesseltemperatur unter 90°C fiel, ging die Pumpe aus:( NICHT O.K.
    Durch die Fehlermeldung war die Pumpe auch abgeschaltet und ging im Normalbetrieb nicht mehr an. Nur bei Überschreitung der Maximaltemperatur. Der Fehler lässt sich aber erst quittieren, wenn die Kesseltemperatur unter 60°C fällt. Wie soll das bei vollem Brennraum ohne Pumpe funktionieren?
    Ich musste die Pumpe abklemmmen, einen Stecker anschließen und im "Handbetrieb" fahren.
    Hat jemand ähnliches beobachtet? Das ist doch ein Konstruktionsfehler! Gerade bei zu hoher Kesseltemperatur MUSS die Pumpe eigentlich immer laufen.


    Gruß
    Peter

  • Hallo,
    ruf doch bitte mal bei Solarbayer oder Vigas an und Frag mal nach. Würde mich schon interesieren, wie die auf diesen Fehler reagieren.


    Das der Fehler erst bei 60° weggedrückt werden kann ist ok, dass aber die Pumpe vorher nicht läuft ist bescheiden.


    Hast Du den HVG so angeschlossen, das eine SChwerkraftzirkulation entstehen kann?


    mfg
    TP

    Admin Holzvergaser-Forum.de
    Kein Support per PN oder Mail, sofern dies nicht Forenroblematiken betrifft.

  • Hallo,
    hast Du mal versucht die Pumpe per Steuerung manuell einzuschalten?
    Also wenn der Kessel aus ist auf Einstellungen - Service - Pumpe und dann hoch oder runter zum ein oder ausschalten.
    So hole ich immer die Restwärme aus dem Kessel nachdem er abgeschaltet hat.
    (Die temp. steigt danach auf ca. 85Grad und geht dadurch auf 70 Grad runter)
    Mfg Malte

  • @TB: Die Schwerkraftzirkulation musste ich zu machen, da die Klappe beim Kesselstart nicht zuverlässig geschlossen hatte.


    SB werde ich mal anrufen.


    Apotrix: An die Möglichkeit habe ich nicht gedacht. Guter Tipp! Ich schalt den Kessel mal kurz ein, um ihn "leer" zu fahren.


    Gruß
    Peter

  • ich finde die ganze Steuerung ist ein Konstruktionsfehler!
    die soll wahrscheinlich "hausfrauensicher" sein
    ruf doch auch mal bei viegas an (falls du tschschschschechisch kannst)
    grüße asdf

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!