Posts by Hahneko

    Christoph,


    vielen Dank für die perfekte Beschreibung deines Vorhabens, echt vorbildlich!
    Leider kann ich nicht weiterhelfen, werde aber den weiteren Verlauf mit Interesse verfolgen, denn auf mich kommt demnächst ähnliches zu, allerdings geht es um den Ersatz meines DC30GSE.
    Ich wohne in 360.., wir sind also fast Nachbaren.
    Auch wenn Dein Schornie jetzt noch nicht eingebunden werden will, solltest Du unbedingt die Kaminfrage abklären. Macht keinen Sinn, den Attack einzuplanen, wenn es nachher am Kamin scheitert.


    Viel Glück!


    Hahneko

    Bibosen,


    bin erst jetzt auf diesen Thread gestoßen und möchte ihn nochmal ausgraben.
    Was ist aus deinem Projekt geworden? Läuft der Attack?
    Ich stehe wahrscheinlich in Kürze auch vor einer Ersatzinvestition und interessiere mich sehr für einen Erfahrungsbericht.


    An meinem Atmos DC 30 GSE ist übrigens ein WMZ angebracht, mit den sich auch die Leistung messen läßt.
    Die Leistung ist wesentlich von der Brennholzbeschaffenheit abhängig. Mit grobstückigen Holz oder mit ungespaltenem Rundholz bringt er meist nur 15 - 20 KW. Zur Abgasmessung habe ich den Kessel mit vorschriftsmäßig gespaltenem Kiefernholz beladen, da brachte er immerhin satte 25 KW, und dabei stieg die Abgastemperatur auf 220 Grad an. Vielleicht schafft der Kessel mit Holzbriketts auch noch etwas mehr Leistung, aber bei Scheitholz scheinen mir 25 kw die Obergrenze zu sein. Wichtiger als die Höchstleistung ist für mich aber die Effizienz, also die Energie, die er aus eine kg Holz in den Puffer bringt. Die Messung hat der Kessel übrigens mit Bravour bestanden.


    Hahneko

    Hallo robertozittau,


    danke für den Link. Ist da wirklich eine Flüssigkeit in der Leitung? Bei mir sieht das nur nach einem dickeren Kupferdraht aus.
    Und auch wenn das Flüssigkeit drin sein sollte, der Weg vom Sensor bis zur TAS ist recht lange, geschätzt gut einen Meter. Da kommt doch kaum noch die volle Temperatur bei der TAS an.
    Vielleicht mache ich mir auch einfach nur zu viele Gedanken.


    Hahneko

    Hallo zusammen,


    habe eine neue TAS von Watts besorgt und eingebaut.


    Wie funktioniert das Teil eigentlich? Von dem Fühler geht ein Kupferdraht zur TAS, das ist mir schon klar. Aber was passiert dann, wenn die Info "Temperatur kritisch" gemeldet wird? wird das Ventil über ein Bimetall-Eelement o.ä. ausgelöst?


    Hahneko

    Die Einbaurichtung ist korrekt, man sieht oben auf dem Foto noch das obere Ende des Pfeils für die Flußrichtung.


    TAS ist ausgebaut, das Wasser kommt vom Zulauf. Der ist mit einem Schrägsitzventil mit der Hauptleitung verbunden. Diese Schrägsitzventil schließt nur noch vollständig, wenn man es bombenfest zudreht.
    Werde eine neue TAS besorgen.


    Hahneko

    Tas liegt am Eingang.
    Hat die ganze Nacht über getropft (tropft immer noch), keine Ahnung, wo das ganze Wasser herkommt. Werde ich jetzt prüfen, indem ich die TAS ausbaue.


    Hahneko

    Da du eine Atmos besitzt, gehe ich mal davon aus das die TAS "nass" eingebaut wurde?Kannst du ausschließen das der Druck aus dem Heizsystem kommt, also aus dem Kessel durch einen korrodierten TAS-Wendel in die TAS?

    Bibosen,


    ob das Wasser durch den TAS-Wendel drückt, muß ich prüfen! Danke für den Hinweis!
    ich wundere mich sowieso, wie viel Wasser jetzt schon rausgetropft ist.. das erscheint mir viel mehr als das, was sich in der Zuleitung nach dem (jetzt zugedrehten) Absperrventil aufhalten kann.


    Hahneko

    Kesselreiniger,


    ja, es ist eine TAS von Braukmann. Einbaulänge von Verschraubung zu Verschraubung ca. 7 cm, Gewinde 3/4 Zoll.
    Gibt es da auch etwas passendes von den genannten anderen Herstellern? Braukmann jetzt zum zweiten Mal defekt, will ich lieber nicht noch einmal.
    Natürlich sollte auch die Einbauhülse für den Fühler passen.


    Hahneko

    Kesselreiniger,


    das Auslösen der TAS war ein Versehen bei der Bedienung diverser Absperrvorrichtungen.


    Aber jetzt ist es ja auch ohne Druck und Übertemperatur undicht.


    Klar, natürlich hilft ein Neuteil am Schnellsten. Will aber nicht wieder das gleiche Fabrikat einbauen (da das zweite auch nicht lange gehalten hat).
    Gibt es ein alternatives Modell, bei dem die Anschlüsse passen, ohne dass ich löten muß und neue Übergangsteile brauche?


    Hahneko

    Wertes Forum,


    vor einigen Jahren wurde meine TAS schon einmal erneuert, da sie nicht mehr richtig dicht wurde, nachdem sie ausgelöst hatte und Reinigungsversuche nichts brachten. Das Teil wurde durch ein identisches Neuteil ersetzt.
    Jetzt ist es wieder undicht, aber es ich nicht so, dass das Wasser durchläuft und im Ablauf verschwindet, sondern es tropft ständig aus dem Anschlußstück für den Temperaturfühler heraus und läuft somit auf den Kessel.


    Hoffentlich ist das auf dem Foto erkennbar.


    Es wird einfach nicht dicht. Auf wenn ich den Zulauf absperre, tropft es so lange weiter, bis die gesamte Zuleitung leer ist, also auch dann, wenn kein Wasserdruck mehr drauf ist.


    Hat jemand schon ähnliche Erfahrungen gemacht?


    Hahneko

    Hallo zusammen,


    ich bitte zunächst um Entschuldigung für die sehr späte Rückmeldung, es hat aber auch recht lange gebraucht, bis die Sache endgültig geklärt war.
    Das erwähnte blaue Bauteil wurde ersetzt und neu eingelötet. Sofort nachdem Strom drauf gegeben wurde, hat es das Neuteil gleich wieder zerschossen. Mein Elektriker kannte zum Glück einen Elektronik-Bastler, dem er die Platine zum Überprüfen überließ. Dieser Freak verstand sein Fach. Er hat offenbar alle kritische Teile durchgemessen und den Defekt gefunden. Nach dem nächsten Einbau funktionierte alles wieder so, wie es sein sollte. Fragt mich nicht, was genau kaputt war, ich habe auch noch keine Rechnung, der ich das entnehmen könnte.
    Es hat sicher recht lange gedauert, aber über den Winter wären die Solarerträge sowieso kaum nennenswert gewesen. Hauptsache, es läuft wieder, seitdem die Sonne scheint.
    Alles in allem hatte ich Glück gehabt, den richtigen Fachmann gefunden zu haben.


    Hahneko

    Monty,


    habe recherchiert: Der Regler schaltet die Pumpe nur an oder aus, eine Drehzahlregelung gibt es nicht. Also eine sehr einfache Regelung. Das einzige, was sich verstellen läßt, ist die Differenztemperatur. Und die Pumpe läßt sich noch manuell in Dauerbetreib schalten.


    Die Pumpe selbst ist dreistufig, aber nur manuell umschaltbar.


    Alle,


    inzwischen war der Elektriker da. Die Pumpe ist in Ordnung, also Steuerteil defekt. Man sieht auch einen kleinen Brandschaden an einem knopfgroßen, blauen Bauteil auf der Platine. Das will der Elektriker besorgen und neu einlöten. Wenn es nicht klappt, wird wohl eine neue Steuerung nötig.


    Ein Austauschteil kostet rd 250 - 500 Euro, dafür gibt´s schon fast eine UVR. Leider kenne ich mich da mit der Parametrierung nicht aus.
    Mal sehn, vielleicht klappt ja die Reparatur. Man kann ja auch mal Glück haben.


    Hahneko

    Hallo zusammen,


    zunächst danke für die Hilfe und Entschuldigung für die etwas späte Rückmeldung.


    Bin noch nicht weiter gekommen, der Elektriker kam nicht und dann war ich im Urlaub.


    Morgen früh neuer Termin, melde mich wieder.


    Hahneko

    Hallo Jan,


    ja, ist nur eine Differenzsteuerung.


    Die beiden andern Szenarien habe ich noch nicht testen können, dazu müßte ich an der Verkabelung basteln. Das sollte mein Elektriker morgen erledigen.


    Hahneko

    Hallo Forum,


    habe einen Kurzschluß in meiner Solaranlage, finde die Ursache nicht. M.E. kommt nur die Steuerung Logon Sol von Elko-Klöckner oder die Umwälzpumpe Grundfos UPS 25-40 in Frage. Sobald ich Strom drauf gebe, fliegt die Sicherung raus. Es sind deutliche Abtragungen an den Steckkontakten der Steuerung zu sehen.
    Ob das Steuerteil beschädigt ist, kann ich nicht sagen. Ich befürchte, wenn ich es austausche und die Pumpe die Ursache ist, dann zerschießt es wohl gleich wieder die neue Regelung.
    Der Elektriker wird demnächst die Pumpe auf Kurzschluss prüfen.


    Meine Frage ist jetzt: Muß es denn wirklich so ein aufwendiges Steuerteil für vermutlich mehrere hundert Euro sein? Da hängen doch nur zwei Temperarturfühler dran, und wenn die Differenztemperatur über den voreingestellten Wert geht, dann geht Strom auf die Pumpe (drei Stufen wählbar), das ist alles. Das geht doch sicherlich auch viel einfacher.


    Hahneko

    Danke für die Erklärung!


    Wenn der Kessel mit 72 Grad arbeitet, dann sollten diese auch im Puffer ankommen, sofern sie der Heizkreis nicht vollständig abnimmt. Warum es dann nur noch 65 Grad sind, ist mit nicht ganz verständlich. Wie auch immer, bei mir gehen rd. 80 Grad aus dem Kessel, und so kommen sie auch in etwa im Puffer an. Ist auch gut so, mit ca. 2400 l ist mein Puffervolumen sowieso grenzwertig.


    Hahneko

    Naja, und den Puffer unbedingt auf 80 Grad hochzuheizen, wenn man im Vorlauf nur max 60 grad benötigt, halte ich auch nicht für sinnvoll wegen Standverluste.

    borgplasma,


    wie schaffst Du es denn, den Puffer nur auf 60 Grad aufzuheizen? Ein Holzkessel muß doch mit einer Betriebstemperatur von rd. 80 Grad arbeiten, und die gelangen dann entsprechend auch in den Puffer. Oder mischst Du vorher noch Kaltwasser dazu?


    Hahneko