Saugzuggebläse - grundsätzliches...

There are 12 replies in this Thread which was already clicked 11,368 times. The last Post () by Wispertaler.

  • Mal so zum besseren Verständnis der Vergasertechnik: In den meisten Publikationen liest man, dass im Sturzbrandofen das Gebläse (in unserem Falle ja ein Saugzuggebläse) zwingend erforderlich sei, weil ansonsten die Holzgase nach oben steigen würden und nicht nach unten. Die Bedienungsanleitung des Buderus erweckt aber den Eindruck, das Gebläse würde sich nur bei geöffneter Fülltür zuschalten, um den Qualm abzusaugen. Und auch in anderen Foren las ich gelegentlich, dass das Saugzuggebläse sich während des Betriebs offenbar auch abschalten kann.
    Also wie ist das nun richtig? Bei meinem 20 KW Ofen läuft das Dingen ununterbrochen mit, so lange der Ofen betriebswarm ist. Gibt es Situationen, in welchen für die Vergasung kein Gebläse mehr benötigt wird?

  • Quote

    Gibt es Situationen, in welchen für die Vergasung kein Gebläse mehr benötigt wird?


    Jaaaa....,


    wenn sich zuviel Zug in deinem Kamin aufgebaut hat und im Kessel ein ausreichender Unterdruck. Dann hättest du einen sogenannt "Naturzug-Vergaser", ala Walltherm. Aber dafür dürfte dein Kessel wohl kaum konstruiert sein.
    Also sei froh das dein gebläse läuft und laß es laufen ...



    Gruß Frank

  • Und wenn die Temperatur zu hoch wird ....


    bevor die TAS auslöst sollte das auch abschalten


    Gruß Erwin

    Vigas 14,9 Bj 2006; LC von HB; Lufttrennung; Wirbulatoren; gr. BK; 2200l Puffer; FRIWA; Solar 44m² FK 39° Richtung Ost; UVR1611; ca. 300m² beheizt; WDVS seit 2006;
    Es wird täglich schwerer der Dümmste zu sein, die Konkurrenz wird immer größer!

  • gutber schrieb:

    Quote

    Und wenn die Temperatur zu hoch wird ....


    bevor die TAS auslöst sollte das auch abschalten


    Gruß Erwin


    Naja..hmmm. Hatte unlängst das 'Vergnügen' von kurzzeitigen 94 Grad Kesseltemperatur, weil die Pufferladepumpe nach längerer Standzeit einen Schubs brauchte :ohmy: Das Gebläse lief dabei munter weiter, allerdings hatte auch die TAS noch nicht ausgelöst. Hoffentlich funktioniert das alles..

  • Also bei mir war das Gebläse bei einer Kesseltemperatur von 90° aus ... das ist glaube ich bei mir über die max. Kesseltemp. eingestellt.



    Gruß


    Fly.By.Wire

  • Noch mal was Grundsätzliches zum Gebläse: Wie oft holt Ihr das Teil raus und macht es sauber? Hatte das Ding jetzt am Woe das erstemal draussen, weil es durch auf- und abschwellende Brummgeräusche nervte. Für die max. 20-mal, die ich den Kessel bisher angeheizt habe, was das Ding reichlich dreckig, voller lose anhaftendem Staub und Ruß. Was mich aber doch erschreckte: Das Lüfterrad war lose und wackelte auf der Welle wie ein Lämmerschwanz!
    Die 'Befestigung' mit dem 6 mm Mütterchen und einer genauso schmächtigen Scheibe ist aber auch ein echter Witz und lässt das Lüfterrad auch im festgezogenen Zustand erbärmlich eiern. Noch niemand mit der Mechanik von dem Ding Probleme gehabt?

  • Hallo@
    Die Probleme mit dem losen Lüfterad auf der Welle hatte ich auch, konnte aber hier schnell mit zwei Unterlagscheiben und Sprengringen Abhilfe schaffen.
    Das abschalten des Lüfterades lässt sich über die Abgas Max Temp ( Werkseinstellung 300°) abschalten.
    Oder über Kessel max Temp.
    Auch wenns in der Bedienungsanleitung anders steht.


    Gruß


    Heinz

  • Nuja, auf über 300 Grad Abgas bin ich net unbedingt heiss drauf. Ich mach's inzwischen so, dass ich die Anheizklappe kurzzeitig schließe, wenn das Abgas beim Anheizen über 280 Grad steigt. Da der Ofen zu diesem Zeitpunkt bereits gezündet hat, macht das nix aus und man kann das rapide Sinken der Abgastemperatur beobachten.

  • Hallo @,
    ich reinige meinen Lüfter alle 3 - 4 Wochen und kontrolliere dabei das Lüfterrad, bisher keine Probleme.
    Die Kesseltemperatur zum Lüfterabschalten habe ich auf 93° erhöht da mein Kessel mitlerweile meist um die 87° - 90° Kesseltemperatur erreicht. Die Abgastemperatur habe ich auf 350° erhöht um beim anheizen möglichst viel Hitze zu erreichen, auch um den Schornstein vorzuheizen. Habe damit die besten erfahrungen beim anheizen gemacht.
    Gruss
    Rolf

  • Hallo Heinz,
    ich hoffe ich habe Dich richtig verstanden.
    Ja mein Lüfterrad läuft dann weiter mit. Das Lüfterrad läuft nach Werkseinstellung über 80° Abgastemperatur, zum anheizen läufte es 30 min nach Türöffnen(Türschalter). Sind nach 30 min (Werkseinstellung) keine 80° Abgastemperatur erreicht schaltet es ab. Bisher hatte ich noch nie das Problem das mein 151er nach 30 min nicht auf Temperatur war. Ich hoffe das war Deine frage.
    Gruss
    Rolf

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!