Hilfe - mein Kessel bringt keine Leistung

There are 15 replies in this Thread which was already clicked 8,405 times. The last Post () by Frank L..

  • Hallo!


    Ich betreibe seit über einem Jahr eine Vigas 25 und war bisher sehr zufrieden.
    Seit einiger Zeit ist die Heizleistung zu gering.
    Ich habe schon viel versucht - gründliche Reinigung -auch das Gebläse, eine neue Brennerdüse eingebaut...
    Er bekommt meiner Meinung nach zu wenig Luft - die Flammen im Brennraum sind nur 5-7 cm lang und ich erreiche nur niedrige Kessel - und Abgastemperaturen.
    Von der Firma Nehs wurde mir geraten, den Kondensator am Gebläse auszutauschen - brachte aber auch keinen Erfolg.

  • Guten Morgen C.H.,


    zuerst einmal hier im Forum herzlich willkommen.


    Leider sind Deine Angaben für eine Diagnose etwas spärlich.
    Vermute mal, Dein 25er ist noch im Originalzustand?
    Außer den genannten Teilen hast Du nichts ersetzt?
    Keine Änderungen am Programm vorgenommen?
    Regelung AK 2005?
    Ursprünglich lief das Teil zufriedenstellend, gut, wurde dann aber in den letzten Monaten gleichmäßig problematischer?


    Könnte es sein, daß Deine Düse defekt ist?


    Grüße
    Berthold

  • Erstmal wünsche ich allen "Schöne Weihnachten"


    Der Kessel ist im Orginalzustand und lief bis zum Ende der letzte Heizsaison sehr gut.
    Die Düse wurde vorgestern erneuert, aber auch das brachte keine Verbesserung. Das Programm 16 ist eingestellt.


    MfG


    Hartmut

  • Lief der Kessel seit Beginn dieser Heizsaison schlecht, oder kam es allmählich?
    Flammenfarbe?
    Hast Du Primär- und Sekundärluftzuführung überprüft, sprich kommt da ein kräftiger Luftstrom?
    Wenn nicht so kräftig, geht evtl. die Zuluftklappe nicht mehr voll auf, also gut 45°?
    Was steht nach drücken des Start-Knopfes auf der Anzeige, 100%?


    Grüße
    Berthold

  • Habe vorhin Feuer gemacht, kann das mit dem Luftstrom jetzt nicht überprüfen.
    Kesseltemperatur im Display 66°C in der Rücklaufanhebung 8°C mehr, Rauchgastemperatur 110°C, Flammenfarbe bläulich mit gelben Flammen drin
    Die Klappe beim Gebläse ging bei der Reinigung gestern leicht zu bewegen.
    Die Anzeige für die Gebläseleistung steht auf 100%.
    Mit dem Kessel war ich seit Anfang der Heizsaison nicht so zufrieden, aber bei den milden Temperaturen war das noch kein so ein Problem, dann habe ich den Kondensator 2 mal gewechselt ...


    Gruß


    Hartmut

  • Lt. Deiner Beschreibung fallen mir da 5 Möglichkeiten ein
    - der Düsenschlitz ist zu über 90 %verstopft, was wohl unwahrscheinlich ist
    - Kaminabzug (kein korrekter Zug z.B. wegen Vogel/Wespen-Nest, Teilverstopfung)
    - der Lüfter läuft nicht mit maximaler Drehzahl (Lüfterdefekt, erhöhter Widerstand, z.B. Kugellager etc.)
    - zwischen Lüfter und Primärlufteinblaseöffnung befindet sich ein nicht vorgesehener Widerstand
    - der Lüfter bekommt nicht genügend Luft angesaugt (Ansaugöffnung, Kanal teilweise zu, zu geringer Luftzutritt zum Heizraum


    Grüße
    Berthold

  • Hallo Hartmut,


    mir fällt da zu Bertholds Aufzählungen noch die 6. und simpelste Möglichkeit ein:
    Dein Brennstoff ist einfach zu feucht...hiedurch ergibt sich schon mal Punkt 1 (spreche da aus eigener Erfahrung; die gleichen Symptome)


    Nicht immer nur alles auf die Technik schieben...



    Gruß Frank

  • Frank L. schrieb:

    Quote

    Dein Brennstoff ist einfach zu feucht


    Sehr guter Punkt.
    Typisch wäre:
    Holzscheite aus Holzkohle liegen im Brennraum, diese brechen aber kaum in Stücke, rutschen nicht nach, dadurch entsteht gerne immer wieder Hohlbrand, relativ wenig Glut.
    Meist relativ niedrige Abgastemperatur trotz 100 % Lüfter.
    Entsprechend wenig Flamme im Brennraum.


    Grüße
    Berthold

  • Hallo Berthold,


    nicht ganz so, eher umgekehrt...


    Irgendwann setzt sich die Düse fast komplett zu, mit feuchter, kaum zum glühen bringender Kohle. Den Rest erledigt dann noch die alte Asche und fertig ist die Barriere.


    100°C Agt. bei 100% Lüfterleistung?...kein Problem...und die SEKluft kannst du zudrehen wie du willst. Kaum eine Sichtbare Flamme und wenn dann tief Dunkelblau.
    Laufzeit bis zu 8 Std. und länger, lässt sich dann fast schon ohne Puffer betreiben :P .



    Gruß Frank

  • Interessant, so nasses Holz habe ich noch nicht verheizt.
    Aber das von mir geschilderte passierte mir gestern mit Holz, welches von Schnee zugeweht wurde, welcher dann schmolz, wodurch das Holz natürlich nass wurde. Hatte es dann einige Tage im Heizraum, war mir dann im Weg und habe es dann verbrannt, sah dann so aus, wie oben beschrieben, katastrophaler Wirkungsgrad von 65 %, hat mir meinen ganzen 10er-Meßwertblock nach unten gehauen, beinahe doppelt so lange Brennzeit.


    Grüße
    Berthold

  • Mit Absicht habe ich das auch nicht gemacht, glaub mir...


    Ursache war das gleiche wie bei Dir. Getauter Schnee, Luftfeuchtigkeit und zu faul schnell mal nachzumessen, weil´s schnell gehn musste. Das hat man nun davon, DER Abend war gerettet.
    Selbst mein 2 jähriges Holz, was abgedeckt und luftig sitzt, ist dieses Jahr nicht ganz so astrein. Nach 2-3 Tagen im Keller ist dann alles ok.
    Was 110%ig funktioniert ist mein Holz aus dem Keller,(rund 10Rm) seit über einem Jahr eingelagert, da zeigt allerdings auch mein Meßgerät nicht´s mehr an ;) .


    Also: Immer schön mischen...dann passt´s!


    Der Unterschied der SEKluft kann durchaus zwischen 0,5 und 5 Umdrehungen betragen, bei gleicher Agt. Und deswegen gibt´s wohl über kurz oder lang auch bei mir irgendwann noch Lambdacheck und Lufttrennung...



    Gruß Frank

  • Hallo Frank, hallo Berthold,


    ich habe eure Beiträge gelesen und einiges versucht.
    - Schornstein hat Zug
    - Holz gewechselt statt Kiefer und Fichte nun Birke und Eiche mindestens 3 Jahre unter einem Carport getrocknet - ganz geringe Verbesserung
    - Lüfter demontiert - war kam verschmutzt, läuft leichtgängig
    - Kondensator noch mal gewechselt, da auf dem 1,µF angegeben ist - kein spürbares Ergebnis
    - Rohre für die Lufterwärmung, kaum verschmutzt, gereinigt
    - die neue Brennerdüse nochmal herausgenommen und dabei festgestellt, dass die Öffnung für diese Düse etwas zu groß ist und auf einer Seite die Ausmauerung um die Luftlöcher für die 3 Düsen nach unten hin ausgebrochen ist und vielleicht nicht die gesamte Luft durch die Düsen der Brennerdüse strömt
    - jetzt will ich feuerfestes Dichtband unten und oben einsetzen und wieder hoffen


    Gruß


    Hartmut

  • Hallo,


    kann endlich Erfolge melden. Habe heute mt "Feuermörtel" die Ausmauerung repariert, um die Düse unten ein feuerfestes Band geklebt, den Düsenstein dann eingesetzt und die Fuge ringsrum mit "Feuermörtel verschlossen. Die Sekundärluft nur knapp 2 Umdrehungen geöffnet und die Holzsorten gemischt. Endlich hat der Ölkessel Pause.


    MfG
    Hartmut

  • Hallo Hartmut,


    freut mich das es deinem Kessel (und Dir?) wieder besser geht!


    Jetzt mußt du halt probieren, ob du noch mehr Luft geben kannst. So weit aufdrehen bis die Flamme nicht abreißt, aber sich diese gerade noch so im Düsenstein bildet und nicht zu weit darunter.


    Denn: Dunkle Ablagerungen sind schlecht, helle sind besser, aber noch besser sind so gut wie garkeine Ablagerungen. Also eine fast neutrale Verbrennung, wie auch Helmut es schon geschrieben hat. Wenn du während des abbrandes die untere Tür öffnest, darfs du im Prinzip nicht´s sehen und riechen außer heisser Luft.
    Der Vigas ist sehr empfindlich im Bezug auf Holz-Feuchte und dessen Durchmesser. Je breiter der Düsenschlitz wird, um so empfindlicher (Strömungsgeschwindigkeit) und du mußt immer höher mit der Agt. gehen.


    Wie sieht übrigens deine Anheizklappe aus, wenn du zu feuchtes Holz erwischt haben solltest? Ich reinige diese (und Anlagefläche Kesselkörper) mit einem breiten Stemmeisen immer blank und eben...hört sich dann beim schliessen an wie ein Glockenspiel.



    Gruß Frank



    ...wird schon wieder werden, Kopf hoch...und einen guten Rutsch noch...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!