Atmos D20P Kesselwassertemperatur zu gering, bitte um Hilfe!

  • Hallo.
    Ich habe ein Problem mit meinem Pelletkessel.
    Ich habe einen Atmos D20P Pelletkessel mit ACD01 Reglung.
    Funktionieren tut soweit alles, habe nur das Problem das ich die Kesseltemperatur nicht in den Griff bekomme. Fahre momentan mit circa 65-66Grad und das ist eindeutig zu wenig.
    Die Luftklappe an der Rückseite ist geschlossen. Abzugslüfter läuft durchgehend. Woran könnte es liegen?
    Bitte um schnelle Hilfe, da ich momentan Pellets in Massen verfeuert und nicht wirklich was bei rumkommt.


    Danke im Vorraus!
    Gruss aus Hameln

  • Wie hoch ist der Rücklauf eingestellt?


    mindestens 65 Grad muss er haben, ich fahre im Moment ca 72 Grad bei 3/4 Pumpenleistung, da läuft der Kessel bei ca 84 Grad...

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Rücklauf am Laddomat ist 65Grad.
    Also bleibt da nicht viel was in die Heizung geht, da er das meinste Wasser im eigenen Kreislauf Pumpt..

  • Hallo,


    mit welcher Rücklaufanhebung arbeitest Du?


    Ich fahre meinen D20P Kessel auch mit 70°, meine Rücklaufanhebung öffnet voll bei 72° (72° Patrone) und meine Pumpe läuft auf halber Kraft, das dürften so 10-12 L/Min sein.

  • Du schreibst Luftklappe geschlossen!!!! Dann bekommt er wahrscheinlich nicht genügend Luftzufuhr, oder? Kannst Du die aufmachen und sehen/beobachten was danach passiert = Kesseltemp..

    Es gibt nur zwei Tage im Jahr, an denen man nichts tun kann. Der eine ist Gestern, der andere Morgen. Dies bedeutet, dass heute der richtige Tag zum Lieben, Glauben und in erster Linie zum Leben ist. Dalai Lama

    https://zitatezumnachdenken.com/dalai-lama


    Mit freundlichem Gruß Jürgen


    Ekomet mini Plus

    2 x 1000 lt Puffer

    Propangas GK De Dietrich

    WW Boiler 300 lt

    UVR 1611

  • Hallo Max,


    das ist zu niedrig. Besorge Dir eine 72er, dann geht auch die Temperatur in den Bereich um 70°. Ich hatte auch mit einer 63er bei meinem Kninofen gearbeitet, da hatte ich auch so Temperaturen um 60-65°. Seit der 72er sind es meist um die 68-72° im Vorlauf zum Puffer.


    Die Luftklappe muss zu sein!

  • Das ist richtig es fliest dort dann rund 72° heißes Wasser in den Kessel.
    Im Kessel wird Wasser erhitzt und fliest in Richtung Puffer vorher ist der Abzweig zum Laddomat. Ein Teil fliest dort runter und erwärmt die Thermopatrone. Wenn die die entsprechende Temp hat macht sie auf und jetzt strömt Wasser vom Kessel VL über den Laddomat + Wasser aus dem Puffer RL gemeinsam in den Kessel RL wird dort erhitzt und der Kreisllauf beginnt von vorne. Dadurch fliest eben schon heißeres Wasser in den Kessel RL und braucht nicht mehr allzuviel erhitzt werden. aber es fliest auch eben heißeres Wasser ca 80° in den Puffer.
    Es braucht nur eben heißes Wasser zwischen 60 oder 70° je nach Termopatrone durch den Laddomat das er aufmacht. Es kann erst Wasser aus dem Kessel vL in den Puffer wenn der Laddomat dieses Thermoventil auf gemacht hat.

    Es gibt nur zwei Tage im Jahr, an denen man nichts tun kann. Der eine ist Gestern, der andere Morgen. Dies bedeutet, dass heute der richtige Tag zum Lieben, Glauben und in erster Linie zum Leben ist. Dalai Lama

    https://zitatezumnachdenken.com/dalai-lama


    Mit freundlichem Gruß Jürgen


    Ekomet mini Plus

    2 x 1000 lt Puffer

    Propangas GK De Dietrich

    WW Boiler 300 lt

    UVR 1611

  • Bitte um schnelle Hilfe, da ich momentan Pellets in Massen verfeuert und nicht wirklich was bei rumkommt.


    Hallo Maximilian,
    mich haben anfangs die TemperaturAnzeigen am Puffer irritiert; es könnte ja sein, dass durchaus "was bei rumkommt", aber Dein Temperaturfühler am Puffer braucht Zeit, bis er von dem heissen Wasser etwas mitbekommt.
    Freundliche Grüsse, Richard

  • Habe mir soeben eine 72Grad Patrone bestellt hoffe das dann alles hinhaut und ich auch den Puffer ordentlich und zügig warm bekomme.
    Und vielleicht ein bisschen mehr als knapp 58Grad...

  • Luftklappe geschlossen ist schon ganz richtig im Pelletbetrieb.
    Nicht dran rumspielen.


    auch, wenn nur eine 63er Patrone drinsitzt, müsste der Puffer sich deutlich höher laden lassen, da ja dann der Rücklauf irgendwann auch hoch genug wird.
    Wenn das nicht funktioniert, ist irgendwas grundsätzlich falsch eingestellt - entweder ist der Brenner nicht richtig eingestellt oder die Steuerung. Wer hat die Anlage eingebaut und wer hat sie womit eingestellt? Ist die Elektrik richtig umgebaut worden für die ACD01?


    ich habe auch den D20P mit ACD01 und weiß mittlerweile, was man wo falsch machen kann :D

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Luftklappe geschlossen ist schon ganz richtig im Pelletbetrieb.
    Nicht dran rumspielen.


    auch, wenn nur eine 63er Patrone drinsitzt, müsste der Puffer sich deutlich höher laden lassen, da ja dann der Rücklauf irgendwann auch hoch genug wird.
    Wenn das nicht funktioniert, ist irgendwas grundsätzlich falsch eingestellt - entweder ist der Brenner nicht richtig eingestellt oder die Steuerung. Wer hat die Anlage eingebaut und wer hat sie womit eingestellt? Ist die Elektrik richtig umgebaut worden für die ACD01?


    ich habe auch den D20P mit ACD01 und weiß mittlerweile, was man wo falsch machen kann :D


    Ich habe die Anlage selbst eingebaut. Funktionieren tut mittlerweile wie gesagt alles, bis auf das es ewig dauert bis der speicher voll ist..
    Ich werds mal mit der anderen Patrone testen wenn sie ankommt.. und kommende woche mal nen abgasmessgerät aus der firma mitbringen und nochmal die abgaswerte überprüfen.

  • Der Brenner lässt sich auch ganz gut ohne Messgerät einstellen. Auf welcher Leistung läuft er momentan?

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Ich habe die Anlage selbst eingebaut. Funktionieren tut mittlerweile wie gesagt alles, bis auf das es ewig dauert bis der speicher voll ist..
    Ich werds mal mit der anderen Patrone testen wenn sie ankommt.. und kommende woche mal nen abgasmessgerät aus der firma mitbringen und nochmal die abgaswerte überprüfen.


    Naja aber wenn ich nur eine Vorlauftemperatur von 65Grad und eine Rücklauftemperatur von circa 45Grad dauert es ewig bis der Puffer voll ist..

  • Jo, aber das Verhältnis wird ja immer besser, je länger der Kessel läuft - irgendwann kommen ja z.b schon 60° vom Puffer und der Kessel läuft dann schon deutlich höher in der Temperatur.

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Jo, aber das Verhältnis wird ja immer besser, je länger der Kessel läuft - irgendwann kommen ja z.b schon 60° vom Puffer und der Kessel läuft dann schon deutlich höher in der Temperatur.


    Ja aber wenn ich mit nur 65 Grad Vorlauftemperatur fahre und 55Grad in die Heizkörper gehen, dauert es ewig bis der Puffer voll ist...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!