Motormischer defekt?

  • Hallo,


    habe seit einiger Zeit bemerkt, dass ein motormischer meiner Pumpengruppe nicht wirklich regelt.


    habe zwei Pumpengruppen mit Motormischer, einer funktioniert perfekt, einer eben nicht.


    Betroffen ist der Fußbodenheizkreis. Regelung KMS-D+ und eingestellt ist ein Max. Vorlauf von 37°C der Konstant gehalten werden soll. Tja habe das gefühl das der Motor hakt und nicht regelt. zeitweise habe ich im Vorlauf Temperaturen von 50°C festgestellt. Sobald ich die Heizkreispumpe per Sicherheitsthermostaten abstelle und wieder unter strom setzte, fängt der Mischer an die Temperatur zu Regeln.


    Hat jemand einen Ratschlag für mich wie ich den Verdacht überprüfen kann?

  • Geht der Mischer mit 230V? Wenn ja, lässt sich das einfach überprüfen: Du nimmst eine simple Anschlussleitung mit Stecker (Phase und Null genügen für den Test). Du machst am Mischer erstmal alles stromlos. Dann schließt Du die Leitung an: Null an Null, Phase an Auf. Danach steckst Du den Stecker in eine normale Steckdose. Jetzt müsste der Mischer auflaufen, wenn er nicht defekt ist. Das gleiche machst mit Zu (also nur die Phase umklemmen).


    Die meisten Regelungen haben auch die Möglichkeit, die Ausgänge zu testen. Ob das bei der KMS-D geht, weiß ich nicht. Dort kann man in den Menüpunkten einzelne Relais ansteuern und testen, ob sie reagieren. Beim Mischer eben beobachten, ob er auf- oder zuläuft. Bei der Variante merkst Du auch gleich, ob alles richtig verkabelt ist. Wenn da alles geht, könnte es natürlich auch sein, dass der Vorlauffühler defekt ist oder das Kabel. Den testet man mit einem Widerstandsmessgerät (ein billiges Multimeter müsste das können). Aber Achtung, zum Messen musst du ihn in der Regelung abklemmen, sonst stimmen die Werte nicht. Je nach Temperatur zeigt dann das Multimeter einen Widerstand an. Anhand der entsprechenden Kurve kann man den einer Temperatur zuordnen und abschätzen, ob der Fühler noch in Ordnung ist. Oder Du schaust, was die Regelung anzeigt. Beherrscht die Regelung mehrere Fühlertypen? Wenn ja, auch mal kontrollieren, ob da die Einstellung noch stimmt.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Ist der Mischer leichtgängig?

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Genau das gleiche wollte ich jetzt fragen. Ich hatte einen Dreiwege Mischer, da ging die Achse sehr schwer und der Motor hat etwas gedreht und dann abgeschaltet.
    Habe den Motor genau wie Thomas überprüft alles OK. Ich habe den Mischer Ventile zu und ausgebaut und wollte ihn von Hand drehen ERROR. Deckel abgeschraubt die Achse sauber gemacht und es geht wieder.
    Für solche Zwecke nehme ich den Putzschwamm den man benötigt wenn man Cu Rohre löten will und die Stelle blank machen muß.

    Es gibt nur zwei Tage im Jahr, an denen man nichts tun kann. Der eine ist Gestern, der andere Morgen. Dies bedeutet, dass heute der richtige Tag zum Lieben, Glauben und in erster Linie zum Leben ist. Dalai Lama

    https://zitatezumnachdenken.com/dalai-lama


    Mit freundlichem Gruß Jürgen


    Ekomet mini Plus

    2 x 1000 lt Puffer

    Propangas GK De Dietrich

    WW Boiler 300 lt

    UVR 1611

  • Okay,


    also wenn der Mischer kurz stromlos war, funktioniert er... zumindest 1/2 Tag - 1 Tag gut. dann hängt er wieder. Fühler dürften ziemlich genau sein, da man es an der Regelung und Thermometern in der Pumpengruppe sieht.


    Ich werde wenn ich keinerlei fehler feststellen sollte die kabel der HEizkreise Tauschen und gucken ob die Regelung richtig arbeitet. Müsste sie nicht bei überschreitung der Temperatur eine Fehlermeldung oder die Pumpe ausschalten?

  • Vielleicht ist es so wie Jürgen geschrieben hatte, dass der Mischer hängt. Ein Zeit lang macht es der Motor und dann schaltet er ab, weil er zu hart arbeiten muss. Wie lässt sich denn der Mischer von Hand bewegen? Sehr schwer? Normal sollte der sich gut drehen lassen.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Obwohl die Mischermotoren langlebige und robuste Teile sind ist ein Defekt möglich.
    Durch die Möglichkeit eines Motortauschs (bei dir) kommt man dem Problem näher.


    In der Regel geben Heizungssteuerungen kein Alarmsignal aus. Auch sollte die Pumpe eines schützenswerten Rohrsystems über eine geeignete Maßnahme (Temperaturbegrenzung durch Anlegethermostat) abgeschaltet
    werden können.
    Mit diesem Teil kann man beides (Alarm und abschalten) Einfach zwischen Regelung und Pumpe schalten.


    https://www.sensorshop24.de/te…gler-fuer-pt1000/a-16807/

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Ich habe einen Sicherheitstemperaturbegrenzer an der Fußbodenheizung wenn ein eingestellter Wert überschritten wird soll die Pumpe ausgehen.


    Ich teste heute nachmittag mal den Motormischer im Handbetrieb. mal sehen der ist kein Jahr alt.

  • Bei dem Alter der Mischeinrichtung kann es normalerweise nicht daran liegen.


    Hast du in der letzten Zeit an der Regelung Veränderungen vorgenommen? Du schreibst, du hast für diesen Kreis eine Konstanttemperatur von 37°C. Dann gibts für den Mischer ja nicht soviel zu regeln, außer es
    verändert sich die Zulauftemperatur vom Puffer bzw. Kessel. Es gilt keine Heizkurve und keine AT.
    Du erkennst die eingestellte Konstattemperatur im Display der Regelung, da sollte hinter dem Heizkörper des entsprechenden Heizkreises ein Schloss zu sehen sein.
    Vielleicht hast du ja aus Versehen das ausgeschaltet.
    Dann wird wieder nach Heizkurve (die evtl. dann zu hoch eingestellt ist) und AT geregelt.


    Noch ein paar Bemerkungen zum Sicherheitstemperaturbegrenzer (STB).
    Ich verstehe unter einem STB eine Einrichtung die entweder einen festen Schwellwert (z.B. 100°C) oder einen einstellbaren Temperaturbereich hat (90 - 110°C).
    Er ist quasi die letzte Instanz und ist zwischen Kesselthermostat/regler und Brenner geschaltet. Wenn er ausgelöst hat muss er händisch entriegelt werden.
    Ein Anlegethermostat schaltet ab dem eingestellten Schwellwert zwar ab/ein (z.B. Pumpe) aber nach absinken der Temperatur unterhalb des Wertes selbsttätig wieder ein/aus.
    Das solltestt du verbaut haben: http://www.ebay.de/itm/Anleget…Fernfuehler-/231424731308
    und nicht das: http://www.ebay.de/itm/Kapilla…t-auf-100-C-/230908557095

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • So,


    @ Holzpille: ich habe dieses Anlegethermostat, wie du oben beschrieben hast. Das Schloß vor dem Heizungssymbol ist noch vorhanden, weil ja eine Konstante Vorlauf eingestellt wurde.


    Ich habe gestern mal auf Handbetrieb umgestellt und den Mischer bewegt, geht locker mit zwei fingern. habe ihn mal auf Kalt gestellt die Vorlauftemp ging auf 30° runter und dann auf Automatik, es hat etwas gedauert aber er dann die Vorlauftemp. auf gute 37°C geregelt. Hat beim Regeln zwar gependelt, ist aber normal so schnell kann der Mischer ja auch nicht auf die Temperaturen reagieren.


    Habe gestern noch in Regelmäßigen abständen die Vorlauftemperaturen kontrolliert, es wurde eingehalten was eingestellt wurde. 37 - 37,9°C. Ich werde es weiter beobachten...

  • Irgendein Wackler in einer Leitung? Das klingt alles mysteriös.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Guten Morgen....


    Ich denke ich konnte den Fehler jetzt finden.... Es ist ein Mix aus der extremen Trägheit der KMS-D+ und einem aufgeladenem Puffer bzw. ein immo aufgeladener Puffer.



    Wenn der Puffer sich entladen hat. funtkioniert der mischer gut. Sobald die Puffertemperatur steigt bekommt die regelung Probleme gegen die steigenden Temperaturen im zulauf zum Mischer zu arbeiten weil sie so träge ist .


    der erste gemischte Heizkreis ist witterungsgeführt sitzt einen abgang im Puffer über dem Abgang zur FBH und macht keine Probleme, weil dort konstante Temperaturen von 65-76°C herrschen. Zurzeit ist dort ein Vorlauf von 39,4° und die Regelung sagt 39° Witterungsgeführt. beim FBH Heizkreis sind temperaturen von 39-76°C am wirken. denke das der temperaturbereich von fast 40°C zuviel sind. und die regelung sich totregelt.



    Was hält ihr von der theorie? Ich werde noch zur Kontrolle in der Regelung die Pumpen und Mischer/ Fühler in der Belegung tauschen um einen defekten ausgang auszuschließen.


    Schlimmstenfalls muss ich Hydraulisch tätig werden und den FBH an den HK1 mit anschließen.

  • Hi,


    ich habe den Effekt der zu hohen VL-T bei der FBH auch, wenn der Puffer lädt und die T am Abgang zur FBH schnell steigt. Bei mir sind es aber nur so 5 Grad zuviel, zB 32 statt 27Grad, mit einer UVR1611 geregelt. Da kann man die Fischerlaufzeit zum Ausgang verstellen. Mein Mischer braucht nominell 120sec von auf nach zu, und ich habe das doppelte eingestellt, was empirisch zu bedeuten scheint, dass die Regelung denkt, der Mischer bräuchte länger und ihm daher mehr Beine macht. Vielleicht kann man bei dir das auch ändern.


    Könnte man die Heizungspumpe anhalten (oder noch besser runterregeln) solange die VL-T zu hoch ist, und abwarten, bis der Mischer nachkommt?

  • Schau dir mal die Parameter "S 2.8 - S2.10" an. Dort kannst du Einfluss auf die Regelintensität nehmen (PID Regelfunktionen).

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Also, da bin ich wieder....


    Ich hatte etwas zeit mich an der Regelung auszulassen und diese im Regelfall zu beobachten.


    Was mir aufgefallen ist, wie oben schon geschrieben, dass der HK1 ohne Probleme funktioniert Vorlauftemperatur ist max 0,5°C über dem Soll der Regelung, Mischer agiert sehr genau auf die änderungen der Regelung.


    Beim HK2 (FBH, Anschluss einen tiefer im Puffer als HK1) funktioniert nichts wirklich gut. Es wird zwar die temperatur von 37°C im Vorlauf gehalten aber m.M. nicht lange, ich weiß noch nicht was die ursache für die plötzliche Regelwut des Mischers ist. Der Mischer macht nix anderes als von Kalt auf Warm zu wechseln und versucht die Temperatur von 37°C zu halten, was auch z.B. 3Std. am tag funktioniert, aber dann ganz unwerwartet steigt die Vorlauftemperatur an und der Mischer stellt auf kalt, vorlauf sinkt auf unter 33°C und der Mischer macht wieder voll auf warm. Dann steigt die Temp auf 40°C+ und der mischer fährt wieder auf Kalt und das den ganzen tag bis er sich plötzlich wieder fängt. Auffällig ist die Regelwut bei Beladung des Puffers wenn die entnommene Vorlauftemperatur die runtergeregelt werden muss steigt. Weiß langsam echt nicht mehr weiter, die einzige Vermutung die ich noch habe ist der Pufferanschluss, da die entnommene Temperatur im Puffer stark schwankt und die Regelung gegen ankämpft.


    HK1 und HK2 sind auf die gleichen Parameter eingestellt gewesen bis auf den Konstanten Vorlauf im HK2. Einziger Unterschied ist der Förderdruck (2.8) der Pumpe (Wilo Strato Pico 25/1-6) und das sie Konstant Fördern soll.


    Nach dem Tip von Holzpille habe ich die Parameter S3. 8-10 (S3 weil HK2) etwas angepasst. Der Mischer regelt m.M. nach schneller aber nicht genauer. bin jetzt bei S3.8 bei 0.5 , S3.9 bei 2.0 (von 2,5) und S3.10 bei 2.0 (von 2,5).

  • Hallo,
    ein neuer Vorschlag: geh mal für ein paar Tage weg von der Konstantregelung. Stell mal eine Heizkurve für diesen HK ein der dann in etwa die 37°C bringt, wenigstens bei der aktuellen AT.
    Ich bin mir sicher, dass bei der Veränderung der Puffertemperatur im Entnahmebereich für diesen HK, die Konstanttemperaturanforderung für diese Regelorgien ursächlich sind.


    Gruß, Michael

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Tschuldigung, wollte ich nicht bei Silverstar bedanken (wobei er ja sicher auch verdient), sondern antworten ...


    Ist das eine PID-Regelung bei den Parametern .8 .9 und .10? Der letzte Parameter ('D', Differential = Ableitung) reagiert dann auf zeitliche Änderung des Signalabweichung vom Sollwert, der mittlere auf die gemittelte ('I', integriert über mir unklaren Zeitraum) Abweichung und der erste ('P', proportional) auf die instantane Abweichung. Klingt clever, und Ingenieure lernen sowas vermutlich um Studium, aber zumindest bei meiner UVR1611-Solarregelung kann man da auch erstaunliche Schwinger erzeugen, insbesondere mit dem 'D'-Wert. Nach Lektüre dazugehöriger threads war ich dann bei den Werten 6-1-0 oder 6-1-1 ganz zufrieden. Wahrscheinlich ist vor allem das Verhältnis der drei Werte relevant. Also, es wäre mE einen Versuch Wert, den .8-Wert deutlich größer als die beiden anderen zu wählen. Vielleicht hat da auch jemand noch andere Erfahrungswerte für das Zahlentripel in diesem Zusammenhang.

  • Hallo,
    ein neuer Vorschlag: geh mal für ein paar Tage weg von der Konstantregelung. Stell mal eine Heizkurve für diesen HK ein der dann in etwa die 37°C bringt, wenigstens bei der aktuellen AT.
    Ich bin mir sicher, dass bei der Veränderung der Puffertemperatur im Entnahmebereich für diesen HK, die Konstanttemperaturanforderung für diese Regelorgien ursächlich sind.


    Gruß, Michael


    Ich werde es ausprobieren, damit sollte sichergestellt werden das der Hydraulische Anschluß an den Pufferspeicher der Fehler ist, oder?



    Tschuldigung, wollte ich nicht bei Silverstar bedanken (wobei er ja sicher auch verdient), sondern antworten ...


    Ist das eine PID-Regelung bei den Parametern .8 .9 und .10? Der letzte Parameter ('D', Differential = Ableitung) reagiert dann auf zeitliche Änderung des Signalabweichung vom Sollwert, der mittlere auf die gemittelte ('I', integriert über mir unklaren Zeitraum) Abweichung und der erste ('P', proportional) auf die instantane Abweichung. Klingt clever, und Ingenieure lernen sowas vermutlich um Studium, aber zumindest bei meiner UVR1611-Solarregelung kann man da auch erstaunliche Schwinger erzeugen, insbesondere mit dem 'D'-Wert. Nach Lektüre dazugehöriger threads war ich dann bei den Werten 6-1-0 oder 6-1-1 ganz zufrieden. Wahrscheinlich ist vor allem das Verhältnis der drei Werte relevant. Also, es wäre mE einen Versuch Wert, den .8-Wert deutlich größer als die beiden anderen zu wählen. Vielleicht hat da auch jemand noch andere Erfahrungswerte für das Zahlentripel in diesem Zusammenhang.


    Meine Werte sind 0,5/2,0/2,0:



    https://www.holzheizer-forum.d…ndex.php/Image/484-KMS-D/

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!