Sekundärluft und o2-Wert

There are 9 replies in this Thread which was already clicked 9,187 times. The last Post () by LOST--0.

  • Hallo Forum,
    leider habe ich momentan fast immer einen zu hohen O2-Wert (7-8%) weobie das Sek. Gebäse bereits aus ist und die Klappe geschlossen.
    Kann es sein, das ich zuermig Glutbett habe, und dadurch die Sek. Luft bereits zu viel ist, die aus der Primätlufzufür "übrig" bleibt?


    Sollte ich die Primärluft erhöhen? Oder Verringern?


    mfg
    Thomas Pfaffinger

    Admin Holzvergaser-Forum.de
    Kein Support per PN oder Mail, sofern dies nicht Forenroblematiken betrifft.

  • Thunderboldt schrieb:

    Quote

    Hallo Forum,
    leider habe ich momentan fast immer einen zu hohen O2-Wert (7-8%) weobie das Sek. Gebäse bereits aus ist und die Klappe geschlossen.
    Kann es sein, das ich zuermig Glutbett habe, und dadurch die Sek. Luft bereits zu viel ist, die aus der Primätlufzufür "übrig" bleibt?


    Sollte ich die Primärluft erhöhen? Oder Verringern?


    mfg
    Thomas Pfaffinger


    Hall Thomas,
    aus eigener Erfahrung: zu wenig Glutbett bzw. Hohlbrand. Hatte gestern Buche mit zu wenig Glutbett drin und der O2-Wert war - trotz Sek-Luft=0 - bei etwa 10 %.
    Als sich ausreichend Glut gebildet hatte (hatte auf ECO geheizt, d.h. gedrosselte Primärluft), ließ sich der Wert wieder vernünftig einstellen.
    Gruss Winfried

  • Halo Winfried,
    das ganze geht aber eher zu ungunsten der Abgastemperatur, sehe ich dsa richtig? Ich habe jetzt einschönes großes Glutbett, der O2-Wert passt auch in Grenzen, aber die Abgastemperatur ist bei ca 230°


    mfg
    Thomas Pfaffinger

    Admin Holzvergaser-Forum.de
    Kein Support per PN oder Mail, sofern dies nicht Forenroblematiken betrifft.

  • Thunderboldt schrieb:

    Quote

    Halo Winfried,
    das ganze geht aber eher zu ungunsten der Abgastemperatur, sehe ich dsa richtig? Ich habe jetzt einschönes großes Glutbett, der O2-Wert passt auch in Grenzen, aber die Abgastemperatur ist bei ca 230°


    mfg
    Thomas Pfaffinger


    Abgas ist bei mir auf 180 eingestellt (Fühler versetzt), geht aber manchmal auch auf MAX 230 hoch, speziell, wenn ich bei noch nicht leerem HV nachgelegt habe. Dann ist es aber auch regelmäßig Zeit zum Reinigen. Wenn die Kiste gut läuft und Glut da ist, liege ich bei etwa 200. Weniger traue ich mich fast nicht.
    Gruss Winfried

  • Hallo,


    Prüf doch einmal ob die Anheizklappe noch dicht schließt.
    Ich komme ohne Sekundärluft auf fast 0% O2 im Rauchgas.


    Es sei denn es ist Hohlbrand wie oben beschrieben.


    Da kommt irgenwo Falschluft her.


    Ist die Düse nach unten hin dicht?


    Kalte luft und heiße Gasen gehen nicht immer eine "innige" Verbindung ein.


    mfg
    HJH

  • Wann hast du das ?


    beim Anheizen? ...... bis 0% wie HJH
    beim Abbrand ........ gut geregelt
    beim Ausbrennen ... geht das immer höher, ist normal so


    http://www.holzvergaser-forum.de/forum/index.php?thread/8460


    das hat mich Wochenlang geärgert bis ich das gefunden hab.


    Gruß Erwin

    Vigas 14,9 Bj 2006; LC von HB; Lufttrennung; Wirbulatoren; gr. BK; 2200l Puffer; FRIWA; Solar 44m² FK 39° Richtung Ost; UVR1611; ca. 300m² beheizt; WDVS seit 2006;
    Es wird täglich schwerer der Dümmste zu sein, die Konkurrenz wird immer größer!

  • Hallo ERwin,
    also ich komem öfters auf 0% O2. Jesesmal wenn ich nachlege, oder auch wenn ich mir kurz die Flamme anschauen will. Dann bekommt der Kessel Falschluft und der SeK-Lüfter geht bis fast auf 0%.


    Wenn ich dann die Klappe schließe, dauert es, bis der Lüfter wieder läuft. Dann geht der O2-Wert auf 0%


    Bei mir war anscheinend wirklich nur das Glutbett zu klein, "Etz Lefft er wie sau"


    mfg
    Thomas Pfaffinger

    Admin Holzvergaser-Forum.de
    Kein Support per PN oder Mail, sofern dies nicht Forenroblematiken betrifft.

  • Halllo miteinander ich möchte auch ganz kurz meine Erfahrungen bzgl. O2-Wert mitteilen.


    Ich hab die Lüftertrennung mit Belimo und bisher immer wieder mal mit Hohlbrand zu kämpfen.
    Auffällig ist dann bei mir das weder der Restsauerstoffwert zurückgeht (bleibt bei 7,5 %) noch die Temperatur?
    Mach ich jedoch die unter Türe auf dann rauchts ohne Ende.


    Wo liegt das Problem: Jetzt hab ichs gefunden!
    Es ist total wichtig, dass das Feuer keinen Weg nach oben findet um obere Holzschichten zu entzünden!
    Gestern hab ich das erste Mal total kompakt geschlichtet.
    Das ist zwar mit den 33 cm Holzscheiten nicht so einfach und dauert etwas, geht aber.


    Dann hab ich von unten angezündet und siehe da kein Rauch mehr!!
    Auffällig war auch das der Rest-Sauerstoffwert trotz 100% Öffnung in der Anheizphase nicht über 5,5% ging!


    Später regelte er sich dann wieder auf 7,5%


    Im Ausbrand bei 0% Öffnung gehts dann langsam bis 10 %


    Wichtig ist auch das die Steuerung keine Bocksprünge macht.
    Ist jetzt behoben durch Einstellen der Solltemperatur auf 85 Grad KT und 185 Grad AT.
    Jetzt läuft der Ventilator sauber bei 40% Leistung in der Hauptbrandphase.


    Eko-Modus geht bei mir leider nicht, d.h. Anheizen nur mit Turbo!

  • Hallo HV-heizer
    Die Erfahrungen die ich jetzt mit der Steuerung gemacht habe kann ich jetzt weitergeben.
    Beim Anheizen geht die Abgasth.auf ca.165° hoch,Während dieser Zeit,wenn der O2 4% erreicht hat,dann kommt der Sek.Lüfter mit 100% zum laufen,bis die eingestellten 6,5%O2 erreicht sind.Dabei hört man wie der Kessel wie eine Wildkatze pfaucht.Nach erreichen der 6,5 %O2 wir die Sek.lüfterdrehzahl auf bis zu 30% Drehzahl zurückgenommen.Dann Regelt sich die Steuerung genau auf die Abbrandverhältnisse ein.Mit einem Wort:Lambda-check und Vollmar ergänzen sich voll.Erst wenn es in den Ausbrand geht,schaltet sich der Sek.lüfter bei ca.8% O2 ab.Von da an wird kein zusätzlicher Sauerstoff mehr benötigt.
    Gruß Horst! :)
    PS:Die Durchmischung der Gase in der Düse müssen da Optimal sein,sonst würden die Werten nicht so gut sein.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!