Abgasrohr waagrecht?

****************************************************************
Das Forum wurde am 17.09.2021 auf den neusten Softwarestand gebracht!

Alle Mitglieder müssen sich, bedingt durch das Update, neu einloggen.

Falls Fehler auftreten oder Funktionen fehlen, bitte hier melden.

****************************************************************
  • Hallo!


    Habe zufällig das Foto von Malte hier im Forum gefunden (zu finden unter "Gluckern").
    Der hat sein Abgasrohr eher waagrecht verlegt.


    Bei meinem Vigas 25S siehts so aus: Abgasrohr, ca 120 cm lang, waagrecht mit 90° Bogen, und mündet dann in den Rauchrohranschluß.


    Mein HB, ein weiterer HB (der Vigas-Öfen einbaut), der Schornsteinfeger sowie ein Kaminbauer sagen alle dasselbe, dass der Anschluß in Ordnung sei, da das Rohr nicht zu lang ist.


    Der Ofen rennt fallweise unrund, raucht zeitweise und es ist auch schon zu Verpuffungen gekommen.


    Der Ofenvertreter (habe den Ofen selbst angekauft) gibt dem waagrecht verlegten Abgasrohr die Schuld. Der Ofen könne im Betrieb den Druck nicht abbauen.


    Wer kann mir hiezu einen Rat geben? Soll ich noch mal umbauen und das Rohr steigend verlegen?


    Gruß Erich [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/Rauchrohranschlu__.JPG]

  • hi Erich
    n. meiner Meinung Quatsch.
    Der Viegas braucht fast keinen Zug. Vielleicht hast Du zuviel.
    Fragen:
    welcher schorni, Durchmesser, Höhe?
    welche Sekundärlufteinstellung - (2 Schrauben, Umdrehungen)
    welche Holzart und Größe?


    Bitte noch genauere Beschreibung Verpuffung - ist das vielleicht das Geräusch d. Rü-Luftklappe
    oder wiederholte Flammenabrisse und Neuzündungen
    bei welcher Last oder gebläse% vorwiegend?
    Wann raucht es (zeit nach zündung)


    Dann sehen wir weiter
    Wir bringen Dein Baby schon zum Schnurren!!!
    gruß asdf

  • Hallo,
    sofern du das Rohr nicht auf 45° anschließen willst, hast du denke ich nur minimalst eine Zugverbesserung.


    Der Ofen braucht ja an sich kaum Zug, da er das Gebläse hat.


    Allerdings:
    Wenn du ne Schlechte Wetterlage hast, wird dir immer was in den Kamin drücken.
    mfg
    TP

    Admin Holzvergaser-Forum.de
    Kein Support per PN oder Mail, sofern dies nicht Forenroblematiken betrifft.

  • Hallo!
    Danke für die rasche Antwort!


    Schornstein: 20 cm Schamott (Plewa), ca 9 m Höhe Sekundärluft: 2,5 Umdrehungen
    Holz: Laubholz (Erle, Esche, Hasel, Birke), ca 50 cm/5-10 cm, 2,5 Jahre


    Verpuffung: Nach ca 30 min beginnt der Ofen unrund zu laufen, Rückschlagklappe am Vent. klappert,
    Zugbegrenzer fliegt und klappert, aus Schornstein raucht es schwarz.
    Wenn ich die Fülltüre dann öffne (lasse zuvor den Abzugsvent. 10 sek laufen) macht es einen Knall und Rauch tritt aus der Türöffnung. Hohlbrand ist zu sehen. Nach dem Nachstochern läuft er runder weiter.
    Habe schon probiert den Ofen einfach weiter laufen zu lassen, ohne zu öffnen. Dann stottert er 1 - 1,5 h vor sich hin und beruihigt sich dann wieder.
    Gebläseleistung 100% (Heiz- und Pufferbetrieb).
    Flammenabrisse und Neuzündungen habe ich beim Öffnen der unteren Tür festgestellt.
    Einschichtung ist meiner Meinung nach ok, Glutbett auch.
    Allerdings weist die Düse eine Beschädigung auf. Die ist an beiden Ober-Längskanten abgesplittert. Teilweise bis zu den Sekundärluftdüsen.
    Zugregler habe ich von 15 auf 20 Pa verändert.
    Mehr fällt mir momentan nicht ein.


    Gruß Erich

  • Hi TP!


    Heisst das, dass ich den Anschluß so belassen kann? Der Umbau würde eine Menge Arbeit bringen (Kamindurchbruch,
    Ändern der Hydraulik etc.).


    Gruß Erich

  • hi, ganz kurz,k.zeit
    du hast vielzu viel zug
    test jede maßnahme einzeln
    - begrenzer mech. aufstellen nach dem Anmachen- ganz auf! durch die pendelnde klappe=resonanzen
    - sekundärluft kleiner (vorsicht- erst sagen was die regelung in den ersten 30 min tut!
    regelt sie nach gutem power-anbrand total runter weil der gradient der kesseltemp zu steil ist (schnell steigt)
    das ist ein Fehler der steuerung
    -gebläse min auf 50%
    -Abgas spaliny hoch 185 z.B.
    - erst kl.Nadelholz, dann dicke auch bischen feuchte Brocken


    so 5 tests haste erstmal hausaufgaben
    sorry f.schnellschreibe
    gruß tobi

  • Hallo Octa,


    nach langem hin und her und mitlesen, möchte ich hier nun doch nochmal meinen Senf mit dazu geben, ob es recht ist oder nicht...


    Ich sehe die Sache leider etwas anders. Ich habe mich schon 2 Jahre bevor ich meinen ersten Kessel eingebaut habe, durch´s Netz gelesen und Info´s gesammelt.
    Was ich da auf deinem Bild sehe, sieht für mich leider garnicht so gut aus, sorry...


    Meine Erfahrungen die ich im Netz gesammelt habe lauten:


    1. Wenn möglich jeden 90° Bogen vermeiden (lieber 2x45°) und schon garnicht direkt am Kessel.


    2. Abgasrohr immer steigend montieren (wenn auch noch so gering), aber niemals waagerecht und schon garnicht direkt hinter dem Kessel. Wo sollen denn die anfangs "kühlen" Abgase hin, die es eh schon schwer haben aufzusteigen?


    3. Dein Saugzuggebläse! Ein schönes Teil, aber bei dir und deinem Schornstein nach obiger Installation absolut unnötig.


    Wenn dein Vigas richtig arbeitet (Lüfter100%), werden die Abgase durch den 90° Bogen geschossen und durch die extreme Umlenkung verwirbelt. Nachdem sie sich kurz gesammelt haben, treffen sie auf das nächste Hinderniss, der stehende Ventilator vom Saugzuggebläse. Diesen müssen die Abgase nun wieder umgehen und knallen in die Ecken von dem schönen eckigen Kasten, wo sie wieder verwirbelt werden. Kurz gesammelt geht es nun weiter richtung Schorni, wo sie über die Kante und strack nach oben in schwindelnde Höhe gerissen werden.


    Eine "Resonanz" jagt die Nächste, wie von asdf schon so schön bemerkt!


    Nix gegen eine schöne und kompakte Bauweise (hätte ich auch gerne gehabt und auch machen können), aber bitte nicht auf Kosten der Abgasführung!
    Selbiges Problem sehe ich z.b. auch auf dem Bildern von "baktus", der sogar noch mit einem überzogenen 90° Bogen direkt aus dem Kessel raus geht. Aber dann wenigstens senkrecht nach oben, wo dann ebenfalls ein Sazgzuggebläse mit einem folgeneden 90° Bogen kommt. Er hat ja leider auch mit Problemen zu kämpfen!


    Ich denke es handelt sich bei dir eher um einen ungleichmäßigen "Abgas-Stau".


    Und deswegen sieht es bei mir so aus wie unten auf dem Bild...
    Hatte das bei meinem vorherigen Allesbrenner auch schon so gemacht und nie Probleme gehabt, ihn auch im Hochsommer bei über 30°C AT zu Zünden.
    Ich wäre auch gerne mit dem Kessel weiter zurück Richtung Schornstein gegangen, aber ein Ofen muß auch "Atmen" können"!



    Heizergrüße von Frank


    ...ihr könnt mich jetzt für nen Klugschei... und vorlaut halten, aber das musste ich mal los werden... [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/DSC02061_498-450bb277d8941ed5641a9b4934af30d8.jpg]

  • hi
    "Klugschei... " nö is ja ausführlich begründet.
    glaub ich trotzdem nicht weil die Querschnitte von Einlaß ( lüfterblebde oder Düsenbohrungen) und
    Auslaß=Rauchrohr doch extrem differieren. und die Strömung ziemlich ruhig ist.
    Die Resonanz kommt durch wechselspiel zwischen Masse der co2 Säule und deren akustischer Kapazität zustande.


    beziehe mich auch auf Hornlautsprecher, vo vertilierungseffekte (und -geräusche ) erst bei extremer Verkleinerung des
    Hornhalses auftreten. analog hierzu seine Tiefbass- Transmissionline. wirklich wissen tun wirs alle nicht.


    Sind die vorgeschlasgenen Tests erstmal ok?


    nochwas- erhat doch 2 x 45 grad, nur auf engstem Raum .
    hab eine ganz ähnliche Konstellation, wenn ich Nebenluft in den Kamin gebe ist der Effekt weg.
    gruß tobi asdf

  • Hi an alle!


    Habe die Anleitungen von Tobi befolgt.


    Einstellung: Zugregler ganz auf (150 mm K&W), Steuerung AK2005, Programm C - Turbo anheizen, Sekundärluft dabei belassen, Einschichtung wie von Tobi angegeben, Anheizen eingestellt auf 80°, Regelung UVR61.


    Einige Male nur halb gefüllt. Ofen lief rund bis zum Abstellen, saubere Flamme, kein Rauch aus Kamin. Nach ca 35 min mit 100% Leistung Sollwert (70°) erreicht bei Heiz- und Pufferladebetrieb. Ofen hat Leistung reduziert bei 80°. Sauberer Abbrand.


    Heute vollgefüllt (mit etlichen Rundlingen 5-8 cm). Fuhr mit Temperatur super hoch wie oben, lief etwas unregelmäßiger, keine Verpuffungen. Allerdings mäßiger weißer Rauch ca 55 min aus Kamin (Nebelwetter), dann war er weg. Flamme meiner Meinung nach schön. Beim Öffenen der unteren Tür war die gesamte Brenn- und Aschenkammer rot/blau (ist das richtig?).


    Denke mir, das ist schon ein Erfolg. Bitte um weitere Antworten.


    Frage an Fragenderin: Läuft dein Ofen problemlos mit dem Rauchrohr?


    Gruß Erich

  • Hallo Erich,
    Das hört sich doch gut an!


    "mäßiger weißer Rauch ca 55 min aus Kamin (Nebelwetter), dann war er weg."


    ist bei deiner Pipe wohl normal, da du am Schornsteinkopf nur noch 120 grad hast, das ist kurz vorm Kondenspunkt.
    Wenn die gemauerte pipe dann endlich mal heiß ist, verschwindet auch die Kondensation an der Mündung.
    Gleichzeitig ist alles Wasser aus dem Holz garantiert ausgetrieben.


    "Brenn- und Aschenkammer rot/blau"


    Schamotte glüht rot, Flamme blau, anfangs etwas orange - PERFEKT !


    Willkommen im Lernclub!
    Hast Du Sollwert 70 eingestellt?
    Hast du eine RL- Anhebung mit Thermovar Ventil 68 oder 72 Grad?


    offensichtlich blieb die Luft unverändert. Wieviel ist es bei Dir?


    Gruß tobi asdf

  • Also bei mir geht ca 50 cm Rohr gerade raus dann 90 Grad Winkel nach oben.
    Dann kommt ca 80 cm Rohr nach oben und dann wieder ein 90 Grad Winkel.
    Nach dem läuft das Rohr ca nochmal 50 cm gerade aus in den Schornstein hinein.


    Und alles läuft ohne Probleme mit Zug oder sonstigem.


    Würde mir also über den Rauchrohranschluß nicht zu große Sorgen machen.

  • Hi Tobi und alle, die sich um das Thema bemühen!


    Der Ofen läuft noch problemlos. Beobachte regelmäßig den Abbrand. Flamme super, kein schwarzer Qualm aus Kamin, keine Rückschläge.
    Habe die Anheizmethode mit dem Gasbrenner von unten ausprobiert. Einwandfrei, kein Gestank im Heizraum, wenig Zeitaufwand.


    Zur Frage von Tobi:
    Sollwert ist auf 80° eingestellt. Mit 70° meinte ich die Umschaltung des Display von Turboanheizen auf Sollwert.
    Sekundärluft habe ich nicht verstellt. Weiss nicht mehr genau, denke 2 oder 2,5 Umdrehungen.
    Rücklaufanhebung mit ESBE-Ventil 55°. [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/100KONIC_PICT0005.JPG]

  • Hallo Peter!


    Die RLA hat mir der Ofenverkäufer (Vigas Österreich) empfohlen und mitgeliefert. Mein HB und Steuerungs-T hatten nichts dagegen.
    Mit der Temperatur hab ich keine Probleme. Den Sollwert mußte ich auf 80° Reduzieren. Denn wenn ich zuviel füllte, drückte mir der Glutstock die Temp bis 85/86° hinauf.


    Gruß Erich

  • moin Peter + Erich
    Der Kessel ist für 30 KW max.Leistung ausgelegt,die erreicht
    er nur wenn die Steuerung überlistet wird, indem
    1: die Abgasgeführte "regelung" (durch den parameter max spaliny hochgesetzt)
    nicht anspricht
    2: er in der mittleren Abbrand-Phase nicht auf z.B. 50% runtermoduliert.
    dies wird erreicht durch einen kälteren Rücklauf multipliziert mit Volumenstrom.


    Letzteres dürfte unschädlich sein, sofern der Kessel schon ne Zeitlang brennt, also
    sicher überm Taupunkt ist. natürlich nicht übertreiben.


    Peter
    er wird einen kleineren Volumenstrom haben.Ich hab einen 4 Wege Mischer mit Rücklaufpumpe hinter
    dem 72 grad Ladomat und kann durch ganz aufstellen des Mischers den Ladomat schon ab 40
    Grad etwas "aufdrücken"


    Erich
    die Umschaltung Anheiz /normal scheint nicht allein temperaturbedingt zu sein.ich schätze
    es geht der Gradient mit rein oder auch die Zeit seit Start.
    Freu mich über Dein positives Ergebnis!!!!:)
    Werde auch mal einen Luft Beitrag anfangen sobald ich Zeit habe
    Gruss tobi asdf

  • H. Peter!


    Kesselvorlauf und -rücklauf kann ich nicht festlegen, ist ja vom momentanen Verbrauchsvolumen abhängig.


    Jedenfalls dürfte der Einbau des ESBE-Ventils schon in Ordnung gehen. Habe mich in der Homepage von ESBE umgesehen. Das Ventil (Serie TV) gibts mit 45, 55 u. 60°. Exakt mit 55° öffnet es mir den großen Kreis.


    Betreibe mit dem 25 KW-Kessel ca 25 m2 FBH und momentan 7 Radiatoren mit Thermostatventilen. Raumtemperatur habe ich auf 23° gestellt (im Wohnzimmer). Pufferspeicher allerdings nur 1000l, möchte demnächst, wenn alles funktioniert, auf 1500l erhöhen.


    Gestern, bei Puffertemp. etwa 30° u 55° o, hat mir der Ofen mit einer Füllung (Laub- und Nadelholz) von 15 - 20 Uhr das Haus beheizt und den Puffer auf 75/80° aufgeladen. Brauchte heute Morgen nicht einheizen.


    Noch was: Das Einheizen mit dem Gasbrenner von unter durch die Düse ist eine Wucht.
    1/2 Blatt Papier auf die Düse, damit nichts runterfällt. Kleinholz und Holzkohle vom Vortag drauf. Kleine Scheite darüber, dann vollfüllen. 30 Sekunden anzünden, 1 - 2 min. anbrennen lassen, untere Tür zu. Kessel starten.


    Gruß Erich

  • Hallo Erich,


    freut mich das bei dir jetzt alles soweit klappt!


    Wenn du erweitern solltest, dann häng doch gleich noch einen 1000er Puffer dran wenn du den Platz hast. Der Aufpreis ist doch nur unwesentlich mehr und der Anschluß und die Hydraulik (je nach Verkoppelung) einfacher.


    Siehst du, so einfach kann "anzünden" sein...



    Grüße von Frank

  • Hi!


    Möchte mich bei allen für die Anregungen und Anleitungen bedanken. Der Ofen läuft jetzt einwandfrei, man muß ihn einfach kennenlernen.
    Hätte in Zukunft noch einige Fragen. Dazu aber später.


    Wünsche schon jetzt ein frohes Fest und einen guten Rutsch.


    Erich

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!