Merkwürdiger Start A25 heute: Schnecke lief nicht an

****************************************************************
Das Forum wurde am 17.09.2021 auf den neusten Softwarestand gebracht!

Alle Mitglieder müssen sich, bedingt durch das Update, neu einloggen.

Falls Fehler auftreten oder Funktionen fehlen, bitte hier melden.

****************************************************************
  • Hallo zusammen,
    heute hat mein A25 rumgezickt. Anders kann ich es jetzt gerade nicht bezeichnen. Ich war zufällig im Keller als der Brenner loslaufen wollte. Das Display wechselte von AUS auf START, die Glühspirale ging an, es wurde auch die Anforderung von extern angezeigt. Aber was nicht passierte: die Schnecke lief nicht los, um die Startmenge zu befördern. Ich schaltete dann den Brenner komplett stromfrei (grüner Schalter am Brenner auf 0). Dann nach einer kurzen Weile wieder auf ein. Der Brenner ging auf Diagnose, dabei ging aber nicht das Sternchen für die Schnecke an. Nun habe ich im Testmenü mal manuell die Schnecke getestet: ging wunderbar.
    Erst als ich den Brenner komplett auf Werkseinstellungen zurückgesetzt hatte und dann mühsam alle Parameter wieder eingestellt hatte, wie sie sein sollen, funktionierte der Start wieder ganz normal. Hat das jemand schonmal gehabt, dass es ein solches Problem gab, dass was nicht mehr richtig funktionierte? Das Ding ist ja auch nur eine Art kleiner Computer mit Software, die auch mal einen Fehler machen kann.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Ich habe das sehr wohl gelesen, dass der erst auf Störung geht, wenn zwei Versuche fehlgeschlagen sind. Natürlich hätte ich abwarten können und auch die Bude brennt nicht. Wo nichts brennt, kann auch nichts abbrennen.
    Aber dass nach einem Neustart des Brenners der gleiche Fehler wieder auftrat, das hat mich verwundert. Der wäre wohl auch nach dem zweiten Schöpfversuch nicht weggewesen. Die Brennerelektronik hat sich so verhalten, als ob der ganze Bereich Förderschnecke gar nicht mehr da war. Und nach dem Werksreset ging es wieder, aber erst da.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Der Brenner wird doch wohl nicht unter Windows laufen?!?


    Dann sitzen wir demnächst wohl nur noch um keller.... :D

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Der Brenner wird doch wohl nicht unter Windows laufen?!?


    Dann sitzen wir demnächst wohl nur noch um keller.... :D


    Das läuft ja mittlerweile stabiler als man meint! Ich werde ja heute daheim sehen, ob alles gut ging. Bzw. hören, wenn meine Frau anruft, dass es kalt wird...

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Hallo


    Oder du stürzt über die Koffer im Eingangsbereich, also vorsichtig ins Haus gehen ..........


    Macht mich jetzt nicht wuschig mit euren Pelletbrennerstörungen habe seit letzten Freitag meinen neuen P25 mit A25 im Keller stehen der noch eingebaut werden muß ich warte jetzt nur noch auf die Puffer.Dann soll DC25SP raus.
    Nicht das ich vom Regen in die Traufe komme weil mein Kombikessel mit dem Iwabo Pelletbrenner 10 Jahre zuverlässig ohne Störungen gelaufen hat.
    Ich werde das mal weiter im Auge behalten und vorsichtshalber den Iwabo in Reserve vorhalten man weiß ja nicht was noch so kommt.


    Mfg. DC25SP


  • Nicht gleich das P in die Augen bekommen.
    Mein P14 läuft seit 2013 ohne Störungen.
    Bisher lagen 2 Ausfälle nur an mir selber, ich hatte zu wenig Pellets im Behälter.

  • Ich kam nach Hause: alles gut und normal.
    Und es ist ja auch mal normal, dass ein elektronisches System mal abstürzt. Meine alte MCR 52 von Centra stürzte alle paar Monate mal ab. Da ist der A25 harmlos.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Hallo


    Also Panik macht sich auch eigendlich nicht breit , ich bin da sicherlich etwas verwöhnt seit 10 Jahren worden weil der Iwabo Villa s1 immer zuverlässig gelaufen hat und merkwürdigerweise finde ich hier im Forum sowie im Nachbarforum keinen Eintrag in dem sich jemand über eine Störung eines Iwabo Pelletbrenner beklagt. Entweder benutzt hier oder neben an keiner einen Pelletbrenner von der Schwedischen Firma oder die sind wirklich so gut das es kaum zu Störungen kommt.
    Darum meine Bedenken was den A25 betreffen weil häufig dieser Pelletbrenner ebend immer für Diskussionen sorgt.
    Kann aber auch ebend daran liegen es gibt einfach sehr viele von diesen P.-Brenner und darum auch häufiger Problemmeldungen kommen. Iwabo Pelletbrenner scheinen wohl nicht so gängig oder häufiger verbaut worden sein darum auch weniger Störmeldungen. Ich lasse mich da mal überraschen wenn dann alles eingebaut ist.


    Mfg. Noch DC25SP

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!