Abgastemperaturanstieg

****************************************************************
Das Forum wurde am 17.09.2021 auf den neusten Softwarestand gebracht!

Alle Mitglieder müssen sich, bedingt durch das Update, neu einloggen.

Falls Fehler auftreten oder Funktionen fehlen, bitte hier melden.

****************************************************************
  • Hallo Leute,


    mit etwas sorge bereitet mir der Abgastemperaturanstieg bei meinem P14.


    Da ich ja enorme Probleme mit Pelletstaub hatte, habe ich mir einen Tropföler zugelegt der alle 1-2 Minuten einen Tropfen Öl direkt an den Förderschneckeneingang gibt. Staub Problem gelöst, Schnecke sauber. Allerdings ist natürlich das Abgas in die Höhe geschossen, also neu eingemessen statt 1972 KG/ 10min jetzt 2082KG/ 10Min. Abgas war vor dem Öler so um 160° nach dem Öler bis zu 205°


    Ich habe damals T4 auf 4,7Sec und T6 auf 16, Luft natürlich nachgestellt.


    Die Flamme kommt an die gegenüberliegende Kesselwand an, mit mehr luft wird sie kleiner aber dann steigt automatisch mein Abgas. Nehme ich jetzt weniger luft, wird sie ruhiger länger und fängt an den spitzen an schwarz zu rußen.


    Zugbegrenzer ist eingebaut.



    Hat noch jemand einen kleinen Tip was ich noch ändern kann? Gemessen wird mit einem PT1000 und einem Abgastemometer (Beide zeigen gleiche Werte)


    Ich werde um wieder auf ca. 14kW zu kommen T4 auf 5 und T6 auf 14.8 ändern. und versuchen die luft anzupassen.



    Vor dem Öler habe ich es nie geschafft das die Flamme bis zur anderne Kesselwand reicht und jetzt kann ich sie nicht davon abbringen :S ohne das das Abgas in die Höhe schießt.


    Der KEssel wird wöchentlich beim Auffüllen der Pellets gereinigt, (Wärmetauscher, Rauchrohr, Aschekasten, Brennerschale, selbst die Thermometer)

  • Servus.
    Leider kann ich die von Dir benannten Programmpunkte nicht nachvollziehen.


    Hast Du die Fördermenge an Pellets reduziert ?

    Jeder Kommentar ist (nur) eine persönliche Meinung -gebildet aus dem Wissen, der Erfahrung und den Schlußfolgerungen daraus.
    DIE Wahrheit gibt es nicht, liegt sie doch immer im Auge des Betrachters- und auch ich stelle KEINEN Anspruch darauf, sie zu besitzen !
    +++ Also ziehe bitte Deine eigenen Schlüsse aus den Informationen :!: +++
    Und auch wenn es nur ein Wort ist: ein DANKE kommt immer gut an.

  • Ich gehe mal davon aus, dass Du die Brennerleistung ausgerechnet hast. Ich habe gerade mal auf dem Rentsch-Tool selber nachgerechnet, das müssten 11,37 kW sein.
    Nach dem Ölen muss man immer neu einstellen und in der Regel ist es mit einem Mal nicht gemacht. Über die Luft regulierst Du die Flamme, die Angabe in der Anleitung, dass die kurz vor der Kesselwand sein soll, ist schon ganz korrekt so. Ganz exakt bekommt man das nicht hin, aber so ungefähr. Und normal sollte dann auch die AGT dann in einem normalen Rahmen sein. Bei mir schwankt sie von ca. 145 Grad (wenn der Kessel frisch gereinigt ist) und 180 Grad (dann habe ich aber wirklich lange nicht geputzt). Niedriger bekomme ich sie nicht.
    Rußen sollte die Flamme nicht. Gut eingestellt ist so kurz vor dem Rußen. Vielleicht hast Du auch die Möglichkeit, ein Abgastestgerät zu leihen. Ich habe mir mal einen sogenannten Schüttelknochen gekauft, sowas geht auch. Aber ist nicht unbedingt nötig.
    Vielleicht fördert Deine Schnecke ja doch mehr.
    Überprüf das ganze (also auch Fördermenge) nach einer Weile Betrieb, denn da kann sich durchaus noch was ändern. Und Du musst das ganze wieder neu justieren, wenn Du andere Pellets benutzt.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Ja im moment läuft der Kessel auf ca. 11kW werde aber auf 14kW erhöhen, deswegen T4 auf 5 und T6 auf 14,8.


    Werde als erstes versuchen die Förderleistung neu zu ermitteln. danach T4 und T6 ändern. Wenn TK um 75 Grad erreicht hat versuche ich dann die Luft einzustellen.


    Es kann doch nicht nur an den geölten Pellets liegen das die Abgastemperatur so gestiegen ist? bis aufs Öl hat sich ja nichts geändert.

  • Doch, das kann schon so sein. Vor allem wenn vorher die Förderung so extrem schlecht war (viel Abrieb usw.). Such mal im Forum, da wirst Du ganz ähnliche Berichte finden. Es wird ja plötzlich viel mehr verbrannt.
    Wie lange läuft Dein Öler schon?

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • der Öler läuft seit ca. 855KG Pellets (29.12.2015) Seit dem habe ich auch den Temperaturanstieg.



    1x hatte ich die Temperatur auf 165° runter, da war der Kessel gereinigt und die Fühler von Ruß und Rauchspuren gereinigt.


    bekomme die Temperatur aber allein mit Reinigung nicht mehr runter.

  • Es könnte sein, dass vor der Ölung der Pelletdurchsatz noch geringer war. Wann hattest Du da gemessen? Als ich meinen (vor der Ölung) neu eingestellt hatte, war der Pelletdurchsatz auch normal, aber im Lauf der Zeit wurde der extrem niedrig. Oder hast Du nochmal vor der Ölung ganz neu gemessen?


    Und es ist durchaus möglich, dass Du die AGT nicht weiter runter bekommst als 165 Grad.


    Hier mal ein Link zu einem alten Thread. Ich hatte eine ähnliche Überraschung erlebt. Vielleicht ist da ja was zum Aufklären.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Das klingt schon alles sehr wahrscheinlich.


    Bei mir ist zwischen geöltem und ungeöltem Betrieb gut 300gr Unterschied innnerhalb 5 Minuten messzeit.
    Wenn du ölst, musst du auch neu einstellen...


    Ich kann das schön am Voltmeter ablesen, wieviel Restsauerstoff im Abgas vorhanden ist und danach einstellen. Ne Lambdasonde hat echt was für sich :)



    Edit: du kannst die Temperatur natürlich noch weiter senken mittels modifizierter Abgasbremsen oder auch mit erhöhtem Heizwasserdurchfluss - wobei ich letzteres als nicht wirklich effektiv empfunden habe im Versuch. Die Abgasbremsen Habens bei mir gebracht...

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Der D20P hat ja diese komischen Besenturbulatoren. Die vom P14 sind ja auch nicht prickelnd. Irgendjemand hier hat sich welche aus Schneckenspiralen gebaut und beim Abdeckblech an der Seite noch etwas mehr zugemacht.


    Aber erhöhten Durchsatz vom Wasser? Das sollte doch automatisch über die Rücklaufanhebung gehen. Also sprich, wenn da mehr abgeführt werden kann, wird das doch dann gemacht. Oder habe ich einen Denkfehler? Ich mach das ganze ja mit dem Laddomaten und habe da die Pumpe auf 2 stehen.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Die Idee mit den Besenturbulatoren ist so schlecht garnicht.
    Im Original sind sie nur zu dünn besetzt, ich hab einen anderen Besatz gewählt und schon fiel für Abgastemperatur.
    Nichts bremst besser als Turbulenzen...

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Moin,


    gestern abend (22:30) habe ich dann auch mal etwas zeit gefunden um die Fördermenge zu bestimmen:


    Es sind sage und schreibe 2689g in 10Min. Schon erstaunlich wie sich die menge in gut 2 Monaten geändert hat. denke das jetzt die Schnecke gut geölt ist :)


    Jetzt werde ich heute nachmittag mal die Werte und Luft anpassen, mal sehen was ich da so rausbekomme.


    Ehrlich gesagt habe ich auch schon überlegt diese "fehlgeplanten" Abgasbremsen des P14 zu Modifizieren.

  • also Fördermenge reduzieren :rolleyes:

    Jeder Kommentar ist (nur) eine persönliche Meinung -gebildet aus dem Wissen, der Erfahrung und den Schlußfolgerungen daraus.
    DIE Wahrheit gibt es nicht, liegt sie doch immer im Auge des Betrachters- und auch ich stelle KEINEN Anspruch darauf, sie zu besitzen !
    +++ Also ziehe bitte Deine eigenen Schlüsse aus den Informationen :!: +++
    Und auch wenn es nur ein Wort ist: ein DANKE kommt immer gut an.

  • Die Idee mit den Besenturbulatoren ist so schlecht garnicht.
    Im Original sind sie nur zu dünn besetzt, ich hab einen anderen Besatz gewählt und schon fiel für Abgastemperatur.
    Nichts bremst besser als Turbulenzen...


    Kannst Du mal sagen, was Du genau genommen hast? Im Grunde spart man sich ja dann damit das richtige Putzen. Also nur Turbos rausziehen und dann noch saugen. Ich muss immer meine Turbulatoren rausziehen, dann putzen und dann sauge ich die Röhren aus.

    Viele Grüße
    Thomas


    Atmos P14/130 mit A25, Selbstbaupressluftreinigung und Laddomat, 850 l Puffer, Regelung mit UVR 63-H und ESR 21R + DK Flame Domo (Kaminofen) im Wohnzimmer.


    :lager:

  • Kannst Du mal sagen, was Du genau genommen hast? Im Grunde spart man sich ja dann damit das richtige Putzen. Also nur Turbos rausziehen und dann noch saugen. Ich muss immer meine Turbulatoren rausziehen, dann putzen und dann sauge ich die Röhren aus.



    Das interessiert mich auch "Brennend" :D

  • Ich mach später mal ein Bild...

    Don't blink!

    _______________

    D20P mit A25 und RLA durch Regumat, Hygienespeicher 800l

    Alles gesteuert per ACD01

    + 10m² Röhrenkollektor mit Regusol, gesteuert durch Deltasol BS Plus v2 für Schichtladung

    P.S.: Kranplätze müssen verdichtet sein!

  • Also, nach dem ich eben die T4 und T6 werte angepasst habe, den brenner hab starten lassen und nach ca. 10 min die Tür öffnette kamen mir eine rußende Feuerwand entgegen.... Also Luft weiter geöffnet. Abgas stieg dann auf 211°, Rußen war weg, Flamme fauchend und nurnoch halb so kurz wie vorhin. Dachte mist, hast beim reinigen die Abgasbremsen vergessen wieder zu montieren??? kurzer blick---> Nein sind verbaut.


    Nachdem ich jetzt die Förderzeit auf T4 3,8 und T6 16,8 verändert und die Luft so weit gedrosselt habe das die Flamme kurz vor der gegenüberliegenden Kesselwand nicht Rußend endet, komme ich immernoch auf eine Abgastemperatur von 183° (NACHTRAG: nurnoch 175-180°)


    Ich kann die Fördermenge nicht doch noch weiter senken.... und das das Sonnenblumenöl auf den Pellets so extrem verbrennt, kann ich mir echt nicht vorstellen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!