Probleme mit meinem Megatherm MT 25 kW CALDERA

There are 12 replies in this Thread which was already clicked 467 times. The last Post () by kd-gast.

  • Hallo zusammen, ich habe seit etwa 2 Wochen das Problem, das die Kesselwärme in meinen Verbrauchern ( Fussbodenheizung, 2 Heizkörper und 1000 l Speicher) nicht ankommt und der Kessel überhitzt. Ich habe neue Pumpen installiert, die Rücklaufanhebung auf Funktion überprüft ( in einem Topf auf 70° Grad erhitzt und die Patronen auf Durchgang geprüft) und die Entlüftungsventile ausgetauscht. Es ist auch kein Rohr verstopft, da ich die Anlage über den Kessel auf Druck gesetzt habe und überprüft habe ob an allen Verbraucher Wasser entnommen werden kann. Ich habe Hocheffizientpumpen (Grundfos Alpha 2 und Ibo Magi 2) eingebaut, die auf auto laufen. Es gibt eine im Kesselrücklauf, eine für den Heizkreis mit den 2 Heizkörpern (2 m2) und 1 für die Fussbodenheizung (100 m2). In dem Kesselheizkreis ist ein manuelle instellbare Absperrung eingebaut, um den Durchfluss zu begrenzen, damit die Kesseltemperatur nicht zu weit absinkt beim anheizen. Habe ich etwas vergessen, weil der Ventilator bei 75° zwar abschaltet, die Wärme aber nicht abgerufen wird und so immer weiter ansteigt, bis das Sicherheitsventil anspricht und die Anlage herunter gekühlt wird. Ich wäre dankbar, wenn gür einen Tip, was ich noch überprüfen kann.

  • Holzpille

    Approved the thread.
  • Hallo,

    In dem Kesselheizkreis ist ein manuelle instellbare Absperrung eingebaut, um den Durchfluss zu begrenzen, damit die Kesseltemperatur nicht zu weit absinkt beim anheizen.

    ich vermute da das Problem. Bau dir eine gescheite automatisch funktionierende Rücklaufanhebung ein und dann sehen wir weiter. Ein Holzkessel benötigt eine bei jeder Situation passende Rücklauftemperatur. Das geht mit einer manuellen Einstellung nicht.


    Gruß, Michael

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Hallo


    hast Du irgendwas vor 2 Wochen geändert/verstellt/abgesperrt?

    Alle Ventile/Kugelhähne offen?

    Puffer entlüftet?


    ciao Peter

  • Hallo,

    In dem Kesselheizkreis ist ein manuelle instellbare Absperrung eingebaut, um den Durchfluss zu begrenzen, damit die Kesseltemperatur nicht zu weit absinkt beim anheizen.

    ich vermute da das Problem. Bau dir eine gescheite automatisch funktionierende Rücklaufanhebung ein und dann sehen wir weiter. Ein Holzkessel benötigt eine bei jeder Situation passende Rücklauftemperatur. Das geht mit einer manuellen Einstellung nicht.


    Gruß, Michael

    Hallo Mihael, ich habe ich vermutlich falsch ausgedrückt. Die Rücklaufanhebung wird durch ein 3 Wegeventil Vexve ALV 3133 mit einer 65° Grad Patrone geregelt. Ich bekam den Rat, das ich eine Art Absperrschieber in den kleinen Heizkreis im Vorlauf einbauen sollte, um die fliessgeschwindigkeit zu begrenzen. Das hat jetzt 6 Jahre so super funktioniert. Diesen Winter habe ich plötzlich das oben beschriebene Problem bekommen. Ich tippte auf die Umwälzpumpen und da ich sowieso auf effizientere umstellen wollte habe ich sie ausgetauscht. Als das auch keine Verbesserung brachte habe ich die anderen Schritte durch probiert, ohne Erfolg.

  • Ok, dann könnte eine mangelhafte Kesselumwälzung mittels falsch bzw. zu niedrig eingestellter RLA Pumpe die Ursache sein. Falls du die Kesselpumpe auch auf "Auto" gestellt hast, dann stell sie bspw. auf mittlere Stufe im Konstantmodus.

    Pelletskessel Ecolyzer Nennleistung 16 KW (vorm. Atmos D15 + Brötje Ölkessel), 800 ltr. Pufferspeicher mit SLS-System von Solarbayer, 140 ltr. WW Speicher, 80 ltr. E-Speicher von Stiebel Eltron,
    Heizungsregelung KMS von OEG, LC zwecks visueller Verbrennungsüberwachung. Hydraulisch abgeglichene Heizungsanlage. Pumpe: Wilo stratos pico 25/1-4

  • Danke, ich werde es morgen nochmals versuchen. Also die Kesselpumpe braucht eine höhere Drehzahl als die beiden anderen. Gibt es auch bei den beiden anderen etwas anderes einzustellen oder ist der Autobetrieb in Ordnung?

  • Öffne mal den kleinen Kreislauf komplett. Wenn die Patrone nicht genug heißes Wasser bekommt wird auch nicht die entsprechende Menge kaltes aus den Puffern hinzugefügt um die Rücklauftemperatur zu erreichen.

    Damit ist der gesamte Durchfluß durch den Kessel zu gering und der wird seine Energie nicht los.

    Gruß Uwe

  • Hi.

    Pumpe des Vergasers erst mal auf konstant volle Pulle stellen. Dann leicht anschüren und durch Handauflegen feststellen, welcher Wasserfluss funktioniert und wo nicht... Dann weißt du, wo du weiter machen musst! Ist der Puffer auch wirklich emtlüftet? Das Ausdehnungsgefäß ist richtig eingestellt und befüllt?

    Ich vermute mal ne große Luftblase im Puffer.

    Gruß Andreas

  • Danke für die rege Beteiligung.

    Ich habe nochmal alles kontrolliert und festgestellt, daß ein Sieb verstopft war und es gereinigt.

    Ich bin habe danach verschiedenes ausprobiert.

    1. Pumpe 1 kleiner Heizkreis volle Leistung; Pumpe 2 Verteiler Heizkörper Stufe 1, Pumpe 3 Fussbodenheizkreis volle Leistung

    Kesseltemperatur ist auf 75° am FB- Heizkreis kommt 40° an, Heizkörper kalt, Puffer geringe Temperaturänderung von 1 Grad.

    2. Pumpe 1, Volle Leistung, Pumpe 2 Stufe 2, Pumpe 3 Volle Leistung.

    Heizkreis FBH sinkt auf 19°, Heizkörper fühlen sich heiss an langsames ansteigen der Puffertemperatur. Messung an kunstoffrohr an der vom Kessel ansteigenden Leitung 45°.

    Es ist ein Hydraulischer Abgleich bei Pumpe 2 durch einen Volumenstromreduzierung ist eingebaut eingebaut. Diese Pumpe sitz nach der Abzweigung zur Fbhz.

    Es hat also auch etwas mit den eingestellten Pumpenreinstellung zu tun.

    Bevor ich die Pumpen gewechselt hatte, bestand dies Problem nicht.

    Wenigstens habe ich jetzt erreicht, das wenigstens die FBH funktioniert und wir das Haus warm bekommen.

    Ich vermute das es auch an dem hydraulischen Ausgleich jetzt liegen könnte. Ich muss wohl experimentieren mit der Pumpeneinstellungen.

    Der Kessel überhitzt jetzt nicht mehr, schaltet aber trotzdem oft ab, obwohl der Puffer sich nur minimal aufheizt. Luft ist definitiv nicht mehr im Heizkreis, da an den höchsten Stellen Entlüften eingebaut sind und diese auch funktionieren.

    Nochmals Danke für die rege Beteiligung.

  • Wenn der Puffer nicht geladen wird...einfach Mal die heizkreise absperren und den Ofen voll beladen.... Ansonsten Luft im Puffer....

    Welches Holz und wieviel wird derzeit pro Tag verfeuert?

    Gruß Andreas

  • Wenn der Puffer nicht geladen wird...einfach Mal die heizkreise absperren und den Ofen voll beladen.... Ansonsten Luft im Puffer....

    Welches Holz und wieviel wird derzeit pro Tag verfeuert?

    Gruß Andreas

    Zwei volle Ladungen Akazienholz. Ich heiße nur Tagsüber, damit ich es kontrollieren kann. Das mit dem Absperren habe ich versucht. Der Kessel heizt schneller auf als der Austausch zum Speicher stattfinden kann und die Gefahr des Überhitzung besteht, da die Kesseltemperatur auch nach abschalten des Gebläse weiter ansteigt. Der Speicher sitzt parallel zum Kessel und wird dann nur durch die Kesselpumpe geladen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!